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If you are just
getting started
with ETABS
Version 7 we
suggest that
you read
Chapters 1, 2,
3,13and 14
and then use
therest of the
manual asa
reference guide
on an as-
needed basis.

Contents

The Table of Contents for this manual consists of a chapter list
followed by an expanded table of contents. The chapter list de-
votes one line to each chapter. It shows you the chapter number
(if applicable), chapter title and the pages that the chapter covers.

Following the chapter list is the expanded table of contents. Here
all section headers and subsection headers are listed along with
their associated page numbers for each chapter in the manual.

When searching through the manual for a particular chapter, the
highlighted tabs at the edge of each page may help you locate the
chapter more quickly.

If you are new to ETABS we suggest that you read Chapters 1,
2, 3, 13 and 14 and then use the rest of the manual as a reference
guide on an as-needed basis.
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Chapter 1

Introduction

Overview of Section Designer

Note:

Section De-
signer isfully
integrated into
the ETABS
graphical user
interface.

Section Designer is a powerful utility that is fully integrated into
the ETABS graphical user interface. It allows you to graphically
define frame and wall pier sections for use in analysis and de-
sign. The sections can be of any arbitrary shape and they can
consist of one or more material properties. Reinforcing bars can
be specified for concrete sections.

The section properties that you define in Section Designer are
assigned to objects in ETABS. The ETABS analysis is based on
the gross section properties of the section multiplied times any
user-defined modification factor that you might choose to apply.

The modification factors for frame elements can be assigned in
ETABS using the Assign menu > Frame/Line > Frame Prop-
erty Modifiers command. The modification factors for shell
elements that make up wall piers can be assigned in ETABS us-
ing the Assign menu > Shell/Area > Shell Stiffness Modifiers

1-1
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Note:

You can define
sections with
arbitrary shape
in Section De-
signer. If the
defined section
isa concrete
section you can
also define ar-
bitrary rein-
forcing steel in
the section.

command. These commands are discussed in the ETABS User's
Manual.

If you want your analysis of concrete members to consider
cracked sections then you should specify appropriate modifica-
tion factors. There is no built-in cracked section analysis for
frame and wall pier sectionsin ETABS.

For design of concrete frame sections and wall piers that are de-
fined using Section Designer, ETABS develops design interac-
tion curves based on the section defined in Section Designer.
Thus, using Section Designer you can define arbitrary-shaped
concrete sections with arbitrary reinforcing and then use the
ETABS Concrete Frame Design or Shear Wall Design postpro-
cessors to design those sections.

For design of steel frame sections ETABS treats sections defined
using Section Designer as General Sections. The consequence of
thisis that the Steel Frame Design postprocessor in ETABS as
sumes all General Sections are noncompact and the Composite
Beam Design postprocessor does not design General Sections.

The reason that the Steel Frame Design postprocessor assumes
al Genera Sections are noncompact is because it does not have
enough information to check width to thickness ratios and de-
termine whether the section is compact, noncompact or sender.
Although the program has the complete section geometry, it has
no way of identifying a web, flange, cover plate, etc., for use in
checking width to thicknessratios.

Our main purpose in developing Section Designer isto allow the
following:

1. Definition of unsymmetrical concrete sections with rein-
forcing and the development of the associated PMM interac-
tion surface for use in the Concrete Frame Design postpro-
CEessor.

2. Déefinition of wall pier geometry and reinforcing and devel-
opment of the associated PMM interaction surface for use in
the Shear Wall Design postprocessor

1-2 Overview of Section Designer
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Organization of Manual

\g‘ Tip: This manual is organized as follows:
hd
We recommend e Chapters 1 through 3: Introduction and important gen-
that you read eral information about Section Designer.
Chapters 1, 2,

3, 13 and 14 of

this manual and » Chapters 4 through 10: Documentation of the menu

commands in Section Designer.

then use the

L?g;hfefr;za_n- * Chapters 11 and 12: Discussion of how Section De-
ence guide on signer develops interaction surfaces and moment curva-
basis.

e Chapters 13 and 14: Frame section and wall pier ex-
amples.

Other Reference Information

Section Designer Help

Y ou can access the Section Designer Help by clicking the Help
menu > Sear ch for Help On command in the Section Designer
window. You can aso access context-sensitive help by pressing
the F1 function key on your keyboard when a dialog box is dis-

played.

Recommended Initial Reading

We recommend that you initially read Chapters 1, 2, 3, 13 and
14 of thismanual. Y ou can then use the remainder of this manua
as areference on an as-needed basis.

Organization of Manual 1-3
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Starting Section Designer

The Section Designer utility is started from within ETABS. The
location where you start it depends on whether you are defining
a frame section or awall pier. Each of these possibilitiesis dis-
cussed in the sections below.

Starting Section Designer for Frame Sections

Note: Use the following steps to start Section Designer when you want

) to define aframe section.
The location

where you start 1. Click the Define menu > Frame Sections command in

it depends on ; . : .

whether you ETABS to bring up the Define Frame Properties dialog box.
?re defs'g(':tr.'g a 2. To add a new frame section defined in Section Designer
Orf‘ gfva” |:;ioer: click Add SD Section in the drop down box in the Click To

area. To review or modify an existing frame section that was
created using Section Designer, highlight that section in the
Properties area of the dialog box and then click the Mod-
ify/Show Property button.

2-1
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Note:

The section
properties are
calculated by
converting the
area of each
shape that
makes up the
section into an
equivalent area
of the base
material.

2-2

3. The SD Section Data dialog box appears. Select the appro-
priate options for your circumstances in this dialog box. See
the subsection below titled "SD Section Data Dialog Box"
for more information.

4. Click the Section Designer button in the SD Section Data
dialog box to start Section Designer.

SD Section Data Dialog Box

The following bullet items describe each of the areas in the SD
Section Data dialog box:

Section name: Here you can specify or modify the name
of the frame section.

Base Material: Here you can specify or modify a de-
fined material property. Depending on the design type of
the material property selected, various options in the
Section Type areamay or may not be available.

v"If the design type of the specified materia property
is Steel, then the General Steel Section and Other
(not designed) options are available.

v If the design type of the specified material property
is Concrete, then the Concrete Column and Other
(not designed) options are available.

v If the design type of the specified material property
is None, then only the Other (not designed) option is
available.

The base material serves two purposes. First, it deter-
mines what design postprocessing options are available
for the section. Second, the section properties are calcu-
lated by converting the area of each shape that makes up
the section into an equivalent area of the base material.
Thus, while a section can be made up of various shapes
with different material properties, the reported section
properties are based on an equivalent area of the base
material.

Starting Section Designer for Frame Sections



Chapter 2 - Starting Section Designer

See the Section titled "Show Section Properties’ in
Chapter 9 for additional information.

Design Type: Here you can specify the section type. If
the section type is General Steel Section then any frame
section assigned this property is designed by the Steel
Frame Design postprocessor as a genera section. If the
section type is Concrete Column then any frame section
assigned this property is designed by the Concrete Frame
Design postprocessor. If the section type is No
Check/Design (not designed) then any frame section as-
signed this property is not designed by any postproces-
sor.

Concrete Column Check/Design: This areais only ac-
tive if the Concrete Column option is selected in the De-
sign Type area. Here you specify whether the concrete
column is to have its specified reinforcing checked or
new longitudinal reinforcing designed when it is run
through the Concrete Frame Design postprocessor.

Defing/Edit/Show Section: Once you have appropri-
ately specified items in the rest of the dialog box, click
the Section Designer button in this area to go to the
Section Designer utility and draw the section. When you
exit the Section Designer utility you return to the SD
Section Data dialog box. You can then click the OK
button twice to complete the definition of the frame sec-
tion property.

Starting Section Designer for Wall Piers

Use the following steps to start Section Designer when you want
to define awall pier.

1.

Click the Design menu > Shear Wall Design > Define Pier
Sections for Checking command in ETABS to bring up the
Pier Sections dialog box.

To add a new wall pier section click the Add Pier Section
button. To review or modify an existing wall pier section

Starting Section Designer for Wall Piers 2-3
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highlight that section in the Sections area of the dialog box
and then click the M odify/Show Pier Section button.

3. The Pier Section Data dialog box appears. Select the appro-
priate options for your circumstances in this dialog box. See
the subsection below titled "Pier Section Data Dialog Box"
for more information.

4. Click the Section Designer button in the Pier Section Data
dialog box to start Section Designer.

Pier Section Data Dialog Box

The following bullet items describe each of the areas in the Fier
Section Data dialog box:

' .
;94 Tip:
L4 ~ .
Itisusually

easier and
quicker to start
from the analy-
sispier section
geometry rather
than starting
from scratch.

Section Name: Here you can specify or modify the
name of the pier section.

Base Material: This is the base material property used
for the pier section. The base material serves two pur-
poses. First, it determines what design postprocessing
options are available for the section. Second, the section
properties are calculated by converting the area of each
shape that makes up the section into an equivalent area
of the base material. Thus, while a section can be made
up of various shapes with different material properties,
the reported section properties are based on an equiva-
lent area of the base material.

See the Section titled "Show Section Properties’ in
Chapter 9 for additional information.

Add Pier: The Add New Pier Section option allows you
to start the pier section from scratch.

The Start from Existing Wall Pier option allows you to
start with the geometry of an existing wall pier. When
you select this option you also specify a story and a wall
pier label so ETABS knows which existing pier geome-
try to use. In cases where the top and bottom geometry
of the pier is different ETABS uses the geometry at the
bottom of the pier.

2-4 Starting Section Designer for Wall Piers
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When an exigting pier is brought into Section Designer
the pier is oriented in Section Designer such that its
positive local 2-axis is paralléel to the Section Designer
positive X-axis. The pier is located in Section Designer
such that the lower right hand corner of the bounding
rectangular box around the section (whose sides are par-
allel to the Section Designer X and Y axes) is located at
the Section Designer origin.

Check/Design: Select the Reinforcement to be Checked
option if you want to specify your own reinforcement
(location and size) and have ETABS check it.

Select the Reinforcement to be Designed if you want
ETABS to determine the required amount of reinforcing
for you. In this case you till lay out the reinforcing bars
in Section Designer. ETABS will use that layout and re-
port the required percentage of steel. In cases where you
use the design option you should, at the end of the de-
sign process, always specify your actual fina reinforcing
and have ETABS check it.

Define/Edit/Show Section: Once you have specified the
datain the other areas of the dialog box click the Section
Designer button to start the section designer utility. Here
you can define the pier geometry and the reinforcing.

When you are done with Section Designer close it and
return to the Pier Section Data dialog box where you can
click the OK button twice to complete the definition of
the pier.

Starting Section Designer for Wall Piers 2-5
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Section Designer Basics

This chapter describes some basic information about Section De-
signer that you must understand to effectively use the program.

General Information

Section Designer Coordinate System

Section Designer hasitsown X and Y axes. On the screen the X-
axisis aways horizontal and the Y-axis is aways vertical. There
is no correspondence between the Section Designer X and Y
axes and the ETABS global X and Y axes. In general, the Sec-
tion Designer X and Y axes are simply a convenient set of refer-
ence axes.

The section local axes are axes 1, 2 and 3. In Section Designer
the local 1 axisis always pointing out of the screen toward you.
Thus you are looking at a section in the loca 2-3 plane. The lo-
cal axes system is aright-handed system.

3-1



Section Designer Manual

Y The sketch to the left shows the default relationship between the

Section Designer X and Y axes and the section local 2 and 3

2 axes for frame sections. By default, for frame sections (but not

3 wall pier sections) the local 2-axis is parallel to the Section De-

signer positive Y axis and the local 3-axis is pardld to the Sec-
tion Designer negative X-axis.

<

v

Default Local Axes for

) For frame sections (but not wall pier sections) you can rotate the
Frame Sections

section local axes. To do this click the Display menu > Show
Section Properties command to bring up the Properties dialog
box and then change the angle. See the section titled " Show Sec-
tion Properties’ in Chapter 9 for additional information.

Y The sketch to the left shows the default relationship between the
Section Designer X and Y axes and the section local 2 and 3

3 axes for wall pier sections. By default, for wall pier sections (but
not frame sections) the local 2-axis is parallel to the Section De-

signer positive X axis and the local 3-axis is parallel to the Sec-

X tion Designer positive Y-axis. Unlike frame sections, it is not
possible to rotate the local axes of wall pier sections in Section

Default Local Axes for )
Designer.

Wall Pier Sections

The local axes for wall piers are described in the ETABS Users
Manual. If you are drawing a wall pier from scratch rather than
basing it on a previously defined pier in ETABS then it is very
important that you understand the local axes definition so that
you orient the pier correctly in Section Designer.

Reinforcing Bar Sizes

The reinforcing bar sizes used in Section Designer are those
specified in ETABS using the Options menu > Preferences >
Reinforcement Bar Sizes command.

Sections and Shapes

Two important terms that you should understand when working
with Section Designer are section and shape. The term section
refers to the entire section that you define in a single session of
Section Designer. A section is made up of one or more shapes.

3-2 Sections and Shapes
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Shapes define the geometry and reinforcing for a section. Al-
though there are many different types of shapes in Section De-
signer, they can be broken down into two main categories. Those
categories are geometric shapes and additiona reinforcing

shapes.
Sections

Note: As previoudly mentioned a section is the entire section that you

_ define in asingle session of Section Designer. A section is made
In Section De- up of one or more shapes.
sgner a section
is made up of The local axes of the section are designated 2 and 3. The local
gzmzpc;;mre axes are designated by two orthogonal arrows labeled 2 and 3.

The origin of these arrows occurs at the centroid of the section.
Asyou add additional shapesto the section the origin of the local
axes arrows shifts as the centroid of the section shifts.

Geometric Shapes

The main purpose of the geometric shapes is to define the ge-
ometry of the section. In addition, there is reinforcing associated
with the geometric shapes. This reinforcing is separate and inde-
pendent from the additional reinforcing shapes that are discussed
in the subsection titled "Additional Reinforcing Shapes' later in
this chapter. In most cases, the reinforcing associated with the
geometric shape is all you will need. In general, additional rein-
forcing shapes are only required in specia or unusual cases.

The geometric shapes can be drawn using one of the following
three commands in Section Designer:

* Draw menu > Draw Structural Shape command:
Eight different structural shapes can be drawn using this
command. They are l/wide flange, channel, tee, angle,
double angle, box/tube, pipe and plate shapes.

e Draw menu > Draw Solid Shape command: Four dif-
ferent solid shapes can be drawn using this command.
They are rectangle, circle, circular segment and circular
sector shapes.

Sections and Shapes 3-3
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- Tip:

We recommend
that you use the
structural
and/or solid
shapes as much
aspossible
rather than the
poly shapes. It
isquicker and
easier to build
the section us-
ing the struc-
tural and solid
shapes. Use the
poly shapes
when no struc-
tural or solid
shapeis ade-
guate for the
section you are
defining.

3-4 Sections and Shapes

Draw menu > Draw Poly Shape command: This
command allows you to draw an arbitrary polygon.

Each of these commands has an associated toolbar button |ocated
on the side toolbar. See Chapter 7 for additional information on
these commands.

All of the geometric shapes drawn using the above commands
have associated properties. Y ou can review and, if desired, mod-
ify these propertiesin the Object Properties dialog box that is ac-
cessed by right clicking on the geometric shape. The properties
can be broken down into the following four categories:

Material: This is the material property associated with
the shape. The material properties are defined in ETABS
(not Section Designer) using the ETABS Define menu >
Material Properties command. Different shapesthat are
part of the same section can have different material
propertiesif desired.

Dimensions and location: The dimensions and location
of structural and solid shapes are specified in the same
way. The dimensions of these shapes are defined by
various height and width properties. The location is de-
fined by the coordinates of the insertion point, which is
the center point of a bounding rectangle that encloses the
shape, and a specified rotation. The rotation is measured
counterclockwise from the Section Designer X-axis to
the original horizontal axis of the shape.

The dimensions and location of poly shapes are con-
trolled by modifying the coordinates of the corner points
of the shape. To do this:

1. Click the Draw menu > Reshape M ode command.

2. Left click once on the poly shape. Selection handles
appear a all of the poly shape corners.

3. Place the mouse pointer directly over a corner point
(the mouse pointer will change shape when it is di-
rectly over a corner point). Click the right mouse
button once to bring up the Change Coordinates
dialog box.
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4. Change the coordinates as desired and click the OK
button.

» Reinforcing: If the material associated with the shapeis
concrete then the reinforcing property is available, oth-
erwise it is not available (i.e, it is invisible). When the
reinforcing property is available it can be specified as
either Yesor No.

If the reinforcing property is Yes then there is reinforc-
ing associated with the geometric shape. This reinforcing
is described in the subsection below titled "Reinforcing
Associated with the Geometric Shape." This reinforcing
is separate from and independent of any additional rein-
forcing shapes that may be defined within the bounds of
the geometric shape. See the subsection below titled
"Additional Reinforcing Shapes' for more information.

If the reinforcing property is No then there is no rein-
forcing associated with the geometric shape. However,
additional reinforcing shapes may still be defined within
the bounds of the geometric shape.

e Color: This alows you to specify a color that is associ-
ated with the shape. Assigning different colors to differ-
ent shapes may make it easier for you to distinguish
between the various shapes in a section.

See the sections titled "Drawing Structural Shapes', "Drawing
Solid Shapes" and "Drawing Poly Shapes' in Chapter 7 for more
information about the properties of geometric shapes.

Reinforcing Associated with the Geometric Shape

When you specify that there is reinforcing associated with a
geometric shape then Section Designer automatically inserts sin-
gle corner bars at all corners of the shape and inserts line pattern
edge bars along all edges of the shape.

Sections and Shapes 3-5



Section Designer Manual
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Figure 3-1a shows an example of a rectangular geometric shape
with the Reinforcing property set to Yes. The edges of the shape
are identified as Edge 1 through Edge 4 and the corners are
identified as A, B, C and D. Figure 3-1b shows the reinforcing
bar components that are present in Figure 3-1a.

Corner Bars

There are single corner bars at each of the four corners labeled
A, B, C and D as shown in Figure 3-1c. These four bars are in-
dependent of one another. They are defined by abar size. You do
not actually define a clear cover (i.e., location) for the corner
bars. Instead their clear cover (location) is based on the clear
cover that is specified for the edge reinforcing on each side of
the corner bar.

As an illustration of how a corner bar is located, consider the
corner bar at the corner labeled A in the sketch shown to the | €ft.
Notice how the corner bar is located such that it satisfies the
clear cover specified for edges 1 and 2.

Sections and Shapes
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You can edit the size of any corner bar by right clicking on the
bar. This brings up the Corner Point Reinforcing dialog box
where you can specify the bar size by choosing from any defined
bar size. There is aso a check box in the dialog box that allows
you to specify that the specified bar size appliesto all corner bars
associated with the geometric shape.

Edge Bars

There are line pattern bars along each of the four edges of the
shape as shown in Figure 3-1d. The line pattern bars along any
edge are independent of the bars along any other edge. The line
pattern edge bars include all of the bars along an edge of the
shape except for the corner bars.

The line pattern edge bars are specified by a bar size, spacing
and clear cover. All of the bars in a line pattern have the same
size, spacing and clear cover. The clear cover is measured from
the associated edge of the geometric shape to the face (not center
line) of the line pattern edge bars.

It is easiest to think of the line pattern edge bars as an imaginary
line with equally spaced bars aong the line as shown in Figure
3-1b. In the figure the imaginary line is shown dashed. No bars
areincluded at the ends of the line because this is where the cor-
ner bars are located.

For line pattern edge bars associated with a geometric shape the
imaginary line extends until it intersects the imaginary lines for
the line pattern edge bars on adjacent edges of the geometric
shape. Thisisillustrated in Figure 3-1d. In this figure the corner
bars are not shown for clarity.

When you specify bar size, clear cover and spacing for line pat-
tern edge bars Section Designer uses the following process to lo-
cate the edge bars:

1. Section Designer locates the imaginary line paralel to the
associated edge at a distance from the edge equal to the
specified clear cover plus one-half of the diameter of the
specified bar size.
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2. Section Designer extends the imaginary line until it inter-
sects similar imaginary lines on adjacent edges of the shape.
These intersection points define the starting and ending
points of the imaginary line.

3. Section Designer calculates the required number of bars by
dividing the length of the imaginary line by the specified bar
spacing and adding one to the result. Usually this calculation
leaves some fraction of a bar left over. If that fraction is
greater than 0.1 then Section Designer rounds the number of
bars up; otherwise it rounds the number of bars down. Once
Section Designer knows the final number of bars to be used
it calculates the fina bar spacing by dividing the length of
the imaginary line by the final number of bars minus one.

Y ou can edit the size, spacing and clear cover for the bars along
any of the edges of the of the geometric shape. To do this right
click on any of the bars along the edge (except for a corner bar)
to bring up the Edge Reinforcing dialog box. Actualy you can
bring up the Edge Reinforcing dialog box by clicking anywhere
aong the imaginary line associated with the line pattern edge
bars. Do not click on the corner bars because this brings up the
Corner Point Reinforcing dialog box that was discussed in the
previous subsection.

In the Edge Reinforcing dialog box the Bar Size item allows you
to choose from any defined bar size. The Bar Spacing item speci-
fies the maximum spacing Section Designer alows aong the
edge. The actual spacing may be less since Section Designer is
simply defining equal spaces along the edge as described above.
The Bar Cover item specifies the clear cover for the edge bars.

Additional Reinforcing Shapes

The additional reinforcing shapes are separate from and inde-
pendent of the reinforcing that is associated with the geometric
shapes. In general, the additional reinforcing shapes are intended
as a supplement to the reinforcing associated with the geometric
shapes.
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Note:

In general, the
additional re-
inforcing
shapesarein-
tended asa
supplement to
the reinforcing
associated with
the geometric
shapes.

In most cases you will find that the reinforcing associated with
the geometric shapes is sufficient to define your section and that
it is not necessary to use any additional reinforcing shapes. The
additional reinforcing shapes are provided for use in special or
unusual cases. one example where an additiona reinforcing
shape is needed is to define a circular reinforcing pattern in a
noncircular shape. Another example where it is needed is to de-
fine more than one layer of reinforcing along the edge of a sec-
tion.

Additional reinforcing shapes are drawn using the Draw menu >
Draw Reinforcing Shape command or its associated toolbar
button located on the side toolbar. Four different reinforcing
shapes can be drawn using this command. They are single bar,
line pattern, rectangular pattern and circular pattern. All rein-
forcing shapes are drawn with a single click at the center except
for line pattern reinforcing which is drawn with two clicks, one
at each end point.

All of the additional reinforcing shapes drawn using the above
commands have associated properties. You can review and, if
desired, modify these properties in the Shape Properties dialog
box that is accessed by right clicking on the additiona reinforc-
ing shape. The properties can be broken down into the following
three categories:

e Material: This is the material property associated with
the shape. The material properties are defined in ETABS
(not Section Designer) using the ETABS Define menu >
Material Properties command. Section Designer picks
up the yield stress for the reinforcing from this material

property.

The modulus of elasticity of the reinforcing steel, E;, is
not specified in the material property. Section Designer
uses code-specified values for the modulus of eagticity
of the reinforcing stedl. If you are defining a frame sec-
tion then Section Designer uses the value specified in the
code currently designated for the Concrete Frame Design
postprocessor. If you are defining a wall pier section
then Section Designer uses the value specified in the
code currently designated for the Shear Wall Design
postprocessor.
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For example, if you are specifying a wall pier and the
design code is the 1997 UBC then Section Designer uses
Es of 29,000 ksi based on 1997 UBC Section 1908.5.2.

e Location: Various properties are defined to locate the
rebar.

» Bar Size: Thesize of therebar. It can be any defined bar
size.

See the section titled "Drawing Reinforcing Shapes' in Chapter 7
for more information about the properties of additional reinforc-
ing shapes.

Reference Lines

Note:
You can snap to
reference lines

and you can
alignitemsto
reference lines.

Reference lines are drawn using the Draw menu > Draw Refer -
ence Lines command or its associated toolbar button located on
the side toolbar. Two different types of reference lines can be
drawn using this command. They are line and circle. The circle-
type reference line is drawn with a single click at the center and
the line-type reference line is drawn with two clicks, one at each
end point.

Reference lines can assist you in drawing and editing your
model. You can snap to reference lines and circles. See the sec-
tion titled "Snap Options' in Chapter 7 for more information on
the Section Designer snap features. You can also aign shapes to
reference lines and circles. See the section titled "Align" in
Chapter 5 for more information on the Section Designer align
feature.
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Chapter 4

The Section Designer File Menu

This chapter describes the commands available on the Section
Designer File menu.

Print Graphics

The File menu > Print Graphics command and its associated
Print Graphics button, | &/, located on the main (top) Section

Designer toolbar, print a graphic representation (to scale) of the
current section to a printer. You can use the Options menu >
Colors command to control the colors of various items in the
print out.

The File menu > Print Graphics command only prints the
graphical representation of the section. It does not print the prop-
erties of the section. You can print the properties of the section
from ETABS, or you can display the properties on the screen in
Section Designer, perform a screen capture (as described below)
and paste them into a word processing, spreadsheet or other type
of graphicsfile.
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The File menu > Print Graphics command also does not print
information for the interaction surface or the moment curvature
curves. In this case you can copy the tabular information into an-
other file, such as a spreadsheet, and plot it yourself, or you can
perform a screen capture of the graphics as described below.

Screen Capture

An alternative method of getting graphical output from Section
Designer is to use the built-in Windows screen capture features.
If you press the Print Screen key on your keyboard then Win-
dows copies the entire screen as a picture to the clipboard. You
can then paste this picture into a Windows graphics program
such a word processor, spreadsheet, etc. For example, we often
use this process to paste screenshots into Microsoft Word or Mi-
crosoft Powerpoint. If you press the Alt key and the Print Screen
key simultaneously on your keyboard, then Windows copies the
active window on the screen to the clipboard as a picture.

Some of the figures in the ETABS manuals were created using
the following technique:

1. Setthe ETABSdisplay up asyou want it to appear in the
picture.

2. Press the Alt key and the Print Screen key simultane-
ously on your keyboard to copy the screen image to the
clipboard as a picture.

3. Paste the picture from the clipboard into a graphics pro-
gram. (We used Microsoft PowerPoint).

4. If necessary crop and/or resize the picture.
5. In some cases add annotations to the picture.

6. If desired, cut and paste the completed figure from the
graphics program into areport as a picture.
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Print Setup

The File menu > Print Setup command allows you to tempo-
rarily change your printer settings. These changes only apply
while you arein the current session of Section Designer. They do
not apply to the main ETABS program. You must use the
ETABS (not Section Designer) File menu > Print Setup com-
mand to temporarily change the printer settings for printing from
the main ETABS program.

The File menu > Print Setup command does not permanently
change your default printer settings.

Return to ETABS

Note:

To permanently
save the section
definition you
must click the
OK button
twiceto close
all dialog boxes
and save your
ETABS model.

The File menu > Return to ETABS command closes Section
Designer and returns to ETABS in the SD Section Data dialog
box (frame section) or Pier Section Data dialog box (wall pier).
To permanently save the section definition you must click the
OK button twice to close all dialog boxes and save your ETABS
model. The Section Designer data is saved with your ETABS
model.

If you click the Cancd button to close one of the dialog boxes
then the Section Designer dataisimmediately lost.
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The Section Designer Edit Menu

This chapter describes the commands available on the Section
Designer Edit menu.

Undo and Redo

Shortcut:

Usetheﬂ

Undo button on
the main tool-
bar to undo a
previous op-
eration.

Section Designer has a Undo feature for geometry changes that
you make to a section. The Undo feature works for multiple
steps back to when you started the current Section Designer ses-
sion. For example, if you draw one or more objects as part of
your section and then decide you didn’t want them after al, then
you can use the Edit menu > Undo command, or the associated

Undo button, ﬂ on the main (top) Section Designer toolbar to
get rid of them. If you then decide you really did want them, then
the Edit menu > Redo command, or the associated Redo button,

ﬂ, on the main (top) Section Designer toolbar will bring them
back. The Undo and Redo commands work sequentially. In other
words, if you have just finished the sixteenth operation since you
started the current Section Designer session you can use the
Undo feature to undo the sixteenth then fifteenth and so on op-
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Shortcut:

Usethe |

Redo button on
the main tool-
bar toredo a
previously un-
done operation.

Delete

Align

5-2 Delete

eration. You could not however decide that you just wanted to
undo the seventh operation.

The Undo and Redo features do not work for changes made in
dialog boxes. When an item is changed in a dialog box, the
change is not actualy implemented until the OK button is
clicked. If the Cancel button is clicked the change is not made
and all values in the dialog box automatically go back to their
original values. If you are working in a sub-dialog box, that is, a
dialog box that is called from another dia og box, the changes are
not actually implemented until the OK button is clicked in the
topmost dialog box, that is, until the last dialog box is closed by
clicking the OK button.

Suppose for example that you are in a series of sub-dialog boxes
that go two levels deep. In order to have the changes made at the
second level be accepted and implemented you must click the
OK button at the second and topmost levels. Clicking the Can-
cel button at either of these levels would cancel any of the
changes made at that level and at any lower levels. Thus if you
click the Cancel button in the topmost level of diaog boxes no
changes will be made at any level.

In general the Edit menu > Delete command in ETABS works
like the standard Windows delete command. This command de-
letes the selected object(s) and all of its associated properties
from the section definition. Alternatively you can select the ob-
jects and press the Delete key on your keyboard to accomplish
the same thing.

The Edit menu > Align command allows you to aign two or
more shapes in your section in a variety of different ways.
Clicking the Edit menu > Align command brings up a submenu
with six different aignment options. Those options are Left,
Center, Right, Top, Middle and Bottom.
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Note:

The Edit menu
> Align com-
mand always
alignsthe se-
lected shapesto
thefirst se-
lected shape.

To understand how the align command works you should visu-
alize each shape enclosed by an imaginary bounding rectangle.
The sides of the bounding rectangle aways remain parallel to the
Section Designer X and Y axes regardless of the rotation angle
specified for the shape. In most cases (except for circles),
changing the rotation angle can change the size of the imaginary
bounding box.

Special_note: For segments and sectors the bounding box is
taken around the circle that defines the segment or sector rather
than just the segment or sector itself.

Next, the Edit menu > Align command always aligns the se-
lected shapes to the first selected shape. Thusit works best if you
select the first object separately rather than windowing to select
al of the objects a once. If you window to select al of the ob-
jects at once you have no way of knowing what ETABS assumes
to bethefirst selected object.

Now we can describe the six different alignment options.

o Left: Horizontally aligns the left side of the imaginary
bounding rectangle of each selected shape to the left side
of the imaginary bounding rectangle of the first selected
shape.

* Center: Horizontaly aligns the center of the imaginary
bounding rectangle of each selected shape to the center
of the imaginary bounding rectangle of the first selected
shape.

» Right: Horizontally aligns the right side of the imagi-
nary bounding rectangle of each selected shape to the
right side of the imaginary bounding rectangle of the
first selected shape.

» Top: Verticaly aligns the top of the imaginary bounding

rectangle of each selected shape to the top of the imagi-
nary bounding rectangle of the first selected shape.
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Figure5-1: 8"
Example of a struc- 8" 1) 1%
tural shape con- | | &y . % ‘
verted to a poly S i (B
shape
P : 5 1" radius,
é T typical
o o
" o o
LY a\ # a\ #
12"
a) b) c)

 Middle: Verticaly aligns the middle (center) of the
imaginary bounding rectangle of each selected shape to
the middle (center) of the imaginary bounding rectangle
of the first selected shape.

* Bottom: Verticaly aligns the bottom of the imaginary
bounding rectangle of each selected shape to the bottom
of the imaginary bounding rectangle of the first selected
shape.

Change Shape to Poly

The Edit menu > Change Shape to Poly command applies to
geometric shapes. It converts structural shapes and solid shapes
to poly shapes.

Recall that the geometry of structural and solid shapes is defined
by specified height and width items. The geometry of poly
shapes is defined by the coordinates of the corner points of the

poly shape.

Converting a structura or solid shape to a poly shape allows you
to tweak the geometry of the shape in ways that you would not
otherwise be able to do. As an example, consider the |-shape
with a constant web thickness shown in Figure 5-1a. This section
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can be easily drawn using the predefined 1/Wide flange shape in
Section Designer.

Now suppose you want to draw the I-shape shown in Figure 5-1b
where the web thickness varies from 1 inch at the top to 2 inches
at the bottom. One way to create this section is:

1. Use the Draw menu > Draw Structural Shape > |/Wide
Flange command to draw the structural shape.

2. Rignht click on the gtructural shape and define the properties
as required to produce the shape shown in Figure 5-1a.

Note: 3. Use the Edit menu > Change Shape to Poly command to
, convert the structural shape into a poly shape.

The Edit menu

> Change 4. Click the Draw menu > Reshape M ode command.

Shape to Poly

COT”:”O' ;30”6;] 5. Left click once on the poly shape. Selection handles appear

Verts structur ;

shapes and at al of the poly shape corner paints.

solid shapes to 6. Place the mouse pointer directly on the corner labeled A in

poly shapes. Figure 5-1b. The mouse pointer will change shape when it is

directly over the corner point. Click the right mouse button
once to bring up the Change Coordinates dialog box.

7. Change the coordinates in the Change Coordinates dialog
box as desired and then click the OK button. At point A you
should modify the X-ordinate by 0.25 inches. For example,
if the X-ordinate is originally -0.75 inches you should
change it to -0.50 inches. Note that in the Change Coordi-
nates dialog box you input the actual new coordinates, not
the difference between the old and the new coordinates.

8. Repeat steps 5 and 6 at the other corner points of the poly
shapethat arelabeled B, C and D.

An aternative method of creating the section shown in Figure 5-
1b is to use the Draw menu > Draw Poly Shape command to
draw it as a poly shape from the beginning.

Another reason you may want to change a structural or solid
shape to a poly shape is to put a radius on the corner of the
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shape. You can only define corner radii in poly shapes, not in
structural or solid shapes.

For example suppose you wanted to place fillets with a 1 inch
radius at points A, B, C and D in the shape shown in Figure 5-
1b. The section with the fillets is shown in Figure 5-1c. Use the
following process to create the fillets:

1. If the shape is not already a poly shape then use the Edit
menu > Change Shape to Poly command to convert it into
apoly shape.

2. Click the Draw menu > Reshape M ode command.

3. Left click once on the poly shape. Selection handles appear
at al of the poly shape corners.

4. Place the mouse pointer directly on the corner labeled A in
Figure 5-1b. The mouse pointer will change shape when it is
directly over the corner point. Click the right mouse button
once to bring up the Change Coordinates dialog box.

5. Change the radius in the Change Coordinates dialog box
from 0 to 1 and then click the OK button.

6. Repeat steps 3 and 4 at the other corner points of the poly
shapethat arelabeled B, C and D.

Change Bar Shape to Single Bars

Note:

The Edit menu
> Change Bar
Shapeto Single
Bars command
only appliesto
poly shapes and
additional re-
inforcing
shapes.

The Edit menu > Change Bar Shape to Single Bars command
only applies to poly shapes and additional reinforcing shapes. It
does not apply to structural and solid shapes. The command
changes line pattern, rectangular pattern and circular pattern ad-
ditional reinforcing shapes, and the reinforcing directly associ-
ated with poly shapes to a series of single bar reinforcing shapes.

This command does not change the reinforcing that is associated
with solid or structural shapes. If you want to change the bars as-
sociated with a solid or structura shape to single bars then first
change the structural or solid shape to a poly shape.

5-6 Change Bar Shape to Single Bars



Chapter 5 - The Section Designer Edit Menu

The Section Designer Nudge Feature

Section Designer includes a nudge feature that allows you to
modify the geometry of your section by "nudging" shapes. This
item is not on the Edit menu, but sinceit is an editing feature it is
documented in this chapter. To use the nudge feature you simply
select the shape(s) that you want to nudge and then press the Ctrl
key and one of the arrow keys on your keyboard simultaneoudly.
Note the following about the nudge feature:

* Pressing the Ctrl key plus the right arrow key nudges the
object in the positive Section Designer X direction.

M Ti o * Pressing the Cirl key plus the left arrow key nudges the
N object in the negative Section Designer X direction.
To nudge a
selected shape  Pressing the Ctrl key plus the up arrow key nudges the
pressthe Ctrl object in the positive Section Designer Y direction.
key and one of
the ar ro"ll’ keys + Pressing the Ctrl key plus the down arrow key nudges
on your key- the object in the negative Section Designer Y direction.
board simulta-
neously.

» Thedistance that the object(s) are nudged (moved) when
you press the Ctrl and arrow keys is specified by the
Nudge Vaue item in the Section Designer Preferences.
You can see this item by clicking the Options menu >
Preferences command. The name of the item that con-
trols the movement is Nudge Value.

Other Editing Features

Another editing feature not included on the Edit menu is the
specification of the section local axis angle for frame sections.
This item can be reviewed and/or modified using the Display
menu > Show Section Properties command. See the section ti-
tled "Show Section Properties’ in Chapter 9 for more informa-
tion.
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The Section Designer View Menu

This chapter describes the commands available on the Section
Designer View menu.

Zoom Commands

There are five zoom commands available in Section Designer.
These commands allow you to zoom in or out on a section.
Zooming in shows you a closer view of the section and zooming
out shows you a farther away view of the section. All five zoom
commands are available both on the View menu and on the top
Section Designer toolbar. The zoom commands and their associ-
ated toolbar buttons are:

« Rubber Band Zoom, E: This command allows you

to zoom in on the section by windowing. To use the
command you depress and hold down the left button on
your mouse. While keeping the left button depressed,
drag your mouse to "rubber band" a window around the
portion of the section that you want to zoom in on. The
rubber band window that shows the extent you have
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R

Note:

Use the View
menu > Restore
Full View
command to
resizethedis
play of the sec-
tion such that it
fitswithin the
Section de-
signer window.

6-2

Zoom Commands

dragged the mouse appears as a dashed line on your
screen. When you release the mouse left button the new
view is displayed.

Restore Full View, @ This command returns you to

afull view of the section. The view is sized such that the
entire section is visible in the Section Designer window.

Previous Zoom, @: This command takes you back to

your immediately previous zoom settings. If you use the
View menu > Previous Zoom command repeatedly
without using other commands to change the zoom in
between then the effect is to toggle between two zoom
settings. You can not use the View menu > Previous
Zoom to go back more than one zoom setting.

The View menu > Previous Zoom command has no &f-
fect in the following circumstances:

v' Immediately after you first display a view in a win-
dow.

v' Immediately after you use the View menu > Re-
store Full View command.

Zoom In One Step, g: This command zooms in on

the section one step. The size of the step is controlled by
the Auto Zoom Step item in the Preferences dialog box
that you reach using the Options menu > Preferences
command.

The ETABS default value for the Auto Zoom Step is 10
percent. What this means is that when you use the View
menu > Zoom In One Step command ETABS increases
the magnification of all objects in the view by 10 per-
cent.

Zoom Out One Step, g: This command zooms out

on the section one step. The size of the step is controlled
by the Auto Zoom Step item in the Preferences dialog
box that you reach using the Options menu > Prefer-
ences command.
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The ETABS default value for the Auto Zoom Step is 10
percent. What this means is that when you use the View
menu > Zoom Out One Step command ETABS de-
creases the magnification of all objectsin the view by 10
percent.

Pan Command

The View menu > Pan command alows you to move a view
within the window such that you can see beyond the origina
edges of the view. The distance you can move beyond the origi-
nal edge of the view is controlled by the Pan Margin item that is
set in the preferences. The Options menu > Preferences com-
mand gives you access to the Pan Margin preference item. See
the section titled "Preferences’ in Chapter 10 for more informa-
tion on the Pan Margin item.

Click the View menu > Pan command or the Pan button, ,

located on the main (top) toolbar to pan a view. Once you have
clicked the menu command or toolbar button, click and hold
down the left mouse button in the view and drag the mouse
(while still holding down the left mouse button) to pan the view.

Show Guidelines

Note:

Therearein-
visible gridlines
between the
guidelines. See
the section ti-
tled " Prefer-
ences' in
Chapter 10 for
mor e informa-
tion.

The View menu > Show Guidelines command toggles the dis-
play of the background guidelines on and off. Note the following
about the guidelines.

* You can not snap to the guidelines unless they are visi-
ble.

» The spacing of the guidelines is controlled by the Back-
ground Guideline Spacing preference item. The Options
menu > Preferences command gives you access to the
Background Guideline Spacing preference item.

* The color of the guidelines item is controlled by the
guidelinesitem that is accessed using the Options menu
> Color s command.
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Show Axes
The View menu > Show Axes command toggles the display of
the section local axes and the Section Designer X and Y axes on
and off. Note the following about these axes.

e The color of the local axes is controlled by the Local
Axes item that is accessed using the Options menu >
Colors command.

» The color of the Section Designer X and Y axes is con-
trolled by the Text item that is accessed using the Op-
tions menu > Color s command.

Refresh Window

The View menu > Refresh Window command and the associ-
ated Refresh Window button, ﬂ on the top toolbar refreshes
(redraws) the section designer window but does not rescale the
view in any way. If you want to refresh the view and rescale it to
fill the window then use the View menu > Restore Full View
command or its associated toolbar button.
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Chapter 7

The Section Designer Draw Menu

This chapter describes the commands that are available on the
Section Designer Draw menu.

Select Mode
L S The Draw menu > Select Object command is simply used to

w(r )= Tip: . . )

,9‘ switch you from a drawing mode where mouse clicks draw
Most of the shapes into a selection mode where mouse clicks select shapes.
tools available Alternative methods of switching from a drawing mode to a se-
on the Draw lection mode include pressing the Esc key on your keyboard,
menu are also o ] ]
available on the clicking the Pointer button, ﬁ’ on the side toolbar and exe-
side toolbar. cuting one of the Select menu commands.

Reshape Mode
The Draw menu > Reshape Object command activates the re-
shaper tool.
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Note: You can enter the reshape mode by either clicking on the Re-
The drawing shaper button, ﬂ on the side toolbgr or by clicking Draw
constraints menu > Reshape Mode. Once you are in reshape mode you can
discussed in the do any of the following:
section titled
"Drawing Con- e Left click on a shape and while holding down the left
straintsin Sec- mouse button drag it to a new location.

tion Designer” _ _
later in this * For lines and poly shapes only, left click on the shape
chapter are once and selection handles appear at the end or corner

available when
you arein the
reshape mode.

points of the shape. You can then do one of the follow-
ing two things:

v Left click and hold down the mouse left button on a
selection handle at the end or corner point of the
shape and drag that point to a new location.

v Right click on a selection handle at the end or corner
point of the shape to bring up the Change Coordi-
nates dialog box. Type new coordinates for the point
in thisdialog box and then click the OK button.

For shapes that are not lines and poly shapes, and are not
rotated (i.e., Rotation = 0°), left click on the shape once
and selection handles appear on a bounding box around
the shape. You can then drag these selection handles to
resize the bounding box and thus resize the shape.

When you are in reshape mode you remain in that mode until
you do one of the following:

7-2 Reshape Mode

Click the Pointer button, ﬁ’ on the side toolbar.

Press the Esc key on your keyboard.

Choose one of the drawing options from the Draw menu
or the side toolbar.

Click on one of the select items in the Select menu.

Exit Section Designer.
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Drawing Structural Shapes

1

Shape Properties

Tvpe

There are eight separate types of structural shapesin Section De-
signer. They are I/wide flange, channel, tee, angle, double angle,
box/tube, pipe and plate. Typically the geometry of these shapes
is defined by a center point, rotation and various width and
thickness dimensions. The material associated with the shape is
selected from any material property defined in ETABS.

Note that the center point of the shape is defined as the center of
the rectangle that bounds the shape. The sides of the bounding
rectangle are parallel to the Section Designer X and Y axes when
the rotation of the shapeis 0 degrees.

All structura shapes are initially drawn by selecting the appro-
priate Draw menu > Draw Structural Shape command or

clicking the associated toolbar button, T/, on the side toolbar

and then clicking the appropriate flyout toolbar button. Y ou then
left click once to draw the shape. The center of the shape is lo-
cated at the location where you left click.

The structural shape initially comes into Section Designer with
default dimensions and a default material property. Y ou can then
right click on the section to bring up the Shape Properties dialog
box where you can modify its dimensions and properties.

The following subsections describe the shape properties associ-
ated with each of the eight structural shapesin Section Designer.

I/Wide Flange

- | Mide Flange
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You can draw an |/Wide Flange shape by clicking the Draw
menu > Draw Structural Shape > |/Wide Flange command or
by clicking the associated toolbar button, ﬂ that is located on

the side toolbar. Following are the shape properties associated
with the I/Wide Flange shape.

* Type: The shape type is either User Defined or any
I/Wide Flange section that has been previoudy defined
in ETABS, not including 1/Wide Flange sections that
were previoudly defined in Section Designer. You can
change thisitem by right clicking in the cell that initially
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says User Defined and selecting any available section in
the resulting drop-down box. If no additional I/Wide
Flange sections are defined in ETABS then only the
User Defined option is available in the drop-down box.

See the section titled "Important Note about Structural
Shapes' later in this chapter for additional information.

* Material: The default material property for I/Wide
Flange shapes is Stedl. You can change this item to any
material property that is defined in ETABS. To change
this item right click in the cell and select any available
material property in the resulting drop-down box.

If you select a material property whose design type is
Concrete then the Reinforcing property for the shape is
visible. Otherwiseit is not visible.

» Color: This item controls the color of the fill for the
shape. Left click on the cell to bring up the Color diadog
box where you can set the color for thefill.

e X Center: The Section Designer X coordinate of the
center of the bounding box for the shape. Changing this
coordinate relocates the shape.

* Y Center: The Section Designer Y coordinate of the
center of the bounding box for the shape. Changing this
coordinate rel ocates the shape.

 Height: The height of the shape measured from the
bottom of the bottom flange to the top of the top flange.

e Top Width: The width of the top flange of the shape.

* Top Thick: The thickness of the top flange of the shape.
*  Web Thick: The thickness of the web of the shape.

« Bot Width: The width of the bottom flange of the shape.

e Bot Thick: The thickness of the bottom flange of the
shape.

7-4 Drawing Structural Shapes



Chapter 7 - The Section Designer Draw Menu
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Shape Properties

\zingle

Channel

You can draw a Channel shape by clicking the Draw menu >
Draw Structural Shape > Channel command or by clicking the

- Channel
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Rotation: Angle (in degrees) measured from the Section
Designer X-Axis to the original horizontal axis of the
shape. See the sketch to the left.

Note that the shape is rotated about the center of the
bounding rectangle.

Reinforcing: This item is only visible if the materia
property associated with the shape has a Concrete design
type. The value of thisitem is either Yes or No. Setting
it to Yesinserts edge reinforcing bars and corner barsin
the shape. In other portions of this manual these bars are
referred to as bars that are associated with the shape.

If you set this item to No you can till use the Draw
menu > Draw Reinforcing Shape command to place
rebar in the shape.

See the subsection titled "Reinforcing Associated with
the Geometric Shape" in Chapter 3 for information about
modifying the size, spacing and cover of the bars associ-
ated with the shape.

associated toolbar button, | [ |, that islocated on the side toolbar.
Following are the shape properties associated with the Channel

shape.

Type: The shape type is either User Defined or any
Channel section that has been previously defined in
ETABS, not including Channel sections that were previ-
ously defined in Section Designer. You can change this
item by right clicking in the cell that initialy says User
Defined and selecting any available section in the re-
sulting drop-down box. If no additional Channel sections
are defined in ETABS then only the User Defined option
is available in the drop-down box.

See the section titled "Important Note about Structural
Shapes' later in this chapter for additional information.
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e Material: The default material property for Channel
shapesis Steel. You can change this item to any material
property that is defined in ETABS. To change this item
right click in the cell and select any available material
property in the resulting drop-down box.

If you select a material property whose design type is
Concrete then the Reinforcing property for the shape is
visible. Otherwiseit is not visible.

» Color: This item controls the color of the fill for the
shape. Left click on the cell to bring up the Color dialog
box where you can set the color for thefill.

* X Center: The Section Designer X coordinate of the
center of the bounding box for the shape. Changing this
coordinate relocates the shape.

* Y Center: The Section Designer Y coordinate of the
center of the bounding box for the shape. Changing this
coordinate relocates the shape.

* Height: The height of the shape measured from the
bottom of the bottom flange to the top of the top flange.

e Width: The width of the top and bottom flanges of the
shape.

* Flange Thick: The thickness of the top and bottom
flanges of the shape.

* Web Thick: Thethickness of the web of the shape.

Rotation * Rotation: Angle (in degrees) measured from the Section
angle Designer X-Axis to the original horizontal axis of the
~ shape. See the sketch to the left.

/4)( Note that the shape is rotated about the center of the
bounding rectangle.

* Reinforcing: This item is only visible if the material
property associated with the shape has a Concrete design
type. The value of thisitem is either Yes or No. Setting
it to Yesinserts edge reinforcing bars and corner barsin
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the shape. In other portions of this manual these bars are
referred to as bars that are associated with the shape.

If you set this item to No you can till use the Draw
menu > Draw Reinforcing Shape command to place
rebar in the shape.

See the subsection titled "Reinforcing Associated with
the Geometric Shape" in Chapter 3 for information about
modifying the size, spacing and cover of the bars associ-
ated with the shape.

You can draw a Tee shape by clicking the Draw menu > Draw
Structural Shape > Tee command or by clicking the associated
toolbar button, 7F |, that islocated on the side toolbar. Following

are the shape properties associated with the Tee shape.

Type: The shape type is either User Defined or any Tee
section that has been previoudy defined in ETABS, not
including Tee sections that were previously defined in
Section Designer. You can change this item by right
clicking in the cell that initially says User Defined and
selecting any available section in the resulting drop-
down box. If no additional Tee sections are defined in
ETABS then only the User Defined option is available in
the drop-down box.

See the section titled "Important Note about Structural
Shapes' later in this chapter for additional information.

Material: The default material property for Tee shapes
is Steel. You can change this item to any material prop-
erty that is defined in ETABS. To change this item right
click in the cell and select any available material prop-
erty in the resulting drop-down box.

If you select a material property whose design type is
Concrete then the Reinforcing property for the shape is
visible. Otherwiseit is not visible.
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» Color: This item controls the color of the fill for the
shape. Left click on the cell to bring up the Color diadog
box where you can set the color for thefill.

e X Center: The Section Designer X coordinate of the
center of the bounding box for the shape. Changing this
coordinate relocates the shape.

Y Center: The Section Designer Y coordinate of the
center of the bounding box for the shape. Changing this
coordinate relocates the shape.

e Height: The height of the shape measured from the
bottom of the web to the top of the flange.

* Width: The width of the flange of the shape.
» Flange Thick: The thickness of the flange of the shape.
e Web Thick: Thethickness of the web of the shape.

Rotation * Rotation: Angle (in degrees) measured from the Section
angle Designer X-Axis to the original horizontal axis of the
\ shape. See the sketch to the left.

fx Note that the shape is rotated about the center of the
bounding rectangle.

* Reinforcing: This item is only visible if the material
property associated with the shape has a Concrete design
type. The value of thisitem is either Yes or No. Setting
it to Yesinserts edge reinforcing bars and corner barsin
the shape. In other portions of this manual these bars are
referred to as bars that are associated with the shape.

If you set this item to No you can till use the Draw
menu > Draw Reinforcing Shape command to place
rebar in the shape.

See the subsection titled "Reinforcing Associated with
the Geometric Shape" in Chapter 3 for information about
modifying the size, spacing and cover of the bars associ-
ated with the shape.
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=
+F|ange Angle
You can draw an Angle shape by clicking the Draw menu >

Shape Properties - Angle

Type TERberien:| Draw Structural Shape > Angle command or by clicking the
e 21 CONC associated toolbar button, H that is located on the side tool-
% Center 4. bar.
YC_enter 8
Hogh 2 When an Angle shapeisinitially drawn in Section Designer, one
Flange Thick 24 leg of the angleis drawn parallel to the Section Designer X-Axis.
eh Thick 2 Thisleg is called the flange of the Angle shape. The other leg is
Reinforcing Na drawn paralel to the Section Designer Y-Axisand it is called the
web of the angle shape. Thus initialy the flange is horizontal and
the web is vertical. This orientation changes if you rotate the
ok | _caed | | shape For example, if after drawing the angle you rotate it 90

degreesthen the flange is vertical and the web is horizontal.

Following are the shape properties associated with the Angle
shape.

* Type: The shapetypeis either User Defined or any An-
gle section that has been previoudy defined in ETABS,
not including Angle sections that were previoudy de-
fined in Section Designer. Y ou can change this item by
right clicking in the cdll that initially says User Defined
and selecting any available section in the resulting drop-
down box. If no additional Angle sections are defined in
ETABS then only the User Defined option is available in
the drop-down box.

See the section titled "Important Note about Structural
Shapes' later in this chapter for additional information.

 Material: The default material property for Angle
shapesis Steel. You can change this item to any material
property that is defined in ETABS. To change this item
right click in the cell and select any available material
property in the resulting drop-down box.

If you select a material property whose design type is
Concrete then the Reinforcing property for the shape is
visible. Otherwiseit is not visible.
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Rotation

YI \ingle

G

Color: This item controls the color of the fill for the
shape. Left click on the cell to bring up the Color diadog
box where you can set the color for thefill.

X Center: The Section Designer X coordinate of the
center of the bounding box for the shape. Changing this
coordinate relocates the shape.

Y Center: The Section Designer Y coordinate of the
center of the bounding box for the shape. Changing this
coordinate relocates the shape.

Height: The height of the shape measured from the top
of the web to the bottom of the flange.

Width: The width of the flange of the shape.
Flange Thick: The thickness of the flange of the shape.
Web Thick: The thickness of the web of the shape.

Rotation: Angle (in degrees) measured from the Section
Designer X-Axis to the original horizontal axis of the
shape. See the sketch to the left.

Note that the shape is rotated about the center of the
bounding rectangle.

Reinforcing: This item is only visible if the materia
property associated with the shape has a Concrete design
type. The value of thisitem is either Yes or No. Setting
it to Yesinserts edge reinforcing bars and corner barsin
the shape. In other portions of this manual these bars are
referred to as bars that are associated with the shape.

If you set this item to No you can till use the Draw
menu > Draw Reinforcing Shape command to place
rebar in the shape.

See the subsection titled "Reinforcing Associated with
the Geometric Shape" in Chapter 3 for information about
modifying the size, spacing and cover of the bars associ-
ated with the shape.
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You can draw a Double Angle shape by clicking the Draw
menu > Draw Structural Shape > Double Angle command or
by clicking the associated toolbar button, +|, that is located on

the side toolbar.

When a Double Angle shape is initially drawn, the angle legs
paralel to the Section Designer X-axis are caled the flange of
the Double Angle shape. The angle legs parallel to the Section
Designer Y-axis are called the web of the Double Angle shape.
Thus initially the flange is horizontal and the web is vertical.
This orientation changes if you rotate the shape. For example, if
after drawing the Double Angle you rotate it 90 degrees then the
flangeis vertical and the web is horizontal.

Note that there is no reinforcing associated with a Double Angle
shape. If you want to place reinforcing in a Double Angle shape
then you must use the Draw menu > Draw Reinforcing Shape

command, or its associated toolbar button, | 5%, |, to do it.

Following are the shape properties associated with the Double
Angle shape.

 Type The shape type is either User Defined or any
Double Angle section that has been previoudy defined
in ETABS, not including Double Angle sections that
were previoudy defined in Section Designer. You can
change thisitem by right clicking in the cell that initially
says User Defined and selecting any available section in
the resulting drop-down box. If no additiona Double
Angle sections are defined in ETABS then only the User
Defined option is available in the drop-down box.

See the section titled "Important Note about Structural
Shapes' later in this chapter for additional information.

* Material: The default material property for Double An-
gle shapes is Steel. You can change this item to any ma-
terial property that is defined in ETABS. To change this
item right click in the cell and select any available mate-
rial property in the resulting drop-down box.
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» Color: This item controls the color of the fill for the
shape. Left click on the cell to bring up the Color diadog
box where you can set the color for thefill.

e X Center: The Section Designer X coordinate of the
center of the bounding box for the shape. Changing this
coordinate relocates the shape.

Y Center: The Section Designer Y coordinate of the
center of the bounding box for the shape. Changing this
coordinate relocates the shape.

e Height: The height of the shape measured from the
bottom of the web to the top of the flange.

» Width: Thetota width of the flange of the shape.
» Flange Thick: The thickness of the flange of the shape.

« Web Thick: The thickness of the web of one of the an-

glesin the shape.
e Separation: The distance between the webs of the two
angles.
Rotation * Rotation: Angle (in degrees) measured from the Section
angle Designer X-Axis to the original horizontal axis of the
~ shape. See the sketch to the left.

/Ax Note that the shape is rotated about the center of the
bounding rectangle.

7-12 Drawing Structural Shapes



Chapter 7 - The Section Designer Draw Menu

Shape Propertie:
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You can draw a Box/Tube shape by clicking the Draw menu >
Draw Structural Shape > Box/Tube command or by clicking
the associated toolbar button, E that is located on the side

toolbar.

When a Box/Tube shape is initially drawn, the sides parallel to
the Section Designer X-axis are called the flanges of the
Box/Tube shape. The sides parallel to the Section Designer Y-
axis are caled the web of the Box/Tube shape. Thus initialy the
flanges are horizontal and the webs are vertical. This orientation
changes if you rotate the shape. For example, if after drawing the
Box/Tube you rotate it 90 degrees then the flanges are vertical
and the webs are horizontal.

Note that there is no reinforcing associated with a Box/Tube
shape. If you want to place reinforcing in a Box/Tube shape then
you must use the Draw menu > Draw Reinforcing Shape

command, or its associated tool bar button, | 5%, |, to do it.

Following are the shape properties associated with the Box/Tube
shape.

 Type The shape type is either User Defined or any
Box/Tube section that has been previously defined in
ETABS, not including Box/Tube sections that were pre-
viously defined in Section Designer. You can change
this item by right clicking in the cdll that initialy says
User Defined and sdlecting any available section in the
resulting drop-down box. If no additional Box/Tube sec-
tions are defined in ETABS then only the User Defined
option is available in the drop-down box.

See the section titled "Important Note about Structural
Shapes' later in this chapter for additional information.

* Material: The default material property for Box/Tube
shapes is Steel. Y ou can change this item to any material
property that is defined in ETABS. To change this item
right click in the cell and select any available material
property in the resulting drop-down box.
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» Color: This item controls the color of the fill for the
shape. Left click on the cell to bring up the Color diadog
box where you can set the color for thefill.

e X Center: The Section Designer X coordinate of the
center of the bounding box for the shape. Changing this
coordinate relocates the shape.

Y Center: The Section Designer Y coordinate of the
center of the bounding box for the shape. Changing this
coordinate relocates the shape.

e Height: The height of the shape measured from the
bottom of the bottom flange to the top of the top flange.

» Width: The width of the flanges of the shape.
» Flange Thick: Thethickness of the flanges of the shape.
*  Web Thick: Thethickness of the webs of the shape.

Rotation * Rotation: Angle (in degrees) measured from the Section
angle Designer X-Axis to the original horizontal axis of the
\ shape. See the sketch to the left.

/Ax Note that the shape is rotated about the center of the
bounding rectangle.

= m——r Y ou can draw a Pipe shape by clicking the Draw menu > Draw
Type MeERberncn:| Structural Shape > Pipe command or by clicking the associated
motons i toolbar button, £} | that islocated on the side tool bar.

* Center 168.

' Center g

T o Note that there is no reinforcing associated with a Pipe shape. If
wall 24 you want to place reinforcing in a Pipe shape then you must use
the Draw menu > Draw Reinforcing Shape command, or its

associated toolbar button, *%,|, to doit.

Following are the shape properties associated with the Pipe
ak I Cancel I Shape

7-14 Drawing Structural Shapes



Chapter 7 - The Section Designer Draw Menu

Type: The shape typeis either User Defined or any Pipe
section that has been previoudly defined in ETABS, not
including Pipe sections that were previously defined in
Section Designer. You can change this item by right
clicking in the cell that initially says User Defined and
selecting any available section in the resulting drop-
down box. If no additiona Pipe sections are defined in
ETABS then only the User Defined option is available in
the drop-down box.

Material: The default material property for Pipe shapes
is Steel. You can change this item to any material prop-
erty that is defined in ETABS. To change this item right
click in the cell and select any available material prop-
erty in the resulting drop-down box.

Color: This item controls the color of the fill for the
shape. Left click on the cell to bring up the Color diadog
box where you can set the color for thefill.

X Center: The Section Designer X coordinate of the
center of the bounding box for the shape. Changing this
coordinate rel ocates the shape.

Y Center: The Section Designer Y coordinate of the
center of the bounding box for the shape. Changing this
coordinate rel ocates the shape.

Outer Diameter: The diameter of the pipe measured to
the outside face of the pipe wall.

Wall: The thickness of the pipe wall.
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Y ou can draw a Plate shape by clicking the Draw menu > Draw
Structural Shape > Plate command or by clicking the associ-
ated toolbar button, ==, that islocated on the side toolbar.

Following are the shape properties associated with the Plate

shape.

Type: Thisitem is Plate to identify the type of structural
shape. It is not editable by the user.

Material: The default material property for Plate shapes
is Stedl. You can change this item to any material prop-
erty that is defined in ETABS. To change this item right
click in the cell and select any available material prop-
erty in the resulting drop-down box.

If you select a material property whose design type is
Concrete then the Reinforcing property for the shape is
visible. Otherwiseit is not visible.

Color: This item controls the color of the fill for the
shape. Left click on the cell to bring up the Color diaog
box where you can set the color for thefill.

X Center: The Section Designer X coordinate of the
center of the bounding box for the shape. Changing this
coordinate rel ocates the shape.

Y Center: The Section Designer Y coordinate of the
center of the bounding box for the shape. Changing this
coordinate rel ocates the shape.

Thick: The thickness of the shape. When the rotation
angle is O degrees the thickness is measured parallel to
the Section Designer Y -axis.

Width: The width of the shape. When the rotation angle
is O degrees the width is measured paralle to the Section
Designer X-axis.
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Rotation * Rotation: Angle (in degrees) measured from the Section
angle Designer X-Axis to the original horizontal axis of the
s shape. See the sketch to the left.

/AX Note that the shape is rotated about the center of the
bounding rectangle.

* Reinforcing: This item is only visible if the materia
property associated with the shape has a Concrete design
type. The value of thisitem is either Yes or No. Setting
it to Yesinserts edge reinforcing bars and corner barsin
the shape. In other portions of this manual these bars are
referred to as bars that are associated with the shape.

If you set this item to No you can till use the Draw
menu > Draw Reinforcing Shape command to place
rebar in the shape.

See the subsection titled "Reinforcing Associated with
the Geometric Shape" in Chapter 3 for information about
modifying the size, spacing and cover of the bars associ-
ated with the shape.

Important Note about Structural Shapes

If you specify that a structural shape in Section Designer has a
Type other than User Defined, then Section designer does not
actually calculate the properties for that shape. Instead it re-
trieves them from the ETABS database. Furthermore, Section
Designer may not draw the shape 100% accurately. Instead it
draws a representation of the non-User Defined shape as best it
can based on the properties retrieved from the ETABS database.

For example, suppose that you change an 1/Wide Flange shape
from User Defined to W8X31. Section Designer picks up the
properties for the W8X31 from the ETABS database. When
Section Designer draws the W8X 31 it draws everything correctly
except that the fillets are not shown because Section Designer
does not have enough information to draw them. Even though
the fillets are not shown their effect is included in the properties
that Section Designer considers for the shape because as previ-
ously mentioned those properties are taken directly from the
ETABS database.
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7-18 Drawing Solid

For 1/Wide Flange shapes the types of things that may graphi-
cally appear smplified for non-User Defined shapes include:

* Thefilletsare not shown for W, M and HP shapes.

» For S shapes, the fillets, dope of the flanges and radius
at the ends of the flanges are not shown.

For Channel shapes the fillets, slope of the flanges and radius at
the ends of the flanges are not shown.

For Tee shapes the fillets are not shown.

For Angle and Double Angle shapes the fillets and radius at the
ends of the webs and flanges are not shown.

For Box/Tubes the corner radii are not shown.

d Shapes

There are four separate types of solid shapes in Section De-
signer. They are rectangle, circle, ssgment and sector. Typically
the geometry of these shapes is defined by a center point, rota-
tion and various dimensions. The material associated with the
shapeis selected from any material property defined in ETABS.

Note that the center point of the shape is defined as the center of
the rectangle that bounds the shape. The sides of the bounding
rectangle are parallel to the Section Designer X and Y axes when
the rotation of the shape is O degrees. The rectangles bounding
the pie chord and pier arc shapes bound the entire circle that de-
fines the shape.

All solid shapes are initidly drawn by selecting the appropriate
Draw menu > Draw Solid Shape command or clicking the as-
sociated toolbar button, g on the side toolbar and then click-
ing the appropriate flyout toolbar button. You then left click
once to draw the shape. The center of the shape is located at the
location where you left click.

Shapes
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Width

Height

The solid shape initially comes into Section Designer with de-
fault dimensions and a default material property. You can then
right click on the section to bring up the Shape Properties dialog
box where you can modify its dimensions and properties.

The following subsections describe the shape properties associ-
ated with each of the four solid shapesin Section Designer.
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You can draw a Rectangle shape by clicking the Draw menu >
Draw Solid Shape > Rectangle command or by clicking the as-

sociated toolbar button, g‘ that is located on the side toolbar.

When a Rectangle shapeisinitially drawn the height is measured
paralel to the Section Designer Y-axis and the width is meas-
ured paralel to the Section Designer X-axis. Thus initialy the
height is vertical and the width is horizontal. This orientation
changes if you rotate the shape. For example, if after drawing the
Rectangle you rotate it 90 degrees then the height is horizontal
and the width is vertical.

Following are the shape properties associated with the Rectangle
shape.

* Type: Thisitem is Rectangle to identify the type of solid
shape. It is not editable by the user.

 Material: The default material property for Rectangle
shapesis Concrete (CONC). Y ou can change thisitem to
any material property that is defined in ETABS. To
change this item right click in the cell and select any
available materia property in the resulting drop-down
box.

» Color: This item controls the color of the fill for the
shape. Left click on the cell to bring up the Color dialog
box where you can set the color for thefill.

« X Center: The Section Designer X coordinate of the
center of the bounding box for the shape. Changing this
coordinate relocates the shape.
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Y Center: The Section Designer Y coordinate of the
center of the bounding box for the shape. Changing this
coordinate relocates the shape.

Height: The height of the shape.
Width: The width of the shape.

Rotation: Angle (in degrees) measured from the Section
Designer X-Axis to the original horizontal axis of the
shape. See the sketch to the left.

Note that the shape is rotated about the center of the
bounding rectangle.

Reinforcing: This item is only visible if the materia
property associated with the shape has a Concrete design
type. The value of thisitem is either Yes or No. Setting
it to Yesinserts edge reinforcing bars and corner barsin
the shape. In other portions of this manual these bars are
referred to as bars that are associated with the shape.

If you set this item to No you can till use the Draw
menu > Draw Reinforcing Shape command to place
rebar in the shape.

See the subsection titled "Reinforcing Associated with
the Geometric Shape" in Chapter 3 for information about
modifying the size, spacing and cover of the bars associ-
ated with the shape.
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Circle

You can draw a Circle shape by clicking the Draw menu >

Shape Properties - Salid

Tone e Draw Solid Shape > Circle command or by clicking the associ-
rélalterial CONC ated toolbar button, g that islocated on the side toolbar.
# Center 10,9616 i i i i i
¥ Center 38 Following are the shape properties associated with the Circle
Diameter 24 Shape
R einforcing Yeg )
# of Bars g Lo . i . . .
Bar Cover 0.375  Type: Thisitem is Circle to identify the type of solid
Bar Size # shape. It is not editable by the user.

 Material: The default material property for Circle

ok | Cconcel shapesis Concrete (CONC). Y ou can change thisitem to
any material property that is defined in ETABS. To
change this item right click in the cell and select any
available materia property in the resulting drop-down
box.

» Color: This item controls the color of the fill for the
shape. Left click on the cell to bring up the Color diadog
box where you can set the color for thefill.

e« X Center: The Section Designer X coordinate of the
center of the bounding box for the shape. Changing this
coordinate rel ocates the shape.

* Y Center: The Section Designer Y coordinate of the
center of the bounding box for the shape. Changing this
coordinate rel ocates the shape.

 Diameter: The diameter of the circle.

e Reinforcing: This item is only visible if the materia
property associated with the shape has a Concrete design
type. The value of thisitem is either Yes or No. Setting
it to Yes allows you to specify the number of equally
spaced bars, the bar cover and the bar size.

If you set this item to No you can till use the Draw
menu > Draw Reinforcing Shape command to place
rebar in the shape.
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Drawing Solid Shapes

See the subsection titled "Reinforcing Associated with
the Geometric Shape" in Chapter 3 for information about
modifying the size, spacing and cover of the bars associ-
ated with the shape.

# of Bars: This item is only visible if the Reinforcing
itemisset to Yes. It isthe number of equally spaced bars
for the circular reinforcing.

Rotation: Angle (in degrees) measured from the Section
Designer X-Axis to the first bar as illustrated in the
sketch to the left. Thisitem allows you to rotate the rein-
forcing steel associated with the shape to any angle.

Note that the shape is rotated about the center of the
bounding rectangle.

Bar Cover: Thisitemis only visible if the Reinforcing
item is set to Yes. It is the clear cover for the specified
rebar.

Bar Size: This item is only visible if the Reinforcing
item is set to Yes. It is the size of the reinforcing bar.
This can be any size that is currently defined in ETABS.
Reinforcing bars are defined in ETABS using the Op-
tions menu > Preferences > Reinforcement Bar Sizes
command.
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Segment

LT

1
Shape Properties - Soli
Type 2eament
I aterial CONC
Color
= Center 0.
Y Center 0.
Angle 120.
Raotation 30.
Fadius 12,

ak. I Cancel I

Note:

Acircular seg-
ment is defined
asthepart of a
circular area
that is cut off by
a chord.

You can draw a circular Segment shape by clicking the Draw
menu > Draw Solid Shape > Segment command or by clicking
the associated toolbar button, 5, that is located on the side

toolbar.

Note that there is no reinforcing associated with a Segment
shape. If you want to place reinforcing in a Segment shape then
you must use the Draw menu > Draw Reinforcing Shape

command, or its associated toolbar button, *+,|, to do it.

Following are the shape properties associated with the Segment
shape.

* Type: Thisitem is Segment to identify the type of solid
shape. It is not editable by the user.

 Material: The default material property for Segment
shapesis Concrete (CONC). Y ou can change thisitem to
any material property that is defined in ETABS. To
change this item right click in the cell and select any
available material property in the resulting drop-down
box.

» Color: This item controls the color of the fill for the
shape. Left click on the cell to bring up the Color dialog
box where you can set the color for thefill.

e X Center: The Section Designer X coordinate of the
center of the bounding box for the shape. Note that for
Segment shapes the bounding box bounds the circle that
defines the circular segment. Changing this coordinate
rel ocates the shape.

* Y Center: The Section Designer Y coordinate of the
center of the bounding box for the shape. Note that for
Segment shapes the bounding box bounds the circle that
defines the circular segment. Changing this coordinate
rel ocates the shape.
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a) Rotation = 90°, Angle =120° b) Rotation = 120°, Angle =120°

Figure 7-1:
Illustration of Angle
and Rotation items
for a Segment shape

Angle: The angle (in degrees) between lines drawn from
the center of the circle to the end points of the chord that
defines the segment. See Figure 7-1 for an example.

* Rotation: The angle (in degrees) measured from the
Section Designer X-axis to a radial line that bisects the
segment. See Figure 7-1 for an example.

* Radius: Theradius of the circle defining the Segment.

Shape Propetties - So You can draw a circular Sector shape by clicking the Draw

Type_ Sectl menu > Draw Solid Shape > Sector command or by clicking

patons cOH the associated toolbar button, ﬂ that is located on the side

= Center 0.

' Center i} toolbar.

Angle 120.

Rotaian 30, Note that there is no reinforcing associated with a Sector shape.

Radis 12 If you want to place reinforcing in a Sector shape then you must
use the Draw menu > Draw Reinforcing Shape command, or
its associated toolbar button, =%,/ to doit.

ok | concel | gg)zlilpct)ewi ng are the shape properties associated with the Sector

 Type Thisitem is Sector to identify the type of solid
shape. It is not editable by the user.
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a) Rotation = 90°, Angle =120° b) Rotation = 120°, Angle =120°

Figure 7-2:
Illustration of Angle
and Rotation items
for a Sector shape

Material: The default material property for Sector
shapesis Concrete (CONC). Y ou can change thisitem to
any material property that is defined in ETABS. To
change this item right click in the cell and select any
available material property in the resulting drop-down

box.
Note: e Color: This item controls the color of the fill for the
Adiral shape. Left click on the cell to bring up the Color diadog
¢ cireular sec- box where you can set the color for thefill.
or isdefined as
a geometric * X Center: The Section Designer X coordinate of the
figure bounded .
by two radii center of the bounding box for the shape. Note that for
and thein- Sector shapes the bounding box bounds the circle that
cluded arc of a defines the circular sector. Changing this coordinate re-
circle. locates the shape.

* Y Center: The Section Designer Y coordinate of the
center of the bounding box for the shape. Note that for
Sector shapes the bounding box bounds the circle that
defines the circular sector. Changing this coordinate re-
locates the shape.

* Angle: The angle (in degrees) between the two radii that
define the circular sector. See Figure 7-2 for an example.

* Rotation: The angle (in degrees) measured from the
Section Designer X-axis to aradial line that bisects the
Sector. See Figure 7-2 for an example.
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* Radius: Theradius of the circle defining the Sector.

Drawing Poly Shapes

Shape Properties - Polygon

Type

Polygon

I aterial

COWC

Color

Reinforcing

No

ak. I Cancel

7-26

Y ou can draw a Poly shape by clicking the Draw menu > Draw
Poly Shape command or by clicking the associated toolbar but-

ton, E that islocated on the side toolbar.

A Poly shape is defined by the coordinates of its corner points.
To draw the Poly shape you smply click on the desired location
of each corner point. You can complete the shape by double
clicking on the last corner point, or by single clicking on the last
point and then pressing the Enter key (or the Esc key) on your
keyboard.

Note that the drawing congraints are available while you are
drawing Poly shapes. See the section titled "Drawing Constraints
in Section Designer” later in this chapter for more information.

You can use the Reshaping feature of Section Designer to mod-
ify the geometry of a Poly shape. See the section titled "Reshape
Mode" earlier in this chapter for additional information.

Following are the shape properties associated with the Poly
shape.

* Type: Thisitemis Polygon to identify the type of shape.
It is not editable by the user.

e Material: The default material property for Polygon
shapesis Concrete (CONC). Y ou can change thisitem to
any material property that is defined in ETABS. To
change this item right click in the cell and select any
available material property in the resulting drop-down
box.

» Color: This item controls the color of the fill for the
shape. Left click on the cell to bring up the Color diadog
box where you can set the color for thefill.

* Reinforcing: This item is only visible if the materia
property associated with the shape has a Concrete design

Drawing Poly Shapes
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type. The value of thisitem is either Yes or No. Setting
it to Yesinserts edge reinforcing bars and corner barsin
the shape. In other portions of this manual these bars are
referred to as bars that are associated with the shape.

If you set this item to No you can till use the Draw
menu > Draw Reinforcing Shape command to place
rebar in the shape.

See the subsection titled "Reinforcing Associated with
the Geometric Shape" in Chapter 3 for information about
modifying the size, spacing and cover of the bars associ-
ated with the shape.

Drawing Reinforcing Shapes

There are four separate types of reinforcing shapes in Section
Designer. They are single, line, rectangle and circle. Typically
the geometry of these shapes is defined by a center point, rota-
tion and various dimensions.

Note that the center point of the shape is defined as the center of
the rectangle that bounds the shape. The sides of the bounding
rectangle are parallel to the Section Designer X and Y axes when
the rotation of the shapeis 0 degrees.

The material associated with the shape is selected from any ma-
terial property defined in ETABS that has a Concrete design
type. The yield stress of the reinforcing is determined from the
material property. The modulus of elasticity of the reinforcing is
always assumed to be 29000 ksi.
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All reinforcing shapes are initialy drawn by selecting the appro-
priate Draw menu > Draw Reinforcing Shape command or

clicking the associated toolbar button, =%,|, on the side toolbar

and selecting the appropriate flyout toolbar button. For all rein-
forcing shapes, except line pattern reinforcing, you then left click
once to draw the shape. The center of the shape is located at the
location where you left click. The shape initially comes into
Section Designer with default dimensions and a default material
property. Y ou can then right click on the section to bring up the
Shape Properties dialog box where you can modify its dimen-
sions and properties.

To draw a line pattern reinforcing shape you left click once on
the start point and once on the end point. The line reinforcing
shape initially comes into Section Designer with default proper-
ties. You can then right click on the section to bring up the Shape
Properties dialog box where you can modify its dimensions and
properties.

The following subsections describe the shape properties associ-
ated with each of the four reinforcing shapes in Section De-
signer.

Single Bar

Shape Properties - Reinforcing

Tupe

I aterial

* Center

' Center

Bar Size

ok ]

Cancel

You can draw a single bar reinforcing shape by clicking the
Draw menu > Draw Reinforcing Shape > Single Bar com-

mand or by clicking the associated toolbar button, _-I that is

located on the side toolbar. Following are the shape properties
associated with single bar reinforcing shapes.

 Type Thisitem is Single to identify the type of rein-
forcing shape. It is not editable by the user.

* Material: The material property associated with the re-
inforcing steel. This can be any material property with a
Concrete design type. Section Designer uses the steel
yield stress from the material property.

e X Center: The Section Designer X coordinate of the
center of the bar.
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Y Center: The Section Designer Y coordinate of the
center of the bar.

 Bar Size: The size of the reinforcing bar. This can be
any size that is currently defined in ETABS. Reinforcing
bars are defined in ETABS using the Options menu >
Preferences > Reinfor cement Bar Sizes command.

MR Line Pattern

You can draw a line pattern reinforcing shape by clicking the
Draw menu > Draw Reinforcing Shape > Line Pattern com-

Shape Properties - Reinforcing

Tvpe Line

;ateria' C_?:E mand or by clicking the associated toolbar button, | j that is
71 2 located on the side toolbar. Following are the shape properties
jg _1922- associ ated with line pattern reinforcing shapes.

Bar Spacing E. L i i i i i

Bar Size #1d  Type Thisitemis Line to identify the type of reinforc-

End Bars No

ing shape. It is not editable by the user.

 Material: The materia property associated with the re-

inforcing steel. This can be any material property with a

ok ] cancel Concrete design type. Section Designer uses the steel
yield stress from the material property.

e X1. The Section Designer X coordinate of the first
drawn end point of the line pattern reinforcing.

* Y1 The Section Designer Y coordinate of the first
drawn end point of the line pattern reinforcing.

* X2 The Section Designer X coordinate of the second
drawn end point of the line pattern reinforcing.

e Y2 The Section Designer Y coordinate of the second
drawn end point of the line pattern reinforcing.

* Bar Spacing: The specified (not necessarily actual)
center to center spacing of bars along the specified line.

Section Designer calculates the required number of bars
by dividing the length of the line by the specified bar
spacing and adding one to the result. Usually this calcu-
lation leaves some fraction of a bar left over. If that
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fraction is greater than 0.1 then Section Designer rounds
the number of bars up; otherwise it rounds the number of
bars down. Once Section Designer knows the final num-
ber of bars to be used it calculates the final bar spacing
by dividing the length of the line by the final number of
bars minus one.

 Bar Size: The size of al of the reinforcing bars along
the specified line. This can be any size that is currently
defined in ETABS. Reinforcing bars are defined in
ETABS using the Options menu > Preferences > Rein-
forcement Bar Sizes command.

——9o—90o—o—

, e End Bars: The value of this item is either Yes or No.
Without End Bars

Setting it to Yes means that there are bars at the end
points of the specified line. If thisitem is set to No then
*—o—0—0—0 90 the first bar starts one space in from the end point of the

With End Bars line. The sketch to the left illustrates line pattern rein-
forcing with and without end bars.

IR Rectangular Pattern

,;h,p Fm,e,,_iﬁ " Reinforcing You can draw arectangular pattern r(f,i nforcing shape by clicking
Type R the Draw menu > Draw Reinforcing Shape > Rectangular
;'actefita' nglﬂ Pattern command or by clicking the associated toolbar button,
¥ Center ) EE | that is located on the side toolbar. Following are the shape
e o properties associated with rectangular pattern reinforcing shapes.

Raotation 0.

* Type: Thisitemis Rectangle to identify the type of rein-
forcing shape. It is not editable by the user.

 Material: The materia property associated with the re-

inforcing steel. This can be any material property with a

ok | _Conce Concrete design type. Section Designer uses the steel
yield stress from the material property.

* X Center: The Section Designer X coordinate of the
center of the rectangular bounding box for the reinforc-
ing shape.
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Rotation

\ingle

Y Center: The Section Designer Y coordinate of the
center of the rectangular bounding box for the reinforc-
ing shape.

» Height: The height of the shape measured from the out-
side face of rebar at the bottom of the shape to the out-
side face of rebar at the top of the shape when the rota-
tion angleis equal to O degrees.

e Width: The width of the shape measured from the out-
side face of rebar at the left side of the shape to the out-
side face of rebar at the right side of the shape when the
rotation angle is equal to O degrees.

* Rotation: Angle (in degrees) measured from the Section
Designer X-Axis to the original horizontal axis of the
shape. Seethe sketch to the left.

Note that the shape is rotated about the center of the
bounding rectangle.

Y ou modify the rebar size and spacing in the rectangular pattern
reinforcing by right clicking on it. The edge bars and the corner
bars are edited separately.

You can edit the size of any corner bar by right clicking on the
bar. This brings up the Corner Point Reinforcing dialog box
where you can specify the bar size by choosing from any defined
bar size. There is also a check box in the dialog box that allows
you to specify that the specified bar size appliesto all corner bars
associated with the reinforcing shape.

There are line pattern bars along each of the four edges of the
rectangular reinforcing shape. The bars dong any edge are inde-
pendent of the bars along any other edge. The edge bars include
al of the bars along an edge of the shape except for the corner
bars.

The edge bars are specified by a bar size and spacing. All of the
bars along an edge have the same size and spacing. See ltem 3in
the subsection titled "Edge Bars' in Chapter 3 for information on
how Section Designer calculates the exact number and spacing
of edge bars.
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Circular Pattern
Y ou can draw acircular pattern reinforcing shape by clicking the

Type

Circle

I atenial

COWC

X Center

0.

' Center

-92.

Diameter

24,

Mo, of Barg

Raotation

H14

Bar Size
ak. I Cancel
Rotation
Y \ingle
;t “ i
'
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Draw menu > Draw Reinforcing Shape > Circular Pattern
command or by clicking the associated toolbar button, | @ that

is located on the side toolbar. Following are the shape properties
associated with circular pattern reinforcing shapes.

Type: This item is Circle to identify the type of rein-
forcing shape. It is not editable by the user.

Material: The material property associated with the re-
inforcing steel. This can be any material property with a
Concrete design type. Section Designer uses the steel
yield stress from the material property.

X Center: The Section Designer X coordinate of the
center of the rectangular bounding box for the reinforc-
ing shape.

Y Center: The Section Designer Y coordinate of the
center of the rectangular bounding box for the reinforc-
ing shape.

Diameter: The diameter of the shape measured from the
outside face of rebar to the outside face of rebar.

No. of Bars. Number of equally spaced bars for the cir-
cular reinforcing pattern.

Rotation: Angle (in degrees) measured from the Section
Designer X-Axis to the first bar as illustrated in the
sketch to the left. Figure 7-3 illustrates this angle in
more detail.

Note that the shape is rotated about the center of the
bounding rectangle.
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Figure 7-3: Y Ay
Illustration of Rota-
tion anglefor acir-
cular patternrein-
forcing shape

=<V
[EE
>V

a) Rotation Angle of 0° b) Rotation Angle of 15°

Drawing Reference Lines

There are two separate types of reference lines in Section De-
signer. They are line and circle reference lines. Sometimes you
may find it useful to snap to a reference line. Other times you
may want to align items to areferenceline.

Reference lines and circles are initially drawn by selecting the
appropriate Draw menu > Draw Reference Lines command or
clicking the associated toolbar button, ../ on the side toolbar

and selecting the appropriate flyout toolbar button.

The geometry of the reference line is defined by the coordinates
of the end points. To draw a reference line you left click once on
the start point and once on the end point. You can then, if de-
sired, right click on the reference line to bring up the Shape
Properties dialog box where you can modify its dimensions.

The geometry of the reference circle is defined by the coordi-
nates of the center point and a diameter. To draw a reference cir-
cle you then left click once to draw the shape. The center of the
shape is located at the location where you left click. The shape
initially comes into Section Designer with default dimensions.
You can then right click on the reference circle to bring up the
Shape Properties dialog box where you can modify its dimen-
sions.

The following subsections describe the shape properties associ-
ated with the two types of reference linesin Section Designer.
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Shape Properties - Reference

Type

X1

il

2

Line
You can draw a reference line by clicking the Draw menu >
The Draw Reference Lines > Draw Reference Line command or
e by clicking the associated toolbar button, ﬂ that is located on
12 the side toolbar. Following are the shape properties associated

2

140, with reference lines.

* Type: Thisitemis Lineto identify the type of reference

line. It is not editable by the user.

[ ox |

e X1. The Section Designer X coordinate of the first
drawn end point of theline.

Cancel

©

Shape Properties - Reference

* Y1 The Section Designer Y coordinate of the first
drawn end point of theline.

* X2 The Section Designer X coordinate of the second
drawn end point of theline.

e Y2 The Section Designer Y coordinate of the second
drawn end point of theline.

Circle
You can draw a reference circle by clicking the Draw menu >

Type

T Draw Reference Lines > Draw Reference Circle command or

X Center

' Center

0. by clicking the associated toolbar button, | _ | that is located on

-140.

Diameter

24, the side toolbar. Following are the shape properties associated

with referencelines.

 Type: Thisitem is Circle to identify the type of refer-

enceline. It is not editable by the user.

[ ok ]

* X Center: The Section Designer X coordinate of the
center of the circle.

Cancel

Y Center: The Section Designer Y coordinate of the
center of thecircle.

 Diameter: The diameter of the circle.
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Snap Options

The Section Designer snap features allow you to snap to various
items when you are drawing or editing lines or poly shapes.
There are six separate snap features available in Section De-
signer. You can have these six features toggled on or off in any
combination. You can toggle the snap features on and off using
the Draw menu > Snap to command or by clicking one or more
of the six snap feature toolbar buttons on the side toolbar. The
six snap features and their associated toolbar buttons are:

Note: * Guiddine Intersections and Points, -+ |: This feature

The snap op- snaps to guideline intersections and to the corner, end

tions are evalu- and center points of shapes.

ated in the or-

der they are * Line Ends and Midpoints, j This feature snaps to

listed here. the ends and midpoints of lines and edges of shapes.
Note that the end of an edge of a shape is a corner point
of the shape.

e Linelntersections, 4| Thisfeature snapsto the inter-

sections of lines with other lines and with the edges of
shapes. It does not snap to the intersection of the edge of
one shape with the edge of another shape.

e Perpendicular Projections, ﬂ: This feature works as

follows. First draw the first point for a line or shape.
Then, if this snap feature is active, place the mouse
pointer over another line or edge of a shape and left
click. A line object or edge of a shape is drawn from the
first point perpendicular to the line object or edge of a
shape that the mouse pointer was over when the second
point was clicked.

e Linesand Edges, ﬂ: This feature snaps to guidelines,
lines and edges of shapes.

* Snap to Fine Grid, #4| This feature snaps to an in-
visible grid of points. The spacing of the points is con-
trolled by the Fine Grids Between Guidelines item which
is available under the Options menu > Preferences
command.
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Snap Options

Use the following procedure when using the snap commands:

» If the appropriate snap tool is not aready activated then
select it from the side toolbar or using the Draw menu >
Snap to command.

* Move the mouse pointer in the graphics window.

*  When asnap location is found close to the mouse pointer
a dot appears at the snap location as well as a popup text
field describing the snap location.

Note the distance that the pointer must be from a snap
location before it snaps to that location is controlled by
the Screen Snap to Tolerance item which is available
under the Options menu > Prefer ences command.

*  When the desired snap location is found click the left
mouse button to accept it.

e Modify the snap options if necessary and continue
drawing or editing objects.

The snap options are evaluated in the order they are listed above.
If more than one snap option is active and the mouse pointer is
located such that it is within the screen snap to tolerance of two
different snap features then it will snap to the snap feature that is
firstinthelist above. Thisistrue even if the item associated with
the other snap feature is closer to the mouse pointer as long as
both items are still within the screen snap to tolerance.

As an example, suppose Snap to Line Intersections and Snap to
Fine Grids are both active. Assume that the mouse pointer is lo-
cated such that it is within the screen snap to tolerance of both an
intersection of two lines and one of the invisible grid points. The
snap will be to the intersection of the two lines because this snap
feature occursfirst in the above list.

When two items from the same snap feature are within the
screen snap to tolerance of the mouse pointer the snap occurs to
the first drawn item which may or may not be the closest item.
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Drawing Constraints in Section Designer

Drawing congtraints provide the capability to constrain one of
the axes when you are drawing or reshaping lines and poly
shapes. Using the drawing constraints you can quickly draw a
line or edge of apoly shape parallel to the Section Designer X or
Y axes or a any arbitrary angle. The drawing constraint tools
can be activated using the Draw menu > Constrain Drawn
Line to command or they can be activated by pressing either the
X, Y or A key on your keyboard.

Note:

Shaps can be
used in con-
junction with
constraints. In
this case only
the uncon-
strained com-
ponent of the
selected snap
point is used
when a con-
straint is se-
lected.

The drawing congtraints include:

Constant X: Locks the X component of the next point
so that it is the same as the previous point.

Constant Y: Locks the Y component of the next point
so that it isthe same as the previous point.

Constant Angle: Allows you to specify an angle in de-
grees in the status bar at the bottom of the Section De-
signer window. Drawing is then constrained along this
angle. The angles are measured from the Section De-
signer X-axis. Positive angles appear counterclockwise
as you look down on the section.

Note that when you use the keyboard command to spec-
ify a constant angle constraint, every time you press the
A key on the keyboard the constant angle changes to be
equal to the angle of the line that is within the screen
selection tolerance (Options menu > Preferences >
Dimensions/Tolerances) distance from the mouse
pointer. Y ou can, of course, adways change this angle by
editing it in the Section Designer status bar.

None: Removes the current drawing constraint. Pressing
the space bar on your keyboard also removes the current
drawing constraint.

There are three steps to using the constraint tools:

Locate the first point.
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» Press one of the constraint keys on the keyboard (X, Y
or A) or use the Draw menu > Constrain Drawn Line
to command.

» Locate the next point. Section Designer only picks up
the unconstrained component of the next point.

Drawing constraints are always removed as soon as you draw the
next point.

Note that snaps can be used in conjunction with congtraints. In
this case only the unconstrained component of the selected snap
point is used when a congtraint is selected.

Drawing Constraints in Section Designer



Chapter 8

The Section Designer Select Menu

General

Note:
The three basic
sel ection meth-

ods are | eft
click, window
and intersecting
line.

This chapter describes the commands that are available on the
Section Designer Select menu.

There are three basic methods of selecting objects in Section de-
signer. They are:

o Left click: Here you simply left click on a shape to se-
lect it. If there are multiple shapes one on top of the
other then you can hold down the Ctrl key on your key-
board as you left click on the shapes. A dialog box will
appear that alows you to specify which shape you want
to select.

e Window: Here you draw a window around one or more
shapes to select them. To draw a window around a shape
first position your mouse pointer above and to the left of
the shape(s) that you want to window. Then depress and
hold down the left button on your mouse. While keeping
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Note:

An entire shape
must lie within
the rubber band
window for the
shapeto be
selected.

8-2 General

the left button depressed drag your mouse to a position
below and to the right of the shape(s) that you want to
select. Finadly release the left mouse button. Note the
following about window selection:

v' As you drag your mouse a "rubberband window"
appears. The rubberband window is a dashed rectan-
gle that changes shape as you drag the mouse. One
corner of the rubberband window is at the point
where you first depressed the left mouse button. The
diagonally opposite corner of the rubberband win-
dow is at the current mouse pointer position. Any
shape that is completely inside the rubberband win-
dow when you release the left mouse button is se-
lected.

v" You do not necessarily have to start the window
above and to the left of the shape(s) you are select-
ing. You could aternatively start the window above
and to the right, below and to the left or below and
to the right of the shapes(s) you want to select. In all
cases you would then drag your mouse diagonaly
across the shapes(s) you want to select.

An entire shape must lie within the rubberband window
for the shape to be selected.

Intersecting Line: Here you draw a line through one or
more shapes to select them. To use this selection method
you firgt tell Section Designer that you want to use inter-
secting line selection either by clicking the Select menu
> Select > Intersecting Line command or by clicking
on the Set I ntersecting Line Select M ode button, i

Once you have told Section Designer to use the inter-
secting line selection method you then draw the inter-
secting line as follows. First position your mouse pointer
to one side of the shapes(s) you want to select. Then de-
press and hold down the left button on your mouse.
While keeping the left button depressed drag your mouse
across the shapes(s) you want to select. Finally release
the left mouse button. Note the following about the in-
tersecting line selection method:
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Select

v' As you drag your mouse a "rubberband line" ap-
pears. The rubber band line is a dashed line that
changes length and orientation as you drag the
mouse. It extends from the point where you first de-
pressed the left mouse button to the current mouse
pointer position. Any shape that is intersected
(crossed) by the rubberband line when you release
the left mouse button is selected.

v" When you make a selection using the intersecting
line method you do not then remain in an intersect-
ing line mode such that you could immediately make
another intersecting line selection. Instead you de-
fault back to a window selection mode. You must
tell ETABS that you want to use the intersecting line
selection method (either by clicking the Select menu
> Select > Intersecting Line command or by click-
ing on the Set Intersecting Line Select Mode but-
ton, E ) every single time you use the selection
method even if you are doing severa intersecting
line selectionsin arow.

The Select menu > Select command brings up a submenu with
three choices. Those choices are:

Pointer/Window: This command sets Section Designer
in its default select mode where you can select shapes
either by left clicking on them or windowing them.
Anytime you are in select mode (not draw mode) thisis
the default mode of selection. Thus in most instances it
is not necessary to click this command before making a
selection. You can just smply make the selection by left
clicking or windowing.

Thereal purpose of this command is to switch you out of
draw mode into select mode.

Intersecting Line: This command sets Section Designer
in the intersecting line select mode. See the section
above titled "Genera" for more information.
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e All: This command automatically selects al shapes in
the section.

Deselect

Y ou can deselect shapes one at atime by left clicking on the se-
lected shapes. A more powerful way to deselect shapesis to use
the Select menu > Deselect command. This gives you access to
al of the above described selection methods except that now
they are used to deselect rather than to select.

Get Previous Selection

The Select menu > Get Previous Selection command selects
whatever shapes were last previously selected. For example sup-
pose you select some shapes by clicking on them and then align
their tops. You can then use the Select menu > Get Previous
Selection command to select the shapes again and do something
else to them such as change them to poly shapes. You can also
use the Restore Previous Selection button, , on the side

toolbar to execute this command.

Clear Selection

The Select menu > Clear Selection command clears the selec-
tion of al currently selected shapes. It is an al or nothing com-
mand. Y ou can not selectively clear a portion of a selection using
this command. If you want to selectively clear a selection you
can either left click on the selected objects one at a time or you
can use the Deselect command documented above. Y ou can also

use the Clear Selection button, , to clear the entire selection.
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The Section Designer Display Menu

This chapter describes the commands that are available on the
Section Designer Display menu.

Show Section Properties

The Display menu > Show Section Properties command brings
up the Section Properties dialog box. This dialog box serves
three functions:

1. It displays the section properties. See the subsection below
titled " Section Properties” for additiona information.

2. It dlowsyou to view, but not edit, the section base material
property. Do not confuse the section base materia property
with the materia property of one of the shapes that makes up
the section. See the subsection below titled " Section Proper-
ties" for additiona information.
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3. For frame sections only it allows you to modify the loca
axis angle for the section. This is the angle from the Section
Designer X axis to the section local 2-axis. Positive angles
appear counterclockwise as you look down on them as illus-
trated in the sketch to the left. You can not modify the local
axisangle for wall pier sections; it is always O degrees.

Section Properties

The section properties are reported with respect to the section lo-
cal axes (2-3), not the Section Designer X and Y axes. Further-
more the section properties are reported assuming that the entire
section is transformed into an equivalent area of the specified
base materia. In other words, each infinitesmal area of the sec-
tion, dA, is multiplied by the ratio Egape/Ensse When computing
the section properties where Egape and Epae are defined below.
Using this transformation the following relationship holds true.

n
D" A B e = A sction E e Eqn. 9-1
shape=1

where,
Acciion = Areareported for thesection,lengthz.

Agape = Areaof ageometric shape (not reinforcing shape)
included in the section, length?.

Epese = Modulus of elasticity of the base materid,
force/length?.

Esae = Modulus of elasticity of the material specified for
the shape, forceflength®.

n = Number of geometric shapes included in the sec-
tion, unitless.

Important note: The reinforcing steel is not considered when
calculating the section properties. This includes the reinforcing
sted defined as a reinforcing shape and the reinforcing steel that
is associated with a geometric shape. The section properties are
based on the gross area of all geometric shapes transformed to an
equivalent area of the base material.

9-2 Show Section Properties
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Figure 9-1:

Derivation of 153

Note:

The section
properties are
based on the
gross area of
all geometric
shapestrans-
formed to an
equivalent area
of the base
material. Re-
inforcing steel
is not consid-
ered when cal-
culating the
section proper-
ties.

The following section properties are reported:

A: Areaof the section, length®.

J: Torsional constant, length®.

133: Moment of inertia about the 3-axis, Iength“.
1 22: Moment of inertia about the 2-axis, length”.

123: Moment of inertia, length®. Figure 9-1 illustrates the
derivation of 123, 122, and 133.

The 123 moment of inertiais equal to zero when the lo-
cal 2 and 3 axes are the principal axes of the section. If
the local 2 and 3 axes are not the principa axes of the
section then 123 is nonzero.

Important note: The analysis algorithm in ETABS as
sumes that the local axes of frame sections are principal
axes of the section. In other words it assumes that 123 is
zero. Thus the 123 value reported in Section Designer is
not used in the ETABS analysis. If the 123 value for a
section is not close to zero then you may not be analyz-
ing the section correctly in ETABS.

As2: Shear areafor shear paralld to the 2-axis, length®.

As3: Shear areafor shear paralld to the 3-axis, length?®.
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e S33(+Hace): Section modulus about the 3-axis at extreme
fiber of the section in the positive 2-axis direction,
length®.

o S22(+Hace): Section modulus about the 2-axis at extreme
fiber of the section in the positive 3-axis direction,
length®.

e S33(-face): Section modulus about the 3-axis at extreme
fiber of the section in the negative 2-axis direction,
length®.

o S22(-face): Section modulus about the 2-axis at extreme
fiber of the section in the negative 3-axis direction,
length®.

» r33: Radius of gyration about the 3-axis, length.
e r22: Radius of gyration about the 2-axis, length.

e Xcg: The Section Designer X-axis coordinate of the
center of gravity of the section, length.

* Ycg: The Section Designer Y-axis coordinate of the
center of gravity of the section, length.

Show Interaction Surface

Note:

The Display
menu > Show
I nteraction
Surface com-
mand is only
available for
concrete sec-
tions that have
reinforcing
specified.

The Display menu > Show Interaction Surface command is
only available for concrete sections that have reinforcing speci-
fied. Clicking the Display menu > Show Interaction Surface
command brings up the Interaction Surface diaog box.

In Section Designer the interaction surface is defined by a series
of PM curves that are equally spaced around a 360 degree circle.
For example, if 24 curves are specified (the default) then thereis
one curve every 360°/24 curves = 15°.

If you are specifying a frame section then the number of curves
is taken from the ETABS Concrete Frame Design preferences.
These are accessed in ETABS using the Options menu > Pref-
erences > Concr ete Frame Design command.
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Table

If you are specifying a wall pier section then the number of
curves is taken from the ETABS Shear Wall Design preferences.
These are accessed in ETABS using the Options menu > Pref-
erences > Shear Wall Design command.

See Chapter 11 for discusson of how Section Designer com-
putes the interaction surface. The following subsections discuss
the various areas of the Interaction Surface dialog box including
the table, charts, Options area, 3D View area and Edit menu.

Important note: Recall that in ETABS axial compression is
negative and axial tension is postive. This holds true in the in-
teraction surface tables.

If you are specifying a frame section then the number of points
that are used to define an interaction curve is taken from the
ETABS Concrete Frame Design preferences. These are accessed
in ETABS using the Options menu > Preferences > Concrete
Frame Design command.

If you are specifying a wall pier section then the number of
points that are used to define an interaction curve is taken from
the ETABS Shear Wall Design preferences. These are accessed
in ETABS using the Options menu > Preferences > Shear
Wall Desigh command.

Any point on one of the interaction curves is identified by a P,
M2 and M3 coordinate. P is the axial load, M2 is the moment
about the local 2-axis and M3 is the moment about the loca 3-
axis. The Interaction Surface dialog box displays the P, M2 and
M3 coordinates of each of the curves that make up the interac-
tion surface in atabular format, one curve at atime.

You can use the arrow buttons below the table to scroll through
the various PM curves. These arrow buttons are reproduced in
the sketch to the left and labeled 1 through 4 for reference. Ar-
row button 1 jumps you up to the first PM curve (0°). Arrow
button 2 takes you up one PM curve. Note that there is an arrow
to the left of the table indicating the current line. Arrow button 3
takes you down one PM curve. Arrow button 4 jumps you down
to the last PM curve. Note that the current curve number and its
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angle in degrees are reported below the table to the left of the ar-
rows.

See the discussion of the Edit menu later for information on
copying the datain the table to the Windows clipboard.

Charts

Note:

In ETABS and
Section De-
signer tension
is positive.

Important_note: Recal that in ETABS and Section Designer
axial compression is negative and axial tension is positive. This
holds true in the interaction surface charts. However, in the in-
teraction surface charts the positive axial load (tension) axis
points downward and the negative axial load (compression) axis
points upward. This is consistent with the way PM curves and
PMM surfaces are usually plotted, with compression at the top of
the chart and tension at the bottom.

Two charts are plotted in the Interaction Surface dialog box. The
first isa 2D chart. This 2D chart is a cut through the interaction
surface at the specified angle. The angle is shown below the ta-
ble and can be changed using the arrow keys below the table.
The origin of the 2D chart occurs at the intersection of the two
red axes.

The other chart plotted is a 3D view of the interaction surface.
You can use the controls in the 3D View area of the dialog box
to rotate this view into any orientation. See the subsection below
titled "3D View Ared" for more information.

Options Area

The Options area provides three options for how the interaction
surfaceis created. Those options are:

e Phi: The code specified strength reduction factors are
considered when creating the interaction surface.

* No phi: The code specified strength reduction factors
are not considered (i.e., set to 1.0) when creating the in-
teraction surface.

* No phi with fy increase: The code specified strength
reduction factors are not considered (i.e., set to 1.0) and
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the reinforcing stedl yield stress is increased by a code-
specified amount (1.25 for ACI and UBC) to estimate
probable strength when creating the interaction surface.

3D View Area

Note:

The plan and
€levation an-
gles together
control the di-
rection fromthe
eye point to the
target point.

The 3D View area provides controls for viewing the 3D chart of
the interaction surface. You can define the view direction by
specifying a plan angle and an elevation angle. All angles are
specified in degrees. The view direction defines the location
where you are standing as you view the interaction surface from
the outside.

Figure 9-2a shows a three dimensional view of an interaction
surface using the default view direction of plan angle = 315 de-
grees and elevation angle = 35 degrees. Figures 9-2b and c illus-
trate how the plan and elevation angles are defined. Following
are explanations of the terms used in Figure 9-2.

* Eye point: This is the location from which you are
viewing the interaction surface.

» Target point: This is the origin of the interaction sur-
face.

* View direction: Thisisdefined by aline drawn from the
eye point to the target point.

* Plan angle: Thisisthe angle (in degrees) from the posi-
tive M3-axis to the line defining the view direction
measured in a horizontal plane. A positive angle appears
counterclockwise as you look down on the interaction
surface. Any value between -360 degrees and +360 de-
grees, inclusive, is alowed for the plan angle.

» Elevation angle: Thisisthe angle (in degrees) from the
M2-M3 plane to the line defining the view direction. A
positive angle starts from the M2-M 3 plane and proceeds
toward the negative P-axis. A negative angle starts from
the M2-M3 plane and proceeds toward the positive P-
axis. (Recall that the negative P-axis points upward and
the positive P-axis points downward). Any value be-
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Figure 9-2:
Iustration of plan
and elevation angle
for 3D view of inter-

action surface »
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. surface

c) Elevation Angle

tween -360 degrees and +360 degrees, inclusive, is al-
lowed for the elevation angle.

The 3D View didog box has four fast view buttons labeled 3d,
MM, PM3 and PM2. The fast view buttons automatically set the
plan and elevation angle to give you the specified 3D view. The
fast view 3d view is as shown in Figure 9-2. The other fast views
give you 3D perspective views of the specified planes.
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Edit Menu

The Edit menu in the Interaction Surface dialog box has a Copy
All command. This command copiesthe P, M2 and M3 values at
each point for each interaction curve in the interaction surface to
the Windows clipboard.

Show Moment Curvature Curve

Note:

The Display
menu > Show
Moment Cur-
vature Curve
command is
only available
for concrete
sections that
have reinforc-
ing specified.

Table

Chart

The Display menu > Show Moment Curvature Curve com-
mand is only available for concrete sections that have reinforcing
specified. Clicking the Show Moment Curvature Curve com-
mand brings up the Moment Curvature Curve dialog box.

See Chapter 12 for discusson of how Section Designer com-
putes the moment curvature curve. The following subsections
discuss the various areas of the Moment Curvature Curve dialog
box including the table, charts, edit boxes and Edit menu.

The table lists the moment and curvature values a each of the
considered points of the moment curvature curve. Note that the
chart plots the values shown in the table connected by straight
line segments.

If the section is capable of carrying the axial load specified in the
Axia Load edit box up to the curvature specified in the Max
Curvature edit box then the number of points shown in the table
will equal the number specified in the No. of Points edit box.
Otherwise there will be less points shown in the table than speci-
fied in the No. of Points edit box.

See the discussion of the Edit menu later for information on
copying the datain the table to the Windows clipboard.

The chart plots the moment curvature curve with moment on the
vertical axis and curvature on the horizontal axis. The chart is
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Note:

The axial load
inputinthe P
(Tension Pos)
edit box should
be positive for
tension and
negative for
compression.

created by plotting the points shown in the table and connecting
them with straight line segments.

You can run your mouse pointer over the chart and read the as-
sociated value of the moment curvature curve just below the
chart. The curvatureislisted first followed by the moment.

Edit Boxes

There are four edit boxes in the Moment Curvature Curve dialog
box. They are discussed in the bullet items below.

P (Tension Pos): The axia load for which the moment
curvature curve is plotted. Tension values are positive
and compression values are negative in this edit box.

Max Curvature: The maximum curvature that Section
Designer considers when plotting the moment curvature
curve.

Note that the section may not be capable of reaching the
maximum curvature that you specify. In other words, the
section may fail prior to reaching the curvature specified
in the Max Curvature edit box. If this happens, the
maximum curvature shown in the moment curvature
chart or in the maximum curvature table may be less
than the maximum curvature specified in the Max Cur-
vature edit box.

When the maximum curvature reported in the chart or
table is less than the curvature you specified then you
can conclude that the section is not capable of carrying
the axia load specified in the Axial Load edit box at a
curvature equal to that specified in the Max Curvature
edit box.

Angle: This angle defines the orientation (direction) of
the neutral axis, but not its exact location. The angle is
measured from the negative local 3-axis of the section.
Positive angles appear counterclockwise as you look
down on the section. The angle can vary from -360° to
+360°.
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Figure 9-3: iteracton
. . curve is for a
Illustration of angle Interaction neutral axis
specified in Angle curve is for a parallel to this
edit box neutral axis axis
parallel to this 54 4
axis
P ,/‘ 450
A3 3,
J?\ Direction ] I .
of moment ~—Section  Direction y ™~ Section
of moment "X/ n
a) Angle is 0 degrees b) Angle is 45 degrees

Figure 9-3 illustrates how the angle controls the orienta-
tion of the neutral axis. Figure 9-3a showsthe angle at 0°
and Figure 9-3b shows the angle at 45°.

The angle also dictates the direction of the moment con-
sidered. When the angle is 0 degrees the direction of
moment is in the positive direction of the local 3-axis.
You can use the right hand rule to get a sense of the di-
rection of this moment. When the angle is 180 degrees

t'\c‘)etl;flfsal'lr?:'s parallel the direction of moment is in the negative direction of
s \ the loca 3-axis. Figure 9-3 illustrates the sense of the

moment when the angle is 0 and 45 degrees.

“\225°
3 K \ As an example, if the angle specified were 225 degrees,
) then the neutral axis would have the same orientation as
\/ d *— Section that shown in Figure 9-3b but the direction of the mo-
%Difecﬁon ment would be reversed as shown in the sketch to the
of moment left.

Angle is 225 degrees

* No. of Points: The number of points used to construct
the moment curvature curve.

Edit Menu

The Edit menu in the Moment Curvature Curve dialog box has a
Copy All command. This command copies the data in the table
to the Windows clipboard.
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The Section Designer Options Menu

This chapter describes the commands that are available on the
Section Designer Options menu.

Preferences

The Options menu > Preference command allows you to set
various dimensional control items. Clicking this command brings
up the Preferences dialog box. The following bullet items discuss
the preference itemsincluded in this dialog box.

» Background Guideline Spacing: The spacing of the
background guidelinesin length units.

* Fine Gridsbetween Guidelines: The number of equaly
spaced invisible grid lines between guidelines. As an ex-
ample, specifying 3 means that thereisafine grid line at
the one-quarter point, half-point and three-quarter point
between guidelines.
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Note:

A pixel isthe
smallest
graphic unit
(dot) that can
be displayed on
the screen. A
typical screen
resolution is
1024 pixels by
768 pixels.

10-2 Preferences

Nudge value: This is the distance that a nudged shape
moves after you have pressed the appropriate key on the
keyboard. This item is entered in length units. The
ETABS default for thisitem is 48 inches in English units
or 1 meter in metric units. See the section titled "The
Section Designer Nudge Feature" in Chapter 5 for more
information.

Screen selection tolerance: When clicking on a shape
to select it your mouse pointer must be within this dis-
tance of the shape to select it. This item is entered in
pixels. The screen selection tolerance has no affect on
selection by windowing. The Section Designer default
for thisitemis 3 pixels.

Screen snap to tolerance: When using the snap features
in ETABS your mouse pointer must be within this dis-
tance of a snap location to snap to it. Thisitemis entered
in pixels. The Section Designer default for this item is
12 pixels.

Screen line thickness: This parameter controls the
thickness of all lines on the screen. The thickness is en-
tered in pixels. It also does not affect the aerial view.
The Section Designer default for thisitemis 1 pixel.

Printer line thickness: This parameter controls the
thickness of lines and fonts that are output to the printer.
The thickness is entered in pixels. The Section Designer
default for thisitem is 4 pixels.

Pan margin: This is the distance beyond the edge of a
view that you can pan. It is entered as a percent of the
window size. The Section Designer default for this item
is50%. Thisisarecommended value.
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Figure 10-1:
Example of pan
margin

Note:

Do not set your
pan margin too
high. It could
use up all of
your computer's
memory. The
default value of
50% is typically
sufficient.

= Lo X

Edge of

/ window
=
- Edge of pan
margin
a) lllustration showing a 100% pan b) llustration showing that a 100%
margin pan margin covers nine times the

area of the window

See Figure 10-1 showing an example of the pan margin.
In the figure the window is shown shaded. Figure 10-1a
shows an example of 100% pan margin. Note that the
dimension x2 is equa to 100% of x1 and similarly y2 is
equal to 100% of y1. Figure 10-1b illustrates that setting
the pan margin to 100% allows you to potentialy cover
nine times more screen area than when the pan marginis
set to 0%. If the pan margin is set to 0% you can not pan.

Note that setting the pan margin to 100% also requires
nine times more memory than when the pan margin is
set to 0% because nine times more screen area must be
saved in memory! Thus you need to be very careful with
this control or you may use up al of your available
memory and have a difficult time getting your ETABS
model to run.

See the section titled "Pan Command" in Chapter 6 for
additional information on panning.

Auto zoom step: Thisisthe size of the step used for the
View menu > Zoom In One Step command and the
View menu > Zoom Out One Step command as well as
their associated toolbar buttons on the main (top) Section
Designer toolbar. This parameter is entered in percent.
The magnification of all objects in a view are increased
or decreased by this percent. The ETABS default for this
itemis 10%.
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Colors

Note:

The colors used
for the screen
and for the
printer are
controlled

Separately.

10-4 Colors

See the section titled "Zoom Commands' in Chapter 6
for additional information.

The Options menu > Colors command allows you to set the
colors of various items both for display on the screen and for
output to a printer. Clicking this command brings up the Assign
Display Colors dialog box. The following bullet items discuss
the areas in this dial og box.

* Click to Change Color: In this area you can left click
on any of the color boxes to change the display color for
the associated item. Following is a list of items for
which you can change the display color.

v

Reinforcing: This controls the color of the rebar. It
applies to the rebar in reinforcing shapes and to the
rebar associated with geometric shapes.

XY Axes: This controls the color of the Section De-
signer X and Y axes.

Guide Lines: This controls the color of the back-
ground guidelines. Note that you can also toggle
these guiddlines on and off using the View menu >
Show Guide Lines command.

Local Axes: This controls the color of the section
local 2 and 3 axes.

Reference Lines: This controls the color of refer-
ence lines and circles. It aso controls the color of
the line associated with line pattern reinforcing
shapes and the color of the bounding line associated
with rectangular and circular reinforcing shapes.

Background: This is the background color of the
Section Designer window. The outline of geometric
shapes (I-sections, rectangles, etc.,) is aways dis-
played in the color that is opposite of the back-
ground color.
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The background item does not control the back-
ground color of the display windows for the interac-
tion surface and the moment curvature curve. These
background colors can not be changed.

» Device Type: Here you indicate whether the colors you
are specifying are for screen display, output to a non-
color printer or output to a color printer. Note that you
can specify different display colors for each of these
three device types.

* Reset Defaults button: This button resets the colors to
the built-in ETABS default colors. The Reset Defaults
button not only resets the colors for the currently chosen
device type, it resets the colors for al three device types,
regardless of which oneis currently chosen.

The fill color for geometric shapes (I-sections, rectangles, etc.,)
is set in the shape properties and is not controlled in any way by
these options.
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Interaction Surface

General

This chapter provides a general description of how Section De-
signer computes the interaction surface for a section. The exact
details of how the interaction surface is calculated vary depend-
ing on the building code considered. However the general meth-
odology is the same for all building codes.

For frame sections the interaction surface is based on the build-
ing code specified in the ETABS Concrete Frame Design prefer-
ences. These can be accessed in ETABS using the Options
menu > Preferences > Concr ete Frame Design command.

For wall pier sections the interaction surface is based on the
building code specified in the ETABS Shear Wall Design prefer-
ences. These can be accessed in ETABS using the Options
menu > Preferences > Shear Wall Design command.
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Figure 11-1:
Orientation of neu-
tral axis and direc-
tion of moment con-
sidered for various
interaction curves
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Interaction Surface

In Section Designer a three-dimensional interaction surface is
defined referenced to the P, M2 and M3 axes by a series of PMM
interaction curves that are created by rotating the direction of the
pier neutral axis in equaly spaced increments around a 360 de-
gree circle. For example, if 24 PMM curves are specified (the
default) then there is one curve every 360°/24 curves = 15°.

Figure 11-1 illustrates the assumed orientation of the pier neutral
axis and the associated sides of the neutral axis where the section
isin tension (designated T in the figure) or compression (desig-
nated C in the figure) for 0 and 45 degree angles. Note that for a
curve at 180 degrees the neutral axisis parallel to the curve at 0
degrees. Similarly, the neutra axis for a curve at 225 degrees is
paralel to the curve at 45 degrees.

The following section describes how a typical interaction curve
is created.

Interaction Curve

This section describes in general terms how an interaction curve
is created in Section Designer. The exact details of how the
curveis created depend on the building code considered.

Once the geometry and the vertical reinforcing distribution for a
section is specified Section Designer can generate a strength in-
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teraction curve by plotting the design axia load strength, @R,
against the corresponding design moment strengths, M2, and
eM3,, assuming the neutral axis of the section to be oriented at
any arbitrary angle in the Section Designer XY plane. Note that
@ is a strength reduction factor or factor of safety depending on
the building code considered.

Section Designer uses the requirements of force equilibrium and
strain compatibility to determine the axial load and moment
strength of the section. The axial force and moment coordinates
of these points are determined by rotating a plane of linear strain
on the section as described below in the section titled "Details of
the Strain Compatibility Analysis.”

The axia load at the balanced strain condition where the tension
reinforcing reaches the strain corresponding to its specified yield
strength, f,, just as the concrete reaches its assumed ultimate
strain is designated P,

The theoretical maximum compressive force the section can
carry is designated P,.. The theoretical maximum tension force
the section can carry is designated Py. If the centroid of the con-
crete and the centroid of the reinforcing coincide then there are
no wall moments associated with both P, and P,. Otherwise
there are moments associated with both P,; and Py..

By default 11 points are used to define an interaction curve, that
is, to define an interaction curve from P to P,. This number of
points is specified, and can be modified, in the ETABS design
preferences for the type of section you are defining. For frame
sections, modify the Concrete Frame Design preferences. For
wall piers, modify the Shear Wall Design preferences. If you in-
put an even number for the number of pointsin the preferences it
isincremented up to the next odd number by ETABS.

Section Designer includes the points at P,, P, and P, on the in-
teraction curve. Half of the remaining number of specified points
on the interaction curve occur between P, and P, a approxi-
mately equal spacing along the P axis. The other half of the re-
maining number of specified points on the interaction curve oc-
cur between P, and Py at approximately equa spacing along the
P axis.

Interaction Curve 11-3
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Figure 11-2: p—1P
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Figure 11-2 shows a typica interaction curve for a section. The
points Py, P, and Py are labeled. Note that since P,. and Py do
not fall on the P axis you can surmise that the centroid of the re-
inforcing does not coincide with the centroid of the concrete for
the section considered.

Details of the Strain Compatibility Analysis

Figure 11-3 illustrates varying planes of linear strain that Section
Designer considers on a wall pier section when the angle be-
tween the 3-axis and the neutral axis is taken as O degrees. In
these planes, the maximum concrete strain is aways taken as
-€c max @Nd the maximum steel strain is varied from - s to plus
infinity. Note that the value of €. . IS code-dependent.

When the stedl strain is -€; max the maximum compressive force
in the wall pier, Py, is obtained from the strain compatibility
analysis. When the stedl strain is plus infinity the maximum ten-
sile force in the wall pier, Py, is obtained. When the maximum
sted strain is equal to the yield strain for the reinforcing (e.g.,
0.00207 for f, = 60 ksi) then P, is obtained.

Figure 11-4 illustrates the concrete wall pier stress-strain rela-
tionship that is obtained from a strain compatibility analysis of a
typical plane of linear strain shown in Figure 11-3.

11-4 Details of the Strain Compatibility Analysis
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Figure 11-3:
Varying planes of
linear strain

Varying
I neutral axis
! locations

B e —

N o
Q —.£

C max

Varying Linear Strain Diagram 1-€

|
|
3 |

[ ] [ ] [ ) [ ] [ ] [ ] .Z.i. [ ] [ ] )
P _eyge.
o O [ ] o O [ ] [ N ) o 0 o o o

Plan View of Sect%ion

In Figure 11-4 the compressive stress in the concrete, C, is cal-
culated using Equation 11-1.

C. = Factor (f'.* Ac* by) Eqgn. 11-1

In Equation 11-1 the term "Factor" is a code-dependent term.
The term A is the area of concrete that is effective in compres-
sion. For the example shown in Figure 11-4, A. = a* t, where
"a" is the length of the rectangular stress block assumed for the
concrete.

In Figure 11-4 a value for maximum strain in the reinforcing
sted is assumed. Then the strain in all other reinforcing steel is
determined based on the assumed plane of linear strain. Next the
stress in the reinforcing steel is calculated using Equation 11-2
where & is the strain, Es is the modulus of dasticity, o5 is the
stress and f, is the yield stress of the reinforcing steel.

03 = EsEs S fy Eqn. 11'2

The force in the reinforcing stedl (Ts for tension or C for com-
pression) is calculated using Equation 11-3.

Details of the Strain Compatibility Analysis 11-5
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Figure 11-4:
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For the given digtribution of strain the value of P is calculated
using Equation 11-4.

qj:) = (I:(ZTs' CC - zCs) S Prnax Eqn. 11'4

In Equation 11-4 the tensile force T and the compressive forces
C. and C; are dl positive. If P is positive it istension and if it is

11-6 Details of the Strain Compatibility Analysis
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negative it is compression. The term P, is a limiting value that
is code dependent. The term ¢ is a strength reduction factor
(factor of safety).

Thevaue of M2, is calculated by summing the moments due to
al of the forces about the pier local 2-axis. Similarly, the value
of @M 3;, is calculated by summing the moments due to all of the
forces about the pier local 3-axis. The forces whose moments are
summed to determine M2, and @M 3, are @P,, ¢C,, all of the @T
forces and al of the ¢C, forces.

The @P,, M2, and @M 3, values calculated as described above
make up one point on the wall pier interaction diagram. Addi-
tional points on the diagram are obtained by making different as-
sumptions for the maximum steel stress, that is, considering a
different plane of linear strain, and repeating the process.

When one interaction curve is complete the next orientation of
the neutral axis is assumed and the points for the associated new
interaction curve are calculated. This process continues until the
points for al of the specified curves have been calculated.

Details of the Strain Compatibility Analysis 11-7
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Moment Curvature Curve

General

This chapter provides a general description of how Section De-
signer computes the moment curvature curve for a section. The
exact details of how the moment curvature curve is calculated
vary depending on the building code considered. However the
general methodology is the same for all building codes.

Three items are required for Section Designer to construct the
moment curvature curve. They are a stress-strain diagram for
concrete, a stress-strain diagram for reinforcing steel and an as-
sumed building code. The stress-strain diagrams are built into
Section Designer and are discussed in the section titled "Stress-
Strain Diagrams" later in this chapter.

For frame sections the moment curvature curve is based on the
building code specified in the ETABS Concrete Frame Design
preferences. These can be accessed in ETABS using the Options
menu > Preferences > Concr ete Frame Design command.

12-1
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12 -

For wall pier sections the moment curvature curve is based on
the building code specified in the ETABS Shear Wall Design
preferences. These can be accessed in ETABS using the Options
menu > Preferences > Shear Wall Design command.

Stress-Strain Diagrams

2

Figure 12-1 illustrates the stress-strain diagrams used by Section
Designer. These stress-strain diagrams are built directly into the
program. Currently you can not modify them and you can not de-
fine your own stress-strain diagrams.

Note the following about the Section Designer stress-strain dia-
gram for concrete shown in Figure 12-1a:

* For strains greater than g, each segment of the stress-
strain diagram is linear. For strains less than €, the
variation of the stress-strain diagram is parabolic.

e The value of &, is given by Equation 12-1.

g, =2 éc Eqn. 12-1

C

* For strains less than g, the concrete stress is given by
Equation 12-2.

2
c=|2 [ij - [ij f! Eqn. 12-2
€9 €0

Internally in the program the curve where € < € is ide-
alized as a series of straight line segments by using
Equation 12-2 to calculate 0 for the following discrete
values of €: 0, 0.2€,, 0.4€,, 0.6€,, 0.8€y, 0.9¢, and €.

*  Concrete rupture occurs at a strain equal to 10¢g,.

¢ When there is tensile strain the stress is zero.

Stress-Strain Diagrams
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Figure 12-1: )
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Note the following about the Section Designer stress-strain dia-
gram for steel shown in Figure 12-1b:

The diagram applies to both steel shapes and steel rein-
forcing.

The diagram applies for both tension and compression.

The stress f, is determined from the associated material
property for steel shapes. For reinforcing steel f, is cal-
culated as f, = 1.25 f,.

The yield strain, €,, is calculated given by Equation 12-
3.

fy Eqgn. 12-3
e =— n. -
y ES q

Steel fracture occurs at a strain equal to 0.10.

Background Information

Refer to Figure 12-2a that shows a rectangular section. Moments
are considered about an axis rotated 30 degrees from the local 3-
axis. A given axial load and a given moment cause the strain and
force/stress diagrams shown. Note that the stresses are deter-

12 -4 Background Information
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Note:

For moment
curvature cal-
culations the
concrete stress
is based on a
concrete stress-
strain diagram
rather than a
simplified rec-
tangular stress
block.

mined from stress-strain diagrams that are built into Section De-
signer. See the previous section titled “Stress-Strain Diagrams”
for more information. For the given axial load and moment there
is a unique location of the neutral axis. This location is desig-
nated by the distance c in the figure.

The maximum concrete strain in Figure 12-2a is denoted -€. and
the maximum reinforcing steel strain is denoted &. The distance
from the extreme compression fiber to the center of the extreme
rebar in tension is labeled d'.

The curvature of the section for the given axial load and moment
is equal to the slope of the strain diagram, that is, the curvature,
Ka, 18 given by Equation 12-4.

Eqn. 124

The axial force associated with Figure 12-2a is equal to the sum
of all the forces, considering signs, in the force diagram. The
moment associated with Figure 12-2a is equal to the sum of all
the forces in the force diagram times their respective distances to
the section centroid, considering signs.

Now consider the section shown in Figure 12-2b. This section
has the same geometry and reinforcing as that in Figure 12-2a.
Moments are considered about an axis rotated 30 degrees from
the local 3-axis, just like in Figure 12-2a. However, the axial
load and moment on the section are different from that in Figure
12-2a. The axial load and moment in Figure 12-2b are specially
chosen such that they give the section the same curvature as the
axial load and moment in Figure 12-2a.

The curvature of the section in Figure 12-2b, K,, is given by
Equation 12-5.

_g tete —g _g tg,
Ky = =

, — =K, Eqgn. 12-5
d d

In Figure 12-2b if you are given the curvature (slope of the strain
diagram) as Ky, = K,, and you are given the axial load, then you

can determine the location of the neutral axis such that the sum
of the forces in the force diagram is equal to the specified axial

Background Information 12-5
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load. This requires an iterative (trial and error) process where
you assume a neutral axis location and check to see if the sum of
the forces is equal to the axial load. Once the neutral axis is lo-
cated you can calculate the associated moment.

The previous paragraph describes the basic process used by Sec-
tion Designer to calculate a point on the moment curvature dia-
gram. The axial load is given by the user. Section Designer se-
lects a curvature value and for that curvature value it iteratively
determines the neutral axis location. Then it calculates the asso-
ciated moment. The curvature value and the moment value make
up a point on the moment curvature curve.

Procedure to Create Moment Curvature Curve

Overvi

ew

The following five items are given when Section Designer be-
gins to create the moment curvature curve.

1. The section geometry and properties.
2. An axial load to consider. The default value for this is zero.

3. The orientation (angle) of the neutral axis with respect to the
section negative local 3-axis. Note that although the orienta-
tion of the neutral axis is given, its exact location is an un-
known that must be determined by the program. The default
value for this angle is 0 degrees.

4. The maximum number of points desired on the moment cur-
vature curve. The default value for this item is 11.

5. The maximum curvature to consider. See the subsection be-
low titled "Initial Default Value for the Maximum Curva-
ture" for additional information.

Items 2 through 5 above are defined in the Moment Curvature
Curve dialog box.

12-6 Procedure to Create Moment Curvature Curve
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Based on the given items listed above, Section Designer calcu-
lates the following three items:

1. The specific curvature values to be considered at each of the
points identified in item 4 above. See the subsection below
titled "Specific Curvature Values Considered" for more in-
formation.

2. The exact location of the neutral axis at each of the curvature
values considered. See the previous section titled "Back-
ground Information" for more information. Also see the sub-
section titled "Number of Points on the Moment Curvature
Curve" later in this chapter.

3. The moment associated with each of the curvature values
considered. See the previous section titled "Background In-
formation" for more information. Also see the subsection ti-
tled "Number of Points on the Moment Curvature Curve"
later in this chapter.

Initial Default Value for the Maximum Curvature

This subsection describes how the initial default value for the
maximum curvature is determined by Section Designer when
you first open the Moment Curvature Curve dialog box. Note
that this default value is only calculated once when the dialog
box is opened. The default value is not updated as you make
changes in the dialog box.

To calculate the initial default value for the maximum curvature
the following items are given:

1. The section geometry and properties.

2. The orientation (angle) of the neutral axis with respect to the
section negative local 3-axis. In this example it is specified
as 30 degrees.

Section Designer uses the following process to determine the
initial default value for the maximum curvature:

To determine the value to use for the initial default value for the
maximum curvature Section Designer considers each steel ele-
ment in the section separately and calculates a very approximate

Procedure to Create Moment Curvature Curve 12-7
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Figure 12-3:
Illustration of how
theinitial default
maxi mum curvature
is calculated
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value of the curvature required to fracture the bar using Equation
12-6. Note that Equation 12-6 is a gross approximation of the
curvature required to fracture the bar!

€ s fracture

K fracture = qu’l 12-6
y
where
y = The perpendicular distance from the center of the
steel element to an axis through the centroid of
the concrete in the direction specified. Figure 12-
3 illustrates the dimension y for the rebar labeled
RI1.
€racwre = The fracture strain associated with the steel ele-
ment considered.
Kaacture = The fracture curvature associated with the steel

element considered.

Section Designer checks Equation 12-6 for each steel element in
the section and then uses the smallest Kgaerre Value calculated for
any steel element in the section as the initial default value of
Kmax- Again, the intent of this process is simply to get a ballpark
estimate of the curvature at first rebar fracture based on the as-
sumption that first rebar fracture is where you will want to stop
the moment curvature curve.

Procedure to Create Moment Curvature Curve
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Note that the example in this section refers to rebar. If the con-
crete section is reinforced with a steel shape instead of rebar
(e.g., reinforced with a steel I-shaped section) then Section De-
signer automatically and internally meshes the steel shape into a
series of small steel elements and treats each discrete steel ele-
ment similar to a rebar.

Number of Points on the Moment Curvature Curve

Note: The moment curvature curve is created by computing exact val-
ues at various points along the moment curvature curve and then

The moment connecting those points with straight line segments. The maxi-
curvature curve : . . .

is created by mum number of pf)lnts considered, n, is 1nput in the Moment
computing ex- Curvature Curve dialog box. Each of the points is located at a
act values at predetermined curvature value. The following section describes
various points how those curvature values are determined.

along the mo-

ment curvature Section Designer cuts off the moment curvature curve at the first
curve and then (smallest) curvature value where one of the following two things
connecting happens.

those points

with straight 1. The curvature considered has reached the specified maxi-
line segments. mum curvature, Kiay.

2. The section is not capable of carrying the specified axial
load at some curvature less than the specified maximum cur-
vature.

If the moment curvature curve is cut off because it reached the
specified K.« value then the curve will have the specified maxi-
mum number of points. If the moment curvature curve is cut off
because it is not capable of carrying the axial load then it will
have less than the specified number of points.

Specific Curvature Values Considered

Figure 12-4 shows the arithmetic progression of spacing as-
sumed between the n specified points that occur between the
curvature values of 0 and K,,,. The number of points, n, and the
maximum curvature considered, K., are both specified in the
Moment Curvature Curve dialog box. Note that there are n-1
spaces between the n points.

Procedure to Create Moment Curvature Curve 12-9
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Figure 12-4:
Arithmetic progres-
sion used by Section
Designer to locate
the specified points
on the moment cur-
vature curve
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The required distance a in Figure 12-4 can be determined using

Equation 12-7.
( ]
a

Note that you need the ratio b/a in Equation 12-7. Section De-
signer assumes that this ratio is equal to 0.5.

K

(n—l){1+

n-2
2

a-=

Eqn. 12-7

Again note that the output for the moment curvature curve may
have less than the specified number of points because the section
is not capable of carrying the specified axial load at some cur-
vature less than the specified maximum curvature. In this case
the spacing of the points is still based on the specified K, value.
The spacing is not based on the curvature that the section
reached before it could no longer carry the axial load.

Procedure to Create Moment Curvature Curve
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Frame Section Example

This chapter presents a Section Designer example for a concrete
frame section. Although there are many ways to create the ex-
ample section, only one method isillustrated in this chapter.

Problem Statement

The frame section is the concrete beam shown in Figure 13-1.
The beam is 12" wide and 16" deep. There are two rows of three
#6 bars (six bars total) at the bottom of the beam and 2 #8 bars at
the top of the beam.

The clear cover is 1.5 inches on the sides and bottom of the beam
and 1" on the top of the beam.

Relevant material properties assumed for the beam are f'. = 4.2
ksi, f, = 65 ksl and E; = 3700 ksi. Also for this example assume
that the building code specified for Concrete Frame Design is the
ACI 318-99 for which Section Designer assumes that Es = 29000
ksi.

13-1
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Figure 13-1:
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The remainder of this chapter steps through the process of de-
fining this section.

Start ETABS and Set Preferences

2

Use the following process to start ETABS and set the design
code preference for this example.

1. Start the ETABS program by clicking on the appropriate
desktop shortcut or by selecting ETABS from your Windows
Start menu.

Set the units to kips and inches.
Click the File menu > New Model command.

Click the No button in the New Modd Initialization form.

o~ v DN

Click the OK button in the Building Plan Grid System and
Story Data Definition dialog box.

6. Click the Options menu > Preferences > Concrete Frame
Design command and confirm that the Design Code item is
set to ACI 318-99.

Start ETABS and Set Preferences
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Material Property Data
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Define Material Properties
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Figure 13-2:
Material properties
defined for frame
section example
problem

The material properties used in Section Designer are defined in
ETABS. Thus we will define those properties before entering

Section Designer.

1. Click the Define menu > Material Properties command to
bring up the Define Materials dialog box.

2. Click the Add New M aterial button to bring up the Materia
Property Data dialog box. In this dialog box:

a

b.

Set the Material Name to EXCONC1.

Leave the Type of Material as Isotropic.

Fill inthe Analysis Property Data as shown in the dialog
box in Figure 13-2. You can not edit the Shear Modulus
item. It will change automatically when you after you
click the OK button to close the dialog box.

Change the Type of Design to Concrete.

Define Material Properties 13-3
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e.

f.

Fill in the Design Property Data as shown in the dialog
box in Figure 13-2.

Click the OK button twice to exit all dialog boxes.

Start Section Designer

To define frame sections start Section Designer from the Define

menu.

1. Click the Define menu > Frame Sections command to bring
up the Define Frame Properties dialog box.

2. Click on the drop-down box that says Add I/Wide Flange,
scroll down to the bottom of the list and click the Add SD
Section item in the drop-down box. The SD Section Data
dialog box appears.

3. Dothefollowinginthe SD Section Data dialog box:

a

b.

Set the Section Name to BEAM 1.
Set the Base Material to EXCONCIL.

In the Design Type area leave the No Check/Design op-
tion selected.

Note: If this were a column section, rather than a beam
section, and we wanted the ETABS Concrete Frame De-
sign postprocessor to check the reinforcing in the col-
umn then we would select the Concrete Column option
here.

Click the Section Designer button to start Section De-
signer.

Draw Section Geometry

This section describes two different methods to create the initial
rectangular shape. Note that the dimensions of the rectangle are
initially default dimensions that we will modify to the desired
dimensionsin the next section.

13-4 Start Section Designer
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Method 1: Click the Draw menu > Draw Solid Shape > Rec-
tangle command. Left click once anywhere on the Section De-
signer grid to draw the initial shape. We will resize and relocate
it in the next section.

Method 2: Click the Draw Solid Shape button, g on the side

tool bar and then click the Rectangle flyout button, g‘ Left

click once anywhere on the Section Designer grid to draw the
initial shape. We will resize and relocate it in the next section.

Note that when you click to draw the rectangle the center of the
rectangle islocated at the point that you click on.

Define Section Location and Dimensions

In this section we will define the beam section location (in Sec-
tion Designer) and dimensions. We will center the beam about
the Section Designer origin. Note that the beam can be located
anywhere in the Section Designer XY coordinate system. The
location of the beam in the Section Designer XY coordinate
system has no effect on the section properties. The relocation of
the section is done here for the purpose of demonstrating how to
doit.

4. Click the Draw menu > Select Mode command or click the

Select Pointer button, ' [y I on the side toolbar to exit draw
mode and enter select mode.

Shape Properties - Solid 5. Right click on the section to bring up the Shape Properties
Tuoe fecange dialog box. Fill in this dialog box as shown in the sketch to
e the left and described below.

¥ Center 1]

:ef;;:e’ = a.  Set the Material to EXCONCL.

width 17

Hot;tion 0. b. Set both the X Center and Y Center to O.

Reinforcing Mo

c. SettheHeight to 16 and the Width to 12.

d. Leavethe Rotation at 0.
(0]4 I Cancel

e. Setthe Reinforcingto Yes.

Define Section Location and Dimensions 13-5
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Figure 13-3:

Beam after step 3in
the Define Section
Location and Di-
mensions section

6.

f. Click the OK button. The beam should now be centered
about the Section Designer X and Y axes, it should have
the correct dimensions (12" wide by 16" deep) and there
should be default rebar in the section. We will modify
this rebar in the next few sections.

Click the View menu > Restor e Full View command, or the
associated Restore Full View button, g on the top tool-
bar to resize the section to fill the full Section Designer win-

dow. The beam section should now appear as shown in Fig-
ure 13-3.

13-6 Define Section Location and Dimensions
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Define Section Edge Bars

For edge bars you can specify a bar size, spacing and cover. The
corner bars are located based on the specified cover for edge bars
on edges adjacent to the corner.

1. Right click anywhere around the edge of the beam along a
line that connects the center of each rebar, except do not
right click on a corner bar. For example click where it says
"Right click here" or where it says "Bar A" in Figure 13-3.
The Edge Reinforcing dialog box appears. In this dialog box:

Edge Reinforcing a  Set the Bar Cover to 1.5inches.
Bar Size #5

S — b. Check the Apply to All Edges check boxes. We will ad-

just the cover for the top edge later.

c. At this particular point the Bar Size and Bar Spacing are
irrelevant so we will not change them.

d. Click the OK button.

2. Right click on the bar labeled "Bar B" in Figure 13-3 to
bring up the Edge Reinforcing dialog box. In this dialog box:

Edge Reinforcing a Setthe Bar Sizeto NONE.
Bar Size HOME
b : b. In this instance the Bar Spacing is irrelevant so do not
changeit.
[~ Apply ta Al Edges .
o] =] c. SettheBar Coverto 1 inch.

d. Do not check the Apply to All Edges check box since
the changes we are specifying here only apply to the top
edge.

e. Click the OK button.

ERE o 3. Rignht click on the bar labeled "Bar A" in Figure 13-3 to
gar gize _ Jone - bring up the Edge Reinforcing dialog box. In this dialog box:
ar Spacing b,

S = a Setthe Bar Sizeto NONE.

b. Click the OK button.
,TI Cancel I

Define Section Edge Bars 13-7
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®=810 ¥=-.33 IKip-in "I

(Above)
Figure 13-4:
Beam after step 5in g,
the Define Section

Edge Bars section

Repeat step 3 for the bar labeled "Bar C" in Figure 13-3.

Right click on the bar labeled "Bar D" in Figure 13-3 to
bring up the Edge Reinforcing dialog box. In this dialog box:

a. SettheBar Sizeto #6.
b. Setthe Bar Spacing to 4.2 inches.

c. Click the OK button.

The section now appears as shown in Figure 13-4.

13-8 Define Section Edge Bars
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Define Section Corner Bars

Carmer Paint Reinforcing

Bar Size #a

Cancel I

Cormer Point Reinfarcing

Bar Size

HE

™ Apply to &l Comers

o ]

Cancel I

For corner bars you can specify a bar size. The corner bars are
located based on the specified cover for edge bars on edges adja-
cent to the corner.

1. Right click on one of the corner bars to bring up the Corner
Point Reinforcing dialog box. In this dialog box:

a SettheBar Sizeto #8.

b. Check the Apply to All Corners check box. We will fix
the bottom corner bar size later.

c. Click the OK button.

2. Rignht click on the bottom left corner bar to bring up the Cor-
ner Point Reinforcing dialog box. In this dialog box:

a SettheBar Sizeto #6.

b. Do not check the Apply to All Corners check box. We
will fix the bottom corner bar size later.

c. Click the OK button.
3. Repeat step 2 for the bottom right corner bar.

The section now appears as shown in Figure 13-5.

Draw Line Pattern Reinforcing

We will use additional line pattern reinforcing to draw the sec-
ond layer of rebar at the bottom of the beam.

1. Click the Draw menu > Draw Reinforcing Shape > Line
Pattern command or click the associated Draw Reinforcing

Shape button, '#=.|, on the side toolbar and then click the

=

Line Pattern flyout button,

Define Section Corner Bars 13-9
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ET&BS/SD - BEAMT

ayl
o
Im

dit Miew Draw Select Dusplay

o plp|le|e|e

G

Optionz  Help

s

Ready

.

Point B
3w

iKip-in "i

®=-889 Y=033

(Above)

Figure 13-5:

Beam after step 3in
the Define Section
Corner Bars section

2.

Left click once near the point labeled "Point A" in Figure
13.5 to start the line pattern reinforcing. Left click again near
the point labeled "Point B" in Figure 13.5 to complete the
line pattern reinforcing. We will locate the rebar exactly in
the next section.

Define Line Pattern Reinforcing Properties

In this section we locate the line pattern reinforcing exactly and

defi
1.

13-10

neits properties.

Click the Draw menu > Select M ode command or click the

Select Pointer button, ' [y I on the side toolbar to exit draw
mode and enter select mode.

Define Line Pattern Reinforcing Properties
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Shape Properties - Reinforcing

Type

Line

I aterial

EXCONCT

X1 -4.125
1 -4 625
X2 4125
Y2 -4.625
Bar Spacing 4.2
Bar Size HE
End Bars Tes
ak. I Cancel

2. Rignht click on the just drawn line pattern reinforcing to bring
up the Shape Properties dialog box for the line reinforcing.
The exact title of the dialog box is Shape Properties - Rein-
forcing and the Type item in the dialog box is Line. If thisis
not the dialog box that appeared you may have not clicked
directly on the line pattern reinforcing and instead brought
up the Shape Properties dialog box for the solid rectangular
section.

3. Inthe Shape Properties - Reinforcing dial og box:
a Setthe Material to EXCONCL.
b. Set the X1 dimension to -4.125 inches.
C. SettheY1dimensionto-4.625 inches.
d. Setthe X2 dimension to 4.125 inches.
e. Setthe Y2 dimension to -4.625 inches.
f. Setthe Bar Spacing to 4.2 inches.
g. SettheBar Sizeto #6.
h. Set the End Barsitemto Yes.
i. Click the OK button.

The section is now complete and it appears as shown in Figure
13-6.

Display Section Properties

Now that the section is complete you can display the section
properties if desired. To do this click the Display menu > Show
Section Properties command or click the Show Section Prop-
erties button, El on the top toolbar. The Properties form is
displayed. See the section titled "Show Section Properties’ in
Chapter 9 for information on this form.

All of the properties shown except for I, Xg and Y4 are used
by ETABS for analysis and design when you use this section in a
model.

Display Section Properties  13-11
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ET&BS/SD - BEAMT

')

G

dit Miew Draw Select Dusplay Options Help

B e|ee

s

Ready

HER

®=818 ¥Y=-H44 iKip-in "i

(Above)
Figure 13-6:
Completed section

The properties obtained for this example section are displayed in
Figure 13-7. Note that the section properties are based on the
gross concrete section. The reinforcing is not considered when
computing these section properties. The reinforcing is considered
when creating the interaction surface and the moment curvature
curve.

Display Interaction Surface

In Section Designer you can display the interaction surface for
concrete sections that have reinforcing steel defined. The beam
created in this example meets this criteria.

To display the interaction surface click the Display menu >
Show | nteraction Surface command or click the Show Interac-

tion Surface button, ﬂ on the top toolbar. The Interaction
Surface dialog box is displayed. See the section titled "Show In-

13-12  Display Interaction Surface
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Figure 13-7:
Section properties

b aterial ]EXEEINU 'i
Ais Angle iU

A 192

J 497E.2575
133 4096.
|22 2304,
123 0.
AS52 1E0.
AS3 160,
533[+face] 512
522[+lace] 354,
533 face] 12
522 face] 384,
133 46188
142 34641
woa 0.
Yog 0.

teraction Surface" in Chapter 9 for information on this dialog
box. See Chapter 11 for background information on how the in-
teraction surface is created by Section Designer.

Display Moment Curvature Curve

In Section Designer you can display a moment curvature curve
for a concrete section that has reinforcing sted defined. The
beam created in this example meets this criteria.

To display the moment curvature curve click the Display menu
> Show Moment Curvature Curve command or click the

Show Moment Curvature Curve button, -IC|, on the top tool-

bar. The Moment Curvature Curve dialog box is displayed. See
the section titled " Show Moment Curvature Curve" in Chapter 9
for information on this dialog box. See Chapter 12 for back-
ground information on how the moment curvature curve is cre-
ated by Section Designer.

Display Moment Curvature Curve  13-13
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Close Section Designer

To close Section Designer do the following:

1. Click the File menu > Return to ETABS command. This
closes the Section Designer window and returns you to the
SD Section Data dialog box.

2. Click the OK button to close the SD Section Data dialog
box.

Important note: If you instead click the Cancel button to
close the SD Section Data dialog box then the new section
just defined in Section Designer is lost. Similarly, if you
were modifying an existing section in Section Designer
rather than creating a new one, then the changes to the sec-
tion arelost if you click the Cancel button.

3. At this point you can define another frame section, or if you
are through defining frame sections you can click the OK
button to close the Define Frame Properties dialog box.

Important note: If you instead click the Cancel button to
close the Define Frame Properties dialog box then the sec-
tion just defined in Section Designer and any other sections
just defined are lost. Similarly, if you were modifying an
exigting section in Section Designer or any other existing
section, then the changes to the section are lost if you click
the Cancel button.

In summary, to successfully close Section Designer and save
your changes you should Click the File menu > Return to
ETABS command in Section Designer and then click the
OK button twice to close all dialog boxes.

13-14  Close Section Designer
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Wall Pier Section Example

This chapter presents a Section Designer example for a concrete
wall pier section. Although there are many ways to create the ex-
ample section, only one method isillustrated in this chapter.

Problem Statement

The wall pier section is a two-dimensional wall pier that is
19'-4" long and 12" wide. It is typically reinforced with #6 bars
at 12" on center on each face. There are 2-#8 edge bars at each
end of thewall pier.

The clear cover at the ends of the wall pier is 2 inches. The clear
cover along one side of thewall pieris1linch andit is 3/4" aong
the other side.

Relevant material properties assumed for the wall are f'; = 4.2
ksi, f, = 65 ksl and E; = 3700 ksi. Also for this example assume
that the building code specified for Shear Wall Design is the
UBC97 for which Section Designer assumes that Es = 29000 ksi.

14-1
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#6 @ 12" on
f center, each face : Material Properties

| : = f.=4.2ksi
@ © o o o o o o o e e o o o o o o o ¢ H c
® o o o o o o o o e o o o o o e o O v F‘I fy =65 ksi

2-#8
2-#8
3/4" clear
|14 tlear
cover

2

L —
(L)
M~

2" clear cover 2" clear cover S|
ﬂ 19-4" = 232" ‘%f e E, = 3700 ksi
Figure 14-1. The remainder of this chapter steps through the process of de-

Wall pier section

fining this section.
example problem

Start ETABS and Set Preferences

Use the following process to start ETABS and set the design

code preference for this example.

1. Start the ETABS program by clicking on the appropriate
desktop shortcut or by selecting ETABS from your Windows
Start menu.

Set the units to kips and inches.
Click the File menu > New Model command.

Click the No button in the New Mode! Initialization form.

o &~ w DN

Click the OK button in the Building Plan Grid System and
Story Data Definition dialog box.

6. Click the Options menu > Preferences > Shear Wall De-
sign command and confirm that the Design Code item is set
to UBC97.

14-2 Start ETABS and Set Preferences
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Define a Shear Wall and Label Some Wall Piers

Use the following process to define a shear wall. Note that your
model must have shear walls defined and it must have one or
more wall pier labels assigned before you can use Section De-
signer to define wall pier sections. The Design menu > Shear
Wall Design > Define Pier Sections for Checking command,
which is used to start Section Designer is not available until you
have assigned at least one wall pier label in your model.

1.

Click the Edit menu > Add to Model from Template >
Add 2D Frame command to bring up the 2D Frame dialog
box.

In the 2D Frame dialog box click the 2D Wall button to
bring up the Shear Wall dialog box.

Click the OK button in the Shear Wall dialog box to define a
shear wall.

Click the Select button, ﬁ, on the side toolbar or click the

Draw menu > Select Object command to exit draw mode
and enter select mode.

Click the Select All button, , on the side toolbar, or click

the Select menu > Sdect All command. This selects all of
the wall objects.

Click the Assign menu > Shell/Area > Pier Label com-
mand to open the Pier Names dialog box. In this dialog box:

a Inthe Wall Piers arealeft click once on the WP1 item to
highlight it.

b. Click the OK button to assign the WP1 label to all of the
selected wall objects (piers).

Define a Shear Wall and Label Some Wall Piers 14-3
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Material Property Data

Material Name ]EXEDNU Colar i

= Dizplay Color

= Tupe of katerial

+ |zobopic " Orthotropic

— Type of Deszigh

Dezign ; Concrete 'i

= Analyziz Property D ata
Mazz per unit Wolume
Weight per unit Volume
M odulug of Elagticity
Paoizzon's B atio
Coeff of Thermal Expanzion

Shear Modulus

— Design Property Data

W Specified Conc Comp Strength, f'o ;42—-
Wﬁw Bending Reinf. vield Stress, fy ;EEMMMM
Wm Shear Reinl. Yield Stress, fus ;Eammmm
w [T Lightweight Concrete

;m_‘ Shear Strength Feduc, Factor ;----—--—--—--—--—-—--
Bl

Cancel i

Define Material Properties

(Above) The material properties used in Section Designer are defined in
Figure 14-2: ETABS. Thus we will define those properties before entering

Material properties ~ Section Designer.

defined for wall pier
section example
problem

1. Click the Define menu > Material Properties command to
bring up the Define Materials dialog box.

2. Click the Add New M aterial button to bring up the Materia
Property Data dialog box. In this dialog box:

a

b.

Set the Material Name to EXCONCL.
Leave the Type of Material as Isotropic.

Fill in the Analysis Property Data as shown in the dialog
box in Figure 14-2.

Change the Type of Design to Concrete.

14 -4 Define Material Properties
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e. Fill in the Design Property Data as shown in the dialog
box in Figure 14-2.

f. Click the OK button twiceto exit al dialog boxes.

Start Section Designer

For defining frame sections Section Designer is started from the
Design menu.

1. Click the Design menu > Shear Wall Design > Define Pier
Sections for Checking command to bring up the Pier Sec-
tions dialog box.

2. Click the Add Pier Section button to bring up the Pier Sec-
tion Data dialog box.

3. Dothefollowing inthe Pier Section Data dialog box:
a.  Set the Section Name to PIERL.
b. Setthe Base Material to EXCONCL.

c. Inthe Add Pier area select the Add New Pier Section
option.

d. Inthe Check/Design area select the Reinforcement to be
Checked option.

e. Click the Section Designer button to start Section De-
signer.

Draw Section Geometry

This section describes two different methods to create the initial
rectangular shape. Note that the dimensions of the rectangle are
initially default dimensions that we will modify to the desired
dimensions in the next section.

Method 1: Click the Draw menu > Draw Solid Shape > Rec-
tangle command. Left click once anywhere on the Section De-
signer grid to draw the initial shape. We will resize and relocate
it in the next section.

Start Section Designer 14-5
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Method 2: Click the Draw Solid Shape button, g on the side

tool bar and then click the Rectangle flyout button, g‘ Left

click once anywhere on the Section Designer grid to draw the
initial shape. We will resize and relocate it in the next section.

Note that when you click to draw the rectangle the center of the
rectangle islocated at the point that you click on.

Define Section Location and Dimensions

In this section we will define the wall pier section location (in
Section Designer) and dimensions. We will center the wall pier
about the Section Designer origin. Note that the pier can be lo-
cated anywhere in the Section Designer XY coordinate system.
The location of the pier in the Section Designer XY coordinate
system has no effect on the section properties. The relocation of
the section is done here for the purpose of demonstrating how to
doit.

1. Click the Draw menu > Select M ode command or click the

Select Pointer button, L}, I on the side toolbar to exit draw
mode and enter select mode.

Shape Properties - olid 2. Right click on the section to bring up the Shape Properties
;Paﬁ:nal F‘BCCD‘?\J"S'B dialog box. Fill in this dialog box as shown in the sketch to
Color the left and described below.
# Center I
:;;;:B' 1”-2 a.  Set the Material to EXCONC1.
‘Q’;ifﬂm 252 b. Set both the X Center and Y Center to O.
Fieinforcing Yes
C. Setthe Height to 12 and the Width to 232.
d. Leavethe Rotation at O.
e e. Set the Reinforcingto Yes.

14-6 Define Section Location and Dimensions
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Edit Wiew Daw Select Display Options  Help
o|lo| plelele oM B
B e

Ready ®=-822 ¥=1813 IKip-in ";
(Above) f. Click the OK button. The wall pier should now be cen-
Figure 14-3: tered about the Section Designer X and Y axes, it should
Wall pier after step 3 have the correct dimensions (232" long by 12" thick) and
in the Define Section there should be default rebar in the section. We will

Location and Di-

: ; modify this rebar in the next few sections.

mensions section

3. Click theView menu > Restore Full View command, or the
associated Restore Full View button, g on the top tool-

bar to resize the section to fill the full Section Designer win-
dow. The wall pier section should now appear as shown in
Figure 14-3.

Define Section Edge Bars

For edge bars you can specify a bar size, spacing and cover. The
corner bars are located based on the specified cover for edge bars
on edges adjacent to the corner.

Define Section Edge Bars 14 -7
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Edit Wiew Daw Select Display Options  Help
o] Blele|eLm Bk
| | e |
L S e e

Ready #®=-12002 Y=299 iKip-in ";
(Above) 1. Click the View menu > Rubberband Zoom command or
\'j\}glll”‘? 14"]::[: qen 1 click the Rubberband Zoom button, @ on the top tool bar
yvall pier arter step and zoom in on the left end of the wall as shown in Figure
in the Define Section 14.4

Edge Bars section

2. Rignht click on the bar labeled "Bar A" in Figure 14-4. The
Edge Reinforcing dialog box appears. In this dialog box:

a SettheBar Sizeto #6.

Bar Size #E5

Bar Spacin 12 . .
e . b. Set the Bar Spacing to 12 inches

c. Setthe Bar Cover to 2 inches.

o] Cancel | d. Check the Apply to All Edges check boxes. We will ad-
just the cover for the top and bottom edges later.

14-8 Define Section Edge Bars
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ET&BS/SD - FIERT

File Edit “iew Draw Select Digplay Options Help

8| »|=| 2|pelelL|m| =&k

[
&
L Bar D Bar B
[ a o
i . 5 g B
-
FT /’ Bar C
i
o * o
|4
1 &reas Selected #=-111.81 ¥ =-807 ;Kip-in ’;
(Above) e. Click the OK button. The section now appears as shown
Figure 14-5: in Figure 14-5.

Beam after step 2ein
the Define Section 3. Right click on the bar labeled "Bar B" in Figure 14-5 to

Edge Bars section bring up the Edge Reinforcing dialog box. In this dialog box:
Edge Reinforcing a Setthe Bar Cover to 0.75 inches.

Bar Size #E

o ec e b. Leavethebar Spacing at 12 inches.

: : c. Leavethe bar size at #6.
Ok, i Cancel ; d

Do not check the Apply to All Edges check box since
the changes we are specifying here only apply to the top
edge.

e. Click the OK button.

Define Section Edge Bars 14-9
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Edge Reinforcing

Bar Size HE
Bar Spacing 12
Bar Caver 1

Ok, I Cancel I

Right click on the bar labeled "Bar C" in Figure 14-5 to

bring up the Edge Reinforcing dialog box. In this dialog box:

a

b.

Set the Bar Cover to 1 inch.
L eave the bar Spacing at 12 inches.
Leave the bar size at #6.

Do not check the Apply to All Edges check box since
the changes we are specifying here only apply to the top
edge.

Click the OK button.

Define Section Corner Bars

For corner bars you can specify a bar size. The corner bars are
located based on the specified cover for edge bars on edges adja-
cent to the corner.

Cormer Point Reinfarcing

Bar Size #a v

ak I Cancel

1. Right click on the corner bar labeled "Bar D" in Figure
14-5 to bring up the Corner Point Reinforcing dialog box. In
this dialog box:

a SettheBar Sizeto #8.

b.

C.

Check the Apply to All Corners check box.
Click the OK button.

The section is now complete and it appears as shown in Figure
14-6. Click the View menu > Restore Full View command, or
the associated Restor e Full View button, @ on the top toolbar

to resize the section to fill the full Section Designer window. The
wall pier section should now appear as shown in Figure 14-7.

14-10 Define Section Corner Bars
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Edit Wiew Daw Select Display Options  Help
o|o| plelels|olm &|p |«
| |
| |
Ready ®=-9882 ¥=-756 iKip-in ";

Display Section Properties

Now that the section is complete you can display the section
(Above) properties if desired. To do this click the Display menu > Show
Figure 14-6: ~ Section Properties command or click the Show Section Prop-
Beam after step 1cin g fjes putton, El on the top toolbar. The Properties form is

tge Define Es:tlo_n displayed. See the section titled "Show Section Properties’ in
orner Bars section . . .
Chapter 9 for information on this form.

The properties obtained for this example section are displayed in
Figure 14-8. Note that the section properties are based on the
gross concrete section. The reinforcing is not considered when
computing these section properties. The reinforcing is considered
when creating the interaction surface and the moment curvature
curve.

Display Section Properties 14 -11
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Edit Wiew Daw Select Display Options  Help
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G

- 1
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x 1
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Ready H=-11764 ¥=738 !Kip-in ";

Display Interaction Surface

(Above) In Section Designer you can display the interaction surface for
Figure 14-7: concrete sections that have reinforcing steel defined. The wall
Completed section created in this example meets this criteria.

To display the interaction surface click the Display menu >
Show | nteraction Surface command or click the Show Interac-

tion Surface button, ﬂ on the top toolbar. The Interaction
Surface dialog box is displayed. See the section titled "Show In-
teraction Surface" in Chapter 9 for information on this dialog

box. See Chapter 11 for background information on how the in-
teraction surface is created by Section Designer.

14-12  Display Interaction Surface
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Figure 14-8
Section properties Material  |ExCONCT =]
Ais Angle iU
) 2784,
J 129277
133 33408
|22 12487168
123 0.
AS52 2320
AS3 2320,
533[+face] 5EEE.
S22[+face] | 107648
533 face) FRER.
522 face] 107548
133 34641
122 EE.3726
woa 0.
Yog 0.

Display Moment Curvature Curve

In Section Designer you can display a moment curvature curve
for a concrete section that has reinforcing steel defined. The
beam created in this example meets this criteria.

To display the moment curvature curve click the Display menu
> Show Moment Curvature Curve command or click the

Show Moment Curvature Curve button, _LC|, on the top tool-

bar. The Moment Curvature Curve dialog box is displayed. See
the section titled " Show Moment Curvature Curve" in Chapter 9
for information on this dialog box. See Chapter 12 for back-
ground information on how the moment curvature curve is cre-
ated by Section Designer.

Display Moment Curvature Curve 14 -13
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Close Section Designer

To close Section Designer do the following:

1. Click the File menu > Return to ETABS command. This
closes the Section Designer window and returns you to the
Pier Section Data dialog box.

2. Click the OK button to close the Pier Section Data dialog
box.

Important note: If you instead click the Cancel button to
close the Pier Section Data dialog box then the new section
just defined in Section Designer is lost. Similarly, if you
were modifying an existing section in Section Designer
rather than creating a new one, then the changes to the sec-
tion arelost if you click the Cancel button.

3. At this point you can define another wall pier section, or if
you are through defining frame sections you can click the
OK button to close the Pier Sections dialog box.

Important note: If you instead click the Cancel button to
close the Pier Sections dialog box then the section just de-
fined in Section Designer and any other sections just defined
arelost. Similarly, if you were modifying an existing section
in Section Designer or any other existing section, then the
changesto the section arelost if you click the Cancel button.

In summary, to successfully close Section Designer and save
your changes you should Click the File menu > Return to
ETABS command in Section Designer and then click the
OK button twice to close all dialog boxes.

14 -14  Close Section Designer



Appendix 1

The Section Designer Menu Structure

This appendix lays out the complete menu structure of Section
Designer. The eight menus available in Section Designer are:

* Filemenu

e Edit menu

e View menu

e Draw menu

e Select menu

* Display menu
e Options menu
Helpmenu

All of the commands available in each of these menus are listed
in this appendix. Submenu items are indented in the list.

Al-1
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File Menu Commands

Print Setup
Print Graphics
Return to ETABS

Edit Menu Commands

Undo
Redo
Delete
Align
Left
Center
Right
Top
Middle
Bottom
Change Shape to Poly
Change Bar Shape to Single Bars

View Menu Commands

Rubberband Zoom
Restore Full View
Previous Zoom
Zoom In One Step
Zoom Out One Step
Pan

Show Guide Lines
Show Axes

Al-2
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Draw Menu Commands

Select Mode

Reshape Mode

Draw Structural Shape
I/Wide Flange
Channdl
Tee
Angle
Double Angle
Box/Tube
Pipe
Plate

Draw Solid Shape
Rectangle
Circle
Segment
Sector

Draw Poly Shape

Draw Reinforcing Shape
Single Bar
Line Pattern
Rectangular Pattern
Circular Pattern

Draw Reference Lines
Draw Reference Line
Draw Reference Circle

Snap to
Guid€line Intersections and Points
Line Ends and Midpoints
Line Intersections
Perpendicular Projections
Lines and Edges
Fine Grids

Constrain Drawn Lineto
None
Constant X
Constant Y
Constant Angle
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Select Menu Commands

Select
Pointer/in Window
Intersecting Line
All

Deselect
Pointer/in Window
Intersecting Line
All

Get Previous Selection

Clear Selection

Display Menu Commands

Show Section Properties...
Show Interaction Surface...
Show Moment Curvature Curve...

Options Menu Commands

Preferences...
Colors...

Help Menu Commands

Search for Help on ...
About Section Designer...

Al-4



Appendix 2

The Section Designer Toolbar Buttons

This appendix describes the toolbar buttons that are available in
Section Designer. Throughout the manual reference is made to
the top toolbar and the side toolbar. These are identified in Fig-
ure A2-1.

-
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File Edi
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FIgUI’e A2‘1 Wiew Draw Select Display Options Help
Illustration of the
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Figure A2-2:
Flyout toolbar but-
tons on the side
toolbar

A2-2
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Reinforcing shape
flyout buttons

There are five separate Drawing-related buttons on the side tool-
bar. They are the Draw Structural Shape, Draw Solid Shape,
Draw Polygon Shape, Draw Reinforcing Shape and Draw Refer-
ence Lines. Each of these drawing-related buttons has additional
flyout buttons associated with it except for the Draw Polygon
Shape button. The flyout buttons appear immediately after you
click on the drawing-related button. Figure A2-2 illustrates the
flyout buttons.

Table A2-1 lists the toolbar buttons available on each toolbar.
Typicaly the buttons shown in the first column of the table are
left justified. However, the flyout buttons on the side toolbar are
shown indented in the first column of the table.
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Table A2-1;

Toolbar buttons

Top Toolbar Buttons

Print Graphics

Undo

Redo

Rubberband Zoom

Restore Full View

Restore Previous Zoom

Zoom In One Step

Zoom Out One Step

Pan

BE e e e e |2 |s e

Show Section Properties

Show Interaction Surface

£ [v

Show Moment Curvature Curve

Side Toolbar Buttons

[ | Pointer (Select Mode)
j Reshaper (Reshape Maode)
I, Draw Structural Shape (Displays Flyout Buttons)
ﬂ I/Wide Flange
E| [Channe
T | Tee
H Angle
L3 | Double Angle
E Box/Tube
3| |Pipe
e Plate

A2 -
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Table A2-1, cont.:

(o]

Draw Solid Shape (Displays Flyout Buttons)

Toolbar buttons

Rectangle

Circle

Segment

ldieli]

Sector

Draw Poly Shape (Polygon)

A 4]

Draw Reinforcing Shape (Displays Flyout Buttons)

Single Bar

Line Pattern

Rectangular Pattern

B8]

Circular Pattern

15

Draw Reference Lines (Displays Flyout Buttons)

[\

Reference Line

O

Reference Circle

Select All

Restore Previous Selection

Clear Selection

Set Intersecting Line Select Mode

Snap to Guide Intersections/Points

EEEEE

1
Y

Snap to Middle and Ends

Snap to Intersections

Snap to Perpendicular

=]

Snap to Lines and Edges

Snap to Fine Grid
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Section Designer Keyboard Commands

This appendix describes the keyboard commands that are avail-
ablein Section Designer. When referring to keyboard commands
in this appendix a "+" sign means to press two keys simultane-
oudly. For example, "Ctrl + C" means to press the Ctrl key and
the C key on your keyboard at the same time.

The keyboard commands in Section Designer can be broken into
three main categories. They are selection commands, constraint
commands and editing commands.

The table starting on the next page lists the Section Designer
keyboard commands.

A3-1
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Selection Commands

Key Description
When two shapes are drawn one on top of the other, holding down the
Ctrl key as you left click on the shapes brings up a diaog box where
Ctrl you can choose the shape to select. Similarly, holding down the Ctrl key
as you right click on the shapes brings up a dialog box where you can
select the shape whose properties you want to see.
Ctrl + A |Select al shapes.
Copies the entire table displayed in the Interaction Surface dialog box.
Ctrl + C  |Also copies the entire table displayed in the Moment Curvature Curve

dialog box.

Constraint Commands

Key Description

X Drawing constraint that locks the X component of the next point so that
it isthe same as the previous point.

v Drawing constraint that locks the Y component of the next point so that
it isthe same as the previous point.

A Allows you to specify an angle in degrees in the status bar. Drawing is
then constrained along this angle

Spacebar  |Remove the current drawing constraint.

Editing Commands

Key Description

Del Deletes the currently selected shape(s).
Ctrl + ~ Moves the selected shape in the direction specified by the arrow. You
Ctrl + 1 can press and hold down the Ctrl key first and then press the arrow key.
Ctrl + - Each time you press the arrow key the selected shape moves the amount
Ctrl + | specified by the Nudge Vaueitem in the Section Designer preferences.
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Appendix 4

Interaction Surface Example Calculation

Note:

See the section
titled "How to
Create this Ex-
ample Prob-
lem" at theend
of this appendix
for a descrip-
tion of how to
define this sec-
tion in Section
Designer.

This appendix presents some example hand calculations for de-
veloping an interaction surface. Consider the section shown in
Figure A4-1. The section is 24 inches wide by 36 inches deep
with one #9 bar located at each corner. The cover to the center of
the #9 barsis 1.5 inches.

Rather than showing calculations for developing the entire inter-
action surface of this section we will show calculations for two
of the PMM interaction curves that make up the interaction sur-
face, one curve at 0 degrees and the other at 30 degrees. See
Chapter 11 for more information. The calculations in this exam-
ple are based on the 1997 UBC.

The following assumptions are made for this example:

fo = 4ks
f, = 60ks
B = 085
E. = 29000ks

Ad-1
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15" _ _
Lo My £,=0.003 088, zaksi o 0 OB
f . ([ @ 2#9 N <Leduction"' T4 =0
ol & RS C,=1416.2
jl— § : ‘ C
"
ol 3 3 472 3 b & °
@ A \ ;r) v
. Centroid
2
| P ol 249 T, =60+ 60 = 120k
£, =0.002069
a N
Section Balanced Condition Balanced Condition
Dimensions Strain Stress
(Above)
Figure A4-1: @ = 09
Section for interac-
tion surface example @ = 07

A further assumption is that we will use eleven points (the
ETABS default) to define an interaction curve.

Interaction Curve at 0 Degrees

Ad -2

Thefirst step in developing the interaction curve is to determine
which eleven points will be used for the interaction curve. Recall
that ETABS aways considers an odd number of points for an
interaction curve. In general, ETABS assumes constant compres-
sion for the first point, balanced conditions for the middle point
(6th point in this example) and constant tension for the last point
(11th point in this example).

Each of these three points has a depth of compression block, a,
associated with it. ETABS assumes that the a dimensions associ-
ated with points 2 through 5 are equally spaced between the a
dimensions obtained for points 1 and 6. Smilarly, ETABS as-
sumes that the a dimensions associated with points 7 through 10
are equally spaced between the a dimensions obtained for points
6 and 11.

For the first point ETABS assumes constant compression on the

section. For this point, ¢ equals c and a equals the section depth,
36 inches.
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Table A4-1;

Concrete and stel
strain, and c and a
dimensions for each

point

For the middle (6th) point ETABS assumes balanced conditions
and calculates the a value for those conditions. Thisis shown in
Figure A4-1 where a, = 17.36 in. Recall that a = 0.85c. Also note
that the maximum steel strain at balanced conditions is equal to
the steel yield strain, €, where g, = f,/Es.

For the last (11th) point ETABS assumes constant tension on the
section. For this point, ¢ and a both equa zero.

Once ETABS knows the ¢ and a dimensions for each point on
the interaction curve, and it assumes that €. = 0.003 a each
point, it has the necessary information to construct the strain dia-
gram (using similar triangles) and thus derive the force diagram
and ultimately determine the section axia force and moment.
Table A4-1 summarizes the strain values and the ¢ and a dimen-
sions for each of the eleven paints.

& C Max &g a
Point in/in in infin in
1 -0.003 Infinity | -0.00300 36.00
2 -0.003 37.97 -0.00027 32.27
3 -0.003 33.58 0.00008 28.54
4 -0.003 29.19 0.00055 24.81
5 -0.003 24.81 0.00117 21.08
6 -0.003 20.42 0.00207 17.36
7 -0.003 16.33 0.00334 13.88
8 -0.003 12.25 0.00545 10.41
9 -0.003 8.17 0.00967 6.94
10 -0.003 4.08 0.02234 3.47
11 -0.003 0.00 Infinity 0.00

Next we calculate the concrete compressive force, C. = 0.85f'.ab,
where b is the width of the section, 24 inches as shown in Table
A4-2. Note that we will later deduct a small portion of this force
to account for the area of concrete that does not exist at the rein-
forcing steel locations.
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Table A4-2: f'e a b Cc
Concrete compres- Point ks in infin kips
sive force for each 1 4 36.00 24 -2937.6
point 2 4 32.27 24 -2633.3
3 4 28.54 24 -2329.0
4 4 24.81 24 -2024.8
5 4 21.08 24 -1720.5
6 4 17.36 24 -1416.2
7 4 13.88 24 -1133.0
8 4 10.41 24 -849.7
9 4 6.94 24 -566.5
10 4 3.47 24 -283.2
11 4 0.00 24 0.0
Now we turn our attention to the reinforcing steel. Note that in
Figure A4-1 the four corners of the section are labeled a, b, ¢ and
d. Based on this we will refer to the barsin corners a, b, c and d
bar a, bar b, bar ¢ and bar d respectively. Knowing the concrete
strain and the maximum steel strain for each of the 11 points, we
can use similar triangles to calculate the strain of each bar. These
strains are shown in Table A4-3.
Table A4-3: Bar ag Bar be Bar ce Bar de
Srain in each bar Point in/in in/in in/in infin
1 -0.00300 | -0.00300 | -0.00300 | -0.00300
2 -0.00027 | -0.00288 | -0.00288 | -0.00027
3 0.00008 -0.00287 | -0.00287 0.00008
4 0.00055 -0.00285 | -0.00285 0.00055
5 0.00117 -0.00282 | -0.00282 0.00117
6 0.00207 -0.00278 | -0.00278 0.00207
7 0.00334 -0.00272 | -0.00272 0.00334
8 0.00545 -0.00263 | -0.00263 0.00545
9 0.00967 -0.00245 | -0.00245 0.00967
10 0.02234 -0.00190 | -0.00190 | 0.02234
11 Infinity Infinity Infinity Infinity
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Table A4-4:

Stressin each bar

Table A4-5:;

Forcein each bar

Now the stress in each bar can be determined. If the strain in the
bar islessthan theyield strain (g, = f,E) then the bar stress, g, is
calculated as 0 = €Es. If the gtrain in the bar is greater than or
equal to the yield strain then the bar stress is equd to the yield
stress, f,. Table A4-4 lists the bar stress for each bar at each point
on the interaction surface.

Bar ao Barbo Barco Bardo
Point ks ks ks ks

1 -60.00 -60.00 -60.00 -60.00
2 -7.94 -60.00 -60.00 -7.94
3 2.39 -60.00 -60.00 2.39
4 15.82 -60.00 -60.00 15.82
5 34.00 -60.00 -60.00 34.00
6 60.00 -60.00 -60.00 60.00
7 60.00 -60.00 -60.00 60.00
8 60.00 -60.00 -60.00 60.00
9 60.00 -60.00 -60.00 60.00
10 60.00 -55.04 -55.04 60.00
11 60.00 60.00 60.00 60.00

The force in each bar is obtained by multiplying the stress times
the bar area. The #9 barsin this example have an area of 1.00in?
Table A4-5 ligts the bar force for each bar at each point on the
interaction surface.

Bar a Bar b Bar c Bar d

Point kips kips Kips Kips
1 -60.00 -60.00 -60.00 -60.00
2 -7.94 -60.00 -60.00 -7.94
3 2.39 -60.00 -60.00 2.39
4 15.82 -60.00 -60.00 15.82
5 34.00 -60.00 -60.00 34.00
6 60.00 -60.00 -60.00 60.00
7 60.00 -60.00 -60.00 60.00
8 60.00 -60.00 -60.00 60.00
9 60.00 -60.00 -60.00 60.00
10 60.00 -55.04 -55.04 60.00
11 60.00 60.00 60.00 60.00
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Next we determine the concrete compressive force that must be
deducted because the assumed concrete area is actualy taken up
by reinforcing steel. The force is equal to 0.85f'Ap, for each re-
inforcing bar that falls in the a dimension of the section. Table
A4-6 lists the concrete compressive forces that must be deducted
at each of the eleven points on the interaction surface.

Table A4-6: Bar a Bar b Bar ¢ Bar d
Concrete compres- Point kips kips kips kips
sive forces that must 1 34 34 34 34
be deducted 2 0 34 34 0
3 0 34 34 0
4 0 34 34 0
5 0 34 34 0
6 0 34 34 0
7 0 34 34 0
8 0 34 34 0
9 0 34 34 0
10 0 34 34 0
11 0 0 0 0
Now we can sum up al of the forces, and all of the moments
about the section centroid for each point. The results of this are
shown in Table A4-7.
Table A4-7: Sum of Axial
Axial forces and Force Sum of Moments
moments Point Kips kip-in
1 -3164.0 0
2 -2762.4 6515
3 -2437.5 10631
4 -2106.3 13715
5 -1765.7 15821
6 -1409.4 17050
7 -1126.2 16376
8 -842.9 14719
9 -559.7 12078
10 -266.5 8291
11 240.0 0
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As an example of how the values in Table A4-7 are calculated
refer to Table A4-8 which shows the details of the calculation for

Point 6.
Table A4-8: Distanceto
Details of how val- Force Centroid | Moment
uesin Table A4-7 Item kips in kip-in
are calculated for Concrete compression -1416.2 -9.32 13202
Point 6 Bar atension 60 16.5 990
Bar b compression -60 -16.5 990
Bar c compression -60 -16.5 990
Bar d tension 60 16.5 990
Bar acorrection 0 16.5 0
Note: Bar b correction 34 -16.5 -56
) Bar c correction 34 -16.5 -56
tsiﬁeeéh,,es‘f’;%“on Bar d correction 0 16.5 0
Convention for Sum| -1409.4 17050
Axial Load and
Moments" |ater
in this appendix Next we calculate the maximum compression force, Py, as.
for information
on the sign of Poc = 0.85fc (Ag - Ag) + fyAs
the moment.

Poc=0.85* 4* [(24* 36) - (4* 1.00)] + 60* (4* 1.00)
P, = 3164.0 kips

The maximum compression force in the interaction surface can
not exceed 0.8P..

0.8P,c = 0.8 * 3164.0 = 2531.2 kips

Any compression force in Table A4-7 that is larger than 2531.2
kips must be reduced to 2531.2 kips. Thus points 1 and 2 in Ta
ble A4-7 must have their axial force reduced. This reduction
does not affect the moment.

The new values of axial force and moment, accounting for the
required reduction in axial force at points 1 and 2, are shown in
Table A4-9. These values correspond to those obtained in Sec-
tion Designer with no phi.

A4-7
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Table A4-9:;
Interaction curve
values with no phi

factor

Sum of Axial
Force Sum of Moments
Point kips Kip-in
1 -2531.2 0
2 -2531.2 6515
3 -2437.5 10631
4 -2106.3 13715
5 -1765.7 15821
6 -1409.4 17050
7 -1126.2 16376
8 -842.9 14719
9 -559.7 12078
10 -266.5 8291
11 240.0 0
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Now we will consider the phi factors (strength reduction factors).
To consider the phi factors first find the smaller of 0.1A/f'. and

Py,
0.1A4f' = 0.1* (24 * 36) * 4= 345.6 kips
@P, = 0.7 * 1409.4 = 986.6 kips

The smaller value is 0.1Af'; = 345.6 kips. Thus the phi factor is
increased linearly from 0.7 to 0.9 as the compression axial force
goes from -345.6 kipsto O.

Table A4-10 shows the phi factor assumed for each of the eleven
points. The phi factor at point 10 is calculated asfollows:

phiyo = 0.9 - [0.2P/ minimum of (0.1A4f'. and @P,)]
phip =0.9-[0.2* 266.5/ 345.6]

phip =0.9-[0.2* 266.5/ 345.6]

phiy, = 0.75

Note that there may not necessarily be points on the interaction
curve where the transition of phi starts and ends. Thus the shape
of the curve obtained may be dlightly different from the exact
theoretical solution. As you increase the number of points con-
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Table A4-10:
Phi factors

Table A4-11:
Interaction curve
values with a phi
factor

sidered on the curve, the shape of the interaction curve will con-

verge to the exact solution.

Sum of Axial
Force Sum of Moments| Phi Factor
Point kips Kip-in
1 -2531.2 0 0.7
2 -2531.2 6515 0.7
3 -2437.5 10631 0.7
4 -2106.3 13715 0.7
5 -1765.7 15821 0.7
6 -1409.4 17050 0.7
7 -1126.2 16376 0.7
8 -842.9 14719 0.7
9 -559.7 12078 0.7
10 -266.5 8291 0.75
11 240.0 0 0.9

Finaly, the axial force and moment are multiplied by the phi
factor to get the final force and moment for each of the 11 points.
This is demonstrated in Figure A4-11. These values correspond

to those obtained in Section Designer with a phi factor.

Sum of Axial
Force Sum of Moments
Point Kips kip-in
1 -1771.8 0
2 -1771.8 4561
3 -1706.2 7442
4 -1474.4 9600
5 -1236.0 11075
6 -986.6 11935
7 -788.3 11463
8 -590.1 10303
9 -391.8 8455
10 -198.8 6183
11 216.0 0
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R

Finally, if you wanted to calculate the values for the Section De-
signer "no phi with fy increase" option, then you would repeat
the process described here up through Table A4-9 with the f,
value increased appropriately. For the 1997 UBC the fy value is
increased by afactor of 1.25. Thus you would repeat the process
described here up through Table A4-9 with f, equal to 1.25 * 60
=75ksl.

Interaction Curve at 30 Degrees

Note:

A rectangular
concrete stress
block isused in
all calculations
of theinterac-
tion surface.

A4 -10

For the interaction curve at 30 degrees we will demonstrate the
calculation to provide the axia force and moment at one of the
eleven points of the interaction curve. We will do this for point
6, the point of balanced strain conditions.

Refer to Figure A4-2. We begin by determining the distances
from the section centroid to the extreme compression fiber and to
al of the reinforcing steel in the rotated (2'-3) coordinate sys-
tem. Note that the 2'-3' coordinate system is rotated 30 degrees
from the 2-3 coordinate system as shown in Figure A4-2a.

Given the 41.128" dimension from the extreme compression fi-
ber to the extreme tension rebar, and given the £, = 0.003 and
€s = 0.002069 the c and a dimensions in Figure A4-2b are deter-
mined using similar triangles. The area of concrete shown
shaded in Figure A4-2a corresponds to the depth, a, from the ex-
treme compression fiber to the bottom of the rectangular con-
crete stress block.

The concrete compression force, Cc, illustrated in Figure A4-2c,
is equal to 0.85f':A., where A, is the area of concrete in Figure
A4-2a. The dimensions of this concrete area are shown in Figure
A4-2e. The dashed lines in Figure A4-2e also indicate how the
area can be broken up into a triangle and a rectangle for easier
calculation.

A vestangle = 24 * 10,034 = 240.82 in?

Aviange = 0.5* 24 * (23.891 - 10.034) = 166.28 in?
C.=0.85* 4* 240.82 + 0.85* 4 * 166.28

C. = 818.79 + 565.35 = 1384.14 kips
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Figure A4-2:
Section for interac-
tion curve at 30 de-
grees

/ Stress for

Balanced Condition
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b) Strain for

Balanced Condition
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<
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Concrete Compression Areas
to Section Centroid
<
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e) Dimensions of Concrete
Compression Areas

d) Section Dimensions
along the 3-axis
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To determine the steel forces and the concrete deduction forces
shown in Figure A4-2c we must first calculate the strain at each
rebar location. These strains are calculated using similar trian-
gles. Table A4-11 summarizes these strains.

Table A4-11: Rebar Bar Strain, inf/in
Srain at each rebar a |0.002069 * [(9.039-2.752) / (19.539-2.752)] = 0.000775
location b 0.003 * [(19.539 + 2.752) / 24.341] = 0.002747

c 0.003 * [(9.039 + 2.752) / 24.341] = 0.001453

d 0.002069

Now the stress in each bar can be determined. If the strain in the
bar islessthan theyield strain (g, = fyEs = 0.002069) then the bar
stress, 0, is calculated as 0 = €E. If the strain in the bar is greater
than or equal to the yield strain then the bar stressis equal to the
yield stress, f,. Table A4-12 lists the bar stress for each bar. A
negative strain and stress in this table indicates the bar isin com-
pression.

Table A4-12:

Stressin each rebar

Rebar | Strain Bar Stress, ksi
a | 0.000775 0.000775 * 29000 = 22.47 ksi
b |[-0.002747 -60 ksi
c |-0.001453 -0.001453 * 29000 = -42.14 ksi
d 0.002069 60 ksi

The force in each bar is obtained by multiplying the stress times
the bar area. The #9 barsin this example have an area of 1.00in’.
Table A4-13 lists the bar force for each bar.

Table A4-12:

Forcein each rebar

Rebar Bar Force, kips
a 2247 k
b -60 k
c -42.14 Kk
d 60 k

Ad-12

Next we determine the concrete compressive force that must be
deducted because the assumed concrete area is actually taken up
by reinforcing steel. The force is equal to 0.85f' Ay, for each re-
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(Below)
Table A4-13:

Summing forces and

inforcing bar that fals in the a dimension of the section. In this
case a 3.4 kip force must be deducted at bar locations b and c.

Now we can sum up all of the forces, and all of the moments
about the centroid, around the 2 and 3 axis. Note that the mo-
ments are taken about the 2 and 3 axes, not the 2' and 3' axes.
The results of this are shownin Table A4-13.

The distances from the centroid of the concrete compression ar-
eas to the centroid of the section are shown in Figure A4-2f.
Note that the M2 moment is equal to the force times the 3-dir
distance to the centroid and the M3 moment is equal to the force
times the 2-dir distance to the centroid.

moments
2-Dir 3-Dir
Distance to|Distanceto M3 M2
Force Centroid | Centroid | Moment | Moment
[tem kips in in Kip-in Kip-in
Conc comp (rectangle) | -818.79 -12.983 0 10630.4 0.0
Conc comp (triangl€) -565.35 -3.347 -4 1892.2 2261.4
Bar atension 22.47 16.5 -10.5 370.8 -235.9
Bar b compression -60 -16.5 -10.5 990.0 630.0
Bar c compression -42.14 -16.5 10.5 695.3 -442.5
Bar d tension 60 16.5 10.5 990.0 630.0
Bar b correction 34 -16.5 -10.5 -56.1 -35.7
Bar c correction 34 -16.5 10.5 -56.1 35.7
Sum| -1397.0 15456 2843

R

Note:

See the section
titled "Sign
Convention for
Axial Load and
Moments" |ater
in this appendix
for information
on the sign of
the moments.

Next we calculate the maximum compression force, Py, exactly
aswe did for the O degree case.

POC = 0.851:'(: (Ag - As) + fyAS

Poc = 0.85* 4* [(24* 36) - (4* 1.00)] + 60 * (4* 1.00)

Poc = 3164.0 kips

The maximum compression force in the interaction surface can
not exceed 0.8P,..

0.8P, = 0.8 * 3164.0 = 2531.2 kips
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Since 1397.0 kips is less than 2531.2 kips we do not need to re-
duce the axia force. Thus the final axial force and moments
when no phi factors are used are P = -1397.0 k, M3 = 15456 k-in
and M2 = 2843 k-in.

Now we will consider the phi factors (strength reduction factors).
To consider the phi factors first find the smaller of 0.1A/f'. and

Py,
0.1Agf'c=0.1* (24* 36) * 4= 3456 kips
@P, = 0.7 * 1397.0 = 977.9 kips

The smaller value is 0.1Af'. = 345.6 kips. Thus the phi factor is
increased linearly from 0.7 to 0.9 as the compression axial force
goes from -345.6 kips to 0. Since the compression force we are
considering, -1397.0 kips is larger than -345.6 kips, we use a phi
factor of 0.7. Thus the axial force and moments are all multiplied
by 0.7 to get the fina axia force and moments when phi factors
are used. The final axia force and moments when phi factors are
used are:

P=0.7* 1397.0 = 977.9 kips
M3 = 0.7 * 15456 = 10819 kips
M2 = 0.7 * 2843 = 1990 kips

Sign Convention for Axial Load and Moments

A

Compression

a) Positive M3 Moment

Ad-14

This section defines the sign convention
for axial loads and moments in the inter-
action surface. For axial loads tension is
positive and compression is negative.

Compression
N
®| Tension

The sketch to the left defines positive
3 M2 and M3 moments for the interaction
surface.

A

a) Positive M2 Moment
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How to Create this Example Problem

This section provides step-by-step directions for creating this ex-
ample problem in Section Designer.

Shape Properties - Solid

Type

Hectangle

I aterial

CONC

Calor

* Center

0.

' Center

0.

Height

36

Width

24

R atation

0.

Reinforzing

Tes

[ o |

Cancel I

1
2.

In ETABS set the units to kips and inches.

If you do not already have a model open then click the File
menu > New Model command. Next click the No button on
the New Modd Initialization form and then click the OK
button in the Building Plan Grid System and Story Data
Definition dialog box.

In ETABS click the Define menu > Material Properties
command and verify the material named CONC has
E = 3600 ks, f'c = 4 ksi, fy = 60.

In ETABS click the Options menu > Preferences > rein-
forcement Bar Sizes command. Verify that the #9 bar has a
1.00 in® bar areaand a1.128 in bar diameter.

In ETABS click the Define menu > Frame Sections com-
mand and then select the Add SD Section item from the
drop-down box.

This opens the SD Section Data dialog box. Click the Sec-
tion Designer button in the dialog box to start Section De-
signer.

In Section Designer click the Draw menu > Draw Solid
Shape > Rectangle command. Then click on the origin to
draw arectangle.

Click the Draw menu > Select M ode command.

Right click on the rectangle to bring up the Shape Properties
dialog box. Fill in this dialog box as shown in the sketch to
the left. Be sure to set the height to 36 inches and to set the
Reinforcing item to Yes. Then click the OK button.

10. The section now appears as shown in Figure A4-3.
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dit Miew Draw Select Dusplay Options Help
ol 2] Blelele|o|m| s|E] L)
R < + * *
b 4+
L 4 + A
$ 3 ¢
* &
- 4+
o B s s .3
®=15870 ¥ =-17.69 iKip-in ";
(Above) 11. Right click on one of the edge rebar, for example the one la-
Figure A4-3: beled "A" in Figure A4-3 to bring up the Edge Reinforcing
Section Designer at didog box. Fill in this dialog box as shown in the sketch to
step 9 the left. Be sure to check the Apply to All Edges check box.

Then click the OK button.

E dge Reinfarcing

e = 12. The section now appears as shown in Figure A4-4.

Bar Cover 0.936

13. Right click on one of the corner bars to bring up the Corner

Point Reinforcing dialog box. Set the bar size to #9, check

oK | Cancel | the Apply to All Corners check box and then click the OK
button.

14. Click the Display menu > Show Interaction Surface com-
mand to display the interaction surface.

15. When the interaction surface is first displayed you can see
the tabulated data for the interaction curve at O degrees.
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ETABSASD - FSECZ2

File Edit “iew [Draw Select Display Options  Help

8| || 2] B|m| 22| LM 8|«
% + +

G

H=2450 ¥ =-1844 iKip-in ";

(Above) . . .
Figure Ad-4: Click on the arrow buttons at the bottom of the interaction
Section Designer at surface dialog box to change the angle.

step 11

The Section Designer results for the O degree and 30 degree an-
gles are shown in Figure A4-5.
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Interaction Surface

Edit
B 13 2
1 -1771.84 0. 0 —
2 177184 45E0. 7582 0. =
3 1706, 2327 7441 8871 0 )
4 14744335 9600.4974 0. i
5] -1236.9826 11075 0.
G -986.5926 11935 0.
7 -788.3221 11463 0.
8 -590.0515 10303 0.
g 391,781 B454 755 0.  Options
10 -198.7672 E183.1023 1} )
er =5 o o &+ iphi " no phi = na phi with fy increase
1; - 30 View
14 {315 g Plan 3d | MM
15 N
16 |35 S| Elevation P43 | P2
17
Curve 1
Ande 0 KIRICT
Interaction Surface
Edit
F M3 M2
1 -1771.84 0. 0 m——
2 177184 18258836 £22.9359
3 -1771.84 43607667 1477 9162
4 -1635.0846 7E13.5629 18065386 el
5] S1312.2003 33206563 1831.8364
G -977.9037 10820 1990.0157
7 B77.9712 10071 1871.2807
8 -387.230 FI72.3537 1908.9651
g -143.5006 5157.854 20597023  Options
10 53.2153 25613381 15700832
er 5 o ) ' phi " no phi = na phi with fy increase
1; - 3D View
14 {315 g Plan 3d | MM
15 N
16 |35 S| Elevation P43 | P2
17
Curve 3
P ITIRT 3 1 __Done_|
Figure A4-5:

Section Designer results at O degrees
(top) and at 30 degrees (bottom)
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Appendix 5

Moment Curvature Curve Example

Calculation

Overview

Note:

See the section
titled "How to
Create this Ex-
ample Prob-
lem" at theend
of Appendix 4
for a descrip-
tion of how to
define the ex-
ample section
in Section De-
signer.

This appendix presents some example hand calculations for de-
veloping a moment curvature curve. See Chapter 12 for more in-
formation on the moment curvature curves. The section consid-
ered in this example is discussed at the beginning of Appendix 4
and is illustrated in Figure A4-1. See the section titled "How to
Create this Example Problem" at the end of Appendix 4 for a de-
scription of how to define the example section in Section De-
signer.

The following assumptions are made for this example:
e The axial load is 0 kips.

*  The angle considered is 0 degrees.
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e There are 11 points (maximum) on the moment curva-
ture curve.

Default Maximum Curvature

We begin by calculating the default maximum curvature consid-
ered by ETABS. This maximum curvature is equal to the steel
strain at fracture (0.1 in/in) divided by the largest perpendicular
distance from the center of a rebar to an axis through the section
centroid at a zero degree angle (horizontal). This distance is the
same for all rebar in the section and is equal to 16.5 inches. Thus
the default maximum curvature is 0.1/ 16.5 = 6.061E-3 in™.

Specific Curvature Values Considered

The specific curvature values considered are defined by Figure
12-4 and Equation 12-7 (see Chapter 12). From Equation 12-7:

K
a = max
o0+ 22 (8
2 a
. 6.061E-3
(11-1){1+ “2_2 (0.5)}
a=1.865E-4in"

b=0.5a=9.324E-5 in’!

Now the curvature values associated with each of the eleven
points on the moment curvature diagram can be determined
based on Figure 12-4. The spaces between each curvature point
are reported in Table A5-1. The actual curvature values at each
point are reported in Table A5-2.
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Table A5-1:
Spoace between each
curvature point

Table A5-2:
Curvature values
used for each point
on the moment cur-
vature curve

Space
Points in
1to2 a=1.865E-04
2to3 a+b=2797E-04
3to4 a+2b=3.730E-04
4t05 a+3b=4.662E-04
5t06 a+4b=5.594E-04
6to7 a+ 5b=6.527E-04
7108 a+ 6b=7.459E-04
8109 a+ 7b=8.392E-04
9to 10 a+ 8b=9.324E-04
10to 11 a+9b=1.026E-03

Curvature
Point 1/in

0

1.865E-04

4.662E-04

8.392E-04

1.305E-03

1.865E-03

2.517E-03

3.263E-03

4.103E-03

5.035E-03

=
BlB|o|o|N|o|u|s | wN-

6.061E-03

For this example we will calculate the moment associated with
point 6, that is, associated with a curvature of 1.865E-03 in.
Actually, if you take this curvature to a few more significant
digits, it is 0.0018648 in/in. This is the curvature we will actually
use in our calculations. Note that for a given strain the concrete
stress and the steel stress are taken from the stress-strain dia-
grams shown in Figure 12-1.

The actual procedure of calculating the moment involves a trial
and error procedure. In this procedure, given the curvature, you
assume a concrete strain. Then you can calculate the associated
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Figure A5-1: £, =0.003259 = 126.20k
Srain and stress 7 9 4—

. * 1339 =26.78k
diagrams c =-2%1.49=-298k

¢ deduction ~

T,=2* 75=150k

£, = 0.0610766
a) Strain b) Stress

axial load and moment. If the axial load equals your desired axial
load, 0 kips in this example, then the assumption for the concrete
strain is correct and the iteration is done. Otherwise you try again
with a new value for the concrete strain.

After several iterations of the above process you can arrive at a
concrete strain of 0.003259 in/in. We will start there with our
hand calculation.

Note: Some of the moment curvature calculations need to be car-
ried out to a large number of significant digits in order to prop-
erly converge. Thus some of these hand calculations are done
with an unusually large number of significant digits.

The first step is to develop the strain diagram as shown in Figure
AS5-la. The concrete strain is given and the curvature is given.
Using a rearranged version of Equation 12-4 we can solve for the
maximum tensile strain, &,.

& =K' -
€, =0.0018648 in™" * 34.5 in - 0.003259 in/in
€ =0.0610766 in/in

The distance from the top of the section to the neutral axis, c, is
calculated using similar triangles as 1.74764 in.

As previously mentioned, for a given strain the concrete stress
and the steel stress are taken from the stress-strain diagrams
shown in Figure 12-1. To consider the concrete compression
force we will discretize the concrete compression area (top
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Figure A5-2: Location 0 — \
i i 7ati Location 1 !
Discretization of Location 2 Piece 2 \
concrete compres- Location 3 e 3 \\
sion block Location 4 plooe 4 \
Location 5 L
i Piece 6 A\
Location 6 !
Location 7 Piece 7 |
Locat!on 8 Piece 8 /
Locat:on 9 Piece 9 7
i Piece 10 ~
Location 10 L
i Piece 11 /
Location 11 L
i Piece 12
Location 12 !
i Piece 13
Location 13 L
i Piece 14
Location 14 !
i Piece 15
Location 15 !
Location 16 Piece 16
Location 17 . Piece 17—
. Piece 18
Location 18 _
. Piece 1
Location 19 |—: 5
Location 20

1.74764 in) of the section into 20 equal-depth pieces as shown in
Figure A5-2.

The locations shown in Figure A5-2 are the locations of the top
and bottom of each piece. For example, Location 1 is the top of A5
Piece 2 and Location 2 is the bottom of Piece 2. Table A5-3 lists

the distance from the top of the section to each (equally spaced)
location. Also shown in the table is the concrete strain and the
concrete stress at each location.

As an example, consider Location 7. The distance is calculated
as:

Distance = % *1.74764 = 0.61167 in
The concrete strain is calculated from similar triangles as:

Strain = (1 - %j *0.003259 =0.002118 in/in
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Table A5-3: Distance from

Sress and strain at Location | Top of Section Strain Stress

each specified loca- in in/in ksi

tion in the concrete 0 0.00000 0.003259 3.502

compression block 1 0.08738 0.003096 3.581
2 0.17476 0.002933 3.659
3 0.26214 0.002770 3.737
4 0.34952 0.002607 3.815
5 0.43691 0.002444 3.893
6 0.52429 0.002281 3.972
7 0.61167 0.002118 3.991
8 0.69905 0.001955 3.942
9 0.78643 0.001792 3.850
10 0.87381 0.001629 3.715
11 0.96119 0.001467 3.537
12 1.04857 0.001304 3.316
13 1.13596 0.001141 3.052
14 1.22334 0.000978 2.745
15 1.31072 0.000815 2.395
16 1.39810 0.000652 2.002
17 1.48548 0.000489 1.566
18 1.57286 0.000326 1.087
19 1.66024 0.000163 0.565
20 1.74762 0.000000 0.000

The concrete stress is taken from Figure 12-1:

f 4

0 =0.002222 in/in
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o= 2(0.002118) _(0.002118]2 4
0.002222) | 0.002222
0=3.991

Table A5-4 shows the area and compressive force associated
with each of the 20 pieces of the compression block identified in

Figure A5-2.
Table A5-4: Piece Area Average Stress Force
Forcein each piece in’ ksi kips
of the concrete com- 1 2.0971 3.541 -7.43
pression block 2 2.0971 3.620 -7.59
3 2.0971 3.698 -7.76
4 2.0971 3.776 -7.92
5 2.0971 3.854 -8.08
6 2.0971 3.933 -8.25
7 2.0971 3.981 -8.35
8 2.0971 3.967 -8.32
9 2.0971 3.896 -8.17
10 2.0971 3.783 -7.93
11 2.0971 3.626 -7.61
12 2.0971 3.427 -7.19
13 2.0971 3.184 -6.68
14 2.0971 2.899 -6.08
15 2.0971 2.570 -5.39
16 2.0971 2.199 -4.61
17 2.0971 1.784 -3.74
18 2.0971 1.327 -2.78
19 2.0971 0.826 -1.73
20 2.0971 0.283 -0.59
Sum -126.20

Considering Piece 7 in Table A5-4, the area is calculated as:
Area = (% * 1.74764) *24=2.0971in’

where the term in parenthesis is the depth of the piece and 24 is
the width of the section (piece).
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The average stress is determined by averaging the stress at the
top and the bottom of the piece.

Average Stress = 0.5 * (3.972 + 3.991) = 3.981 ksi

The force is obtained by multiplying the area times the average
stress:

Force =2.0971 * 3.981 = 8.35 kips

The negative sign in Table A5-4 indicates that the force is a
compression force.

Table AS-5 shows how the contribution of the concrete compres-
sion to the section moment (about the section centroid) is calcu-
lated.

Table A5-5: Distanceto Sec-

Saction moment from Piece | Piece Centroid | tion Centroid Moment

the concrete com- in ksi kip-in

pression block 1 0.04385 17.95615 133.4
2 0.13123 17.86877 135.6
3 0.21861 17.78139 137.9
4 0.30599 17.69401 140.1
5 0.39336 17.60664 142.3
6 0.48074 17.51926 144.5
7 0.56801 17.43199 145.6
8 0.65527 17.34473 144.3
9 0.74257 17.25743 141.0
10 0.82986 17.17014 136.2
11 0.91715 17.08285 129.9
12 1.00441 16.99559 122.1
13 1.09166 16.90834 112.9
14 1.17888 16.82112 102.3
15 1.26604 16.73396 90.2
16 1.35311 16.64689 76.8
17 1.44001 16.55999 62.0
18 1.52654 16.47346 45.8
19 1.61195 16.38805 28.4
20 1.68937 16.31063 9.7

Sum 2181.0
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Figure A5-3:
Distance fromtop of
section to centroid of
Piece 7

Note:

See the section
titled "Sign
Convention for
Axial Load and
Moments" in
Appendix 4 for
discussion of
the sign for the
moments.

15
=
Typ

36"

18"
w
®
®

\ Cenfroid

2#9

Top of section

=
E=N -3 o
5 S , 2
g 2 3.972ksi g
o o
} T
Piece 7

3.991 ksi

0.08738in

Considering Piece 7 in Table AS5-5, the distance to the piece
centroid measured from the top of the section is illustrated in
Figure A5-3 and is calculated as:

0.08738 * (2*3.991 + 3.972)
3%(3.991 +3.972)

0.52429 +

=0.56801 in

The distance from the piece centroid to the section centroid is
equal to 18 - 0.56801 = 17.43199 in.

The moment is equal to the force (from Table A5-4) times the
distance to the section centroid.

Moment = 8.35 * 17.43199 = 145.6 k-in

That completes the consideration of the concrete compression
block. Now we consider the contribution of the reinforcing steel.

The section is shown for reference in the sketch to the left. The
corners of the section are labeled a, b, ¢ and d. These labels are
used to refer to each of the four bars in the section.

First we calculate the strain and the corresponding stress for each
rebar. The strain is calculated using similar triangles and the
stress is determined from Figure 12-1. Table A5-6 shows the
strain and stress for each bar.
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Table A5-6;

Strain and stress for

each rebar

Table A5-7:

Forcein each rebar

A5-10

Distance from
Rebar | Top of Section Strain Stress
in 1n/in ksi
a 34.5 0.061077 75.00
b 1.5 -0.000462 -13.39
c 1.5 -0.000462 -13.39
d 34.5 0.061077 75.00

Consider Bar b in Table A5-6. the strain is calculated as:

Strain = —0.003259 * (Mj

1.74764
Strain = —0.000462 in/in

The negative sign is used to indicate that the bar is in compres-
sion.

The bar stress is taken from Figure 12-1. Noting that the yield
strain, €, is (60 ksi / 29000 ksi) = 0.00207 in/in, and the bar
yield stress, fj, is 60 ksi, the stress for Bar b is calculated as:

€ —0.000462
Stress =—1f = —————
g, 0.00207

y

*60 =-13.39 ksi

The bar force is calculated as the area times the stress. This is
shown in Table A5-7.

Rebar Area Stress Force
in ksi kips

a 1.00 75.00 75.00

b 1.00 -13.39 -13.39

c 1.00 -13.39 -13.39

d 1.00 75.00 75.00

Sum 123.22
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The section moment due to the bar force is calculated by multi-
plying the bar force times the distance to the section centroid as
shown in Table A5-8.

Table A5-8: Distanceto Sec-

Moment caused by Rebar tion Centroid Force M oment

each rebar in kips k-in
a 16.5 75.00 1237.5
b -16.5 -13.39 220.9
c -16.5 -13.39 220.9
d 16.5 75.00 1237.5

Sum 2916.8

See the section titled "Sign Convention for Axial Load and Mo-
ments" in Appendix 4 for discussion of the sign for the moments.

Finally, we can deduct the force and moment for the concrete in
compression that is displaced by the reinforcing steel in the
compression area. The bars in the compression area are bars b
and c.

Table A5-9 shows the concrete strain at Bars b and c¢. The stress
shown in Table A5-9 is based on Figure 12-1.

Table A5-9: Distance from

Srain and stress for Rebar | Top of Section Strain Stress
each location where in in/in ksi
concrete force must b 1.5 0.000462 1.49
be deducted c 1.5 0.000462 1.49

Since the strain in Table A5-9, 0.000462 in/in, is less than &,
(0.002222 in/in), the stress is calculated as:

o= 2(0.000462)_(0.000462]2 4
0.002222) 0.002222

0=1.49 ksi
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Table A5-10: Rebar Area Stress Force
Deducted force in ksi Kips
b 1.00 1.49 1.49
c 1.00 1.49 1.49
Sum 2.98
The deducted moment is shown in Table A5-11.
Table A5-11: Distanceto Sec-
Deducted moment Rebar tion Centroid Force Moment
in kips k-in
b -16.5 1.49 -24.6
c -16.5 1.49 -24.6
Sum -49.2
Table A5-12 sums up the various components of force and mo-
ment for the condition when the curvature is 0.0018648 in/in.
and the concrete strain is 0.003259 in/in.
Table A5-12: Force Moment
Sum of forces and Item kips k-in
moments Concrete compression -126.20 2181.0
Bars a through d 123.22 2916.8
Concrete correction 2.98 -49.2
Sum 0.00 5048.6

The deducted force is calculated as the area times the stress. This

is shown in Table A5-10.

Since the force is essentially equal to zero, our original target
force, no further iteration is required. The final moment is
5048.6 k-in.

The section titled "How to Create this Example Problem" in Ap-
pendix 4 provides directions for creating this section in Section
Designer. Once you have created the section you can click the
Display menu > Show Moment Curvature Curve to display
the moment curvature curve.
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Moment Curvature Curve

Edit
Wk Moment Curvature Maoment
5.00 1 0. 0
£ 4D 2 1.865E-04 3982 57YEE
: - 3 4 BE2E-04 A4023.5981
4.80 4 8.392E-04 4283 7063
470 15 1.305E-03 4804391
: @ E 1.865E-03 50486032
360 = 7 2518E-03 49133297
200 g 8 3.264E-03 82,4699
' 5 9 4 103E-03 B21474
2.40 10 5.035E-03 7E.8794
100 11 E.OB1E-03 67 5079
12
1.20 13
060 14
15
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073 1.58 238 317 396 475 BA54 634 713 792 ar@ 17
; [1.872E-03 , 5047.18)
Axial Load iD Angle 10. D ;
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Figure A5-4: . .
Moment curvature Figure A5-4 shows the moment curvature curve for this example

curve for example problem.
problem
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A

additional reinforcing shape, 3-8
aligning shapes, 5-2
axes, 3-1, 5-7, 6-4, 9-2

base material, 2-2, 2-4

C

Cancel button, 5-2

changing bar shape to single bars, 5-6
change coordinates (of polygon corner points), 5-5
changing a shape to a polygon, 5-4

circular pattern reinforcing, 3-9, 7-32
closing Section Designer, 4-3, 13-14, 14-14
colors, 10-4

constraints, drawing, 7-2, 7-37

coordinate system, 3-1

corner bars, 3-6, 7-31

corner radius, 5-6

curvature, 9-9, 12-1

D

deleting shapes, 5-2
Display menu commands
Show Section Properties, 9-1
Show Interaction Surface, 9-4
Show Moment Curvature Curve, 9-9
Draw menu commands
Select Mode, 7-1
Reshape Mode, 7-1
Draw Structural Shape
I/Wide Flange, 7-3
Channel, 7-5
Tee, 7-7
Angle, 7-9
Double Angle, 7-11
Box/Tube, 7-13
Pipe, 7-14
Plate, 7-16
Draw Solid Shape
Rectangle, 7-19
Circle, 7-21
Segment, 7-23
Sector, 7-24
Draw Poly Shape, 7-26
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Draw Reinforcing Shape
Single Bar, 7-28
Line Pattern, 7-29
Rectangular Pattern, 7-30
Circular Pattern, 7-32
Draw Reference Lines
Draw Reference Line, 7-34
Draw Reference Circle, 7-34
Snap to
Guideline Intersections and Points, 7-35
Line Ends and Midpoints, 7-35
Line Intersections, 7-35
Perpendicular Projections, 7-35
Lines and Edges, 7-35
Fine Grids, 7-35
Constrain Drawn Line to
None, 7-37
Constant X, 7-37
Constant Y, 7-37
Constant Angle, 7-37

E

edge bars, 3-7, 7-31

n Edit menu commands
Undo, 5-1
Redo, 5-1
Delete, 5-2
Align
Left, 5-3
Center, 5-3
Right, 5-3
Top, 5-3
Middle, 5-4
Bottom, 5-4
Change Shape to Poly, 5-4
Change Bar Shape to Single Bars, 5-6
example problem
frame section, 13-1
wall pier section, 14-1
exiting Section Designer, 4-3, 13-14, 14-14

F

File menu commands
Print Setup, 4-3

Index-2

Print Graphics, 4-1
Return to ETABS, 4-3, 13-14, 14-14

G

geometric shape, 3-3
getting started, 1-1, 1-3, 2-1, 2-3, 13-4, 14-5
guidelines, 6-3, 10-1, 10-4

interaction surface, 9-4, 11-1
intersecting line selection, 8-2

K

keyboard command listing See Appendix 3

L

local axis angle, 3-2, 5-7, 9-2
line pattern reinforcing, 3-7, 3-9, 7-29

M

material properties, 2-2, 2-4, 7-4, 13-3, 14-4
menu command listing See Appendix 1
moment curvature curve, 9-9, 12-1

N
nudging shapes, 5-7, 10-2
0

OK button, 5-2
opening Section Designer, 2-1, 2-3, 13-4, 14-5
Options menu commands
Preferences, 10-1
Colors, 10-4
overview of Section Designer, 1-1

P

pan command, 6-3
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polygon shapes, 3-4, 7-26 solid shape See shape and Draw menu com-
preferences, 10-1 mands > Draw Solid Shape
print graphics, 4-1 starting Section Designer
printer colors, 10-4 for frame sections, 2-1, 13-4, 14-5
for wall pier sections, 2-3
Q strain compatibility, 11-4

stress-strain diagrams, 12-2

quitting Section Designer, 4-3, 13-14, 14-14 structural shape - See shape and Draw menu
commands > Draw Structural Shape
R
T
radius, 5-6
recommended initial reading, 1-3 toolbar button listing See Appendix 2
rectangular pattern reinforcing, 7-30 tolerance
redo, 5-1 screen selection tolerance, 10-2
reference lines, 7-33 screen snap tolerance, 10-2
reinforcing associated with geometric shapes, 3-5
reinforcing bar sizes, 3-2 U
reinforcing shape See shape and Draw menu
commands > Draw Reinforcing Shape undo, 5-1

reshape mode, 7-1
restore previous zoom, 6-2 V

rubberband zoom, 6-1
View menu commands

S Rubberband Zoom, 6-1
Restore Full View, 6-2
screen capture, 4-2 Previous Zoom, 6-2
screen colors, 10-4 Zoom In One Step, 6-2
section, 3-2 Zoom Out One Step, 6-2
section properties, 9-1 Pan, 6-3
Select menu commands Show Guidelines, 6-3
Select Show Axes, 6-4
Pointer/in Window, 8-3
Intersecting Line, 8-3 W
All, 8-4
Deselect window selection, 8-1
Pointer/in Window, 8-4
Intersecting Line, 8-4 7
All, 8-4
Get Previous Selection, 8-4 z0om commands, 6-1

Clear Selection, 8-4
select mode, 7-1
shape, 3-2
single bar reinforcing, 5-6, 7-28
snap options, 7-35
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