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1 1/7/2000

Revise Equation 18-1 on page 18-11 to read:

( )
100

150A0.08100RLLF −−=
Pending

2 1/7/2000

Revise Equation 18-3 on page 18-12 to read:

( )
100

150Ar100RLLF −−=
Pending

3 1/25/2000

Delete the subsection titled "Distort Feature" that starts on page 48-
26 and ends on page 48-27. The distort feature is not included in
Section Designer.

Note: 1. If you have trouble seeing or selecting rebar in a wall
section because of poor aspect ratio then simply zoom in
on the wall.

2. A complete manual on Section Designer (in pdf format) is
now available for download.

Pending

4 1/27/2000
On page 12-18 and 12-20 the graphic shown for the Snap to Grid
Intersections and Points toolbar button is incorrect. The graphic
should be .

Pending

5 1/27/2000
On page 12-19 and 12-20 the graphic shown for the Snap to Line
Ends and Midpoints toolbar button is incorrect. The graphic should
be .

Pending

6 1/27/2000

On page 38-3 in the subsection titled "Three Dimensional Pier" the
second and third bullet items should read:

•  The local 2-axis is parallel to the longest leg of the wall. The
positive local 2-axis has a positive projection on the global
X-axis, or, if the 2-axis is parallel to the global Y-axis then
the positive 2-axis is in the same direction as the positive Y-
axis.

•  The direction of the positive local 3-axis is determined by
applying the right-hand rule.

Pending
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7 1/28/2000
The Show Lateral Load button mentioned in the fourth paragraph
on page 11-48 and in the fifth and eighth bullet items on page 11-49
should be called the Modify Lateral Load button.

Pending

9 1/28/2000

Delete the third paragraph in the section titled "Defining Automatic
Seismic Load Cases" on page 28-2 and replace it with the following
paragraph.

If you select a code in the Auto Lateral Load box then initially
default values are used to define the lateral load. If you want to
review or modify those values then click the Modify Lateral Load
button.

Pending

10 1/28/2000

Delete the third paragraph in the section titled "Defining Automatic
Wind Load Cases" on page 29-2 and replace it with the following
paragraph.

If you select a code in the Auto Lateral Load box then initially
default values are used to define the lateral load. If you want to
review or modify those values then click the Modify Lateral Load
button.

Pending

11 2/24/2000

On page 11-6 revise the description of the shear strength reduction
factor to read as follows:

Shear strength reduction factor: If the lightweight concrete check
box is checked then for all shear calculations the '

cf  term is

multiplied by this factor. In other words, the '
cf  term is replaced by

RLW
'
cf  where RLW is the shear strength reduction factor. Typically

the value of this reduction factor is between 0.75 and 0.85.

Pending

12 3/23/2000

On page 41-13 add the following to the end of the last paragraph:

The story shears and overturning moments are always reported at the
following location:

•  Global X coordinate = 0.
•  Global Y coordinate = 0.
•  Global Z coordinate is as described in the above paragraph

Pending
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13
5/3/2000,
revised

9/1/2000

The import features mentioned in the first two bullet items on page
8-22 are not available in the program. These import features are
Overwrite Stories from SAFE.f2k Text File and Overwrite Stories
from ETABS7.edb File.

Pending

14
5/3/2000,
revised

9/1/2000
The import option discussed in item 10 on page 6-7 is not available. Pending

15
5/25/2000,

revised
9/5/2000

On page 26-4 delete the last sentence of the first paragraph and insert
the following:

Once you have defined one or more section cuts you can display the
section cut forces in a tabular form on screen using the Display
menu > Set Output Table Mode command. You can also print the
section cut forces using the File menu > Print Tables > Analysis
Output command.

Pending

16
6/8/2000,
revised

9/1/2000

For the File menu > Export >Save Story Plan as .DXF command
discussed on pages 8-24 through 8-25 only the basic plan geometry
of the structure is exported to the .dxf file.

Pending

17 6/8/2000

On page 48-9 change the order of items 3 and 4. In other words,
assign the pier and spandrel labels before running the analysis. Also
delete the last sentence in the original item 4. The pier and spandrel
labels cannot be assigned after the analysis is run.

Pending

18 6/8/2000

The names of some of the pier overwrite items which are listed
starting on page 48-12 have been changed. Also several pier
overwrite items have been added. Refer to the Shear Wall Design
Manual for updated documentation.

Pending

19 6/8/2000
Several spandrel overwrite items have been added to the list starting
on page 48-15. Refer to the Shear Wall Design Manual for updated
documentation.

Pending
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20 6/27/2000

Revise the EQ Factor bullet item on page 48-13 to read as follows:

•  EQ Factor: The earthquake factor is a multiplier that is applied
to all earthquake loads in a design load combination. ETABS
assumes the following types of loads are earthquake loads:

� Any static load case specified as type "Quake."
� Any response spectrum case.
� Any time history case.

The EQ Factor is not applied to static nonlinear cases and it is
not applied to any load combination that is included in a design
load combination. See the Shear Wall Design Manual for
additional information.

The EQ factor allows you to design different members for
different levels of earthquake force in the same run. It also
allows you to specify member-specific reliability/redundancy
factors that are required by some codes. The ρ factor specified in
Section 1630.1.1 of the 1997 UBC is an example of this.

Pending

21 7/7/2000 On page xii in the Contents change the "Object Visibility" item listed
for page 10-19 to "Object Present in View." Pending

22 7/7/2000 On page xii in the Contents change the "Other Visibility Options"
item listed for page 10-24 to "Visible in View." Pending

23 7/7/2000 Change the 2nd bullet item up from the bottom of page 10-16 from
"Object visibility" to "Object present in view." Pending

24 7/7/2000 Change the 2nd bullet item up from the top of page 10-17 from
"Other visibility options" to "Visible in view." Pending

25 7/7/2000 In the last sentence of the second paragraph on page 10-19 change
"Object Visibility" to "Object Present in View." Pending

26 7/7/2000 Change the section heading near the bottom of page 10-19 from
"Object Visibility" to "Object Present in View." Pending
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27 7/7/2000

Change the last paragraph on page 10-19 to read:

The Object Present in View area of the Set Building View Options
dialog box provides controls for toggling whether or not area, line
and point objects are visible and selectable. When a check box in this
area is checked the objects of that type are visible and selectable;
when the box is not checked objects are not visible and not
selectable. Contrast this with the information in the second paragraph
describing the Object Edge feature in the subsection above titled
"Special Effects."

Pending

28 7/7/2000

Change the first sentence on page 10-20 to read:

Following are the items whose visibility and selectability can be
toggled on and off:

Pending

29 7/7/2000 In the margin note on page 10-20 change "Object Visibility" to
"Object Present in View." Pending

30 7/7/2000 On the first line of page 10-21 change "object visibility options" to
"object present in view options." Pending
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31 7/7/2000

On page 10-21 change the Point Object bullet item and all of its
associated sub-bullet items to read as follows:

•  Point Objects: This check box toggles whether or not point
objects are in the view of the window. The point object must be
in the view of the window to be selectable and to be visible.
When the point object is in the view of the window it may or may
not be visible depending on what you set for the associated
Invisible check box. Note the following about this feature:

� Point Objects are in the view of the window when the Point
Objects check box is checked.

� When point objects are in the view of the window you can
select them by clicking on them or by windowing them.

� When point objects are not in the view of the window (the
Point Objects check box is unchecked) you can not select
them and you will never see dots representing them (they are
always invisible).

� The Point Objects check box must be checked in order for
links assigned to point objects, supports and grounded
springs to be visible. In other words, if the Links (Point)
check box is checked, the links assigned to point objects are
still not graphically visible unless the Point Objects check
box is also checked. Similarly, if the Supports check box is
checked, the supports are still not graphically visible unless
the Point Objects check box is also checked and if the
Springs check box is checked, the grounded point springs are
still not graphically visible unless the Point Objects check
box is also checked.

Pending

32 7/7/2000 Change the section heading on page 10-24 from "Other Visibility
Options" to "Visible in View." Pending

33 7/7/2000 In the fourth paragraph on page 10-24 change "Other Visibility
Options" to "Visible in View." Pending

34 7/7/2000 In the Supports bullet item on page 10-25 change "Object Visibility
area" to Object Present in View area." Pending
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35 7/7/2000 In the second sentence of the second paragraph on page 16-12
change "Object Visibility area" to Object Present in View area." Pending

36 7/7/2000 In the last sentence of the last paragraph on page 21-7 change "Other
Visibility Options area" to "Visible in View area." Pending

37 7/10/2000

On page 45-5 add item 9d as follows:

Use the Design menu > Steel Frame Design > Verify all Members
Passed command to verify that there are no overstressed, or
otherwise unacceptable, members.

Pending

38 7/10/2000

On page 45-13 add the following subsection after the subsection
titled "Verify Analysis vs Design Section:"

Verify all Members Passed

The Design menu > Steel Frame Design > Verify all Members
Passed command provides a quick and easy way for you to be sure
that all of your steel frame elements are acceptable. In other words it
provides a quick check that the frame elements are not overstressed,
and that they are not "otherwise unacceptable", without having to
look through volumes of printed output and without searching the
screen for red members. A typical example of why a frame element
might be "otherwise unacceptable" is that it does not meet the
appropriate width to thickness requirements.

Pending

39 7/10/2000

On page 47-5 add item 8d as follows:

Use the Design menu > Composite Beam Design > Verify all
Members Passed command to verify that there are no overstressed,
or otherwise unacceptable, members.

Pending
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40 7/10/2000

On page 47-13 add the following subsection after the subsection
titled "Verify Analysis vs Design Section:"

Verify all Members Passed

The Design menu > Composite Beam Design > Verify all
Members Passed command provides a quick and easy way for you
to be sure that all of your composite beams are acceptable. In other
words it provides a quick check that the composite beams are not
overstressed, and that they are not "otherwise unacceptable", without
having to look through volumes of printed output and without
searching the screen for red members. Some typical examples of why
a composite beam might be "otherwise unacceptable" is that it does
not meet the appropriate width to thickness requirements, it does not
meet vibration requirements, and it does not meet deflection
requirements.

Pending

41 7/13/2000

Add the following paragraph after the last paragraph on page 37-7.

For link elements assigned to a point, the link I-end is the ground and
the link J-end is the point. The forces are reported at the J-end of the
link.

Pending

42 7/13/2000

Add the following after the last paragraph on page 34-5.

For all panel zones ETABS assumes the I and J ends of the panel
zone element to be as shown in the table below. Output forces for the
panel zone element are reported at the J-End of the element.

Panel Zone
Connectivity I-End J-End
Beam-Column Column Beam
Beam-Brace Brace Beam
Brace-Column Column Brace

Pending

43 7/17/2000
In the first paragraph of the subsection titled Other Input Factors and
Coefficients on page 28-10 delete all references to the force factor,
Ω.

Pending

44 7/17/2000
In the first paragraph of the subsection titled Other Input Factors and
Coefficients on page 28-26 delete all references to the force factor,
Ω.

Pending
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45 7/17/2000
In the first paragraph of the subsection titled Other Input Factors and
Coefficients on page 28-31 delete all references to the force factor,
Ω.

Pending

46 7/18/2000

Replace the first sentence in the second paragraph of the section
titled "Undo Features in ETABS" on page 4-14 with the following:

The Undo and Redo features work for most changes made through
dialog boxes. However, they do not work for changes made through
the Define menu and they do not work for the Edit menu > Edit
Grid Data and the Edit menu > Edit Story Data commands.

Pending

47 7/26/2000 The area object merging illustrated in Figure 9-7e and f on page 9-33
is not currently available.

Program update
is pending

48
7/26/2000,

revised
9/1/2000

The described automatic meshing of membrane floor elements is not
completely available. Currently deck areas must be enclosed on all
sides to be automatically meshed. Deck overhangs at the edges of the
building and at openings are not automatically meshed.

Currently we recommend that you model your deck such that its
edges fall on beam centerlines and then apply any loads associated
with the deck overhang directly to the beam.

Pending

49 7/26/2000

The load transformation illustrated in Figure 32-14b, c and d (on
page 32-31) is not currently available. All line loads should currently
be assigned to line objects that have structural properties. All point
loads should currently be assigned to either line objects that have
structural properties, or point objects at the ends of line objects with
structural properties, or point objects at the corners of area objects
with structural properties.

Program update
is pending

50
7/27/2000,

revised
9/1/2000

In the third bullet item on page 2-10 replace the path name
"D:\NETDRIVE\SETUP.EXE" with the path name
"D:\KEYDRIVER\SETUP.EXE".

Pending

51 8/22/2000 On page 14-49 delete the references to loaded openings. All
openings in ETABS are unloaded. Pending
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52 9/5/2000

Starting with ETABS version 7.01 the display of section cut forces
on screen is entirely handled through the Display menu > Set
Output Table Mode command. Thus the Display menu > Show
Section Cut Forces command is removed starting in ETABS version
7.01. The following corrections to the manual reflect this change:

On page 16-39 remove the section titled "Section Cut Forces."

On page A1-10 remove the "Show Section Cut Forces..." item.

Also refer to the revisions for item 15 in this errata.

Pending


