ETABS®

Three Dimensional Analysis and Design of Building Systems

Composite Beam Design Manual for the AISC-ASD89 Specification

Computers and Structures, Inc.
Berkeley, California, USA

First Edition
February 2000
Copyright

The computer program ETABS and all associated documentation are proprietary and copyrighted products. Worldwide rights of ownership rest with Computers and Structures, Inc. Unlicensed use of the program or reproduction of the documentation in any form, without prior written authorization from Computers and Structures, Inc., is explicitly prohibited.

Further information and copies of this documentation may be obtained from:

Computers and Structures, Inc.
1995 University Avenue
Berkeley, California  94704  USA

Phone: (510) 845-2177
FAX: (510) 845-4096
e-mail: info@csiberkeley.com (for general questions)
e-mail: support@csiberkeley.com (for technical support questions)
web: www.csiberkeley.com
DISCLAIMER

CONSIDERABLE TIME, EFFORT AND EXPENSE HAVE GONE INTO THE DEVELOPMENT AND DOCUMENTATION OF ETABS. THE PROGRAM HAS BEEN THOROUGHLY TESTED AND USED. IN USING THE PROGRAM, HOWEVER, THE USER ACCEPTS AND UNDERSTANDS THAT NO WARRANTY IS EXPRESSED OR IMPLIED BY THE DEVELOPERS OR THE DISTRIBUTORS ON THE ACCURACY OR THE RELIABILITY OF THE PROGRAM.

THE USER MUST EXPLICITLY UNDERSTAND THE ASSUMPTIONS OF THE PROGRAM AND MUST INDEPENDENTLY VERIFY THE RESULTS.
The Table of Contents for this manual consists of a chapter list followed by an expanded table of contents. The chapter list devotes one line to each chapter. It shows you the chapter number (if applicable), chapter title and the pages that the chapter covers. Subheadings are provided in the chapter list section to help give you a sense of how this manual is divided into several different parts.

Following the chapter list is the expanded table of contents. Here all section headers and subsection headers are listed along with their associated page numbers for each chapter in the manual.

When searching through the manual for a particular chapter, the highlighted tabs at the edge of each page may help you locate the chapter more quickly.

If you are new to ETABS we suggest that you read Chapters 1 through 11 and then use the rest of the manual as a reference guide on an as-needed basis.
Composite Beam Design Manual Chapter List

Contents

<table>
<thead>
<tr>
<th>Chapter</th>
<th>Title</th>
<th>Pages</th>
</tr>
</thead>
<tbody>
<tr>
<td>N. A.</td>
<td>Chapter List</td>
<td>i to iv</td>
</tr>
<tr>
<td>N. A.</td>
<td>Expanded Table of Contents</td>
<td>v to xvii</td>
</tr>
</tbody>
</table>

Notation and Introduction

<table>
<thead>
<tr>
<th>Chapter</th>
<th>Title</th>
<th>Pages</th>
</tr>
</thead>
<tbody>
<tr>
<td>N. A.</td>
<td>Notation</td>
<td>Notation-1 to Notation-14</td>
</tr>
<tr>
<td>1</td>
<td>Introduction</td>
<td>1-1 to 1-4</td>
</tr>
</tbody>
</table>

Information on How to Design Composite Beams

<table>
<thead>
<tr>
<th>Chapter</th>
<th>Title</th>
<th>Pages</th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>Composite Beam Design Process</td>
<td>2-1 to 2-6</td>
</tr>
<tr>
<td>3</td>
<td>Design Menu Commands for Composite Beam Design</td>
<td>3-1 to 3-8</td>
</tr>
<tr>
<td>4</td>
<td>Interactive Composite Beam Design and Review</td>
<td>4-1 to 4-8</td>
</tr>
</tbody>
</table>
## Background Information for Composite Beam Design

<table>
<thead>
<tr>
<th>Chapter</th>
<th>Title</th>
<th>Pages</th>
</tr>
</thead>
<tbody>
<tr>
<td>5</td>
<td>General Design Information</td>
<td>5-1 to 5-11</td>
</tr>
<tr>
<td>6</td>
<td>Composite Beam Properties</td>
<td>6-1 to 6-6</td>
</tr>
<tr>
<td>7</td>
<td>Effective Width of the Concrete Slab</td>
<td>7-1 to 7-9</td>
</tr>
<tr>
<td>8</td>
<td>Beam Unbraced Length</td>
<td>8-1 to 8-7</td>
</tr>
<tr>
<td>9</td>
<td>AISC-ASD89 Composite Beam Preferences</td>
<td>9-1 to 9-7</td>
</tr>
<tr>
<td>10</td>
<td>AISC-ASD89 Composite Beam Overwrites</td>
<td>10-1 to 10-17</td>
</tr>
<tr>
<td>11</td>
<td>Design Load Combinations</td>
<td>11-1 to 11-7</td>
</tr>
</tbody>
</table>

## Composite Beam Design Algorithms

<table>
<thead>
<tr>
<th>Chapter</th>
<th>Title</th>
<th>Pages</th>
</tr>
</thead>
<tbody>
<tr>
<td>12</td>
<td>AISC-ASD89 Width to Thickness Checks</td>
<td>12-1 to 12-6</td>
</tr>
<tr>
<td>13</td>
<td>Transformed Section Moment of Inertia</td>
<td>13-1 to 13-21</td>
</tr>
<tr>
<td>14</td>
<td>Elastic Stresses with Partial Composite Connection</td>
<td>14-1 to 14-13</td>
</tr>
<tr>
<td>15</td>
<td>AISC-ASD89 Allowable Bending Stresses</td>
<td>15-1 to 15-7</td>
</tr>
<tr>
<td>16</td>
<td>AISC-ASD89 Bending Stress Checks</td>
<td>16-1 to 16-6</td>
</tr>
<tr>
<td>17</td>
<td>AISC-ASD89 Beam Shear Checks</td>
<td>17-1 to 17-8</td>
</tr>
<tr>
<td>18</td>
<td>Beam Deflection and Camber</td>
<td>18-1 to 18-4</td>
</tr>
<tr>
<td>19</td>
<td>Beam Vibration</td>
<td>19-1 to 19-8</td>
</tr>
<tr>
<td>20</td>
<td>AISC-ASD89 Shear Studs</td>
<td>20-1 to 20-8</td>
</tr>
</tbody>
</table>
### Composite Beam Design Algorithms, continued

<table>
<thead>
<tr>
<th>Chapter</th>
<th>Title</th>
<th>Pages</th>
</tr>
</thead>
<tbody>
<tr>
<td>21</td>
<td>Distribution of Shear Studs on a Composite Beam</td>
<td>21-1 to 21-28</td>
</tr>
<tr>
<td>22</td>
<td>The Number of Shear Studs that Fit in a Composite Beam Segment</td>
<td>22-1 to 22-9</td>
</tr>
<tr>
<td>23</td>
<td>User Defined Shear Stud Patterns</td>
<td>23-1 to 23-12</td>
</tr>
</tbody>
</table>

### Composite Beam Output

<table>
<thead>
<tr>
<th>Chapter</th>
<th>Title</th>
<th>Pages</th>
</tr>
</thead>
<tbody>
<tr>
<td>24</td>
<td>Overview of Composite Beam Output</td>
<td>24-1 to 24-3</td>
</tr>
<tr>
<td>26</td>
<td>Printed Input Data</td>
<td>26-1 to 26-15</td>
</tr>
<tr>
<td>27</td>
<td>Printed Output Summary and Output Details</td>
<td>27-1 to 27-13</td>
</tr>
</tbody>
</table>

### Hand Calculation Example, References and Index

<table>
<thead>
<tr>
<th>Chapter</th>
<th>Title</th>
<th>Pages</th>
</tr>
</thead>
<tbody>
<tr>
<td>28</td>
<td>Hand Calculation Example</td>
<td>28-1 to 28-55</td>
</tr>
<tr>
<td>N. A.</td>
<td>References</td>
<td>References-1 to References-2</td>
</tr>
<tr>
<td>N. A.</td>
<td>Index</td>
<td>Index-1 to Index-5</td>
</tr>
</tbody>
</table>
Composite Beam Design Manual - Expanded Contents

NOTATION

CHAPTER 1: INTRODUCTION
Overview 1-1
Organization of Manual 1-3
Other Reference Information 1-3
   ETABS Help 1-3
Readme.txt File 1-4
Recommended Initial Reading 1-4

CHAPTER 2: COMPOSITE BEAM DESIGN PROCESS
Design Process for a New Building 2-1
Check Process for an Existing Building 2-5

CHAPTER 3: DESIGN MENU COMMANDS FOR COMPOSITE BEAM DESIGN
Select Design Group 3-1
Select Design Combo 3-2
View/Revise Overwrites 3-3
Start Design/Check of Structure 3-4
Interactive Composite Beam Design 3-5
Display Design Info 3-5
Make Auto Select Section Null 3-5
Change Design Section 3-6
Reset Design Section to Last Analysis 3-7
Verify Analysis vs Design Section 3-7
Verify all Members Passed 3-8
Reset All Composite Beam Overwrites  3-8
Delete Composite Beam Design Results  3-8

CHAPTER 4:  INTERACTIVE COMPOSITE BEAM DESIGN AND REVIEW

Member Identification Area of Dialog Box  4-2
  Story ID  4-2
  Beam Label  4-2
  Design Group  4-2

Section Information Area of Dialog Box  4-2
  Auto Select List  4-2
  Optimal  4-3
  Last Analysis  4-3
  Current Design/Next Analysis  4-3

Acceptable Sections List Area of Dialog Box  4-4
Redefine Area of Dialog Box  4-5
  Sections Button  4-5
  Overwrites Button  4-5

Temporary Area of Dialog Box  4-6
  Combos Button  4-6

Show Details Area of Dialog Box  4-6
  Diagrams Button  4-6
  Details Button  4-7

CHAPTER 5:  GENERAL DESIGN INFORMATION

Design Codes Considered  5-1
Units  5-2
Specifying Beams to be Designed as Composite Beams  5-2
  Section Requirements for Composite Beams  5-2
  Material Property Requirement for Composite Beams  5-3
CHAPTER 6: COMPOSITE BEAM PROPERTIES

Beam Properties 6-2
Metal Deck and Slab Properties 6-3
Shear Stud Properties 6-5
AISC Metal Deck and Shear Stud Limitations 6-5
Cover Plates 6-6

CHAPTER 7: EFFECTIVE WIDTH OF THE CONCRETE SLAB

AISC Recommendations 7-1
Location Where Effective Slab Width is Checked 7-2
Multiple Deck Types or Directions Along the Beam Length 7-3
Effect of Diagonal Beams on Effective Slab Width 7-7
Effect of Openings on Effective Slab Width 7-8
Effective Slab Width and Transformed Section Properties 7-8

CHAPTER 8: BEAM UNBRACED LENGTH

Overview 8-1
How ETABS Determines the Braced Points of a Beam 8-2
User-Defined Unbraced Length of a Beam 8-3
  Overview 8-3
CHAPTER 9: AISC-ASD89 COMPOSITE BEAM PREFERENCES

General 9-1
Using the Preferences Dialog Box 9-2
Factors Tab 9-3
Beam Tab 9-4
Deflection Tab 9-5
Vibration Tab 9-6
Price Tab 9-7

CHAPTER 10: AISC-ASD89 COMPOSITE BEAM OVERWRITES

General 10-1
Using the Composite Beam Overwrites Dialog Box 10-2
  Resetting Composite Beam Overwrites to Default Values 10-3
Beam Tab 10-4
Bracing (C) Tab and Bracing Tab 10-6
Deck Tab 10-9
Shear Studs Tab 10-10
Deflection Tab 10-12
Vibration Tab 10-13
Miscellaneous Tab 10-14
  EQFactor 10-15
  One Third Allowable Increase 10-17

CHAPTER 11: DESIGN LOAD COMBINATIONS

Overview 11-1
CHAPTER 12: AISC-ASD89 WIDTH TO THICKNESS CHECKS
Overview 12-1
Limiting Width-to-Thickness Ratios for Flanges 12-2
  Compact Section Limits for Flanges 12-2
  Noncompact Section Limits for Flanges 12-3
Limiting Width-to-Thickness Ratios for Webs 12-3
  Compact Section Limits for Webs 12-3
  Noncompact Section Limits for Webs 12-4
Limiting Width-to-Thickness Ratios for Cover Plates 12-4
  Compact Section Limits for Cover Plates 12-5
    Cover Plate Width Less Than or Equal to Beam Bottom Flange Width 12-5
    Cover Plate Width Greater than Beam Bottom Flange Width 12-6
  Noncompact Section Limits for Cover Plates 12-6
    Cover Plate Width Less Than or Equal to Beam Bottom Flange Width 12-6
    Cover Plate Width Greater than Beam Bottom Flange Width 12-6

CHAPTER 13: TRANSFORMED SECTION MOMENT OF INERTIA
Background 13-3
Properties of Steel Beam (Plus Cover Plate) Alone 13-4
Properties of the Composite Section 13-7
  General Calculation Method 13-7
  Equivalent Hand Calculation Method to Calculate the Distance ye 13-10
CHAPTER 14: ELASTIC STRESSES WITH PARTIAL COMPOSITE CONNECTION
General 14-1
Effective Moment of Inertia for Partial Composite Connection 14-2
Effective Section Modulus Referred to the Extreme Tension Fiber 14-2
Location of the ENA for Partial Composite Connection 14-4
Steel Section Stresses for Partial Composite Connection 14-5
Concrete Slab Stresses for Partial Composite Connection 14-6

CHAPTER 15: AISC-ASD89 ALLOWABLE BENDING STRESSES
General 15-1
Allowable Bending Stress for Steel Beam Alone 15-2
Allowable Bending Stresses for Positive Bending in the Composite Beam 15-6

CHAPTER 16: AISC-ASD89 BENDING STRESS CHECKS
Bending Stress Checks without Composite Action 16-1
Positive Moment in a Composite Beam 16-3
Important Notes Regarding Unshored Composite Beams 16-5
Steel Stress Checks 16-5
Concrete Stress Checks 16-6

CHAPTER 17: AISC-ASD89 BEAM SHEAR CHECKS
General 17-1
Shear Stress Check 17-2
Typical Case 17-2
Slender Web 17-3
Copes 17-4
Shear Rupture Check 17-5
Limitations of Shear Check 17-8

CHAPTER 18: BEAM DEFLECTION AND CAMBER
Deflection 18-1
   Deflection Reported for Cantilever Overhangs 18-2
Camber 18-3

CHAPTER 19: BEAM VIBRATION
Overview 19-1
Vibration Frequency 19-1
Murray’s Minimum Damping Requirement 19-4
   Initial Displacement Amplitude 19-5
   Effective Number of Beams Resisting Heel Drop Impact 19-6

CHAPTER 20: AISC-ASD89 SHEAR STUDS
Overview 20-1
Shear Stud Connectors 20-2
   Reduction Factor when Metal Deck is Perpendicular to Beam 20-3
   Reduction Factor when Metal Deck is Parallel to Beam 20-4
Horizontal Shear for Full Composite Connection 20-4
Number of Shear Studs 20-6
   Between the Output Station with Maximum Moment and the Point of Zero Moment 20-6
   Between Other Output Stations and Points of Zero Moment 20-7
CHAPTER 21: DISTRIBUTION OF SHEAR STUDS ON A COMPOSITE BEAM

Overview 21-1
Composite Beam Segments 21-1
  Physical End of the Beam Top Flange 21-2
  Distribution of Shear Studs Within a Composite Beam Segment 21-5
How ETABS Distributes Shear Studs on a Beam 21-5
  Equations Used When ETABS Works from Left to Right 21-8
    Output Station in Composite Beam Segment 1 21-8
    Output Station in Composite Beam Segment n, n > 1 21-8
  Equations Used When ETABS Works from Right to Left 21-9
    Output Station in Rightmost Composite Beam Segment 21-9
    Output Station Not in Rightmost Composite Beam Segment 21-10
Minimum and Maximum Number of Shear Studs in a Composite Beam Segment 21-11
Shear Stud Distribution Example 1 21-12
Shear Stud Distribution Example 2 21-16
Shear Stud Distribution Example 3 21-20
  Detailed Calculations 21-23
    Left to Right at 10 Feet from Left End 21-23
    Left to Right at 20 Feet from Left End 21-23
    Right to Left at 20 Feet from Left End 21-25
    Right to Left at 10 Feet from Left End 21-25
Minimum Studs Required 21-27
A Note About Multiple Design Load Combinations 21-27

CHAPTER 22: THE NUMBER OF SHEAR STUDS THAT FIT IN A COMPOSITE BEAM SEGMENT

General 22-1
Solid Slab or Deck Ribs Oriented Parallel to Beam Span 22-2
CHAPTER 23: USER DEFINED SHEAR STUD PATTERNS
Specifying a User-Defined Shear Connector Pattern 23-1
Uniformly Spaced Shear Studs Over the Length of the Beam 23-2
Additional Shear Studs in Specified Sections of Beam 23-4
   Defining Additional Beam Sections 23-5
   Example of a User-Defined Shear Stud Pattern 23-8
How ETABS Checks a Beam with User-Defined Shear Studs 23-9

CHAPTER 24: OVERVIEW OF COMPOSITE BEAM OUTPUT
General 24-1
Data Plotted Directly on the Model 24-1
Output Printed to a Printer or a File 24-2
   Input Data 24-2
   Output Summary 24-2
   Output Details 24-3

CHAPTER 25: OUTPUT DATA PLOTTED DIRECTLY ON THE MODEL
Labels Displayed on the Model 25-2
Design Data 25-3
Stress Ratios 25-4
Deflection Ratios 25-5

CHAPTER 26: PRINTED INPUT DATA
Overview 26-1
Material Properties Input Data 26-2
   Concrete Material Properties 26-2
Steel Material Properties  26-2
Section Properties Input Data  26-3
Frame Section Property Data (Table 1)  26-3
Frame Section Property Data (Table 2)  26-4
Deck Properties Input Data  26-4
Deck Section Property Data (Geometry)  26-4
Deck Section Property Data (Material Properties)  26-5
Deck Section Property Data (Shear Studs)  26-6
Design Preferences Input Data  26-6
Beam Properties  26-6
Deflection and Camber  26-7
Vibration  26-7
Price  26-8
Beam Overwrites Input Data  26-9
Beam Location Information  26-9
Beam Properties  26-9
Cover Plate  26-10
Beam Unbraced Length  26-10
Point Braces  26-11
Uniform Braces  26-12
Deck Properties  26-12
Shear Stud Properties  26-13
User-Defined Shear Stud Pattern  26-13
User-Defined Uniform Stud Sections  26-13
Deflection, Camber and Vibration  26-14
Other Restrictions  26-15

CHAPTER 27:  PRINTED OUTPUT SUMMARY AND OUTPUT DETAILS
Overview  27-1
Summary of Composite Beam Output  27-1
Short Form Output Details  27-2
   Basic Beam Information  27-3
   Moment Design  27-6
   Shear Design  27-8
   Deflection Design  27-9
   Vibration Design  27-10
Long Form Output Details  27-10
Design Inadequacy and Design Warning Messages  27-11
   Design Inadequacy Messages  27-11
   Design Warning Messages  27-12

CHAPTER 28: HAND CALCULATION EXAMPLE
Basic Problem Statement  28-1
   Overview  28-1
   Loading  28-2
   Other Assumptions  28-2
General Beam and Deck Information  28-4
Self Weight  28-4
   Beam Self Weight  28-4
   Slab Self Weight  28-5
Live Load Reduction  28-5
Beam Loading  28-6
   Construction Loading Strength Checks  28-6
   Final Loading Strength and Deflection Checks  28-6
Width to Thickness Checks  28-7
Moment and Shear for Construction Loads  28-8
Flexural Check for Construction Loading  28-9
Shear Check for Construction Loading  28-11
Shear Stress Check   28-11
Shear Rupture Check   28-12
Effective Slab Width for Composite Action   28-13
   Left Side of the Beam   28-13
   Right Side of the Beam   28-14
Transformed Section Moment of Inertia   28-14
Moment and Shear for Final Loads   28-18
Flexural Stress Check with Full Composite Connection   28-20
   Allowable Stresses   28-20
   Stress at Top of Concrete   28-20
   Stress at the Top of the Beam Top Flange   28-22
   Stress at the Bottom of the Beam Bottom Flange   28-23
Deflection Check with Full Composite Connection   28-25
   Calculation of Deflections   28-25
   Comparison of Calculated DL Deflection with Exact Deflection Formulas   28-31
   Deflection Limits and Check   28-32
Vibration Calculations   28-33
   Vibration Frequency   28-33
   Murray's Minimum Damping Requirement   28-33
Flexural Stress Check with Partial Composite Connection   28-35
   Allowable Stresses   28-35
   Estimated Percent Composite Connection   28-35
   Stress at Top of Concrete   28-36
   Stress at the Top of the Beam Top Flange   28-40
   Stress at the Bottom of the Beam Bottom Flange   28-41
Deflection Check with Partial Composite Connection   28-42
   Calculation of Deflections   28-42
   Deflection Limits and Check   28-45
Shear Check for Final Loading  28-46
Shear Stress Check  28-46
Shear Rupture Check  28-47
Allowable Horizontal Load for a Single Shear Stud  28-48
Required Number of Shear Studs  28-49
Distribution of Shear Studs Over the Beam  28-50
  Composite Beam Segments  28-50
  Output Stations Considered  28-51
Shear Stud Distribution  28-51
Minimum Shear Stud Requirement  28-53
Maximum Number of Shear Studs that Fit on the Beam  28-53
Beam Camber  28-55

REFERENCES

INDEX
AISC-ASD89 Notation

Following is the notation used in this design manual. As much as possible, the notation used in this manual is the same as that in the AISC Manual of Steel Construction and the AISC-ASD89 Specification, however, there are some differences.

\[ A_{\text{bare}} = \text{Area of the steel beam (plus cover plate if one exists), in}^2. \text{ This area does not include any contribution from the concrete slab.} \]

\[ A_c = \text{Area of the concrete slab, in}^2. \text{ When the deck span is perpendicular to the beam span this is the area of concrete in the slab above the metal deck that is above the elastic neutral axis (ENA) of the fully composite beam. When the deck span is parallel to the beam span this is the area of concrete in the slab, including the concrete in the metal deck ribs, that is above the ENA of the fully composite beam. This item may be different on the left and right side of the beam.} \]
\( A_{\text{element}} \) = Area of an element in the composite section ignoring any area of concrete that is in tension and ignoring any concrete in the metal deck ribs when the metal deck span is perpendicular to the beam span, in\(^2\).

\( A_f \) = Area of compression flange (not including the cover plate even if it exists), in\(^2\).

\( A_{gp} \) = Gross area along the tension plane of a bolted connection, in\(^2\).

\( A_{ns} \) = Net area along the shear plane of a bolted connection, in\(^2\).

\( A_s \) = Area of rolled steel section alone (without the cover plate even if one exists), in\(^2\).

\( A_{sh} \) = Initial displacement amplitude of a single beam resulting from a heel drop impact, in.

\( A_{sc} \) = Cross-sectional area of a shear stud, in\(^2\).

\( A_{tr} \) = Area of an element of the composite beam section, in\(^2\).

\( C_b \) = Bending coefficient dependent on moment gradient, unitless.

\( C_{bot} \) = Cope depth at bottom of beam, in. This item is internally calculated by ETABS and it may be different at each end of the beam. It is used in the shear calculations.

\( C_{top} \) = Cope depth at top of beam, in. This item is internally calculated by ETABS and it may be different at each end of the beam. It is used in the shear calculations.

\( D \) = Damping ratio, percent critical damping inherent in the floor system, unitless. This item is used in checking the Murray damping requirement.

\( DL \) = Acronym for dead load.
$E_c = \text{Modulus of elasticity of concrete slab, ksi. Note that this could be different on the left and right side of the beam. Also note that this may be different for stress calculations and deflection calculations.}$

For stress calculations in AISC-ASD89 design $E_c$ is always based on Equation 7-1 in Chapter 7 using the $f'_c$ value specified in the material properties for the concrete and assuming that the concrete weighs 150 pcf regardless of its actual unit weight. This is consistent with Section I2.2 of the AISC-ASD89 Specification.

For deflection calculations in AISC-ASD89 design $E_c$ is always taken as the $E_c$ value specified in the material properties for the concrete slab.

$E_s = \text{Modulus of elasticity of steel, ksi.}$

ENA = Acronym for elastic neutral axis.

$F_b = \text{Allowable bending stress in steel beam, ksi.}$

$F_{b-bbf} = \text{Allowable bending stress at the bottom of the beam bottom flange, ksi.}$

$F_{b-bcp} = \text{Allowable bending stress at the bottom of the cover plate, ksi.}$

$F_u = \text{Minimum specified tensile strength of the steel beam and the shear studs, ksi.}$

$F_v = \text{Allowable shear stress in steel beam, ksi.}$

$F_y = \text{Minimum specified yield stress of structural steel, ksi.}$

$F_{ycp} = \text{Minimum specified yield stress of cover plate, ksi.}$

$G = \text{Gap distance between face of support and end of top flange of steel beam, in. ETABS always takes this distance as 1/2 inch.}$
Composite Beam Design Manual

H_s = Length of shear stud connector after welding, in.

I_{bare} = Moment of inertia for a steel beam (plus cover plate if it exists), in^4.

I_{eff} = Effective moment of inertia for a beam about the ENA of a composite beam with partial composite connection, in^4.

I_O = Moment of inertia of an element of a steel beam section taken about its own ENA, in^4.

I_s = Moment of inertia of the steel beam alone (not including cover plate even if it exists), in^4.

I_tr = Transformed section moment of inertia about ENA of a composite beam with full (100%) composite connection, in^4.

K_f = A unitless coefficient typically equal to 1.57 unless the beam is the overhanging portion of a cantilever with a backspan, in which case K_f is as defined in Figure 19-1, or the beam is a cantilever that is fully fixed at one end and free at the other end in which case K_f is 0.56.

L = Center of support to center of support length of the beam, in.

L_c = Limiting unbraced length for determining allowable bending stress, in.

L_{CBS} = Length of a composite beam segment, in. A composite beam segment spans between any of the following: 1) physical end of the beam top flange, 2) another beam framing into the beam being considered, 3) physical end of concrete slab. Figure 21-1 illustrates some typical cases for L_{CBS}.

L_{left} = Distance from an output station to an adjacent point of zero moment or physical end of the beam top flange, or physical end of the concrete slab, measured toward the left end (I-end) of the beam, in.

Tip:
It is very important that you understand the concept of a composite beam segment and its length L_{CBS}. You need to understand this to properly interpret the output for the required number of shear studs. See the section titled "Composite Beam Segments" in Chapter 21 for more information.
L_{1\text{ right}} = \text{Distance from an output station to an adjacent point of zero moment or physical end of the beam top flange, or physical end of the concrete slab, measured toward the right end (J-end) of the beam, in.}

LL = \text{Acronym for live load.}

M = \text{Moment, kip-in.}

M_{\text{All Other}} = \text{Moment due to all loads except dead load, kip-in.}

M_{\text{DL}} = \text{Moment due to dead load, kip-in.}

M_{\text{max station}} = \text{Maximum moment at any output station for a given design load combination, kip-in.}

M_{\text{station}} = \text{Moment at the output station considered for the design load combination, kip-in.}

M_{1} = \text{Smaller bending moment at the end of an unbraced beam span, kip-in. This is used when ETABS calculates the } C_{b} \text{ factor.}

M_{2} = \text{Larger bending moment at the end of an unbraced beam span, kip-in. This is used when ETABS calculates the } C_{b} \text{ factor.}

MaxLS = \text{Maximum longitudinal spacing of shear studs along the length of the beam, in. This item is specified on the Shear Studs tab in the composite beam overwrites.}

MLS = \text{Minimum longitudinal spacing of shear studs along the length of the beam as specified on the Shear Studs tab in the composite beam overwrites, in.}

M_{\text{CBS}} = \text{Minimum required number of shear studs in a composite beam segment, unitless.}

M_{\text{SPR}} = \text{Maximum shear studs per row across the beam top flange as specified on the Shear Studs tab in the composite beam overwrites, unitless.}
MTS = Minimum transverse spacing of shear studs across the beam top flange as specified on the Shear Studs tab in the composite beam overwrites, in.

N = The number of shear studs required between an output station and adjacent points of zero moment or physical end of the beam top flange, or physical end of the concrete slab, unitless. This number is based on Equation 20-6, 20-7 or 20-9, as appropriate.

N_{CBS} = The number of uniformly distributed shear studs ETABS requires for a composite beam segment, unitless.

N_{eff} = The effective number of beams resisting a heel drop impact, unitless. This item is used in the vibration calculations.

N_r = Number of shear stud connectors in one metal deck rib, but not more than 3 in the calculations even if more than 3 studs exist in the rib, unitless. ETABS uses whatever value is specified for the Max Studs per Row item on the Shear Studs tab in the composite beam overwrites for N_r, unless that value exceeds 3, in which case ETABS uses 3.

N_1 = Number of shear connectors required between the point of maximum positive moment and adjacent points of zero moment for the design load combination, unitless.

N_2 = Number of shear connectors required between a point load and the nearest point of zero moment for the design load combination, unitless.

NR = Number of metal deck ribs within a composite beam segment that are available to receive shear studs when the metal deck span is oriented perpendicular to the beam span, unitless.
Notation

NS\textsubscript{max} = Maximum number of shear studs that fit in a composite beam segment, unitless.

P\textsubscript{O} = Heel drop force, kips. This force is taken as 600 pounds converted to the appropriate units.

PCC = Percent composite connection, unitless.

RF = Reduction factor for the allowable horizontal load for a shear stud based on the metal deck and shear stud geometry, unitless.

RLL = Acronym for reduced live load.

RLLF = Reduced live load factor. See the ETABS User's Manual.

RS\textsubscript{max} = Maximum number of rows of shear studs that can fit in a composite beam segment when there is a solid slab or when the metal deck span is oriented parallel to the beam span, unitless.

S = Support distance. This is the assumed distance from the center of the support to the face of the support used to calculate the available length of the beam top flange.

S\textsubscript{bare} = Section modulus of the steel beam alone (plus cover plate if it exists) referred to the extreme tension fiber, \text{in}^3.

S\textsubscript{eff} = Effective section modulus of a partially composite beam referred to the extreme tension fiber of the steel beam section (including cover plate if it exists), \text{in}^3.

S\textsubscript{r} = Center to center spacing of metal deck ribs, in. This item may be different on the left and the right side of the beam.

S\textsubscript{s} = Section modulus of the steel beam alone (not including cover plate even if it exists), \text{in}^3.

S\textsubscript{t-eff} = The section modulus for the partial composite section referred to the top of the effective trans-
formed section, in$^3$. This item may be different on the left and the right side of the beam.

\[ S_{tr} = \text{Section modulus for the fully (100%) composite transformed section referred to the extreme tension fiber of the steel section (including cover plate if it exists), in}^3. \text{ Referring to Figure 14-1, } S_{tr} \text{ is calculated using Equation 14-3.} \]

SDL = Acronym for superimposed dead load.

\[ SPR_{max} = \text{Maximum number of shear studs that can fit in one row across the top flange of a composite beam, unitless.} \]

V = Shear force, kips.

\[ V_{all} = \text{Allowable beam shear (end reaction), kips.} \]

\[ V_h = \text{Total horizontal shear to be resisted by shear studs between the point of maximum moment and points of zero moment for full (100%) composite connection, kips.} \]

\[ V'_h = \text{Total horizontal shear to be resisted by shear studs between the point of maximum moment and points of zero moment for partial composite connection, kips.} \]

W = Total load supported by the beam that is considered when calculating the first natural frequency of the beam, kips. This is calculated by ETABS as the sum of all of the dead load and superimposed dead load supported by the beam plus a percentage of all of the live load and reducible live load supported by the beam. The percentage of live load is specified in the composite beam preferences. The percentage is intended to estimate the sustained portion of the live load (about 10% to 25% of the total design live load).

\[ a_3 = \text{Whichever is smaller of the distance from the top of the concrete slab to the ENA or the thickness of the concrete above the metal deck (or the} \]
thickness of a solid slab), \( t_c \), in. This item may be different on the left and right side of the beam.

\[ a_4 = \text{Whichever is smaller of the distance from the top of the metal deck to the ENA or the height of the metal deck, } h_r, \text{ in. This item applies when there is metal deck (not a solid slab) and the ENA falls below the top of the metal deck. This item may be different on the left and right side of the beam.} \]

\[ b = \text{Width, in.} \]

\[ b_{cp} = \text{Width of cover plate, in.} \]

\[ b_{eff} = \text{Effective width of concrete flange of composite beam, in. This item may be different on the left and the right side of the beam.} \]

\[ b_{eff\text{par}} = \text{Effective width of concrete flange of composite beam, when there is partial composite connection, transformed to an equivalent width of steel (that is, multiplied by } E_c / E_s, \text{ in. This item may be different on the left and the right side of the beam.} \]

\[ b_f = \text{Width of flange of a rolled steel beam, in.} \]

\[ b_{f\text{bot}} = \text{Width of steel beam bottom flange, in.} \]

\[ b_{f\text{top}} = \text{Width of steel beam top flange, in.} \]

\[ b_1 = \text{Smaller of the width of the beam bottom flange and the width of the cover plate, in.} \]

\[ b_2 = \text{Projection of the cover plate beyond the edge of the beam bottom flange, in. See Figure 12-1.} \]

\[ d = \text{Depth of steel beam from the top of the beam top flange to the bottom of the beam bottom flange, in.} \]

\[ d_{avg} = \text{Average depth of concrete slab including the concrete in the metal deck ribs, in.} \]
$d_{\text{element}}$ = Distance from the ENA of the element considered to the ENA of the steel beam alone (including cover plate if it exists), in. Signs are considered for this distance. Elements located below the ENA of the steel beam alone (including cover plate if it exists) have a negative distance and those above have a positive distance.

$d_s$ = Diameter of a shear stud, in.

$f$ = First natural frequency of the beam in cycles per second.

$f_b$ = Bending stress, ksi.

$f_{\text{bot-bm}}$ = The maximum tensile stress at the bottom of the bottom flange of the steel beam, ksi.

$f_{\text{bot-st}}$ = The maximum tensile stress at the bottom of the steel section (including cover plate, if it exists), ksi.

$f_c$ = The maximum concrete compressive stress, ksi.

$f_{\text{top-st}}$ = The maximum stress at the top of the steel beam (may be tension or compression depending on the location of the ENA), ksi.

$f_v$ = Shear stress, ksi.

$f_{c}'$ = Specified compressive strength of concrete, ksi.

$g$ = Acceleration of gravity, in/seconds$^2$.

$h$ = Clear distance between flanges less the fillet of corner radius for rolled shapes and clear distance between flanges for other shapes, in.

$h_r$ = Height of metal deck rib, in.

$h_{r'}$ = Height of the metal deck ribs above the elastic neutral axis (i.e., that is in compression) used for calculating the transformed section properties, in.
Note that this could be different on the left and right side of the beam.

If the deck ribs are oriented perpendicular to the beam span then \( h^*_r = 0 \).

If the deck ribs are oriented parallel to the beam span then one of the following three items applies:

1. If the ENA is below the metal deck then \( h^*_r = h_r \).
2. If the ENA is within the metal deck then \( h^*_r \) equals the height of the metal deck above the ENA.
3. If the ENA is above the metal deck then \( h^*_r = 0 \).

\( k_c \) = Unitless factor used in AISC-ASD89 specification Equation F1-4.

\( l \) = Laterally unbraced length of the compression flange, in.

\( l_h \) = The distance from the center of a bolt hole to the end of the beam web, in. ETABS assumes this distance to be 1.5 inches as shown in Figure 17-2.

\( l_v \) = The distance from the center of the top bolt hole to the top edge of the beam web (at the cope), in. ETABS assumes this distance to be 1.5 inches as shown in Figure 17-2.

\( n \) = The number of bolts as determined from Table 17-1, unitless.

\( q \) = Allowable shear load for one shear stud, kips.

\( r_T \) = Radius of gyration of a section comprising the compression flange plus one-third of the compression web area taken about an axis in the plane.
of the web, in. The cover plate, if it exists, is ignored by ETABS when calculating \( r_T \).

\[
\begin{align*}
    s_b &= \text{Beam spacing, in.} \\
    t &= \text{Thickness, in.} \\
    t_c &= \text{Thickness of concrete slab, in. If there is metal deck this is the thickness of the concrete slab above the metal deck. If there is a solid slab this is the thickness of that slab. This item may be different on the left and right side of the beam.} \\
    t_c^* &= \text{Height of the concrete slab above the metal deck (or solid slab) that lies above the elastic neutral axis (i.e., is in compression) that is used for calculating the transformed section properties, in. Note that this could be different on the left and right side of the beam.} \\
    t_{cp} &= \text{Thickness of cover plate, in.} \\
    t_f &= \text{Thickness of steel beam flange, in.} \\
    t_{f-bot} &= \text{Thickness of steel beam bottom flange, in.} \\
    t_{f-top} &= \text{Thickness of steel beam top flange, in.} \\
    t_O &= \text{Time to the maximum initial displacement of a single beam due to a heel drop impact, seconds.}
\end{align*}
\]
Notation

\( t_w \) = Thickness of steel beam web, in.

\( w_c \) = Weight per unit volume of concrete, kips/in\(^3\). This item may be different on the left and right side of the beam.

\( w_d \) = Weight per unit area of metal deck, ksi. This item may be different on the left and right side of the beam.

\( w_r \) = Average width of the metal deck ribs, in. This item may be different on the left and right side of the beam.

\( w_s \) = Weight per unit volume of steel, kips/in\(^3\).

\( \bar{y} \) = Distance from the bottom of the bottom flange of the steel beam section to the ENA of the fully composite beam, in.

\( y_{bare} \) = Distance from the bottom of the bottom flange of the steel section to the ENA elastic neutral axis of the steel beam (plus cover plate if it exists), in.

\( y_e \) = The distance from the ENA of the steel beam (plus cover plate if it exists) alone to the ENA of the fully composite beam, in.

\( y_{eff} \) = The distance from the bottom of the beam bottom flange to the ENA of a partially composite beam, in.

\( y_1 \) = Distance from the bottom of the bottom flange of the steel beam section to the centroid of an element of the beam section, in.

\( z \) = Distance from the ENA of the steel beam (plus cover plate if it exists) alone to the top of the concrete slab, in. Note that this distance may be different on the left and right side of the beam.

\( \Sigma A \) = Sum of the areas of all of the elements of the steel beam section (including the cover plate if it exists), in\(^2\).
ΣAₓᵣ = Sum of the areas of all of the elements of the composite steel beam section, in².

Σ(Ay₁) = Sum of the product A times y₁ for all of the elements of the steel beam section (including the cover plate if it exists), in³.

Σ(Aₓᵣy₁) = Sum of the product Aₓᵣ times y₁ for all of the elements of the composite steel beam section, in³.

Σ(Ay₁²) = Sum of the product A times y₁² for all of the elements of the steel beam section (including the cover plate if it exists), in⁴.

Σ(Aₓᵣy₁²) = Sum of the product Aₓᵣ times y₁² for all of the elements of the composite steel beam section, in⁴.

ΣIₒ = Sum of the moments of inertia of each element of the beam section taken about the center of gravity of the element, in⁴.

β = Unitless factor used in calculating the number of shear studs between a point load and a point of zero moment equal to Sₓ/Sbare for full composite connection and Sₓeff/Sbare for partial composite connection.
Introduction

ETABS features powerful and completely integrated modules for the design of steel and concrete frames, composite beams and concrete shear walls. This manual documents design of composite beams using the AISC-ASD89 specification in ETABS. The goal of this manual is to provide you with all of the information required to reproduce the ETABS Composite Beam Design postprocessor results using hand calculations.

Overview

*Note:* ETABS composite beam design is fully integrated into the ETABS graphical user interface. The ETABS graphical interface provides an environment where you can easily design composite beams, study the design results, make appropriate changes (such as revising member properties) and re-examine the design results.

There are multiple methods you can use to design composite beams in ETABS. They include:
• Assign a steel section to a composite beam and have ETABS determine if the section is adequate for the imposed loads and, assuming it is adequate, determine the required shear stud distribution.

• Assign an auto select section list to a composite beam and have ETABS select the optimum beam section from the list based on either lowest steel weight or lowest beam price.

• Assign a user-defined shear stud pattern to a composite beam. Also assign a steel section to the beam. ETABS determines if the beam, with the specified shear stud pattern is adequate for the imposed loads.

• Assign a user-defined shear stud pattern to a composite beam. Also assign an auto select section list to the beam. ETABS selects the optimum beam section from the list, considering the specified shear stud pattern, based on either lowest steel weight or lowest beam price.

The user-defined shear stud pattern feature allows ETABS composite beam design to be used both for the design of buildings and for checking existing buildings.

Designs are based on a set of ETABS-defined default design load combinations that can be supplemented or replaced by user-defined load combinations.

ETABS can consider composite design of rolled I-sections and channels, and of user-defined I-sections and channels. It is possible for the top and bottom flanges of the I-sections to have different dimensions. ETABS can also include full-length cover plates beneath the bottom flange of the beam.

ETABS considers both positive and negative bending. Thus cantilevers and other continuously framed beams can be considered as composite beams in ETABS. ETABS automatically considers special live load patterning for cantilever beams. Composite action is only assumed for positive bending. Negative bending is assumed to be resisted by the steel beam alone.

ETABS checks the shear at the ends of the beam and considers the reduction in shear area due to beam copes.
ETABS includes checks for deflection, calculation of required camber if requested, and checks for beam vibration. Deflection and vibration limitations can be specified and used in selecting the optimum beam size.

You have complete control over the program output. You can view or print as much or as little design output as necessary.

### Organization of Manual

This manual is organized as follows:

- **Chapter 1 (this chapter):** General introduction.
- **Chapters 2 through 4:** Information on how to use ETABS to design composite beams.
- **Chapters 5 through 11:** Documentation of background information for AISC-ASD89 composite beam design using ETABS.
- **Chapters 12 through 23:** Documentation of the AISC-ASD89 composite beam design algorithm used by ETABS.
- **Chapters 24 through 27:** Documentation of the AISC-ASD89 composite beam output.
- **Chapter 28:** Hand calculation example.

### Other Reference Information

**ETABS Help**

You can access the ETABS Help by clicking the **Help menu > Search for Help On** command. You can also access context-sensitive help by pressing the F1 function key on your keyboard when a dialog box is displayed.
Readme.txt File

Be sure to read the readme.txt file that is on your CD. This provides the latest information about the program. Some of the information in the readme.txt file may provide updates to what is published in this manual. If you download an updated version of the program be sure to download and read the updated readme.txt file.

Recommended Initial Reading

We recommend that you initially read Chapters 1 through 11 of this manual. You can then use the remainder of this manual as a reference on an as-needed basis.
Chapter 2

Composite Beam Design Process

This chapter describes the basic design process that we foresee you using for composite beam design in ETABS. Although the exact process you use may vary somewhat from the steps described in this chapter, the basic design process should be similar to that described here.

Design Process for a New Building

Following is a typical composite beam design process that might occur for a new building. Note that the sequence of steps you may take in any particular design may vary from this but the basic process will probably be essentially the same.

1. Use the Options menu > Preferences > Composite Beam Design command to choose the composite beam design code and to review other composite beam design preferences and revise them if necessary. Note that there are default values provided for all composite beam design preferences so it is not actually necessary for you to define any preferences unless you want to change some of the default preference val-
2 - 2   Design Process for a New Building

2. Create the building model.

3. Run the building analysis using the **Analyze menu > Run Analysis** command.

4. Assign composite beam overwrites, if needed, using the **Design menu > Composite Beam Design > View/Revise Overwrites** command. Note that you must select beams first before using this command. Also note that there are default values provided for all composite beam design overwrites so it is not actually necessary for you to define any overwrites unless you want to change some of the default overwrite values. See Chapter 10 for discussion of the composite beam overwrites.

5. Designate design groups, if desired, using the **Design menu > Composite Beam Design > Select Design Group** command. Note that you must have already created some groups by selecting objects and clicking the **Assign menu > Group Names** command.

6. If you want to use any design load combinations other than the default ones created by ETABS for your composite beam design then click the **Design menu > Composite Beam Design > Select Design Combo** command. Note that you must have already created your own design combos by clicking the **Define menu > Load Combinations** command.

   Note that for composite beam design you specify separate design load combinations for construction loading, final loading considering strength, and final loading considering deflection. Design load combinations for each of these three conditions are specified using the **Design menu > Composite Beam Design > Select Design Combo** command.

7. Click the **Design menu > Composite Beam Design > Start Design/Check of Structure** command to run the composite beam design.
Chapter 2 - Composite Beam Design Process

8. Review the composite beam design results. To do this you might do one of the following:

   a. Click the Design menu > Composite Beam Design > Display Design Info command to display design input and output information on the model.

   b. Right click on a beam while the design results are displayed on it to enter the interactive design mode and interactively design the beam. Note that while you are in this mode you can also view diagrams (load, moment, shear and deflection) and view design details on the screen.

   If you are not currently displaying design results you can click the Design menu > Composite Beam Design > Interactive Composite Beam Design command and then right click a beam to enter the interactive design mode for that beam.

   c. Use the File menu > Print Tables > Composite Beam Design command to print composite beam design data. If you select a few beams before using this command then data is printed only for the selected beams.

   d. Use the Design menu > Composite Beam Design > Verify all Members Passed command to verify that there are no overstressed, or otherwise unacceptable, members.

9. Use the Design menu > Composite Beam Design > Change Design Section command to change the beam design section properties for selected beams.

10. Click the Design menu > Composite Beam Design > Start Design/Check of Structure command to rerun the composite beam design with the new section properties. Review the results using the procedures described above.

11. Rerun the building analysis using the Analyze menu > Run Analysis command. Note that the beam section properties used for the analysis are the last specified design section properties.

Tip:
Interactive composite beam design is a useful and powerful feature. It is documented in Chapter 4.
12. Click the Design menu > Composite Beam Design > Start Design/Check of Structure command to rerun the composite beam design with the new analysis results and new section properties. Review the results using the procedures described above.

13. Again use the Design menu > Composite Beam Design > Change Design Section command to change the beam design section properties for selected beams, if necessary.

14. Repeat the process in steps 11, 12 and 13 as many times as necessary.

15. Select all beams and click the Design menu > Composite Beam Design > Make Auto Select Section Null command. This removes any auto select section list assignments from the selected beams.

16. Rerun the building analysis using the Analyze menu > Run Analysis command. Note that the beam section properties used for the analysis are the last specified design section properties.

17. Click the Design menu > Composite Beam Design > Start Design/Check of Structure command to rerun the composite beam design with the new section properties. Review the results using the procedures described above.

18. Click the Design menu > Composite Beam Design > Verify Analysis vs Design Section command to verify that all of the final design sections are the same as the last used analysis sections.

19. Use the File menu > Print Tables > Composite Beam Design command to print selected composite beam design results if desired.

It is important to note that design is an iterative process. The sections that you use to run your original analysis are not typically the same sections that you end up with at the end of the design process. You always want to be sure to run a building analysis using your final beam section sizes and then run a design check based on the forces obtained from that analysis. The Design menu > Composite Beam Design > Verify Analysis vs
Chapter 2 - Composite Beam Design Process

**Design Section** command is useful for making sure that the design sections are the same as the analysis sections.

**Check Process for an Existing Building**

Following is a typical composite beam check process that might occur for an existing building. In general the check process is easier than the design process for a new building because iteration is not required. Note that the sequence of steps you may take in any particular design may vary from this but the basic process will probably be essentially the same.

1. Use the **Options menu > Preferences > Composite Beam Design** command to choose the composite beam design code and to review other composite beam design preferences and revise them if necessary. Note that there are default values provided for all composite beam design preferences so it is not actually necessary for you to define any preferences unless you want to change some of the default preference values.

2. Create the building model.

3. Run the building analysis using the **Analyze menu > Run Analysis** command.

4. Assign composite beam overwrites, including the user-defined shear stud patterns, using the **Design menu > Composite Beam Design > View/Revise Overwrites** command. Note that you must select beams first before using this command.

5. Click the **Design menu > Composite Beam Design > Start Design/Check of Structure** command to run the composite beam design.

6. Review the composite beam design results. To do this you might do one of the following:

   a. Click the **Design menu > Composite Beam Design > Display Design Info** command to display design input and output information on the model.
b. Right click on a beam while the design results are displayed on it to enter the interactive design and review mode and review the beam design. Note that while you are in this mode you can also view diagrams (load, moment, shear and deflection) and view design details on the screen.

If you are not currently displaying design results you can click the Design menu > Composite Beam Design > Interactive Composite Beam Design command and then right click a beam to enter the interactive design mode for that beam.

c. Use the File menu > Print Tables > Composite Beam Design command to print composite beam design data. If you select a few beams before using this command then data is printed only for the selected beams.

d. Use the Design menu > Composite Beam Design > Verify all Members Passed command to verify that there are no overstressed, or otherwise unacceptable, members.
Chapter 3

Design Menu Commands for Composite Beam Design

This chapter describes each of the composite beam design menu commands that are available in ETABS. You can find these commands by clicking Design menu > Composite Beam Design.

Select Design Group

Note:
See the section titled "How ETABS Optimizes Design Groups" in Chapter 5 for additional information.

In ETABS composite beam design you have the option of grouping elements for design. When you specify a group for design all elements in the group are given the same beam size. Note the following information related to using groups for design of composite beams.

- Define the groups in the usual way, that is, by selecting the beam elements and clicking the Assign menu > Group Names command.
After the group is defined use the **Design menu > Composite Beam Design > Select Design Group** command to designate that the group is to be used as a design group.

Designing with groups only works if you have assigned auto select section lists to the beams. Typically you would assign the same auto select section list to each beam in the group although this is not absolutely necessary. Any beams in a design group not assigned an auto select section list are ignored for group design and are designed individually.

If a beam is assigned to more than one design group it is only designed for the first group to which it belongs that ETABS encounters in the design process. It is not considered in the design of subsequent groups to which it may belong.

Note that when beams are designed in a group they will all have the same beam size, but the shear connectors and camber may be different.

See the section titled "How ETABS Optimizes the Design Groups" in Chapter 5 for additional information on design groups.

**Select Design Combo**

Click the **Design menu > Composite Beam Design > Select Design Combo** command to open the Design Load Combinations Selection dialog box. Here you can review the default composite beam design load combinations defined by ETABS and/or you can designate your own design load combinations. Note that for composite beam design separate design load combinations are specified for construction loading, final loading considering strength, and final loading considering deflection. Each of these types of design load combinations is specified in a separate tab in the dialog box.
In the dialog box all of the available design load combinations are listed in the List of Combos list box. The design load combinations actually used in the design are listed in the Design Combos list box. You can use the Add button and the Remove button to move load combinations into and out of the Design Combos list box. Use the Show button to see the definition of a design load combination. All three buttons act on the highlighted design load combination. You can use the Ctrl and Shift keys to make multiple selections in this dialog box for use with the Add and Remove buttons, if desired.

The default composite beam design load combinations have names like DCMPC1, etc. These are described below:

- **DCMPCn**: The D stands for Design. The CMP stands for composite. The last C stands for construction. The n item is a number. Design load combinations with this type of designation are the ETABS default for construction loading in composite design.

- **DCMPSn**: The D stands for Design. The CMP stands for composite. The S stands for strength. The n item is a number. Design load combinations with this type of designation are the ETABS default for strength considerations under final loading in composite design.

- **DCMPDn**: The D stands for Design. The CMP stands for composite. The last D stands for deflection. The n item is a number. Design load combinations with this type of designation are the ETABS default for deflection considerations under final loading in composite design.

**View/Revise Overwrites**

Use the Design menu > Composite Beam Design > View/Revise Overwrites command to review and/or change the composite beam overwrites. You may not need to assign any composite beam overwrites; however the option is always available to you. If you are using cover plates or user-defined shear connector patterns then you must assign them through the overwrites. This is the only place available to assign these items. See Chapter 10 for discussion of the composite beam overwrites.
The composite beam design overwrites are basic properties that apply only to the beams that they are specifically assigned to. Some of the default overwrite values are based on composite beam preferences. Thus you should define the preferences before defining the overwrites (and, of course, before designing or checking any composite beam).

You can select one or more beams for which you want to specify overwrites. To change an overwrite check the check box to the left of the overwrite name and then click in the cell to the right of the overwrite name. When you click in the cell you either activate a drop down box where you can select a choice or you are able to type data into the cell. Note that information about each item in the overwrites is provided at the bottom of the form when you click on the item.

You must check the box to the left of an overwrite item for that item to be changed in the overwrites. If the check box for an item is not checked when you click the OK button to exit the overwrites form then no changes are made to the item. This is true whether you have one beam selected or multiple beams selected.

**Start Design/Check of Structure**

To run a composite beam design simply click Design menu > Composite Beam Design > Start Design/Check of Structure. This option will not be available if you have not first run a building analysis. It will also be unavailable if there are no composite beams in the model.

If you have selected composite beams when you click this command then only the selected beams are designed. If no beams are selected when you click this command then all composite beams are designed.
Interactive Composite Beam Design

Interactive composite beam design is a powerful feature that allows you to review the design results for any composite beam and to interactively change the design assumptions and immediately view the results again.

Right click on a beam while the design results are displayed on it to enter the interactive design mode and interactively design the beam. If you are not currently displaying design results you can click the Design menu > Composite Beam Design > Interactive Composite Beam Design command and then right click a beam to enter the interactive design mode for that beam.

See Chapter 4 for more information on interactive composite beam design.

Display Design Info

You can review some of the results of the composite beam design directly on the ETABS model using the Design menu > Composite Beam Design > Display Design Info command. The types of things you can display are beam labels and associated design group names; design sections together with connector layout, camber and end reactions; and stress ratio information. These items are documented in Chapter 25.

Make Auto Select Section Null

Tip:
You normally use the Make Auto Select Section Null feature near the end of the iterative design process.

The Design menu > Composite Beam Design > Make Auto Select Section Null command is used to remove auto select section lists from selected beams. Typically you should remove auto select lists from all beams near the end of the iterative design process so that your final design iteration is done with actual beam sections assigned, not auto select sections.

Setting the auto select section to null does not change the current design section for the beam.
The **Make Auto Select Section Null** command only works on a selection that you make. Thus you should select the elements whose auto select sections are to be made null prior to executing this command. If you do not select any elements this command will not be available. Often you may want to select all elements prior to executing this command.

The **Make Auto Select Section Null** command is not active until the first design has been run. If you have not yet run a design and you want to remove the auto select property then use the **Assign menu > Frame/Line > Frame Section** command to change the section property.

### Change Design Section

After you have run a composite beam design, you may want to change the design section property assigned to one or more beams and then rerun the design without first rerunning the analysis. You can use the **Design menu > Composite Beam Design > Change Design Section** command to change the design section property and then use the **Design menu > Composite Beam Design > Start Design/Check of Structure** to rerun the design.

The **Change Design Section** command only works on a selection that you make. Thus you should select the elements whose design sections are to be changed prior to executing this command. If you do not select any elements this command will not be available.

The **Change Design Section** command only changes the design section for the beam. The forces used in the design are not based on this new section size but are instead based on whatever section was used in the last analysis.

Recall, however, that the design section property is used for the next analysis section property. Thus changing the design section property also changes the next analysis section property. If an auto select section list is assigned to a beam you can control the section property used for that beam in the next analysis by setting the design section property to the desired beam size using...
Chapter 3 - Design Menu Commands for Composite Beam Design

the Change Design Section command and then rerunning the analysis.

Reset Design Section to Last Analysis

In some instances you may change your design section several times and then decide that you want to set the design section for one or more beams back to the last used analysis section. The Design menu > Composite Beam Design > Reset Design Section to Last Analysis command gives you a quick and easy way of doing this.

The Reset Design Section to Last Analysis command only works on a selection that you make. Thus you should select the elements whose design sections are to be reset prior to implementing this command. If you do not select any elements this command will not be available.

Verify Analysis vs Design Section

Tip: You should get in the habit of using the Design menu > Composite Beam Design > Verify Analysis vs Design Section command at the end of the design process to verify that the analysis and design properties are consistent.

When the iterative design process is complete the last used analysis section property for a beam and the current design section property for a beam should be the same. If this is not the case then the beam may not have been designed for the correct forces. The Design menu > Composite Beam Design > Verify Analysis vs Design Section command is useful for verifying that the last used analysis section and the current design section are the same for all composite beams in the model.

When you execute the Verify Analysis vs Design Section command ETABS tells you how many beams have different analysis and design sections and then selects those beams, if you ask it to. Typically you might use this command after you have run what you believe is your last design iteration just to verify that the analysis and design properties used are consistent.

It is not necessary to make a selection before using the Verify Analysis vs Design Section command. This command automatically checks all composite beam sections.
Verify all Members Passed

The Design menu > Steel Frame Design > Verify all Members Passed command provides a quick and easy way for you to be sure that all of your steel frame elements are acceptable. In other words it provides a quick check that the frame elements are not overstressed, and that they are not "otherwise unacceptable", without having to look through volumes of printed output and without searching the screen for red members. A typical example of why a frame element might be "otherwise unacceptable" is that it does not meet the appropriate width to thickness requirements.

Reset All Composite Beam Overwrites

The Design menu > Composite Beam Design > Reset All Composite Beam Overwrites command resets the composite beam overwrites for all composite beam sections back to their default values. It is not necessary to make a selection before using the Reset All Composite Beam Overwrites command. This command automatically applies to all composite beam sections. See Chapter 10 for discussion of the composite beam overwrites.

Resetting your composite beam overwrites will reduce the size of your ETABS database (*.edb) file.

Delete Composite Beam Design Results

The Design menu > Composite Beam Design > Delete Composite Beam Design Results command deletes all of the composite beam results. It is not necessary to make a selection before using the Delete Composite Beam Design Results command. This command automatically applies to all composite beam sections.

Deleting your composite beam results will reduce the size of your ETABS database (*.edb) file. Note that deleting your composite beam design results does not delete your current design section (next analysis section).
Interactive Composite Beam Design and Review

Right click on a beam while the design results are displayed on it to enter the interactive design mode and interactively design the beam in the Interactive Composite Beam Design and Review dialog box. If you are not currently displaying design results you can click the Design menu > Composite Beam Design > Interactive Composite Beam Design command and then right click a beam to enter the interactive design mode for that beam.

The following sections describe the features that are included in the Interactive Composite Beam Design and Review dialog box.
Member Identification Area of Dialog Box

Story ID
This is the story level ID associated with the composite beam.

Beam Label
This is the label associated with the composite beam.

Tip:
If a beam is redesigned as a result of a change made in the Interactive Composite Beam Design and Review dialog box then the design group is ignored and only the single beam is considered.

Design Group
This list box displays the name of the design group that the beam is assigned to if that design group was considered in the design of the beam. If the beam is part of a design group but the design group was not considered in the design then N/A is displayed. If the beam is not assigned to any design group then "NONE" is displayed.

If a beam is redesigned as a result of a change made in the Interactive Composite Beam Design and Review dialog box then the design group is ignored and only the single beam is considered. Thus as soon as you design a beam once in the Interactive Composite Beam Design and Review dialog box the Design Group box either displays N/A or None.

You can not directly edit the contents of this list box.

Section Information Area of Dialog Box

Auto Select List
This drop-down box displays the name of the auto select section list assigned to the beam. If no auto select list is assigned to the beam then NONE is displayed. You can change this item to another auto select list or to NONE while in the dialog box and the design results are immediately updated. If you change this item to NONE then the design is done for the Current Design/Next Analysis section property.
Chapter 4 - Interactive Composite Beam Design and Review

**Optimal**

If an auto select section list is assigned to the beam then this list box displays the optimal section as determined by either beam weight or price depending on what is specified in the composite beam preferences. If no auto select list is assigned to the beam then N/A is displayed for this item.

You can not directly edit the contents of this list box.

**Last Analysis**

This list box displays the name of the section that was used for this beam in the last analysis. Thus the beam forces are based on a beam of this section property. For your final design iteration the Current Design/Next Analysis section property and the Last Analysis section property should be the same.

You can not directly edit the contents of this list box.

**Current Design/Next Analysis**

This list box displays the name of the current design section property. If the beam is assigned an auto select list then the section displayed in this dialog box initially defaults to the optimal section.

If there is no auto select list assigned to the beam then the beam design is done for the section property specified in this edit box.

It is important to note that subsequent analyses use the section property specified in this list box for the next analysis section for the beam. Thus the forces and moments obtained in the next analysis are based on this beam size.

There are two ways that you can change the Current Design/Next Analysis section property. The first is to double click on any section displayed in the Acceptable Sections List. This updates the Current Design/Next Analysis section property to the section you double clicked in. The second way to change the property is to click the **Sections** button that is documented later in this chapter.

Tip:
The section property displayed for the Current Design/Next Analysis item is used by ETABS as the section property for the next analysis run.
**Important note:** Changes made to the Current Design/Next Analysis section property are permanently saved (until you revise them again) if you click the **OK** button to exit the Interactive Composite Beam Design and Review dialog box. If you exit the dialog box by clicking the **Cancel** button then these changes are considered temporary and are not permanently saved.

### Acceptable Sections List Area of Dialog Box

The Acceptable Sections List includes the following information for each beam section that is acceptable for all considered design load combinations.

- Section name
- Steel yield stress, $F_y$
- Connector layout
- Camber
- Ratio

Typically the ratio displayed is the largest ratio obtained considering the stress ratios for positive moment, negative moment and shear for both construction loads and final loads, and also considering the stud ratio(s), deflection ratios, and if they are specified to be considered when determining if a beam section is acceptable, the vibration ratios.

If the beam is assigned an auto select list then there may be many beam sections in the Acceptable Sections List. If necessary you can use the scroll bar to scroll through the acceptable sections. The optimal section is initially highlighted in the list.

If the beam is not assigned an auto select list then there is only one beam section in the Acceptable Sections List. It is the same section as specified in the Current Design/Next Analysis edit box.

There will always be at least one beam shown in the Acceptable Sections List, even if none of the beams considered are acceptable. In the case where no beams are acceptable ETABS displays
the section with the smallest maximum ratio in a red font. Thus when you see a single beam displayed in the Acceptable Sections List in a red font this means that none of the sections considered were acceptable.

Redefine Area of Dialog Box

Sections Button
You can use the Sections button to change the Current Design/Next Analysis section property. Using this button you can designate a new section property whether or not that section property is displayed in the Acceptable Sections List.

When you click on the Sections button the Select Sections Properties dialog box appears which lets you assign any frame section property to the beam. Note that if an auto select list is assigned to the beam then using the Sections button sets the auto select list assignment to NONE.

Overwrites Button
You can click this button to access and make revisions to the composite beam overwrites and then immediately see the new design results. If you modify some overwrites in this mode and you exit both the Composite Beam Overwrites form and the Interactive Composite Beam Design and Review dialog box by clicking their respective OK buttons then the changes you made to the overwrites are permanently saved.

When you exit the Composite Beam Overwrites form by clicking the OK button the changes are temporarily saved. If you then exit the Interactive Composite Beam Design and Review dialog box by clicking the Cancel button the changes you made to the composite beam overwrites are considered temporary only and are not permanently saved. Permanent saving of the overwrites does not actually occur until you click the OK button in the Interactive Composite Beam Design and Review dialog box, not the overwrites dialog box.
Temporary Area of Dialog Box

Combos Button

You can click this button to access and make *temporary* revisions to the design load combinations considered for the beam. This may be useful for example if you want to see the results for one particular load combination. You can temporarily change the considered design load combinations to be just the one you are interested in and review the results.

The changes made here to the considered design load combinations are temporary. They are not saved when you exit the Interactive Composite Beam Design and Review dialog box regardless of whether you click **OK** or **Cancel** to exit it.

Show Details Area of Dialog Box

Diagrams Button

Clicking the **Diagrams** button brings up a dialog box that allows you to display the following four types of diagrams for the beam.

- Applied loads
- Shear diagram
- Moment diagram
- Deflection diagram

The diagrams are plotted for specific design load combinations specified in the dialog box by you.
Details Button

Clicking this button displays design details for the beam. The information displayed here is similar to the short form printed output that can be obtained using the **File menu > Print Tables > Composite Beam Design** command. The short form output is documented in the section titled "Short Form Output Details" in Chapter 27.

One item included in the interactive design details that is not included in the short form output details (and thus not documented in Chapter 27) is the stud details information. This information is provided in a table with six columns on the Stud Details tab. The definitions of the column headings in this table are given in the following bullet items.

- **Location**: This is either Max Moment or Point Load. If it is Max Moment then the information on the associated row applies to the maximum moment location for the specified design load combination. If it is Point Load then the information on the associated row applies to the point load location for the specified design load combination.

- **Distance**: The distance of the Max Moment or Point Load location measured from the center of the support at the left end (I-end) of the beam.

- **Combo**: The final strength design load combination considered for the associated row of the table.

- **L1 left**: The dimension $L_{1 \text{ left}}$ associated with the specified location. See the section titled "How ETABS Distributes Shear Studs on a Beam" in Chapter 21 for more information.

Recall that $L_{1 \text{ left}}$ is the distance from an output station to an adjacent point of zero moment or physical end of the beam top flange, or physical end of the concrete slab, measured toward the left end (I-end) of the beam.

- **L1 right**: The dimension $L_{1 \text{ right}}$ associated with the specified location. See the section titled "How ETABS
Distributes Shear Studs on a Beam” in Chapter 21 for more information.

Recall that $L_{1\text{,right}}$ is the distance from an output station to an adjacent point of zero moment or physical end of the beam top flange, or physical end of the concrete slab, measured toward the right end (J-end) of the beam.

- **Studs**: The number of shear studs required between the specified location and adjacent points of zero moment, the end of the concrete slab, or the end of the beam top flange.

The Stud Details table reports information at each maximum moment location and each point load location (if any) for each final strength design load combination.

The Stud Detail information is provided in case you want to report your shear studs in composite beam segments that are different from the default composite beam segments used by ETABS. See the section titled "Composite Beam Segments" in Chapter 21 for a definition of composite beam segments. *It is very important that you understand how ETABS defines composite beam segments because in the composite beam output ETABS reports the required number of shear studs in each composite beam segment.* See the section titled "How ETABS Distributes Shear Studs on a Beam" in Chapter 21 for discussion of how ETABS distributes shear studs along a beam.
General Design Information

This chapter presents some basic information and concepts that you should know prior to performing composite beam design using ETABS.

Design Codes Considered

For ETABS composite beam design the following design codes/specifications are considered by ETABS:

- Allowable stress design based on the American Institute of Steel Construction specifications (AISC, 1989). This specification is referred to as AISC-ASD89. This manual documents AISC-ASD89 composite beam design.

- Load and resistance factor design (LRFD) based on the American Institute of Steel Construction specifications (AISC, 1994). The LRFD specification is actually dated 1993 and thus it is simply referred to as AISC-LRFD93. AISC-LRFD93 composite beam design is documented elsewhere.
You can choose to design for one or the other of these design codes in any one design run. You can not design some beams for one code and others for a different code in the same design run. You can however perform different design runs using different design codes without necessarily having to rerun the analysis.

## Units

For composite beam design in ETABS any set of consistent units can be used for input. Typically design codes are based on one specific set of units. The AISC-ASD89 specification is based on kip-inch-seconds units. For simplicity and consistency the documentation in this manual is typically presented in kip-inch-seconds units.

Again, any system of units can be used to define and design a building in ETABS. You can change the system of units that you are using at any time.

## Specifying Beams to be Designed as Composite Beams

### Section Requirements for Composite Beams

Only I-shaped and channel-shaped beams can be designed as composite beams. The I-shaped and channel-shaped beams can be selected from the built-in ETABS section database or they can be user-defined. The user-defined sections can be specified using the Define menu > Frame Sections command and clicking either the Add I/Wide Flange or the Add Channel option.

Note that beam sections that are defined in Section Designer are always treated as general sections. Thus, if you define an I-type or channel-type section in Section Designer, ETABS will consider it as a general section, not an I-shaped or channel-shaped section, and will not allow it to be designed as a composite beam.
Chapter 5 - General Design Information

Material Property Requirement for Composite Beams

If a beam is to be designed as a composite beam then the Design Type associated with the Material Property assigned to the beam must be Steel.

Other Requirements for Composite Beams

The line type associated with the line object that represents a composite beam must be "Beam." In other words the beam element must lie in a horizontal plane. You can right click on a line object to see its line type.

For composite beams the beam local 2-axis must be vertical.

The line object representing a composite beam should span from support to support. In the case of a cantilever beam overhang the line object should span from the overhang support to the end of the beam. The cantilever beam back span should be modeled using a separate line object. If you do not model cantilever beams in this way then the analysis results for moments and shears will still be correct but the design done by the Composite Beam Design processor will probably not be correct.

Note:
The line object representing a composite beam should span from support to support. Composite beams should not be modeled using multiple, adjacent line objects between supports for a single composite beam.

Frame Elements that are by Default Designed as Composite Beams

ETABS will design certain frame elements using the design procedures documented in this manual by default. Those elements must meet the following restrictions:

- The beam must meet the section requirements described in the subsection titled "Section Requirements for Composite Beams" above.

- The beam must meet the material property requirement described in the subsection titled "Material Property Requirement for Composite Beams" above.

- The beam must meet the two other requirements described in the subsection titled "Other Requirements for Composite Beams" above.

Specifying Beams to be Designed as Composite Beams 5 - 3
• At least one side of the beam must support deck that is specified as a Deck section (not a Slab or Wall section). The deck section can be filled, unfilled or a solid slab. When the deck is unfilled the beam will still go through the Composite Beam Design postprocessor and will simply be designed as a noncomposite beam.

• The beam must not frame continuously into a column or a brace. Both ends of the beam must be pinned for major axis bending (bending about the local 3-axis).

Overwriting the Frame Design Procedure for a Composite Beam

There are three procedures possible for steel beam design. They are:

• Composite beam design procedure.

• Steel frame design procedure.

• No design.

By default steel sections are either designed using the composite design procedure or the steel frame design procedure. All steel sections that meet the requirements discussed in the previous subsection titled "Frame Elements that are by Default Designed as Composite Beams" are by default designed using the composite beam design procedures. All other steel frame elements are by default designed using the steel frame design procedures.

You can change the default design procedure used for a beam(s) by selecting the beam(s) and clicking Design menu > Overwrite Frame Design Procedure. This change is only successful if the design procedure assigned to an element is valid for that element. For example, if you select two steel beams where one is an I-section and the other is a tube section, and attempt to change the design procedure to Composite Beam Design, the change will be executed for the I-section, but not for the tube section because it is not a valid section for the composite beam design procedure. A section is valid for the composite beam design procedure if it meets the requirements specified in the subsections above titled "Section Requirements for Composite Beams", 

Specifying Beams to be Designed as Composite Beams
"Material Property Requirement for Composite Beams" and "Other Requirements for Composite Beams."

Note that the procedures documented for composite beam design allow for designing a beam noncompositely. One of the overwrites available for composite beam design is to specify that selected beams are either designed as composite, noncomposite but still with a minimum number of shear studs specified, or noncomposite with no shear studs. These overwrites do not affect the design procedure. Changing the overwrite to one of the noncomposite designs does not change the design procedure from Composite Beam Design to Steel Frame Design. The noncomposite design in this case is still done from within the Composite Beam Design postprocessor.

Using the composite beam design procedure, out-of-plane bending is not considered and slender sections are not designed. This is different from the Steel Frame Design postprocessor. Thus the design results obtained for certain beams may be different depending on the design procedure used.

Finally, note that you can specify that the composite beam design procedures are to be used for a beam even if that beam does not support any deck, or for that matter, even if no slab at all is specified. In these cases the beam will be designed as a noncomposite beam by the Composite Beam Design postprocessor.

**Design Load Combinations**

Using the Composite Beam Design postprocessor three separate types of load combinations are considered. They are:

- Construction load strength design load combinations.
- Final condition strength design load combinations.
- Final condition deflection design load combinations.

You can specify as many load combinations as you want for each of these types. In addition, ETABS creates special live load patterns for cantilever beams. See Chapter 11 for additional information on design load combinations for the Composite Beam Design postprocessor.
Analysis Sections and Design Sections

Analysis sections are those section properties used to analyze the model when you click the Analyze menu > Run Analysis command. The design section is whatever section has most currently been designed and thus designated the current design section.

It is possible for the last used analysis section and the current design section to be different. For example you may have run your analysis using a W18X35 beam and then found in the design that a W16X31 beam worked. In this case the last used analysis section is the W18X35 and the current design section is the W16X31. Before you complete the design process you want to make sure that the last used analysis section and the current design section is the same. The Design menu > Composite Beam Design > Verify Analysis vs Design Section command, which is useful for this task, is discussed in Chapter 3.

ETABS keeps track of the analysis section and the design section separately. Note the following about analysis and design sections:

- Anytime you assign a beam a frame section property using the Assign menu > Frame/Line > Frame Section command ETABS assigns this section as both the analysis section and the design section.

- Whenever you run an analysis using the Analyze menu > Run Analysis command (or its associated toolbar button) ETABS always sets the analysis section to be the same as the current design section.

- When you use the Assign menu > Frame/Line > Frame Section command to assign an auto select list to a frame section ETABS initially sets the design section to be the beam with the median weight in the auto select list.

- Anytime you unlock your model ETABS deletes your design results but it does not delete or change the design section.

Tip:
It is important that you understand the difference between analysis sections and design sections.

Note:
Any time you unlock your model your design results (and analysis results) are deleted.
- Anytime you use the Design menu > Composite Beam Design > Select Design Combo command to change a design load combination ETABS deletes your design results but it does not delete or change the design section.

- Anytime you use the Define menu > Load Combinations command to change a design load combination ETABS deletes your design results but it does not delete or change the design section.

- Anytime you use the Options menu > Preferences > Composite Beam Design command to change any of the composite beam design preferences ETABS deletes your design results but it does not delete or change the design section.

- Anytime you do something that causes your static nonlinear analysis results to be deleted then the design results for any load combination that includes static nonlinear forces are also deleted. Typically your static nonlinear analysis and design results are deleted when you do one of the following:

  ✓ Use the Define menu > Frame Nonlinear Hinge Properties command to redefine existing or define new hinges.

  ✓ Use the Define menu > Static Nonlinear/Pushover Cases command to redefine existing or define new static nonlinear load cases.

  ✓ Use the Assign menu > Frame/Line > Frame Nonlinear Hinges to add or delete hinges.

Again note that this only deletes results for load combinations that include static nonlinear forces.
Using Price to Select Optimum Beam Sections

By default when auto select section lists are assigned to beams ETABS compares alternate acceptable composite beam designs based on the weight of the steel beam (not including the cover plate if it exists) to determine the optimum section. The beam with the least weight is considered the optimum section. The choice of optimum section does not consider the number of shear connectors required or if beam camber is required.

You can request that ETABS use price to determine the optimum section by clicking the Options menu > Preferences > Composite Beam Design command, selecting the Price tab and setting the Optimize for Price item to Yes. If you request a price analysis ETABS compares alternate acceptable beam designs based on their price and selects the one with the least cost as the optimum section.

Important Note about Optimizing Beams by Weight and Price

When a beam is optimized by weight ETABS internally optimizes the beam based on area of steel (not including the cover plate if it exists). Thus the weight density specified for the steel is irrelevant in this case.

When a beam is optimized by price ETABS determines the price associated with the steel by multiplying the volume of the beam (including the cover plate if it exists) times the weight density of the beam times the price per unit weight specified in the material properties for the steel. The price associated with camber is determined by multiplying the volume of the beam (including the cover plate if it exists) times the weight density of the beam times the specified price per unit weight for camber defined in the composite beam preferences. The price for shear connectors is determined by multiplying the total number of shear connectors times the price per connector specified in the composite beam preferences. The total price for the beam is determined by summing the prices for the steel, camber and shear connectors. Thus when a beam is optimized by price the weight density for the steel is important and must be correctly specified in order for the price to be correctly calculated.

Note that the volume of the beam is calculated by multiplying the area of the steel beam (plus the area of the cover plate, if used) times the length of the beam from center of support to center of support.
For the cost comparison you specify costs for steel, shear studs and beam camber. The steel cost is specified as a part of the steel material property using the Define menu > Material Properties command. The shear stud and beam camber costs are specified in the composite beam preferences.

The costs for steel and cambering are specified on a unit weight of the beam basis, for example a cost per pound of the beam. The shear connector cost is specified on a cost per connector. By assigning different prices for steel, shear connectors and camber you can influence the choice of optimum section. The cost of the cover plate is not included in the comparison (but it would be the same for all beam sections if it were included).

See the important note above for additional information.

How ETABS Optimizes Design Groups

This section describes the process that ETABS uses to select the optimum section for a design group. In this discussion note that there is a distinction between the term section which refers to a beam section in an auto select section list and the term beam which refers to a specific element in the design group.

When considering design groups the first thing ETABS does is discard any beam in the design group that is not assigned an auto select section list.

Next ETABS looks at the auto select section list assigned to each beam in the design group and creates a new list which contains the sections that are common to all of the auto select section lists in the design group. Call this new list the common section list. ETABS sorts the common section list in ascending order from smallest section to largest section based on section weight (area).

ETABS then finds the beam with the largest positive design moment in the design group. Call this beam the pseudo-critical beam. ETABS then checks the design of the pseudo-critical beam for all sections in the common section list. Any sections in the common section list that are not adequate for the pseudo-critical beam are discarded from the common section list making the list shorter. Call this new list the shorter common section list.
The shorter common section list is still in ascending order based on section weight (area).

Now ETABS checks all beams in the design group for the first [smallest by weight (area)] section in the shorter common section list. If the optimization is being done by beam weight and the section is adequate for all beams in the design group then the optimum section has been identified. If the section is not adequate for a beam then the next higher section in the shorter common section list is tried until a section is found that is adequate for all beams in the design group.

If the optimization is based on price instead of weight then ETABS finds the first section in the shorter common section list (i.e., the one with the lowest weight) that is adequate for all beams. Next it calculates the cost of this first adequate section and then it determines the theoretical heaviest section that could still have a cost equal to the one already found to be adequate by dividing the total price (steel plus camber plus shear connectors) of the beam with the adequate section by the unit price of the steel. This is based on the assumption that once the cost of the steel section alone is equal to or greater than the total cost of the adequate section there is no way that this section could have a total cost less than the already adequate section. ETABS then checks any other sections in the shorter common section list that have a weight less than or equal to the calculated maximum weight. If any of the other sections are also adequate, then a cost is calculated for them. Finally, the section with the lowest associated cost is selected as the optimum section for the design group.

Regardless of whether the optimization is based on weight or cost, if all sections in the shorter common section list are tried and none of them are adequate for all of the beams in the design group then ETABS proceeds to design each beam in the design group individually based on its own auto section list and ignores the rest of the design group. If for a particular beam none of the sections in the auto select section list are adequate, then ETABS displays results for the section in the auto select list with the smallest controlling ratio in a red font. Note that the controlling ratio may be based on stress or deflection.
Output Stations

Refer to the ETABS User's Manual for discussion of output stations. For composite beam design ETABS checks the moments, shears and deflections at each output station along the beam. No checks are made at any points along the beam that are not output stations.
Chapter 6

Composite Beam Properties

This chapter provides an overview of composite beam properties. Items discussed include beam properties, metal deck and concrete slab properties, shear connector properties, user-defined shear connector patterns, cover plate properties, effective slab width and beam unbraced length.

The many properties associated with composite beams are defined using various menus in the program. The steel beam itself is defined using the Define menu > Frame Sections command. The cover plate, if it exists, is defined in the composite beam overwrites for the beam. The metal deck, concrete slab and shear connectors are defined together as part of the Deck section properties using the Define menu > Wall/Slab/Deck Sections command. Other items related to the beam properties are specified in the composite beam preferences or overwrites.
Figure 6-1 shows a typical composite beam for reference. The beam shown is a rolled beam section from the built-in section database.

Basic steel beam properties are defined using the **Define menu > Frame Sections** command. This is where you define the basic geometry of the steel section, except for the cover plate, if it exists, which is defined on the Beam tab in the composite beam overwrites. When you define a beam you also assign it a material property that includes the yield stress for that beam. That yield stress is assumed to apply to the beam and the cover plate unless it is revised in the beam overwrites. The steel material property also includes the price or cost per unit weight that is assigned to the beam.

The beam section for a composite beam can be any I-shaped section, or a channel. The I-shaped section can be defined by selecting a W, M, S or HP shape from the built-in ETABS steel section database, or by defining your own I-shaped section using the **Define menu > Frame Sections** command and selecting the Add I/Wide Flange option. It is not necessary that the top and

---

**Tip:**
In ETABS the Composite Beam Design postprocessor only designs beams that are I-shaped sections and/or beams that are channel sections.
bottom flanges have the same dimensions in user-defined I-shaped sections used as composite beams. A channel section used as a composite beam can also either be a section taken from the built-in ETABS steel section database or user-defined using the Define menu > Frame Sections command and selecting the Add Channel option.

Beam sections defined using Section Designer are considered as general sections, not I-shaped or channel-shaped sections (even if they really are I-shaped or channel-shaped), and can not be designed using the Composite Beam Design Postprocessor.

If you define a beam section by selecting it from the built-in section database then ETABS assumes that it is a rolled section and applies the design equations accordingly. If you create your own user-defined section then ETABS assumes it is a welded section and revises the design equations as necessary. ETABS does not check or design any of the welding for these welded beams.

### Metal Deck and Slab Properties

Basic metal deck and concrete slab properties are defined using the Define menu > Wall/Slab/Deck Sections command. This is where you specify the geometry and the associated material properties of the metal deck, concrete slab and shear connectors.

**Important note:** You must specify the concrete slab over metal deck as a deck section property (not a slab section property) if you want the beam to have composite behavior. If you specify the slab using a slab section property instead of a deck section property then the Composite Beam Design postprocessor designs the beams supporting that slab as noncomposite beams.

You can use the Define menu > Wall/Slab/Deck Sections command and select a deck-type section to bring up the Composite Deck Section dialog box. Here you can specify that the deck section is either a Filled Deck (metal deck filled with concrete), Unfilled Deck, or a Solid Slab (solid concrete slab with no metal deck).

In the Geometry area of the Composite Deck Section dialog box the specified metal deck geometry includes:
• **Slab Depth**: The depth of concrete fill above the metal deck. This item is labeled $t_c$ in Figure 6-1.

• **Deck Depth**: The height of the metal deck ribs. This item is labeled $h_r$ in Figure 6-1.

• **Rib Width**: The average width of the metal deck ribs. This item is labeled $w_r$ in Figure 6-1.

• **Rib Spacing**: The center-to-center spacing of the metal deck ribs. This item is labeled $S_r$ in Figure 6-1.

In the Composite Deck Studs area of the Composite Deck Section dialog box the following items are specified:

• **Diameter**: The diameter of the shear stud.

• **Height**: The height of the shear stud. This item is labeled $H_s$ in Figure 6-1.

• **Tensile Strength, $F_u$**: The specified tensile strength of the shear stud.

In the Material area of the Composite Deck Section dialog box if the Deck type is Filled Deck or Solid Slab (not Unfilled Deck) then you specify a Slab Material for the concrete. This should be a previously specified concrete material property. This concrete material property is used to specify all material properties of the concrete except for the $E_c$ value used for AISC-ASD89 stress calculations. See the subsection titled "Effective Slab Width and Transformed Section Properties" in Chapter 7 for additional information.

If the Deck type is Unfilled Deck then you specify a steel material property for the deck material and an equivalent shear thickness for the deck. These two items are used by ETABS to determine the membrane shear stiffness of the deck.

In the Metal Deck Unit Weight area of the Composite Deck Section dialog box you specify the weight per unit area of the deck, $w_d$.

The self-weight of the deck element representing the concrete slab over metal deck is calculated using the weight per unit area.
shown in Equation 6-1. In the equation $w_c$ is the weight per unit volume of concrete. The first term is the weight per unit area of the concrete and the second term is the weight per unit area of the metal deck.

$$\text{Weight per Unit Area} = w_c \left( \frac{w_r h_r}{S_r} + t_c \right) + w_d \quad \text{Eqn. 6-1}$$

Note that ETABS does not check the design of the metal deck itself.

### Shear Stud Properties

As discussed in the previous section, shear studs are defined along with the deck properties using the Define menu > Wall/Slab/Deck Sections command. The properties specified for shear studs are the diameter, $d_{sc}$, the height, $H_s$, and the specified tensile strength of the shear stud, $F_u$.

ETABS automatically calculates the strength of a single shear connector based on the shear stud and concrete slab properties. You can revise this value in the composite beam overwrites if desired.

See Chapters 20 through 23 for additional information about shear studs.

### AISC Metal Deck and Shear Stud Limitations

Following are limitations on the metal deck and shear stud connectors specified in the AISC-ASD89 Specification. These limitations are not checked or enforced by ETABS.

- The nominal rib height of the metal deck, $h_r$, shall not exceed 3 inches.
- The average width of the metal deck rib, $w_r$, shall not be less than 2 inches.
- If shear stud connectors are used, their diameter shall not exceed $\frac{3}{4}$ inches.
The length of the shear stud after welding, \( H_s \), shall not be less than the height of the metal deck, \( h_r \), plus 1.5 inches.

The concrete slab thickness above the metal deck shall not be less than 2 inches.

## Cover Plates

In ETABS full length cover plates can be specified on the bottom flange of a composite beam. Cover plates are not defined as part of the beam properties. They can only be specified on the Beam tab of the composite beam overwrites. Thus if you want to specify a beam with a cover plate, you define the beam as you normally would without the cover plate and then add the cover plate in the overwrites.

One consequence of this is that for overall analysis of the building the cover plate is not included. However, for design of the composite beam within the ETABS Composite Beam Design postprocessor, the cover plate is considered both for resisting moments and deflections.

The properties specified for a cover plate are the width, \( b_{cp} \), the thickness, \( t_{cp} \), and a yield stress, \( F_{y, cp} \). The width and thickness dimensions are illustrated in Figure 6-1. ETABS does not check or design any of the welding between the cover plate and the beam bottom flange. It also does not determine cutoff locations for the full length cover plate.
Effective Width of the Concrete Slab

AISC Recommendations

The effective width of the concrete slab on each side of the composite beam is determined per AISC recommendations (AISC, 1989) as the smallest of the following:

- One-eighth of the beam span center-to-center of supports.
- One-half of the distance to the centerline of the adjacent beam.
- The distance from the beam centerline to the edge of the slab.

In ETABS the effective width of the concrete slab is considered separately on each side of the composite beam. This separation is carried through in all of the calculations. It allows you to have different deck properties on the two sides of the beam.

Note:
ETABS considers the concrete slab on the left and right side of the beam separately.
You can redefine the effective slab width on either side of the beam in the overwrites. In the composite beam overwrites (Design menu > Composite Beam Design > View/Revise Overwrites command), on the Beam tab, the effective widths are specified on the left and right side of the beam. As illustrated in Figure 7-1, if you stand at the I-end of the beam looking toward the J-end of the beam, then what ETABS assumes is the right side of the beam will be on your right side.

**Location Where Effective Slab Width is Checked**

By default ETABS checks the effective width of the beam over the entire middle 70% of the beam and uses the smallest value found as the effective width of the beam, $b_{ef}$, everywhere in the calculations for that beam. The 70% number is derived based on two assumptions:

- The capacity of the composite beam is approximately twice that of the steel beam alone.

**Tip:**

Use the composite beam overwrites to change the effective slab width.
Chapter 7 - Effective Width of the Concrete Slab

Multiple Deck Types or Directions Along the Beam Length

- The steel beam alone is capable of resisting the entire moment in the composite beam for the last 15% of the beam length at each end of the beam. Note that for a uniformly loaded beam the moment drops off to half of the maximum moment or less in the last 15% of the beam.

You can redefine this default “middle range” of 70% in the composite beam design preferences if desired. In the preferences the Middle Range item is on the Beam tab.

**Figure 7-2:**
Different deck type and different deck direction on the two sides of the beam

**Tip:**
The Middle Range item can be specified on the Beam tab in the composite beam preferences.

Multiple Deck Types or Directions Along the Beam Length

For the design calculations ETABS assumes there is only one deck type and/or deck direction on each side of the beam along the entire length of the beam regardless of the actual number of types and/or directions of deck that may actually exist. ETABS allows different deck types and/or deck directions on the two sides of the beam in the calculations. Figure 7-2 shows examples of different deck types and different deck directions on the two sides of the beam.

ETABS checks the deck types and deck directions on each side of the composite beam within the specified middle range (see the previous subsection). When multiple deck types and/or deck directions occur on the same side of a composite beam ETABS uses the following process to decide which single deck section and direction to use on that side of the beam.
ETABS uses the following process to determine the deck section to consider on each side of the beam. ETABS goes through these steps in the order discussed here to choose the deck section.

1. Calculate the product of $t_c \times f'_c$ for each deck where $t_c$ is the depth of the concrete above the metal deck and $f'_c$ is the concrete slab compressive strength. Use the deck section that has the smallest value of $t_c \times f'_c$ in the calculations for the beam.

2. If two or more deck sections have the same value of $t_c \times f'_c$ but the deck spans in different directions then use the deck section that spans perpendicular to the beam.

*Important note about deck orientation:* In ETABS composite beam design, the deck is assumed either parallel or perpendicular to the span of the beam. If the deck span is exactly parallel to the beam span or within 15 degrees of parallel to the beam span, then the deck span is assumed parallel to the beam span. Otherwise the deck span is assumed perpendicular to the beam span.

3. If two or more deck sections span in the same direction and have the same value of $t_c \times f'_c$ then use the deck section with the smaller $t_c$ value.

4. If two or more deck sections span in the same direction and have the same values of $t_c$ and $f'_c$ then use the first defined deck section.

Regardless of the deck section chosen by ETABS using the above process you can always revise it on the Deck tab of the composite beam overwrites.

Refer to the floor plan shown in Figure 7-3. The typical floor in this plan consists of 2-1/2” normal weight concrete over 3” metal deck that is designated Deck Type A. However, the upper left-hand quadrant of the floor consists of 4-1/2” normal weight concrete over 3” metal deck that is designated Deck Type B. Assume that the concrete compressive strength is 3500 psi for both deck types.
Now consider the beam labeled “Girder F” in the figure. Deck Type A exists along the entire length of the right hand side of this beam. Thus ETABS uses Deck Type A on the right side of the beam in the calculations. Both Deck Type A and Deck Type B exist along the left hand side of the beam. ETABS uses the following method to determine which of these deck types to use on the left side of the beam in the calculations:

1. Determine the product of $t_c \times f'_c$ for each deck type.
   
   a. For Deck Type A: $t_c \times f'_c = 2.5 \times 3500 = 8750$ lbs/in.
   
   b. For Deck Type B: $t_c \times f'_c = 4.5 \times 3500 = 15750$ lbs/in.

2. Use Deck Type A on the left side of the girder in the composite beam calculations because it has the smaller value of $t_c \times f'_c$.

Note that the loads applied to the beam are still based on the actual deck types. Thus the load applied to the upper half of Girder F in Figure 7-3 would include the contribution from Deck Type B even though Deck Type B might not be used in calculating the composite beam properties.
A second example is shown in Figure 7-4. In this example the deck type is the same throughout the floor but the direction of the deck changes in the upper left-hand quadrant of the floor.

Now consider the beam labeled “Girder G” in the figure. The deck ribs are oriented parallel to the span of Girder G along the entire length of the right hand side of this beam. Thus ETABS uses Deck Type A oriented parallel to the span of Girder G on the right side of the beam in the calculations.

Deck ribs oriented both perpendicular and parallel to the span of Girder G exist along the left hand side of the beam. Since only the deck direction is different along the left side of the beam, not the deck type (and thus $t_c$ and $f'_{c}$ do not change), ETABS uses the deck that spans perpendicular to Girder G on the left side of the beam.
Effect of Diagonal Beams on Effective Slab Width

Consider the example shown in Plan A of Figure 7-5. In Plan A the length of Beam A is $L_A$. Assume that the effective width of this beam is controlled by the distance to the centerline of the adjacent beam. Also assume that ETABS checks the effective width of the slab over the default middle range (70%) of Beam A. If the variable labeled $x_A$ in the figure is less than or equal to 0.15 then the effective width of the concrete slab on the upper side of Beam A (i.e., the side between Beam A and Beam X) is controlled by the distance between Beam A and Beam X. On the other hand, if $x_A$ is greater than 0.15, then the effective width of the concrete slab on the upper side of Beam A is controlled by the distance between Beam A and Girder Y at a location of 0.15$L_A$ from the left end of Beam A. This distance is measured along a line that is perpendicular to Beam A.
Now consider the example shown in Plan B of Figure 7-5. Assume that the effective width of Beam B is controlled by the distance to the centerline of the adjacent beam. When considering the perpendicular distance from Beam B to the adjacent beam on the upper side of beam B, ETABS considers the diagonal beam labeled Beam Z when the angle $\theta$ is less than 45 degrees. If the angle $\theta$ is greater than or equal to 45 degrees then Beam Z is ignored when calculating the effective slab width on the upper side of Beam B.

Plan C in Figure 7-5 shows a special case where two diagonal beams frame into Beam C at the same point. In this special case ETABS assumes that the effective width of the slab on the side of the beam where the two diagonals exist is zero. You can, of course, change this in the overwrites. The reason that ETABS assumes the zero effective width is that while it is checking the effective width for Beam C it is unable to determine whether or not there is actually a slab between the two diagonal beams.

**Effect of Openings on Effective Slab Width**

Now consider Plan D shown in Figure 7-6. In this case there is an opening on both sides of the slab at the left end of Beam D. Assume again that the effective width of this beam is controlled by the distance to the centerline of the adjacent beam, and also assume that ETABS checks the effective width of the slab over the default center 70% of the Beam D length. If the width of the opening, $x_D \cdot L_D$ is less than 0.15$L_D$, then ETABS bases the effective width of the concrete slab on the distance to the adjacent beams. On the other hand, if $x_D \cdot L_D$ exceeds 0.15$L_D$, then ETABS assumes the effective concrete slab width for Beam D to be zero, that is, it assumes a noncomposite beam.

**Effective Slab Width and Transformed Section Properties**

When ETABS calculates the transformed section properties the concrete is transformed to steel by multiplying $b_{ef}$ by the ratio $E_c / E_s$. This ratio may be different on the two sides of the beam.
Effective Slab Width and Transformed Section Properties

**Important note:** For AISC-ASD89 composite beam design stress calculations the value of $E_c$ is *always* calculated from Equation 7-1 assuming that the unit weight of concrete, $w_c$, is 150 pounds per cubic foot, regardless of its actual specified weight.

$$E_c = \left(w_c^{1.5}\right)^{33/7} \sqrt{f'c}$$ \hspace{1cm} \text{Eqn. 7-1}

In Equation 7-1, $E_c$ is in pounds per square inch (psi), $w_c$ is in pounds per cubic foot (pcf) and $f'c$ is in pounds per square inch (psi).

For AISC-ASD89 composite beam design deflection calculations the value of $E_c$ is taken from the material property specified for the concrete slab.

**Figure 7-6:**
Example for the effect of openings on composite beam effective width

**Plan D**

In Equation 7-1, $E_c$ is in pounds per square inch (psi), $w_c$ is in pounds per cubic foot (pcf) and $f'c$ is in pounds per square inch (psi).

For AISC-ASD89 composite beam design deflection calculations the value of $E_c$ is taken from the material property specified for the concrete slab.
Beam Unbraced Length

Overview

ETABS considers the unbraced length for construction loading separately from that for final loads. For both types of loading the unbraced length of the beam associated with buckling about the local 2-axis (minor) of the beam is used to determine the flexural capacity of the noncomposite beam. The local 2-axis is illustrated in Figure 8-1.

By default ETABS automatically determines the locations where the beam is braced for buckling about the local 2-axis. This information is then used to determine the unbraced length associated with any point on the beam. Instead of using the program calculated bracing points you can specify your own brace points for any beam in the overwrites.
Figure 8-1:
Local 2-axis of beam

For buckling about the local 2-axis ETABS differentiates between bracing of the top flange of the beam and bracing of the bottom flange of the beam. ETABS automatically recognizes which flange of the beam is the compression flange at any point along the beam for any design load combination. With this ability and the ETABS-determined, or user-specified bracing point locations, ETABS can automatically determine the unbraced length of any segment along the beam and can apply appropriate code-specified modification factors (e.g., $C_b$ factor for flexure) to the flexural strength of the beam.

Note:
ETABS can automatically determine the unbraced length of any beam segment based on the assumed or specified bracing points.

How ETABS Determines the Braced Points of a Beam

ETABS considers the lateral bracing for the top and bottom flanges separately. In the Composite Beam Design postprocessor ETABS assumes that beams can be braced by deck section (or slab section) that they support and by other beams framing into the beam being considered. ETABS automatically determines the braced points of a beam for buckling about the local 2-axis as follows:
• The top flange is assumed to be continuously laterally supported (unbraced length of zero) anywhere there is metal deck section with concrete fill framing into one or both sides of the beam or there is a slab section framing into both sides of the beam.

• Metal deck sections with no concrete fill are assumed to continuously brace the top flange if the deck ribs are specified as oriented perpendicular to the beam span. If the deck ribs are specified as oriented parallel to the beam span then the deck is assumed to not brace the top flange.

• The top and bottom flange are assumed to be braced at any point where another beam frames into the beam being considered at an angle greater than 30 degrees as shown in the sketch to the left. It is up to you to provide appropriate detailing at this point to assure that the bottom flange is adequately braced. If you do not provide appropriate detailing then you should redefine the brace points using one of the methods described in the next section.

• When the bracing is program calculated or brace points are user-specified ETABS always assumes that each end of the beam is braced at both the top and the bottom flange. If you want the unbraced length of a beam to be longer than the actual beam then specify a user-defined unbraced length, not user-defined brace points.

User-Defined Unbraced Length of a Beam

Overview

If you want to use unbraced lengths other than those determined by ETABS then you can change the assumed unbraced length for any beam in the composite beam overwrites. This is true for both the construction loading unbraced lengths and the final loading unbraced lengths. Select a beam and click the Design menu > Composite Beam Design > View/Revise Overwrites command to access the overwrites. The construction loading bracing is
User-Defined Unbraced Length of a Beam

specified on the Bracing (C) tab. The final condition bracing is specified on the Bracing tab.

For buckling about the local 2-axis you can either specify specific bracing points along the beam that apply to either the top flange, bottom flange, or both, or you can specify one maximum unbraced length that applies over the entire length of the beam to both the top and bottom flanges.

**Important Note:** As soon as you specify any user-defined bracing points or unbraced lengths for a beam, all of the ETABS determined lateral bracing information on that beam is ignored. Thus if you specify any bracing points for a beam you should specify all of the bracing points for that beam.

**User-Specified Uniform and Point Bracing**

If you specify your own bracing along the beam for buckling about the local 2-axis you can specify continuous bracing along a beam flange, bracing at specific points along a beam flange, or both.

**Point Braces**

To define your own point braces you simply specify a distance along the beam that locates the brace point, and then indicate whether the top, bottom, or both flanges are braced at this location. You can specify the distance as an actual distance or as a relative distance, both measured from the I-end of the beam. All distances are measured from the center of the support, not the physical end of the beam. The distances may be specified as either absolute (actual) distances or as relative distances. A relative distance to a point is the absolute distance to that point divided by the length of the beam measured from the center of support to center of support.

Use the following procedure in the composite beam overwrites on the Bracing (C) or Bracing tab to specify point braces:

1. Check the box next to the Bracing Condition overwrite item and then select Bracing Specified from the drop-down box to the right of the Bracing Condition title.
2. Check the box next to the No. Point Braces title and then click in the cell to the right of the title.

3. The Point Braces dialog box appears. In this dialog box:
   a. Indicate whether the specified distances will be relative or absolute from the I-end of the beam by selecting the appropriate option near the bottom of the dialog box.
   b. In the Define Point Braces area input a distance from end-I in the Location box and choose a brace type in the Type box. In the Type box Top means only the top flange is braced, Bottom means only the bottom flange is braced, and All means both flanges are braced at that point.
   c. Click the Add button to add the brace point.

4. Repeat step 3 as many times as required.

5. If you need to modify an existing point brace specification then do the following:
   a. Highlight the item to be modified in the Define Point Braces area. Note that the highlighted distance and type appear in the edit boxes at the top of the area.
   b. Modify the distance and type in the edit box as desired.
   c. Click the Modify button to modify the brace point.

6. If you need to delete an existing point brace specification then do the following:
   a. Highlight the item to be deleted in the Define Point Braces area. Note that the highlighted distance and type appear in the edit boxes at the top of the area.
   b. Click the Delete button to delete the brace point.

7. Click the OK button and you return to the Composite Beam Overwrites form. Note that the No. Point Braces item is automatically updated by ETABS to reflect the point braces that you specified.

Note:
You can specify uniform bracing, point braces, or a combination of both for a composite beam.
**Uniform Braces**

To define your own uniform or continuous bracing you simply specify a distance along the beam that locates the starting point of the continuous bracing, specify a second (longer) distance along the beam that locates the ending point of the continuous bracing, and then indicate whether the top, bottom, or both flanges are continuously braced over this length. You can specify the distances as absolute (actual) distances or as relative distances, both measured from the I-end of the beam. A relative distance to a point is the absolute distance to that point divided by the length of the beam measured from the center of support to center of support.

Use the following procedure in the composite beam overwrites on the Bracing (C) or Bracing tab to specify point braces:

1. Check the box next to the Bracing Condition overwrite item and then select Bracing Specified from the drop-down box to the right of the Bracing Condition title.

2. Check the box next to the No. Uniform Braces title and then click in the cell to the right of the title.

3. The Uniform Braces dialog box appears. In this dialog box:
   a. Indicate whether the specified distances will be relative or absolute from the I-end of the beam by selecting the appropriate option near the bottom of the dialog box.
   b. In the Define Uniform Braces area input distances from end-I in the Start and End boxes and choose a brace type in the Type box. The distance in the End box must be larger than that in the Start box. In the Type box Top means only the top flange is braced, Bottom means only the bottom flange is braced, and All means both flanges are braced at that point.
   c. Click the Add button to add the brace point.

4. Repeat step 3 as many times as required.

5. If you need to modify an existing uniform brace specification then do the following:

---

**Note:**
You can specify whether a bracing point braces the top flange, bottom flange or both flanges of a beam.
Chapter 8 - Beam Unbraced Length

a. Highlight the item to be modified in the Define Uniform Braces area. Note that the highlighted distances and type appear in the edit boxes at the top of the area.

b. Modify the distances and type in the edit boxes as desired.

c. Click the Modify button to modify the uniform brace.

6. If you need to delete an existing uniform brace specification then do the following:

a. Highlight the item to be deleted in the Define Uniform Braces area. Note that the highlighted distances and type appear in the edit boxes at the top of the area.

b. Click the Delete button to delete the uniform brace.

7. Click the OK button and you return to the Composite Beam Overwrites form. Note that the No. Uniform Braces item is automatically updated by ETABS to reflect the uniform braces that you specified.
AISC-ASD89 Composite Beam Preferences

General

The ETABS composite beam design preferences are basic assignments that apply to all composite beams. Use the Options menu > Preferences > Composite Beam Design command to access Preferences dialog box where you can view and revise the composite beam design preferences.

The Preferences dialog box has five separate tabs on it. They are Factors, Beam, Deflection, Vibration and Price. The Factors tab does not apply to AISC-ADSD89 design and thus will appear blank when or if you select the AISC-ASD89 Design Code. Note that you can select the design code for composite design from the drop-down box near the bottom of the Preferences dialog box.

The remaining sections of this chapter provide instructions on how to use the Preferences dialog box and describe the items available on each of the tabs in the dialog box. One section is devoted to each of the tabs. In the sections devoted to the tabs
Using the Preferences Dialog Box

The first time you enter the Preferences dialog box you should check, and if necessary change, the specified design code in the drop-down box near the bottom of the dialog box.

To review or change items in the Preferences dialog box you first click on the appropriate tab. The items included under each of the tabs are discussed in later sections of this chapter.

To change a preference item left click in the cell to the right of the item. When you left click in this cell either a drop-down box with several selections appears or you will simply see the current item in the cell highlighted. If the drop-down box appears then select a value from the box. Otherwise type in whatever value you desire.

When you first left click in the cell to the right of the item a short description of that item appears in the large text box just below the list of items. This description helps you remember the purpose of each preference item without having to refer to the documentation.
If you want to set all of the composite beam preference items on a particular tab to their ETABS default values then click on that tab to view it and then click the **Reset Tab** button. This button resets the preference values on whatever tab is currently selected.

If you want to set all of the composite beam preference items on all tabs to their ETABS default values then click the **Reset All** button. This button immediately resets all of the composite beam preference items.

**Important note about resetting preferences:** The ETABS defaults for the preference items are built into the program. The composite beam preference values that were in a .edb file that you used to initialize your model may be different from the built-in ETABS default values. When you click a reset button ETABS resets the preference values to its built-in values, not to the values that were in the .edb file used to initialize the model.

When you are through making changes to the composite beam preferences click the **OK** button to close the dialog box. You must click the **OK** button for the changes to be accepted by ETABS. If you click the **Cancel** button to exit the dialog box then any changes you made to the preferences are ignored and the dialog box is closed.

### Factors Tab

As previously mentioned, for AISC-ASD89 design there are no items on the Factors tab. Thus if you click on this tab it will appear blank.
Beam Tab

Table 9-1 lists the composite beam preference items available on the Beam tab in the Preferences dialog box.

<table>
<thead>
<tr>
<th>Item</th>
<th>Possible Values</th>
<th>Default Value</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shored?</td>
<td>Yes/No</td>
<td>No</td>
<td>Toggle for shored or unshored construction.</td>
</tr>
<tr>
<td>Middle Range (%)</td>
<td>≥ 0%</td>
<td>70%</td>
<td>Length in the middle of the beam over which ETABS checks the effective width on each side of the beam expressed as a percentage of the total beam length.</td>
</tr>
<tr>
<td>Pattern Live Load Factor</td>
<td>≥ 0</td>
<td>0.75</td>
<td>Factor applied to live load for special ETABS pattern live load check for cantilever back spans and continuous spans.</td>
</tr>
</tbody>
</table>

The Shored item affects both the deflection calculations and the flexural stress calculations for the beam. See Chapter 18 for discussion of beam deflection. See Chapter 16 for discussion of the flexural stress calculations. If the beam is shored then no checks are done for the construction loading design load combination.

The Middle Range item is discussed in the section titled "Location Where Effective Slab Width is Checked" in Chapter 7.

The Pattern Live Load Factor item is discussed in the sections titled "Special Live Load Patterning for Cantilever Back Spans" and "Special Live Load Patterning for Continuous Spans" in Chapter 11.
Deflection Tab

Table 9-2 lists the composite beam preference items available on the Deflection tab in the Preferences dialog box.

<table>
<thead>
<tr>
<th>Item</th>
<th>Possible Values</th>
<th>Default Value</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Live Load Limit, L/</td>
<td>&gt; 0</td>
<td>360</td>
<td>Live load deflection limitation denominator (inputting 360 means that the deflection limit is L/360).</td>
</tr>
<tr>
<td>Total Load Limit, L/</td>
<td>&gt; 0</td>
<td>240</td>
<td>Total load deflection limitation denominator (inputting 240 means that the deflection limit is L/240).</td>
</tr>
<tr>
<td>Camber DL (%)</td>
<td>&gt; 0</td>
<td>100%</td>
<td>Percent of dead load (not including superimposed dead load) on which camber calculations are based.</td>
</tr>
</tbody>
</table>

See Chapter 18 for discussion of beam deflection and camber.
Vibration Tab

Table 9-3 lists the composite beam preference items available on the Vibration tab in the Preferences dialog box.

<table>
<thead>
<tr>
<th>Item</th>
<th>Possible Values</th>
<th>Default Value</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Percent Live Load (%)</td>
<td>≥ 0</td>
<td>25%</td>
<td>Percent of live load plus reduced live load considered (in addition to full dead load) when computing weight supported by the beam for use in calculating the first natural frequency of the beam.</td>
</tr>
<tr>
<td>Consider Frequency?</td>
<td>Yes/No</td>
<td>No</td>
<td>Toggle to consider the frequency as one of the criteria to be used for determining if a beam section is acceptable.</td>
</tr>
<tr>
<td>Minimum Frequency</td>
<td>&gt; 0 Hz</td>
<td>8 Hz</td>
<td>Minimum acceptable first natural frequency for a floor beam. This item is used when the Consider Frequency item is set to Yes.</td>
</tr>
<tr>
<td>Consider Murray Damping?</td>
<td>Yes/No</td>
<td>No</td>
<td>Toggle to consider Murray's minimum damping requirement as one of the criteria to be used for determining if a beam section is acceptable.</td>
</tr>
<tr>
<td>Inherent Damping (%)</td>
<td>&gt; 0%</td>
<td>4%</td>
<td>Percent critical damping that is inherent in the floor system. This item is used when the Consider Murray Damping item is set to Yes.</td>
</tr>
</tbody>
</table>

See Chapter 19 for discussion of beam vibration.
Price Tab

Table 9-4 lists the composite beam preference items available on the Price tab in the Preferences dialog box.

<table>
<thead>
<tr>
<th>Item</th>
<th>Possible Values</th>
<th>Default Value</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Optimize for Price?</td>
<td>Yes/No</td>
<td>No</td>
<td>Toggle to consider price rather than steel weight when selecting the optimum beam section from an auto select section list.</td>
</tr>
<tr>
<td>Stud Price ($)</td>
<td>≥ 0</td>
<td>$0</td>
<td>Installed price for a single shear stud connector.</td>
</tr>
<tr>
<td>Camber Price ($)</td>
<td>≥ 0</td>
<td>$0</td>
<td>Camber price per unit weight of steel beam (including cover plate if it exists).</td>
</tr>
</tbody>
</table>

See the section titled "Using Price to Select Optimum Beam Sections" in Chapter 5 for additional information on the Optimize for Price item.

Note that the price per unit weight for the steel beam (plus cover plate, if applicable) is input as part of the material property specification for the beam. The material properties can be reviewed or defined using the Define menu > Material Properties command. Be sure that you use the same currency units (for example, U.S. dollars) for the steel price in the material properties, the stud price in the preferences and the camber price in the preferences.
AISC-ASD89 Composite Beam Overwrites

General

The ETABS composite beam design overwrites are basic assignments that apply only to those composite beams to which they are assigned. After selecting one or more composite beams, use the Design menu > Composite Beam Design > View\Revise Overwrites command to access Composite Beam Overwrites dialog box where you can view and revise the composite beam design overwrites.

The Composite Beam Overwrites dialog box has eight separate tabs on it. They are Beam, Bracing (C), Bracing, Deck, Shear Studs, Deflection, Vibration and Miscellaneous.

The remaining sections of this chapter provide instructions on how to use the Composite Beam Overwrites dialog box and describe the items available on each of the tabs in the dialog box. One section is devoted to each of the tabs. In the sections devoted to the tabs the overwrite items are presented in tables. The column headings in these tables are described below.
Note:
There are default values provided for all overwrite items. Thus, if you are happy with the defaults, you do not necessarily have to specify any of the composite beam overwrites.

- **Column 1 - Item**: This column includes the name of the overwrite item as it appears in the cells at the left side of the Composite Beam Overwrites dialog box.

- **Column 2 - Possible Values**: This column lists the possible values that the associated overwrite item can have.

- **Column 3 - Default Value**: This column shows the built-in default value that ETABS assumes for the associated overwrite item.

- **Column 4 - Description**: This column includes a description of the associated overwrite item.

## Using the Composite Beam Overwrites Dialog Box

To review or change items in the Composite Beam Overwrites dialog box you first click on the appropriate tab. The items included under each of the tabs are discussed in later sections of this chapter.

When you view the items on a tab you see a column of check boxes on the left side of the tab, and a two-column spreadsheet. The left column in the spreadsheet contains the name of the overwrite item. The right column in the spreadsheet contains the overwrite value.

When you first enter the Composite Beam Overwrites dialog box the check boxes are all unchecked and all of the cells in the spreadsheet have a gray background to indicate they are inactive and that the items in the cells can not currently be changed. The names of the overwrite items in the first column of the spreadsheet are visible. The values of the overwrite items in the second column of the spreadsheet are visible if only one beam is selected when you enter the Composite Beam Overwrites dialog box. If multiple beams are selected when you enter the dialog box then no values show for the overwrite items in the second column of the spreadsheet.

Whether you have selected one or multiple beams, to change an overwrite item first check the box to the left of the item to indicate that you want to change it. When you check this box the as-
Chapter 10 - AISC-ASD89 Composite Beam Overwrites

associated cell in the second column of the spreadsheet becomes active. Left click in this cell and either a drop-down box with several selections appears or you simply see the current item in the cell highlighted. If the drop-down box appears then select a value from the box. Otherwise type in whatever value you desire.

When you first left click in a cell to the right of an overwrite item (i.e., in a cell in the second column of the spreadsheet) a short description of that item appears in the large text box just below the list of items. This description helps you recall the purpose of the overwrite item without referring to the manual.

When you finish making changes to the composite beam overwrites click the OK button to close the dialog box. ETABS then changes all of the overwrite items whose associated check boxes are checked for the selected beam(s). You must click the OK button for the changes to be accepted by ETABS. If you click the Cancel button to exit the dialog box then any changes you made to the overwrites are ignored and the dialog box is closed.

Resetting Composite Beam Overwrites to Default Values

If you want to set all of the composite beam overwrite items on a particular tab to their ETABS default values then click on that tab to view it and then click the Reset Tab button. This button resets the overwrite values on whatever tab is currently selected.

If you want to set all of the composite beam overwrite items on all tabs to their ETABS default values then click the Reset All button. This button immediately resets all of the composite beam overwrite items. Alternatively, you can click the Design menu > Composite Beam Design > Reset All Composite Beam Overwrites command to accomplish the same thing.

Important note about resetting overwrites: The ETABS defaults for the overwrite items are built into the program. The composite beam overwrite values that were in a .edb file that you used to initialize your model may be different from the built-in ETABS default values. When you reset overwrites ETABS resets the overwrite values to its built-in values, not to the values that were in the .edb file used to initialize the model.
### Beam Tab

*Below*

**Table 10-1:** Composite beam overwrites on the Beam tab

Table 10-1 lists the composite beam overwrite items available on the Beam tab in the Composite Beam Overwrites dialog box.

<table>
<thead>
<tr>
<th>Item</th>
<th>Possible Values</th>
<th>Default Value</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shored?</td>
<td>Yes/No</td>
<td>No (unshored)</td>
<td>Toggle for shored or unshored construction.</td>
</tr>
<tr>
<td>Beam type</td>
<td>Composite, NC w studs, or NC w/o studs</td>
<td>Composite</td>
<td>Type of beam design. NC w studs is short for Noncomposite with minimum shear studs. NC w/o studs is short for Noncomposite without shear studs.</td>
</tr>
<tr>
<td>b-eff left Condition</td>
<td>Program calculated or user-defined</td>
<td>Program calculated</td>
<td>Toggle specifying how the effective width of the concrete slab on the left side of the beam is determined</td>
</tr>
<tr>
<td>b-eff left</td>
<td>≥ 0 Program calculated value</td>
<td>Program calculated value</td>
<td>User-defined effective width of concrete slab on left side of beam, b_{eff left}.</td>
</tr>
<tr>
<td>b-eff right Condition</td>
<td>Program calculated or user-defined</td>
<td>Program calculated</td>
<td>Toggle specifying how the effective width of the concrete slab on the right side of the beam is determined</td>
</tr>
<tr>
<td>b-eff right</td>
<td>≥ 0 Program calculated value</td>
<td>Program calculated value</td>
<td>User-defined effective width of concrete slab on right side of beam, b_{eff right}.</td>
</tr>
<tr>
<td>Beam Fy</td>
<td>≥ 0 Specified in Material Properties</td>
<td>Specified in Material Properties</td>
<td>Yield stress of the beam, F_y. Specifying 0 in the overwrites means that F_y is as specified in the material properties</td>
</tr>
<tr>
<td>Beam Fu</td>
<td>≥ 0 Specified in Material Properties</td>
<td>Specified in Material Properties</td>
<td>Minimum tensile strength of the beam, F_u. Specifying 0 means that F_u is as specified in the material properties</td>
</tr>
<tr>
<td>Cover Plate Present?</td>
<td>Yes/No</td>
<td>No</td>
<td>Toggle switch indicating if a full length cover plate exists on the bottom of the beam bottom flange.</td>
</tr>
<tr>
<td>Plate width</td>
<td>≥ 0 0</td>
<td>Width of cover plate, b_{cp}</td>
<td></td>
</tr>
<tr>
<td>Plate thickness</td>
<td>≥ 0 0</td>
<td>Thickness of cover plate, t_{cp}.</td>
<td></td>
</tr>
<tr>
<td>Plate Fy</td>
<td>&gt; 0 0</td>
<td>Cover plate yield stress, F_{ycp}. Specifying 0 means that F_{ycp} is set to that specified in the beam material properties</td>
<td></td>
</tr>
</tbody>
</table>
Chapter 10 - AISC-ASD89 Composite Beam Overwrites

The Shored item affects both the deflection calculations and the flexural stress calculations for the beam. See Chapter 18 for discussion of beam deflection. See Chapter 16 for discussion of the flexural stress calculations. If the beam is shored then no checks are done for the construction loading design load combination.

Typically when a beam is designed using the Composite Beam Design postprocessor that beam is designed as a composite beam if it has a deck section (not slab section) assigned along the full length of the specified Middle Range on at least one side of the beam. The Beam Type overwrite allows you to specify that a beam that would ordinarily be designed as a composite beam is to be designed as a noncomposite beam. The overwrite does not and can not force a beam designed as a noncomposite beam because there is no deck section along at least one side to be designed as a composite beam. When using the Composite Beam Design postprocessor a beam that does not have a deck section along at least one side is always designed as a noncomposite beam regardless of what is specified in the Beam Type overwrite.

When a beam is designed as noncomposite with minimum shear studs, the beam is designed as a noncomposite beam. Then shear studs are specified for the beam with as large a spacing as possible without exceeding the specified maximum longitudinal spacing. The maximum longitudinal spacing can be overwritten on the Shear Studs tab.

See Chapter 7 for discussion of the beam effective width.

The beam yield stress and the cover plate yield stress both default to the yield stress specified for the material property associated with the beam section. When you use the Define menu > Frame Sections command to define a beam section one of the items that you indicate is the material property associated with the beam section. The material property is defined using the Define menu > Material Properties command.

In ETABS the cover plate can have a yield stress that is different from that of the beam, if desired. The cover plate width, thickness and $F_y$ items are not active unless the Cover Plate Present item is set to Yes. See the section titled "Cover Plates" in Chapter 6 for discussion of the cover plates.
Bracing (C) Tab and Bracing Tab

The unbraced length overwrite items included on the Bracing (C) tab and the Bracing tab are exactly the same. The items on the Bracing (C) tab only apply to construction loading design load combinations. The items on the Bracing tab only apply to final condition design load combinations.

The first two items that appear in the Bracing (C) tab and the Bracing tab are shown in Table 10-2a. Additional items may also appear in the tabs depending on your choice for the Bracing Condition item. These additional items are shown in Tables 10-2b and 10-2c.

<table>
<thead>
<tr>
<th>Item</th>
<th>Possible Values</th>
<th>Default Value</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cb factor</td>
<td>≥ 0</td>
<td>Program calculated</td>
<td>Unitless factor used in determining allowable bending stress, Cb. Specifying 0 in the overwrites means that this value is program calculated</td>
</tr>
<tr>
<td>Bracing Condition</td>
<td>Program calculated, bracing specified or length specified</td>
<td>Program calculated</td>
<td>This item defines how the unbraced lengths are determined for buckling about the beam local 2-axis. They are either program calculated, based on user-specified uniform and point bracing, or based on a user specified maximum unbraced length.</td>
</tr>
</tbody>
</table>

When the C_b factor is program calculated ETABS uses Equation 10-1 to calculate it unless you have specified the Bracing Condition as Length Specified.

\[
C_b = 1.75 + 1.05 \left( \frac{M_1}{M_2} \right) + 0.3 \left( \frac{M_1}{M_2} \right)^2 \leq 2.3 \quad \text{Eqn. 10-1}
\]

where,
• \( M_1 \) and \( M_2 \) are the end moments of any unbraced span of the beam. \( M_1 \) is numerically less than \( M_2 \).

• The ratio \( M_1/M_2 \) is positive for double curvature bending and negative for single curvature bending within the unbraced beam span.

• If any moment within the unbraced beam span is greater than \( M_2 \) then \( C_b \) is taken as 1.0.

• \( C_b \) is taken as 1.0 for cantilever overhangs.

When the \( C_b \) factor is program calculated and the Bracing Condition is set in the overwrites to Length Specified, then ETABS takes \( C_b \) as 1.0.

When the Bracing Condition is specified as Program Calculated ETABS assumes the beam is braced as described in the section titled "How ETABS Determines the Braced Points of a Beam" in Chapter 8. Note that ETABS automatically considers the bracing for construction loading and for the final condition separately. For the construction loading condition the program assumes that the concrete fill does not assist in bracing the beam.

When the Bracing Condition is specified as Bracing Specified two items appear in the tab in addition to those shown in Table 10-2a. The two additional items are shown in Table 10-2b.

(Below)

Table 10-2b:
Additional composite beam overwrite items on the Bracing (C) tab and the Bracing tab when the Bracing Condition is specified as Bracing Specified

<table>
<thead>
<tr>
<th>Item</th>
<th>Possible Values</th>
<th>Default Value</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>No. Point Braces</td>
<td>≥ 0</td>
<td>0</td>
<td>The number of user-specified point brace locations. Clicking in this box opens the Point Braces dialog box where you specify the point braces.</td>
</tr>
<tr>
<td>No. Uniform Braces</td>
<td>≥ 0</td>
<td>0</td>
<td>The number of user-specified uniform braces. Clicking in this box opens the Uniform Braces dialog box where you specify the uniform braces.</td>
</tr>
</tbody>
</table>
The No. Point Braces and No. Uniform Braces items allow you to specify actual bracing for the beam. These items are described in the subsection titled "User-Specified Uniform and Point Bracing" in Chapter 8.

When the Bracing Condition is specified as Length Specified two items appear in the tab in addition to those shown in Table 10-2a. The two additional items are shown in Table 10-2c.

<table>
<thead>
<tr>
<th>Item</th>
<th>Possible Values</th>
<th>Default Value</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Absolute Length?</td>
<td>Yes/No</td>
<td>No</td>
<td>Toggle switch for whether the maximum unbraced length is given as an absolute length or a relative length.</td>
</tr>
<tr>
<td>Unbraced L22</td>
<td>$\geq 0$ and $\leq$ beam length</td>
<td>Length of beam</td>
<td>Maximum unbraced length for buckling about the beam local 2 axis.</td>
</tr>
</tbody>
</table>

(Above)

Table 10-2c: Additional composite beam overwrite items on the Bracing (C) tab and the Bracing tab when the Bracing Condition is specified as Length Specified

When the maximum unbraced length is specified as an absolute length, the actual maximum unbraced length is specified. When the maximum unbraced length is specified as a relative length, the value specified is equal to the maximum unbraced length divided by the length of the beam. The relative length specified is always between 0 and 1, inclusive.

See Chapter 8 for additional information about the unbraced length of the beam.
Deck Tab

Table 10-3 lists the composite beam overwrite items available on the Deck tab in the Composite Beam Overwrites dialog box.

<table>
<thead>
<tr>
<th>Item</th>
<th>Possible Values</th>
<th>Default Value</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Deck ID left</td>
<td>Program calculated, any defined deck property or None</td>
<td>Program calculated</td>
<td>Deck ID assigned to left side of beam.</td>
</tr>
<tr>
<td>Deck direction left</td>
<td>Program calculated, parallel or perpendicular</td>
<td>Program calculated</td>
<td>Span direction of the metal deck ribs on left side of beam relative to the span direction of the beam.</td>
</tr>
<tr>
<td>Deck ID right</td>
<td>Program calculated, any defined deck property or None</td>
<td>Program calculated</td>
<td>Deck ID assigned to right side of beam.</td>
</tr>
<tr>
<td>Deck direction right</td>
<td>Program calculated, parallel or perpendicular</td>
<td>Program calculated</td>
<td>Span direction of the metal deck ribs on the right side of beam relative to the span direction of beam</td>
</tr>
</tbody>
</table>

When the Deck ID is program calculated you must refer to the output data to see what ETABS assumed for this item. It is not shown in the overwrites.

If the deck direction is program calculated then do not overlook the important note about deck orientation that appears in the section titled "Multiple Deck Types or Directions Along the Beam Length" in Chapter 7.
Shear Studs Tab

Table 10-4 lists the composite beam overwrite items available on the Shear Studs tab in the Composite Beam Overwrites dialog box.

<table>
<thead>
<tr>
<th>Item</th>
<th>Possible Values</th>
<th>Default Value</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>User Pattern?</td>
<td>Yes/No</td>
<td>No</td>
<td>Toggle to indicate if a user-defined shear connector pattern is defined.</td>
</tr>
<tr>
<td>Uniform Spacing</td>
<td>≥ 0</td>
<td>0, indicating there are no uniformly spaced connectors</td>
<td>Uniform spacing of shear studs along the beam. There is one shear stud per row along the beam.</td>
</tr>
<tr>
<td>No. Additional Sections</td>
<td>≥ 0</td>
<td>0, indicating there are no additional connectors specified</td>
<td>Number of sections in which additional uniformly spaced shear studs are specified. Clicking in this box opens the Additional Sections dialog box where you specify the section length and the number of uniformly spaced connectors in the section.</td>
</tr>
<tr>
<td>Min Long Spacing</td>
<td>&gt; 0</td>
<td>6d, (i.e., six stud diameters)</td>
<td>Minimum longitudinal spacing of shear studs along the length of the beam.</td>
</tr>
<tr>
<td>Max Long Spacing</td>
<td>&gt; 0</td>
<td>36 inches</td>
<td>Maximum longitudinal spacing of shear studs along the length of the beam.</td>
</tr>
<tr>
<td>Min Tran. Spacing</td>
<td>&gt; 0</td>
<td>4d, (i.e., four stud diameters)</td>
<td>Minimum transverse spacing of shear studs across the beam flange.</td>
</tr>
<tr>
<td>Max Studs per Row</td>
<td>&gt; 0</td>
<td>3</td>
<td>Maximum number of shear studs in a single row across the beam flange.</td>
</tr>
<tr>
<td>q</td>
<td>Program calculated or &gt; 0</td>
<td>Program calculated</td>
<td>Allowable shear load for a single shear stud. Specifying 0 in the overwrites means that this value is program calculated.</td>
</tr>
</tbody>
</table>

(Above)

**Table 10-4:** Composite beam overwrites on the Shear Studs tab

The Uniform Spacing and No. Additional Sections items are only available if the User Pattern item is set to Yes. See Chapter 23 for discussion of user-defined shear stud patterns.
The ETABS default value for the minimum longitudinal spacing of shear studs along the length of the beam is six shear stud diameters. This is consistent with the last paragraph of AISC-ASD89 Specification Section I4. Note that this item is input as an absolute length, not as a multiplier on the stud diameter.

The ETABS default value for the maximum longitudinal spacing of shear studs along the length of the beam is 36 inches. The last paragraph of AISC-ASD89 Specification Section I4 specifies that the maximum longitudinal spacing is eight times the total slab thickness (rib height, $h_r$, plus concrete slab above metal deck, $t_c$). AISC-ASD89 Specification Section I5.2.2 specifies that for beams where the span of the metal deck is perpendicular to the span of the beam then the maximum longitudinal spacing of shear studs along the length of the beam shall not exceed 36". If your total slab thickness is less than $36" / 8 = 4.5"$ then the ETABS default value may be unconservative and should be revised.

The ETABS default value for the minimum transverse spacing of shear studs across the beam flange is four shear stud diameters. This is consistent with the last paragraph of AISC-ASD89 Specification Section I4. Note that this item is input as an absolute length, not as a multiplier on the stud diameter. See Chapter 21 for additional discussion of how shear studs are distributed on composite beams.

The Max Studs per Row item indicates the maximum number of shear studs that is allowed in a row across the beam flange. For wider beams the Min Tran Spacing item might indicate that more studs could be accommodated across the beam flange but the Max Studs per Row item will limit the number of studs in any row. See Chapter 21 for additional discussion of how shear studs are distributed on beams.

See the section titled "Shear Stud Connector" in Chapter 20 for discussion of how ETABS calculates the allowable shear load for a single shear stud. Note that when a $q$ value is specified in the overwrites, ETABS assumes that the specified value of $q$ has already been modified by any applicable reduction factors for the metal deck. Finally, note that specifying 0 (zero) in the overwrites for this item means that the allowable shear stud load is calculated by ETABS, not that it is zero.
Shear studs are discussed in detail in Chapters 20 through 23.

**Deflection Tab**

Table 10-5 lists the composite beam overwrite items available on the Deflection tab in the Composite Beam Overwrites dialog box.

<table>
<thead>
<tr>
<th>Item</th>
<th>Possible Values</th>
<th>Default Value</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Deflection Absolute?</td>
<td>Yes/No</td>
<td>No</td>
<td>Toggle to consider live load and total load deflection limitations as absolute or as divisor of beam length (relative).</td>
</tr>
<tr>
<td>Live Load Limit</td>
<td>&gt; 0</td>
<td>Specified in Preferences</td>
<td>Deflection limitation for live load. For relative deflection inputting 360 means that the limit is L/360.</td>
</tr>
<tr>
<td>Total Load Limit</td>
<td>&gt; 0</td>
<td>Specified in Preferences</td>
<td>Deflection limitation for total load. For relative deflection inputting 240 means that the limit is L/240.</td>
</tr>
<tr>
<td>Calculate Camber?</td>
<td>Yes/No</td>
<td>Yes</td>
<td>Toggle for whether or not ETABS is to calculate beam camber.</td>
</tr>
<tr>
<td>Fixed Camber</td>
<td>≥ 0</td>
<td>0</td>
<td>User-specified camber when ETABS does not calculate beam camber</td>
</tr>
</tbody>
</table>

(Above)

**Table 10-5:** Composite beam overwrites on the Deflection tab

See Chapter 18 for discussion of beam deflection and camber.
Vibration Tab

Table 10-6 lists the composite beam overwrite items available on the Vibration tab in the Composite Beam Overwrites dialog box.

<table>
<thead>
<tr>
<th>Item</th>
<th>Possible Values</th>
<th>Default Value</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Neff Condition</td>
<td>User defined or program calculated</td>
<td>User defined</td>
<td>This item indicates whether the effective number of beams resisting a heel drop impact, ( N_{eff} ), is user-defined or calculated by the program using Equation 19-5. Note that when ( N_{eff} ) is program calculated, the Beam Spacing item discussed below is used in Equation 19-5.</td>
</tr>
<tr>
<td>Beam Spacing</td>
<td>&gt; 0</td>
<td>120 inches</td>
<td>The spacing between beams used in Equation 19-5. This item is only visible when Neff Condition is set to Program Calculated.</td>
</tr>
<tr>
<td>No. Effective Beams</td>
<td>Program calculated or &gt; 0</td>
<td>1</td>
<td>Effective number of beams resisting a heel drop impact, ( N_{eff} ). This item is only visible, and only used, when Neff Condition is set to User Defined.</td>
</tr>
</tbody>
</table>

(Above)
Table 10-6: Composite beam overwrites on the Vibration tab

See Chapter 19 for discussion of beam vibration. Note that when the number of effective beams is program calculated ETABS uses Equation 19-5 only. The beam spacing used in Equation 19-5 is user input using the Beam Spacing item discussed in Table 10-6. ETABS does not check or consider the number of parallel, equally spaced identical beams.
# Miscellaneous Tab

**Table 10-7:** Composite beam overwrites on the Miscellaneous tab  

Table 10-7 lists the composite beam overwrite items available on the Miscellaneous tab in the Composite Beam Overwrites dialog box.

<table>
<thead>
<tr>
<th>Item</th>
<th>Possible Values</th>
<th>Default Value</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Consider Beam Depth?</td>
<td>Yes/No</td>
<td>No</td>
<td>Toggle to limit beam depth considered in an auto select section list.</td>
</tr>
<tr>
<td>Maximum Depth</td>
<td>( \geq ) Minimum depth</td>
<td>44 inches</td>
<td>Maximum actual (not nominal) beam depth considered in auto select section list.</td>
</tr>
<tr>
<td>Minimum Depth</td>
<td>( \geq 0 )</td>
<td>0 inches</td>
<td>Minimum actual (not nominal) beam depth considered in auto select section list.</td>
</tr>
<tr>
<td>Maximum PCC?</td>
<td>( \geq ) Minimum PCC and ( \leq 100% )</td>
<td>100%</td>
<td>Maximum value of percent composite connection considered for the beam.</td>
</tr>
<tr>
<td>Minimum PCC?</td>
<td>( \geq 25% )</td>
<td>25%</td>
<td>Minimum value of percent composite connection considered for the beam.</td>
</tr>
<tr>
<td>LL Reduction Factor</td>
<td>Program calculated or ( &gt; 0 )</td>
<td>Program calculated</td>
<td>A reducible live load is multiplied by this factor to obtain the reduced live load. Specifying 0 in the overwrites means that the program calculated value is to be used.</td>
</tr>
<tr>
<td>EQ Factor</td>
<td>( \geq 0 )</td>
<td>1</td>
<td>Multiplier on earthquake loads. If 0 is entered for this item then the program resets it to the default value of 1 when the next design is run. See the subsection below titled &quot;EQ Factor&quot; for more information.</td>
</tr>
<tr>
<td>One Third Allowable Inc?</td>
<td>Yes/No</td>
<td>Yes</td>
<td>Toggle to consider the one-third increase in allowable stresses for design load combinations including wind or seismic loads. See the subsection below titled &quot;One Third Allowable Increase&quot; for more information.</td>
</tr>
</tbody>
</table>
Chapter 10 - AISC-ASD89 Composite Beam Overwrites

The Maximum and Minimum Depth items are only active if the Consider Beam Depth item is set to Yes.

The maximum and minimum beam depth items limit the depth of the beams that are considered in an auto select section list. For example, suppose an auto select section list contains the following four beams: W14X22 (d=13.74”), W14X26 (d=13.91”), W18X40 (d=17.90") and W18X46 (d=18.06”). The items listed in parenthesis are the actual depths of each beam. Now suppose that the Maximum Depth item is specified as 18.0 inches and the Minimum Depth item is specified as 13.9 inches. Then when ETABS considers the design of the beam with this auto select list it will only consider the W14X26 and the W18X40 because they are the only sections whose depths fall within the specified range.

If a cover plate is considered for the beam the maximum and minimum beam depth items specify the depth of the beam without the cover plate.

The percent composite connection (PCC) is defined in the subsection titled "Between the Output Station with Maximum Moment and the Point of Zero Moment" in Chapter 20.

If the LL Reduction Factor is program calculated then it is based on the live load reduction method chosen in the live load reduction preferences which are set through the Options menu > Preferences > Live Load Reduction command. If you specify your own LL Reduction Factor in the overwrites then ETABS ignores any reduction method specified in the live load reduction preferences and simply calculates the reduced live load for the beam by multiplying the specified LL Reduction Factor times the reducible live load.

**EQ Factor**

The EQ (earthquake) factor is a multiplier that is typically applied to the earthquake load in a design load combination. Following are the five types of loads that can be included in a design load combination along with an explanation of how the EQ factor is applied to each of the load types.
• **Static Load:** The EQ factor is applied to any static loads designated as a Quake-type load. The EQ factor is not applied to any other type of static load.

• **Response Spectrum Case:** The EQ factor is applied to all response spectrum cases.

• **Time History Case:** The EQ factor is applied to all time history cases.

• **Static Nonlinear Case:** The EQ factor is *not* applied to any static nonlinear cases.

• **Load Combination:** The EQ factor is *not* applied to any load combination that is included in a design load combination. For example, suppose you have two static load cases labeled DL and EQ. DL is a dead load and EQ is a quake load.

  Now suppose that you create a design load combination named DESCOMB1 that includes DL and EQ. Then for design load combination DESCOMB1 the EQ load is multiplied by the EQ factor.

  Next suppose that you create a load combination called COMB2 that includes EQ. Now assume that you create a design load combination called DESCOMB3 that included DL and COMB2. Then for design load combination DESCOMB3 the EQ load that is part of COMB2 is *not* multiplied by the EQ factor.

The EQ factor allows you to design different members for different levels of earthquake loads in the same run. It also allows you to specify member-specific reliability/redundancy factors that are required by some codes. The $\rho$ factor specified in Section 1630.1.1 of the 1997 UBC is an example of this.

Note that earthquake loads are not included in the automatically generated design load combinations for composite beams. You must define your own design load combinations for composite beams if you want to include earthquake loads.
One Third Allowable Increase

The default design load combinations for ETABS composite beam design do not include loads with a design type of wind or quake. If you create a user-defined load combination that includes a load case with a design type of wind or quake then ETABS will automatically consider the one-third increase in allowable stress unless you tell the program not to consider it in the composite beam overwrites.

Inputting Yes for the One Third Allowable Inc means that the 1/3 allowable stress increase is to be considered. Inputting No means it is not to be considered.

Following is a list of the allowable stresses to which ETABS applies the one-third increase in the Composite Beam Design postprocessor:

- Allowable bending stress for steel, $F_b$.
- Allowable concrete compressive stress, $0.45f_c$.

When ETABS reports the allowable stress for a load combination with the one-third increase, it reports the allowable stress prior to the one-third increase being applied. ETABS actually applies the one third increase when it computes stress ratios. For example ETABS would report the allowable bending stress as $F_b$, and then compute a stress ratio as $f_b/(1.33F_b)$, where $f_b$ is the applied bending stress.
Chapter 11

Design Load Combinations

Overview

There are three different types of design load combinations for composite beam design in ETABS. They are:

- Design load combinations for checking the strength of the beam to carry construction loads. Note that this design load combination is only considered if the beam is specified to be unshored.

Note: ETABS automatically creates codespecific design load combinations for composite beam design.

You can specify that all beams considered by the Composite Beam Design postprocessor are shored on the Beam tab in the composite beam preferences. You can access these preferences using the Options menu > Preferences > Composite Beam Design command. You can modify the shoring preference for selected beams on the Beam tab in the composite beam overwrites. You can access the overwrites by selecting a beam and then clicking the Design menu > Composite Beam Design > View/Revise Overwrites command.
• Design load combinations for checking the strength of the beam to carry the final design loads.

• Design load combinations for checking the deflection of the beam under final design loads.

The design load combinations are defined separately for each of these three conditions. ETABS automatically creates codespecific composite beam design load combinations for each of the three types of design load combinations based on the specified dead, superimposed dead, live and reducible live load cases. You can add additional design load combinations and modify or delete the ETABS-created load combinations. Use the Design menu > Composite Beam Design > Select Design Combo command to review or modify design load combinations. Note that the Design Load Combinations Selection dialog box that appears when you use this command has three separate tabs. There is one tab for each of the three types of load combinations.

Following is a description of the default composite beam design load combinations automatically created by ETABS for the three types of design load combinations for AISC-ASD89 design.

**Strength Check for Construction Loads**

The automatically created design load combinations for checking the strength of an unshored beam under construction loads are given by Equations 11-1 and 11-2.

\[
\begin{align*}
\Sigma DL & \quad \text{Eqn. 11-1} \\
\Sigma DL + 0.2(\Sigma LL + \Sigma RLL) & \quad \text{Eqn. 11-2}
\end{align*}
\]

where,

\[
\begin{align*}
\Sigma DL & = \text{The sum of all dead load (DL) load cases defined for the model.} \\
\Sigma LL & = \text{The sum of all live load (LL) load cases defined for the model.}
\end{align*}
\]

**Tip:**

If the ETABS assumption for construction live load does not meet your needs, you may want to specify your own design load combination for construction loads.
Chapter 11 - Design Load Combinations

\[ \Sigma_{RLL} = \text{The sum of all reducible live load (RLL) load cases defined for the model.} \]

In Equation 11-2 the term 0.2 (\( \Sigma_{LL} + \Sigma_{RLL} \)) is an assumed construction live load.

*Note that ETABS only uses these load combinations if the beam is unshored. If the beam is shored then no checks are done for construction loading.*

**Strength Check for Final Loads**

The automatically created design load combinations for checking the strength of a composite beam under final loads are given by Equations 11-3 and 11-4.

\[ \Sigma_{DL} + \Sigma_{SDL} \quad \text{Eqn. 11-3} \]
\[ \Sigma_{DL} + \Sigma_{SDL} + \Sigma_{LL} + \Sigma_{RLL} \quad \text{Eqn. 11-4} \]

where,

\[ \Sigma_{SDL} = \text{The sum of all superimposed dead load (SDL) load cases defined for the model.} \]

and the remainder of the terms are as defined for Equations 11-1 and 11-2.

**Deflection Check for Final Loads**

The automatically created design load combinations for checking the deflection of a composite beam under final loads are given by Equations 11-5 and 11-6.

\[ \Sigma_{DL} + \Sigma_{SDL} \quad \text{Eqn. 11-5} \]
\[ \Sigma_{DL} + \Sigma_{SDL} + \Sigma_{LL} + \Sigma_{RLL} \quad \text{Eqn. 11-6} \]

where all of the terms are as described for Equations 11-1 through 11-4.
If the beam is *unshored* then the DL portion of the deflection is based on the moment of inertia of the steel beam alone and the remainder of the deflection is based on the effective moment of inertia of the composite section. If the beam is *shored*, then the entire deflection is based on the effective moment of inertia of the composite section.

**Special Live Load Patterning for Cantilever Back Spans**

For strength design of cantilever back spans ETABS performs special live load patterning. The live load patterning used for cantilever back spans is slightly different from what you might expect so you should read this section carefully to understand what ETABS does.

Each composite beam design load combination for a cantilever has a DL, SDL and (LL + RLL) component. There may also be other types of load components as well. The nature of the other types of load components is not important. The DL, SDL, (LL + RLL) and other components are shown in Figure 11-1a.

ETABS internally creates a *simply supported* model of the cantilever back span. It applies a load to this simply supported span that is equal to a factor times the LL + RLL applied to the span. The factor used is specified on the Beam tab in the composite beam design preferences as the Pattern Live Load Factor. (You can access the preferences using the **Options menu > Preferences > Composite Beam Design** command.) This internally created model and loading is illustrated in Figure 11-1b. In the figure PLLF is short for Pattern Live Load Factor.

Finally for strength design (final loads only) of cantilever back spans ETABS considers the following two conditions for each design load combination:

- DL + SDL + LL + RLL (+ any other type of load if it exists) as specified over the full length (back span plus overhang) of the cantilever beam.
Chapter 11 - Design Load Combinations

Figure 11-1:
Conditions considered for strength design of a cantilever back span

a) Components of a Design Load Combination

b) Simply Supported Back Span with Factored LL + RLL Loading

1. DL + SDL + LL + RLL + Other

2. DL + SDL + Other + PLLF * (LL + RLL)

Note: PLLF = The Pattern Live Load Factor as specified on the Beam tab in the composite beam preferences.

c) Two Conditions Considered for Each Design Load Combination

- DL + SDL (+ any other type of load if it exists) over the full length (back span plus overhang) of the cantilever beam plus the (LL + RLL) multiplied times the Pattern Live Load Factor applied to the simply supported back span.

These two conditions are shown in Figure 11-1c.

Note that the above described conditions are only considered for strength design for final loads. ETABS does not do any special pattern loading checks for deflection design or for construction loading design.

If load patterning different from that provided by ETABS is needed then you should create your own design load combination. When creating your own live load patterning it typically works best if you give the specially defined pattern live load cases an “Other” design type instead of a “Live Load” design.
Special Live Load Patterning for Continuous Spans

For strength design of spans that are continuous at one or both ends ETABS performs special live load patterning similar to that described in the previous section for back spans of cantilevers. *The live load patterning used for continuous spans is slightly different from what you might expect so you should read this section carefully to understand what ETABS does.*

Each composite beam design load combination for a continuous span has a DL, SDL and (LL + RLL) component. There may also be other types of load components as well. The nature of the other types of load components is not important. The DL, SDL, (LL + RLL) and other components are shown in Figure 11-2a.

ETABS internally creates a *simply supported* model of the continuous span. It applies a load to this simply supported span that is equal to a factor times the LL + RLL applied to the span. The factor used is specified on the Beam tab in the composite beam design preferences as the Pattern Live Load Factor. (You can access the preferences using the *Options menu > Preferences > Composite Beam Design* command.) This internally created model and loading is illustrated in Figure 11-2b. In the figure PLLF is short for Pattern Live Load Factor.

Finally for strength design (final loads only) of continuous spans ETABS considers the following two conditions for each design load combination:

- DL + SDL + LL + RLL (+ any other type of load if it exists) as specified with actual continuity.
- DL + SDL (+ any other type of load if it exists) as specified with actual continuity plus the (LL + RLL) multiplied times the Pattern Live Load Factor applied to the *simply supported* beam.
These two conditions are shown in Figure 11-2c.

Note that the above described conditions are only considered for strength design for final loads. ETABS does not do any special pattern loading checks for deflection design or for construction loading design.

If load patterning different from that provided by ETABS is needed then you should create your own design load combination. When creating your own live load patterning it typically works best if you give the specially defined pattern live load cases an “Other” design type instead of a “Live Load” design type. That way the special pattern live load cases are not included in the automatically created default design load combinations avoiding possible double counting of some live load in those load combinations.
AISC-ASD89 Width to Thickness Checks

This chapter describes how ETABS checks the AISC-ASD89 specification width to thickness requirements for compact and noncompact sections. The width to thickness requirements for compact and noncompact sections are spelled out in AISC-ASD89 Specification Chapter B, Table B5.1. ETABS checks the width to thickness ratios of the beam flanges and web, and, if it exists, the cover plate.

Overview

Based on their width to thickness ratios ETABS classifies beam sections as either compact, noncompact or slender. ETABS checks the compact and noncompact section requirements for each design load combination separately. A beam section may be classified differently for different design load combinations. For example it may be classified as compact for design load combination A and as noncompact for design load combination B. One reason that a beam may be classified differently for different design load cases is that the compression flange may be different for different design load combinations. If the sizes of the top and
bottom flanges are not the same, then classification of the section as compact or noncompact may depend on which flange is determined to be the compression flange.

For each design load combination ETABS first checks a beam section for the compact section requirements for the compression flange, web and cover plate (if applicable) described below. If the beam section meets all of those requirements it is classified as compact for that design load combination. If the beam section does not meet all of the compact section requirements it is then checked for the noncompact requirements for the flanges, web and cover plate (if applicable) described below. If the beam section meets all of those requirements it is classified as noncompact for that design load combination. If the beam section does not meet all of the noncompact section requirements it is classified as slender for that design load combination and ETABS does not consider it for composite beam design.

Limiting Width-to-Thickness Ratios for Flanges

This section discusses the limiting width-to-thickness ratios considered by ETABS for beam compression flanges. The width-to-thickness ratio for flanges is denoted $b/t$, and is equal to $b/2t_f$ for I-shaped sections and $b/t_f$ for channel sections.

ETABS does not check the flange width to thickness ratios for composite beams with positive bending. This is consistent with the last sentence of the first paragraph in AISC-ASD89 Specification Section I2.2.

Compact Section Limits for Flanges

For compact sections the width to thickness ratio for the compression flange is limited to that indicated by Equation 12-1.

$$
\frac{b}{t} \leq \frac{65}{\sqrt{F_y}}, \text{ for compact sections}
$$

Eqn. 12-1

where $F_y$ is the specified yield stress of the beam. Equation 12-1 applies to both rolled sections selected from the ETABS database and to user-defined (welded) sections.
Noncompact Section Limits for Flanges

For noncompact sections the width to thickness ratio for the compression flange is limited to that indicated by Equation 12-2.

\[
\frac{b}{t} \leq \frac{95}{\sqrt{F_y/k_c}}, \text{ for noncompact sections} \quad \text{Eqn. 12-2}
\]

where \(F_y\) is the specified yield stress of the beam and \(k_c\) is as follows:

- \(k_c\) is equal to one (1.0) for rolled sections selected from the ETABS database.
- \(k_c\) is equal to one (1.0) for user-defined (welded) sections with \(h/t_w\) less than or equal to 70.
- \(k_c\) is given by Equation 12-3 for user-defined (welded) sections with \(h/t_w\) greater than 70. For \(h/t_w\) less than or equal to 70 \(k_c = 1\).

\[
k_c = \frac{4.05}{(h/t_w)^{0.46}}, \text{ for } h/t_w > 70, \quad \text{Eqn. 12-3}
\]

Limiting Width-to-Thickness Ratios for Webs

This section discusses the limiting width-to-thickness ratios considered by ETABS for beam webs.

Compact Section Limits for Webs

When checking a beam web for compact section requirements the width-to-thickness ratio used is \(d/t_w\) as shown in Equation 12-4.

\[
\frac{d}{t_w} \leq \frac{640}{\sqrt{F_y}} \quad \text{Eqn. 12-4}
\]
Noncompact Section Limits for Webs

When checking a beam web for noncompact section requirements the width-to-thickness ratio used is \( h/t_w \). Note that this is different from the width-to-thickness ratio used for the compact section requirement check. The equation used for checking the noncompact section limits in the web depends on the allowable bending stress, \( F_b \), for the noncomposite steel beam plus cover plate, if it exists. Refer to Chapter 15 for a description of how ETABS calculates the allowable bending stress.

Equation 12-5 defines the noncompact section limit for webs.

\[
\frac{h}{t_w} \leq \frac{760}{\sqrt{F_b}} \quad \text{Eqn. 12-5}
\]

ETABS makes a slight simplifying assumption when using Equation 12-5 in that it assumes that \( F_b = 0.66 F_y \). In most cases in the Composite Beam Design postprocessor this assumption is exactly correct. When the assumption is not exactly correct it errs on the conservative side.

Limiting Width-to-Thickness Ratios for Cover Plates

Width to thickness checks are only performed for the cover plate when there is negative moment in the beam. In this case the cover plate is in compression.

The width-to-thickness checks made for the cover plate depend on the width of the cover plate compared to the width of the beam bottom flange. Figure 12-1 illustrates the conditions considered.

In Case A of the figure the width of the cover plate is less than or equal to the width of the beam bottom flange. In this case the width-to-thickness ratio is taken as \( b_1/t_{cp} \) and it is checked as a flange cover plate.

In Case B of Figure 12-1 the width of the cover plate is greater than the width of the beam bottom flange. Two conditions are checked in this case. The first condition is the same as that shown in Case A where the width-to-thickness ratio is taken as
Chapter 12 - AISC-ASD89 Width to Thickness Checks

Limiting Width-to-Thickness Ratios for Cover Plates 12 - 5

b₁/t₁p and is checked as a flange cover plate. The second condition checked in Case B takes b₂/t₁p as the width-to-thickness ratio and checks it as a plate projecting from a beam. This second condition is only checked for the noncompact requirements; it is not checked for compact requirements.

Compact Section Limits for Cover Plates

The checks made for compact section requirements depend on whether the width of the cover plate is less than or equal to that of the bottom flange of the beam, Case A in Figure 12-1, or greater than that of the bottom flange of the beam, Case B in Figure 12-1.

Cover Plate Width Less Than or Equal to Beam Bottom Flange Width

When the cover plate width is less than or equal to the width of the beam bottom flange then Equation 12-6 applies for the compact check for the cover plate.

\[
\frac{b_1}{t_{cp}} \leq \frac{190}{\sqrt{F_{ycp}}}
\]

Eqn. 12-6

The term b₁ in Equation 12-6 is defined in Figure 12-1.

Figure 12-1:
Conditions considered when checking width to thickness ratios of cover plates

Case A

Case B
**Cover Plate Width Greater than Beam Bottom Flange Width**

When the cover plate width exceeds the width of the beam bottom flange then ETABS checks both Equations 12-6 and 12-7 for the compact check for the cover plate.

\[
\frac{b_2}{t_{cp}} \leq \frac{95}{F_{ycp}} \quad \text{Eqn. 12-7}
\]

The term \(b_2\) in Equation 12-7 is defined in Figure 12-1.

**Noncompact Section Limits for Cover Plates**

The checks made for noncompact section requirements depend on whether the width of the cover plate is less than or equal to that of the bottom flange of the beam, Case A in Figure 12-1, or greater than that of the bottom flange of the beam, Case B in Figure 12-1.

**Cover Plate Width Less Than or Equal to Beam Bottom Flange Width**

When the cover plate width is less than or equal to the width of the beam bottom flange then Equation 12-8 applies for the noncompact check for the cover plate.

\[
\frac{b_1}{t_{cp}} \leq \frac{238}{F_{ycp}} \quad \text{Eqn. 12-8}
\]

The term \(b_1\) in Equation 12-8 is defined in Figure 12-1.

**Cover Plate Width Greater than Beam Bottom Flange Width**

When the cover plate width exceeds the width of the beam bottom flange then both Equations 12-8 and 12-9 apply for the noncompact check for the cover plate.

\[
\frac{b_2}{t_{cp}} \leq \frac{95}{F_{ycp}} \quad \text{Eqn. 12-9}
\]

The term \(b_2\) in Equation 12-9 is defined in Figure 12-1.
Chapter 13

Transformed Section Moment of Inertia

This chapter describes in general terms how ETABS calculates the transformed moment of inertia for a composite section, \( I_T \). The calculated transformed moment of inertia applies for full (100%) composite connection. See Chapter 14 for discussion of partial composite connection.

The chapter then describes in detail a method that can be used to calculate the transformed section moment of inertia by hand that will yield the same result as ETABS. The exact methodology used by ETABS is optimized for computer-based calculations and is unsuitable for hand calculations and for presentation in this manual.

Note that for the AISC-ASD89 specification the transformed section properties used for stress calculations for a beam may be different from those used for deflection calculations for the same beam. See the section titled "Effective Slab Width and Transformed Section Properties" in Chapter 7 for more information.
Figure 13-1: Composite rolled steel beam shown with metal deck ribs running parallel to beam.

Figure 13-2: Composite user-defined steel beam shown with metal deck ribs running parallel to beam.
Background

Figure 13-1 shows a typical rolled steel composite floor beam with the metal deck ribs running parallel to the beam. Figure 13-2 shows a typical composite user-defined steel beam with the metal deck ribs running parallel to the beam. Note that the user-defined beam may have a different top and bottom flange size, and that no fillets are assumed in this beam.

For each of these configurations the following items may or may not be included when calculating the transformed section moment of inertia:

- **Concrete in the metal deck ribs:** The concrete in the metal deck ribs is included in the calculation when the deck ribs are oriented parallel to the beam (typically the case for girders). It is not included when the deck ribs are oriented perpendicular to the beam (typically the case for infill beams).

- **Cover plate:** The cover plate is only included if one is specified by you in the composite beam overwrites.

Note that the deck type and deck orientation may be different on the two sides of the beam as discussed in the section titled "Multiple Deck Types or Directions Along the Beam Length" in Chapter 7.

Since composite behavior is only considered for positive bending, the transformed section moment of inertia is only calculated for positive bending (top of composite section in compression). Calculation of the transformed section moment of inertia is greatly complicated by the requirement that the concrete resist no tension.

The first task in calculating the transformed section moment of inertia is to compute properties for the steel beam alone (plus the cover plate if it exists). The properties required are the total area, \( A_{bare} \); the location of the elastic neutral axis (ENA), \( y_{bare} \); and the moment of inertia, \( I_e \).
Properties of Steel Beam (Plus Cover Plate) Alone

The location of the ENA for the steel beam alone (plus cover plate if applicable) is defined by the distance $y_{bare}$, where $y_{bare}$ is the distance from the bottom of the bottom flange of the beam to the ENA as shown in Figure 13-3. If there is a cover plate, $y_{bare}$ is still measured from the bottom of the bottom flange of the beam, not the bottom of the cover plate.

Figure 13-3 also illustrates an example of the dimension $y_1$ that is used in Tables 13-1 and 13-2. For a given element of a steel section the dimension $y_1$ is equal to the distance from the bottom of the beam bottom flange to the centroid of the element. Figure 13-3 illustrates the distance $y_1$ for the beam top flange.

If the beam section is a rolled steel beam or channel chosen from the ETABS section database then the $A_{bare}$, $y_{bare}$ and $I_{bare}$ are calculated as shown in Table 13-1 and Equations 13-1 and 13-2. If the beam section is a user-defined (welded) beam then they are calculated using Table 13-2 and Equations 13-1 and 13-2.

**(Below)**

**Table 13-1:** Section properties for rolled steel beam plus cover plate

<table>
<thead>
<tr>
<th>Item</th>
<th>Area, A</th>
<th>$y_1$</th>
<th>$A_{y_1}$</th>
<th>$A_{y_1}^2$</th>
<th>$I_o$</th>
</tr>
</thead>
<tbody>
<tr>
<td>Steel beam</td>
<td>$A_s$</td>
<td>$d/2$</td>
<td>$A_{y_1}$</td>
<td>$A_{y_1}^2$</td>
<td>$I_s$</td>
</tr>
<tr>
<td>Cover plate</td>
<td>$b_{cp}t_{cp}$</td>
<td>$-t_{cp}/2$</td>
<td>$A_{y_1}$</td>
<td>$A_{y_1}^2$</td>
<td>$b_{cp}t_{cp}^3/12$</td>
</tr>
<tr>
<td>Sums</td>
<td>$\Sigma A$</td>
<td>$\Sigma(A_{y_1})$</td>
<td>$\Sigma(A_{y_1}^2)$</td>
<td>$\Sigma I_o$</td>
<td></td>
</tr>
</tbody>
</table>
Chapter 13 - Transformed Section Moment of Inertia

Table 13-2:
Section properties for user-defined (welded) steel beam plus cover plate

<table>
<thead>
<tr>
<th>Item</th>
<th>Area, A</th>
<th>$y_1$</th>
<th>$Ay_1$</th>
<th>$Ay_1^2$</th>
<th>$I_0$</th>
</tr>
</thead>
<tbody>
<tr>
<td>Top flange</td>
<td>$b_{f-top}f_{f-top}$</td>
<td>$d - \frac{t_{f-top}}{2}$</td>
<td>$Ay_1$</td>
<td>$Ay_1^2$</td>
<td>$\frac{b_{f-top}t_{f-top}^3}{12}$</td>
</tr>
<tr>
<td>Web</td>
<td>$h_{w}$</td>
<td>$\frac{d}{2}$</td>
<td>$Ay_1$</td>
<td>$Ay_1^2$</td>
<td>$\frac{t_{w}h^3}{12}$</td>
</tr>
<tr>
<td>Bottom flange</td>
<td>$b_{f-bot}f_{f-bot}$</td>
<td>$\frac{t_{f-bot}}{2}$</td>
<td>$Ay_1$</td>
<td>$Ay_1^2$</td>
<td>$\frac{b_{f-bot}t_{f-bot}^3}{12}$</td>
</tr>
<tr>
<td>Cover plate</td>
<td>$b_{cp}t_{cp}$</td>
<td>$-\frac{t_{cp}}{2}$</td>
<td>$Ay_1$</td>
<td>$Ay_1^2$</td>
<td>$\frac{b_{cp}t_{cp}^3}{12}$</td>
</tr>
<tr>
<td>Sums</td>
<td>$\Sigma A$</td>
<td></td>
<td></td>
<td></td>
<td>$\Sigma(Ay_1)$</td>
</tr>
</tbody>
</table>

The area of the steel section (including the cover plate if it exists), $A_{bare}$, is given by Equation 13-1.

$$A_{bare} = \Sigma A$$  Eqn. 13-1

The elastic neutral axis (ENA) of the steel section is located a distance $y_{bare}$ from the bottom of the bottom flange of the steel beam section (not bottom of cover plate) where $y_{bare}$ is determined from Equation 13-2.

$$y_{bare} = \frac{\sum (Ay_1)}{\Sigma A}$$  Eqn. 13-2

The moment of inertia of the steel section (plus cover plate if one exists) about its ENA, $I_{bare}$, is given by Equation 13-3.

$$I_{bare} = \sum (Ay_1^2) + \sum I_0 - (\sum A)y_{bare}^2$$  Eqn. 13-3

Following is the notation used in Tables 13-1 and 13-2 and Equations 13-1 through 13-3:

- $A_{bare}$ = Area of the steel beam (plus cover plate if one exists), in$^2$.
- $A_s$ = Area of rolled steel section alone (without the cover plate even if one exists), in$^2$.
I_{bare} = \text{Moment of inertia of the steel beam (plus cover plate if one exists), in}^4.

I_O = \text{The moment of inertia of an element of the beam section taken about the ENA of the element, in}^4.

I_s = \text{Moment of inertia of the steel beam alone (without the cover plate even if one exists), in}^4.

b_{cp} = \text{Width of steel cover plate, in.}

b_{f-bot} = \text{Width of bottom flange of a user-defined steel beam, in.}

b_{f-top} = \text{Width of top flange of a user-defined steel beam, in.}

d = \text{Depth of steel beam from outside face of top flange to outside face of bottom flange, in.}

h = \text{Clear distance between flanges for user-defined (welded) sections, in.}

t_{cp} = \text{Thickness of cover plate, in.}

t_{f-bot} = \text{Thickness of bottom flange of a user-defined (welded) section, in.}

t_{f-top} = \text{Thickness of top flange of a user-defined (welded) section, in.}

\( t_w \) = \text{Thickness of web of user-defined (welded) section, in.}

y_{bare} = \text{Distance from the bottom of the bottom flange of the steel section to the ENA elastic neutral axis of the steel beam (plus cover plate if it exists), in.}

y_1 = \text{Distance from the bottom of the bottom flange of the steel beam section to the centroid of an element of the beam section, in.}

\Sigma A = \text{Sum of the areas of all of the elements of the steel beam section, in}^2.
Chapter 13 - Transformed Section Moment of Inertia

Properties of the Composite Section

General Calculation Method

The first step, and potentially most calculation intensive step in the process of determining the composite properties is to calculate the distance from the ENA of the steel beam (plus cover plate if it exists) to the ENA of the full composite section. This distance is designated \( y_e \) in Figure 13-4.

Recall that concrete in tension is ignored when calculating the composite properties. Because of the possibility that some of the concrete may be in tension, and because the amount of concrete that is in tension (if any) is initially unknown, the process for calculating the distance \( y_e \) is iterative. Once the distance \( y_e \) is determined the remainder of the calculations to determine the composite properties are relatively straight-forward.

Figure 13-4: Illustration of \( y_e \) and \( z \)

\[
\Sigma(Ay_i) = \text{Sum of the product } A \text{ times } y_i \text{ for all of the elements of the steel beam section, in}^3.
\]

\[
\Sigma(Ay_i^2) = \text{Sum of the product } A \text{ times } y_i^2 \text{ for all of the elements of the steel beam section, in}^4.
\]

\[
\Sigma I_o = \text{Sum of the moments of inertia of each element of the beam section taken about the elastic neutral axis of the element, in}^4.
\]
ETABS uses the following method to calculate the properties of the composite section.

1. The location of the elastic neutral axis (ENA) of the composite section, defined by \( y_e \) (see Figure 13-4), is calculated using the following iterative process:

   a. Assume (guess) that the ENA of the composite section is within the height of the steel beam and use Equation 13-4 to calculate the distance \( y_e \) that defines the location of the ENA for the composite section. Note that with this assumption all of the concrete is above the ENA of the composite section and thus it is all in compression and can be considered.

   \[
   y_e = \frac{\sum(A_{\text{element}}d_{\text{element}})}{\sum A_{\text{element}}} \quad \text{Eqn. 13-4}
   \]

   where,

   \( A_{\text{element}} = \) Area of an element in the composite section ignoring any area of concrete that is in tension and ignoring any concrete in the metal deck ribs when the metal deck span is perpendicular to the beam span, in\(^2\).

   \( d_{\text{element}} = \) Distance from the ENA of the element considered to the ENA of the steel beam alone (including cover plate if it exists), in. Signs are considered for this distance. Elements located below the ENA of the steel beam alone (including cover plate if it exists) have a negative distance and those above have a positive distance.

   b. If the ENA as calculated falls within the height of the steel beam, as assumed, then the assumption is correct and the calculation for \( y_e \) is complete.

   c. If the calculated ENA is *not* within the height of the steel beam, as assumed in the step a, then the assumption is incorrect and a new location of the ENA is assumed. The
new assumption for the location of the ENA is wherever it was calculated to be in the previous step.

d. Calculate the location of \( y_e \) again using Equation 13-4. Be sure to ignore any concrete that is in tension.

e. If the calculated location of the ENA is the same as the location assumed in the step above, then the assumption is correct and the calculation for \( y_e \) is complete.

f. If the calculated location of the ENA is \textit{not} the same as the location assumed in the step above, then the assumption is incorrect and another iteration is made.

g. Repeat the iteration until the location of the ENA is determined. Once the location of the ENA is known the rest of the process for calculating the composite properties is non-iterative.

2. Given that the ENA is now located, determine if any concrete falls below the ENA. If so, ignore it in the remaining calculations.

3. Sum the product of the area of each element of the composite section (except concrete in tension) times its distance to a convenient axis (such as the bottom of the beam bottom flange).

4. Divide the sum calculated in step 3 by the sum of the areas of each element of the composite section (except concrete in tension). This calculation yields the distance from the convenient axis to the ENA of the composite section.

5. Once the ENA of the composite section is determined the section properties of the composite section are quickly calculated using standard methods.

A hand calculation method for determining the distance \( y_e \) described in steps 1a through 1h above is presented in the next section titled "Equivalent Hand Calculation Method to Calculate the Distance \( y_e \)." A hand calculation method for the calculation of the composite properties described in steps 2 through 5 above is presented in the section titled "Equivalent Hand Calculation Method to Calculate the Composite Properties."
Method to Calculate the Composite Properties" later in this chapter.

**Equivalent Hand Calculation Method to Calculate the Distance $y_e$**

**General**

The following hand calculation method for determining the distance $y_e$ is similar to and provides the same result as the calculations done by ETABS.

Once $y_{bare}$ is calculated, the distance from the ENA of the steel beam alone (plus cover plate) to the ENA of the fully composite section, $y_e$, is calculated by equating the forces above and below the ENA using either Equation 13-5a or Equation 13-5b. Recall that $y_e$ is illustrated in Figure 13-4.

\[
y_e = \frac{X_1 + X_2 + X_3 + X_4}{A_{bare} + X_5 + X_6 + X_7 + X_8} \quad \text{Eqn. 13-5a}
\]

\[
y_e = -\frac{X_{10} \pm \sqrt{X_{10}^2 - 4X_9(X_1 + X_2 + X_3 + X_4)}}{2X_9} \quad \text{Eqn. 13-5b}
\]

Equations for use in calculating values for the variables $X_1$ through $X_{10}$ in Equations 13-5a and 13-5b are presented in the following subsection titled "Background Equations." The actual process to calculate $y_e$ is described in the subsection titled "Hand Calculation Process for $y_e$.

**Background Equations**

This subsection presents the equations for the variables $X_1$ through $X_{10}$ in Equations 13-5a and 13-5b. The exact equation to use for the variables $X_1$ through $X_{10}$ depends on the assumed location of the ENA.

For the purposes of determining the $y_e$ distance there are nine possible locations for the ENA. Those locations are:
1. The ENA is located within the height of the steel section (including cover plate if it exists).

2. The ENA is located within the height of the metal deck on both the left and the right side of the beam.

3. The ENA is located within the height of the metal deck on the left side of the beam and within the height of the concrete above the metal deck (or within a solid slab) on the right side of the beam.

   Note: Recall that you can have different deck properties on the two sides of the beam.

4. The ENA is located within the height of the metal deck on the left side of the beam and above the concrete on the right side of the beam.

5. The ENA is located within the height of the concrete above the metal deck (or within a solid slab) on the left side of the beam and within the height of the metal deck on the right side of the beam.

6. The ENA is located within the height of the concrete above the metal deck (or within a solid slab) on both sides the beam.

7. The ENA is located within the height of the concrete above the metal deck (or within a solid slab) on the left side of the beam and above the concrete on the right side of the beam.

8. The ENA is located above the concrete on the left side of the beam and within the height of the metal deck on the right side of the beam.

9. The ENA is located above the concrete on the left side of the beam and within the height of the concrete above the metal deck (or within a solid slab) on the right side of the beam.

The first two columns in Table 13-3 list the nine possible locations of the ENA of the composite section. The columns labeled Left Side and Right Side indicate the location of the ENA relative to the left and right sides of the beam, respectively. The third column of Table 13-3, labeled \( y_e \) Eqn" specifies whether Equa-
tion 13-5a or 13-5b should be used to calculate \( y_e \). The fourth through thirteenth columns of Table 13-3 list the equation numbers to be used to determine the value of the variables \( X_1 \) through \( X_{10} \) for the location of the ENA specified in the first two columns of the table.

When you first enter Table 13-3 you do not know the location of the ENA of the composite section, and thus you do not know the location of the ENA of the composite section relative to the elements that make up the composite section. Thus you have to initially assume a location of the ENA. It works best if you initially enter Table 13-3 by assuming that the ENA of the composite section falls within the steel section. Then you calculate the actual location of the ENA and check the validity of this assumption. This process is discussed in the subsection titled "Hand Calculation Process for \( y_e \)."

Equations 13-7 through 13-16 define the terms \( X_1 \) through \( X_{10} \) in Table 13-3 and Equations 13-5a and 13-5b. A term that is repeatedly used in Equations 13-7 through 13-16 is \( z \). As previously illustrated in Figure 13-4, \( z \) is the distance from the elastic neutral axis of the steel beam alone (plus cover plate if it exists) to the top of the concrete slab. The distance \( z \), which can be different on the left and right sides of the beam, is defined by Equations 13-6a and 13-6b.

\[
\begin{align*}
    z_{\text{left}} &= d + h_{c, \text{left}} + t_{c, \text{left}} - y_{\text{bare}} \\
    z_{\text{right}} &= d + h_{r, \text{right}} + t_{c, \text{right}} - y_{\text{bare}}
\end{align*}
\]

Eqn. 13-6a

Eqn. 13-6b

The equations for the variables \( X_1 \) through \( X_{10} \) in Equations 13-5a and 13-5b and Table 13-3 follow. In most cases there are multiple equations for each variable. See Table 13-3 for specification of which equation to use for any assumed location of the ENA.
### Left Side | Right Side | \( y_e \) Eqn | \( X_1 \) Eqn | \( X_2 \) Eqn | \( X_3 \) Eqn | \( X_4 \) Eqn | \( X_5 \) Eqn | \( X_6 \) Eqn | \( X_7 \) Eqn | \( X_8 \) Eqn | \( X_9 \) Eqn | \( X_{10} \) Eqn
---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|
Steel section | 13-5a | 13-7a | 13-8a | 13-9a | 13-10a | 13-11a | 13-12a | 13-13a | 13-14a | N.A. | N.A. |
h | 13-5b | 13-7a | 13-8b | 13-9a | 13-10b | 13-11a | 13-12b | 13-13a | 13-14b | 13-15a | 13-16a |
h | 13-5b | 13-7a | 13-8b | 13-9b | 0 | 13-11a | 13-12b | 0 | 0 | 13-15a | 13-16a |
h | >t | 13-5b | 13-7a | 13-8b | 0 | 0 | 13-11a | 13-12b | 0 | 0 | 13-15a | 13-16a |
t | 13-5b | 13-7b | 0 | 13-9a | 13-10b | 13-11b | 13-12c | 13-13a | 13-14b | 13-15a | 13-16d |
t | >t | 13-5b | 13-7b | 0 | 0 | 13-9b | 0 | 13-11b | 13-12c | 13-13b | 13-14c | 13-15a | 13-16b |
t | >t | 13-5b | 13-7b | 0 | 0 | 0 | 13-9b | 0 | 0 | 13-13b | 13-14c | 13-15a | 13-16b |

**Table Descriptive Notes:**

1. The columns labeled Left Side and Right Side indicate the assumed location of the ENA of the composite section relative to the left and right sides of the beam. Steel section means that the ENA falls within the height of the steel section (including the cover plate if it exists). The designation \( h \) means that the ENA is within the height of the metal deck. The designation \( t \) means that the ENA is within the height of the concrete slab above metal deck or within the height of a solid slab. The designation \( >t \) means that the ENA is above the concrete slab.

2. The column labeled "\( y_e \) Eqn" tells you whether to use Equation 13-5a or Equation 13-5b to calculate \( y_e \) for the assumed location of the ENA listed in the first two columns of the table.

3. The columns labeled "\( X_1 \) Eqn" through "\( X_{10} \) Eqn" indicate the equation numbers that should be used to calculate the value of the variables \( X_1 \) through \( X_{10} \) for use in Equations 13-5a and 13-5b. If one of the cells for \( X_1 \) through \( X_8 \) contains a "0" then the value of \( X_n \) is zero for that location of the ENA.

4. The variables \( X_9 \) and \( X_{10} \) are not used if the ENA falls within the height of the steel beam.

5. The variables \( X_2, X_4, X_6 \) and \( X_8 \) are always taken as zero if the deck span is oriented perpendicular to the beam span.

6. Using this table requires a trial and error process. You must assume a location for the ENA and then check if the assumption is correct. See the subsection titled "Hand Calculation Process for \( y_e \)" later in this chapter for more information.
Important note: The terms $X_2$, $X_4$, $X_6$ and $X_8$ are always taken as zero if the deck span is oriented perpendicular to the beam span, otherwise they are taken as given in the equations below.

$$X_1 = X_5 \left( z_{\text{left}} - \frac{t_{c_{\text{left}}}}{2} \right)$$  
Eqn. 13-7a

$$X_1 = X_5 \left( \frac{z_{\text{left}}}{2} \right)$$  
Eqn. 13-7b

Note:
The term $X_2$ is taken as zero if the deck span is oriented perpendicular to the beam span.

$$X_2 = X_6 \left( z_{\text{left}} - t_{c_{\text{left}}} - \frac{h_{r_{\text{left}}}}{2} \right)$$  
Eqn. 13-8a

$$X_2 = X_6 \left( z_{\text{left}} - t_{c_{\text{left}}} \right)^2$$  
Eqn. 13-8b

$$X_3 = X_7 \left( z_{\text{right}} - \frac{t_{c_{\text{right}}}}{2} \right)$$  
Eqn. 13-9a

$$X_3 = X_7 \left( \frac{z_{\text{right}}}{2} \right)$$  
Eqn. 13-9b

Note:
The term $X_4$ is taken as zero if the deck span is oriented perpendicular to the beam span.

$$X_4 = X_8 \left( z_{\text{right}} - t_{c_{\text{right}}} - \frac{h_{r_{\text{right}}}}{2} \right)$$  
Eqn. 13-10a

$$X_4 = X_8 \left( z_{\text{right}} - t_{c_{\text{right}}} \right)^2$$  
Eqn. 13-10b

$$X_5 = \frac{b_{\text{eff_{left}}} E_{c_{\text{left}}} t_{c_{\text{left}}}}{E_s}$$  
Eqn. 13-11a
Chapter 13 - Transformed Section Moment of Inertia

Note:
The term $X_6$ is taken as zero if the deck span is oriented perpendicular to the beam span; if the deck span is oriented parallel to the beam span $X_6$ is as specified in the equations below.

\[ X_6 = \frac{b_{eff, left} E_{c, left} w_{r, left} h_{r, left}}{E_s S_{r, left}} \]  
Eqn. 13-12a

\[ X_6 = \frac{b_{eff, left} E_{c, left} w_{r, left}}{2E_s S_{r, left}} \]  
Eqn. 13-12b

\[ X_6 = \frac{b_{eff, left} E_{c, left}}{2E_s} \]  
Eqn. 13-12c

\[ X_7 = \frac{b_{eff, right} E_{c, right} t_{c, right}}{E_s} \]  
Eqn. 13-13a

\[ X_7 = \frac{b_{eff, right} E_{c, right} z_{right}}{E_s} \]  
Eqn. 13-13b

$X_8$ is taken as zero if the deck span is oriented perpendicular to the beam span; if the deck span is oriented parallel to the beam span $X_8$ is as specified in the equations below.

\[ X_8 = \frac{b_{eff, right} E_{c, right} w_{r, right} h_{r, right}}{E_s S_{r, right}} \]  
Eqn. 13-14a

\[ X_8 = \frac{b_{eff, right} E_{c, right} w_{r, right}}{2E_s S_{r, right}} \]  
Eqn. 13-14b

\[ X_8 = \frac{b_{eff, right} E_{c, right}}{2E_s} \]  
Eqn. 13-14c

\[ X_9 = X_6 + X_8 \]  
Eqn. 13-15a

\[ X_9 = X_8 \]  
Eqn. 13-15b

Note:
The term $X_6$ is taken as zero if the deck span is oriented perpendicular to the beam span.
\begin{align*}
X_9 & = X_6 \quad \text{Eqn. 13-15c} \\
X_{10} & = -A_{\text{bare}} - X_5 - 2X_6 \left( z_{\text{left}} - t_{\text{c left}} \right) - X_7 - 2X_8 \left( z_{\text{right}} - t_{\text{c right}} \right) \quad \text{Eqn. 13-16a} \\
X_{10} & = -A_{\text{bare}} - X_5 - X_7 \quad \text{Eqn. 13-16b} \\
X_{10} & = -A_{\text{bare}} - X_5 - X_6 \left( z_{\text{left}} - t_{\text{c left}} \right) - X_7 \quad \text{Eqn. 13-16c} \\
X_{10} & = -A_{\text{bare}} - X_5 - X_7 - X_8 \left( z_{\text{right}} - t_{\text{c right}} \right) \quad \text{Eqn. 13-16d}
\end{align*}

The notation used in equations 13-5a through 13-16d follows:

\begin{itemize}
  \item \( A_{\text{bare}} \) = Area of the steel beam (plus cover plate), \( \text{in}^2 \). This area does not include the concrete area.
  \item \( E_c \) = Modulus of elasticity of concrete slab, ksi. Note that this could be different on the left and right side of the beam. Also note that this it may be different for stress calculations and deflection calculations.
  \item \( E_s \) = Modulus of elasticity of steel, ksi.
  \item \( S_r \) = Center to center spacing of metal deck ribs, \( \text{in} \). Note that this may be different on the left and right side of the beam.
  \item \( b_{\text{eff}} \) = Effective width of the concrete flange of the composite beam, \( \text{in} \). This width is code dependent. Note that this width may be different on the left and right side of the beam. See Chapter 7 for additional information.
  \item \( d \) = Depth of steel beam from outside face of top flange to outside face of bottom flange, \( \text{in} \).
  \item \( h_r \) = Height of metal deck rib, \( \text{in} \). Note that this may be different on the left and right side of the beam.
\end{itemize}
Chapter 13 - Transformed Section Moment of Inertia

\[ t_c = \] Thickness of concrete slab, in. If there is metal deck this is the thickness of the concrete slab above the metal deck. Note that this may be different on the left and right side of the beam.

\[ w_r = \] Average width of a metal deck rib, in. Note that this may be different on the left and right side of the beam.

\[ y_{bare} = \] Distance from the bottom of the bottom flange of the steel beam to the ENA of the steel beam (plus cover plate if it exists) alone, in.

\[ y_e = \] The distance from the ENA of the steel beam (plus cover plate if it exists) alone to the ENA of the fully composite beam, in.

\[ z = \] Distance from the ENA of the steel beam (plus cover plate if it exists) alone to the top of the concrete slab, in. Note that this distance may be different on the left and right side of the beam.

**Hand Calculation Process for** \( y_e \)

The location of the elastic neutral axis (ENA) of the composite section, defined by \( y_e \), is calculated using the following process:

1. Assume the ENA is within the height of the steel beam. Use Equation 13-5a to calculate the location of the ENA. Note that the equations to use to determine values for the variables \( X_1, \ldots, X_8 \) in Equation 13-5a are identified in Table 13-3.

2. If the location of the ENA calculated in step 1 is within the height of the steel beam, as initially assumed, then the assumption is correct and the calculation for \( y_e \) is complete.

3. If the calculated ENA is *not* within the height of the steel beam, as initially assumed, then the assumption is *incorrect* and a new assumption for the location of the neutral axis is made. The new assumption for the location of the ENA is wherever it was calculated to be in step 1 and is one of the choices defined in the first two columns of Table 13-3.
4. Use Equation 13-5b to calculate the location of the ENA. Note that the equations to use to determine values for the variables $X_1$ through $X_{10}$ for use in solving Equation 13-5b are identified in Table 13-3.

5. If the calculated location of the ENA is the same as the new location assumed in step 3, then the assumption is correct and the calculation for $y_e$ is complete.

6. If the calculated location of the ENA is not the same as the location assumed in step 3, then the assumption is incorrect and another iteration is made. The new assumption for the location of the ENA is wherever it was calculated to be in step 4 and is one of the choices defined in the first two columns of Table 13-3.

7. Repeat steps 4 through 7 as many times as required until the assumed location of the ENA (based on the choices in the first two columns of Table 13-3) and the calculated location of the ENA match.

**Equivalent Hand Calculation Method to Calculate the Composite Properties**

Once the location of the ENA has been calculated the rest of the calculations to determine the composite section moment of inertia are non-iterative and relatively straightforward. Following are the steps to follow.

1. Calculate the transformed section properties for full composite connection as illustrated in Table 13-4. When reviewing Table 13-4 note:

   a. If the deck spans perpendicular to the beam span then the concrete in the metal deck ribs is ignored. If the deck spans parallel to the beam span then the concrete in the metal deck ribs is considered.

   b. The cover plate may or may not be present.

   c. The concrete slab and metal deck may not exist on one side of the beam or the other.
### Chapter 13 - Transformed Section Moment of Inertia

#### Table 13-4: Transformed section properties for a fully composite beam

<table>
<thead>
<tr>
<th>Item</th>
<th>Transformed Area, $A_{tr}$</th>
<th>$y_1$</th>
<th>$A_{tr}y_1$</th>
<th>$A_{tr}y_1^2$</th>
<th>$I_o$</th>
</tr>
</thead>
<tbody>
<tr>
<td>Concrete slab, left side</td>
<td>$b_{eff} \frac{t^*E_c}{E_s}$</td>
<td>$d + h_r + t_c - \frac{t^*_c}{2}$</td>
<td>$A_{tr}y_1$</td>
<td>$A_{tr}y_1^2$</td>
<td>$\frac{b_{eff}E_c t^*_c}{12E_s}$</td>
</tr>
<tr>
<td>Concrete slab, right side</td>
<td>$b_{eff} \frac{t^*E_c}{E_s}$</td>
<td>$d + h_r + t_c - \frac{t^*_c}{2}$</td>
<td>$A_{tr}y_1$</td>
<td>$A_{tr}y_1^2$</td>
<td>$\frac{b_{eff}E_c t^*_c}{12E_s}$</td>
</tr>
<tr>
<td>Concrete in metal deck ribs, left side</td>
<td>$b_{eff} \frac{h_r w_r E_c}{S_r E_s}$</td>
<td>$d + h_r - \frac{h^*_r}{2}$</td>
<td>$A_{tr}y_1$</td>
<td>$A_{tr}y_1^2$</td>
<td>$\frac{b_{eff}w_r E_c h^*_r}{12S_r E_s}$</td>
</tr>
<tr>
<td>Concrete in metal deck ribs, right side</td>
<td>$b_{eff} \frac{h_r w_r E_c}{S_r E_s}$</td>
<td>$d + h_r - \frac{h^*_r}{2}$</td>
<td>$A_{tr}y_1$</td>
<td>$A_{tr}y_1^2$</td>
<td>$\frac{b_{eff}w_r E_c h^*_r}{12S_r E_s}$</td>
</tr>
<tr>
<td>Steel beam plus cover plate</td>
<td>$A_{bare}$</td>
<td>$y_{bare}$</td>
<td>$A_{tr}y_1$</td>
<td>$A_{tr}y_1^2$</td>
<td>$I_{bare}$</td>
</tr>
<tr>
<td><strong>Sums</strong></td>
<td><strong>$\Sigma A_{tr}$</strong></td>
<td><strong>$\Sigma (A_{tr}y_1)$</strong></td>
<td><strong>$\Sigma (A_{tr}y_1^2)$</strong></td>
<td><strong>$\Sigma I_o$</strong></td>
<td></td>
</tr>
</tbody>
</table>

(Above)

Following is a list of the variables introduced in Table 13-4 that have not been previously mentioned in this chapter.

- **$A_{tr}$** = Area of an element of the composite steel beam section, in$^2$.

- **$h^*_r$** = Height of the metal deck ribs above the elastic neutral axis (i.e., that is in compression) used for calculating the transformed section properties, in. Note that this could be different on the left and right side of the beam.
If the deck ribs are oriented perpendicular to the beam span then $h^*_r = 0$.

If the deck ribs are oriented parallel to the beam span then one of the following three items applies:

1. If the ENA is below the metal deck then $h^*_r = h_r$.

2. If the ENA is within the metal deck then $h^*_r$ equals the height of the metal deck above the ENA.

3. If the ENA is above the metal deck then $h^*_r = 0$.

$t_c^*$ = Height of the concrete slab above the metal deck (or solid slab) that lies above the elastic neutral axis (i.e., is in compression) that is used for calculating the transformed section properties, in. Note that this could be different on the left and right side of the beam.

One of the following three items applies:

1. If the ENA is below the top of the metal deck (bottom of the concrete slab) then $t_c^* = t_c$.

2. If the ENA is within the concrete slab then $t_c^*$ equals the height of the concrete slab above the ENA.

3. If the ENA is above the concrete slab then $t_c^* = 0$.

$\Sigma A_{tr} = \text{Sum of the areas of all of the elements of the composite steel beam section, in}^2$.

$\Sigma (A_{tr}y_1) = \text{Sum of the product } A_{tr} \text{ times } y_1 \text{ for all of the elements of the composite steel beam section, in}^3$. 

13 - 20 Properties of the Composite Section
Chapter 13 - Transformed Section Moment of Inertia

1. The transformed section moment of inertia about the ENA of the composite beam, $I_{tr}$, is calculated using Equation 13-18.

$$I_{tr} = \sum A_{tr} y_1^2 + \sum I_o - \left( \sum A_{tr} \right) \bar{y}^2$$  

Eqn. 13-18

Figure 13-5 illustrates the axis that $I_{tr}$ is taken about.

2. The neutral axis of the transformed composite section is located a distance $\bar{y}$ from the bottom of the bottom flange of the steel beam section (not bottom of cover plate). The distance $\bar{y}$ can be determined from either Equation 13-17a or from Equation 13-17b. They both give the same result.

$$\bar{y} = \frac{\sum (A_{tr} y_1^2)}{\sum A_{tr}}$$  

Eqn. 13-17a

$$\bar{y} = y_{bare} + y_e$$  

Eqn. 13-17b

The distance $\bar{y}$ is illustrated in Figure 13-5.

3. The transformed section moment of inertia about the ENA of the composite beam, $I_{tr}$, is calculated using Equation 13-18.

$$I_{tr} = \sum A_{tr} y_1^2 + \sum I_o - \left( \sum A_{tr} \right) \bar{y}^2$$  

Eqn. 13-18

Figure 13-5 illustrates the axis that $I_{tr}$ is taken about.

Figure 13-5:
Illustration of $\bar{y}$
Elastic Stresses with Partial Composite Connection

General

This chapter describes how ETABS calculates elastic stresses in the steel section and the concrete slab when there is partial composite connection. Note that since composite action is only considered by ETABS for positive bending, the discussion in this chapter only applies to positive bending.

When there is partial composite connection the number of shear connectors provided controls the amount of horizontal shear that can be transferred between the steel beam and the concrete slab. For beams with partial composite connection ETABS checks for deflections and stress assuming an elastic distribution of stress where the strain in both the concrete and the steel is proportional to the distance from the elastic neutral axis (ENA) of the transformed section.
Effective Moment of Inertia for Partial Composite Connection

The effective moment of inertia of the composite section for positive bending in a partially composite beam is calculated using Equation 14-1:

\[
I_{\text{eff}} = I_{\text{bare}} + \sqrt{\text{PCC}} \left( I_{\text{tr}} - I_{\text{bare}} \right)
\]

Eqn. 14-1

where,

- \( \text{PCC} \) = Percent composite connection, unitless. The percentage varies between 25% and 100% inclusive.
- \( I_{\text{bare}} \) = Moment of inertia of the steel beam alone plus cover plate if it exists, in\(^4\).
- \( I_{\text{eff}} \) = Effective moment of inertia of a partially composite beam, in\(^4\).
- \( I_{\text{tr}} \) = Transformed section moment of inertia about elastic neutral axis of the composite beam calculated as described in Chapter 13, in\(^4\).

Effective Section Modulus Referred to the Extreme Tension Fiber

The effective section modulus, \( S_{\text{eff}} \), referred to the extreme tension fiber in a partially composite beam is calculated using Equation 14-2:

\[
S_{\text{eff}} = S_{\text{bare}} + \sqrt{\text{PCC}} \left( S_{\text{tr}} - S_{\text{bare}} \right)
\]

Eqn. 14-2

where,

- \( \text{PCC} \) = Percent composite connection, unitless. The percentage varies between 25% and 100% inclusive.
- \( S_{\text{bare}} \) = Section modulus of the steel beam alone (plus cover plate if it exists) referred to the extreme tension fiber, in\(^3\).
Chapter 14 - Elastic Stresses with Partial Composite Connection

### Figure 14-1:
Figure demonstrating variables for calculating $S_r$ in Equation 14-3

- **$S_{\text{eff}}$** = Effective section modulus of a partially composite beam referred to the extreme tension fiber of the steel beam section (including cover plate if it exists), in$^3$.

- **$S_r$** = Section modulus for the fully (100%) composite transformed section referred to the extreme tension fiber of the steel section (including cover plate if it exists), in$^3$. Referring to Figure 14-1, $S_r$ is calculated using Equation 14-3.

\[
S_r = \frac{I_{tr}}{(\bar{y} + t_{cp})}
\]

**Eqn. 14-3**

where,

- **$I_{tr}$** = Transformed section moment of inertia about the elastic neutral axis of the composite beam calculated as described in Chapter 13, in$^4$.

- **$\bar{y}$** = Distance from the bottom of the beam bottom flange to the elastic neutral axis of the composite beam calculated as described in Chapter 13, in.

**Note:**
The section moduli $S_r$ and $S_{\text{eff}}$ are referenced to the bottom of the cover plate, if it exists. Otherwise they are referenced to the bottom of the beam bottom flange.
Location of the ENA for Partial Composite Connection

This section describes how the location of the elastic neutral axis (ENA) of the partially composite section is calculated.

Refer to Figure 14-2. In the figure, the distance from the bottom of the beam bottom flange to the ENA of the partially composite beam, $y_{eff}$, is given by Equation 14-4:

$$y_{eff} = \frac{I_{eff}}{S_{eff}} - t_c$$  \hspace{1cm} \text{Eqn. 14-4}

where,

$y_{eff}$ = The distance from the bottom of the beam bottom flange to the ENA of the partially composite beam, in.

$I_{eff}$ = Effective moment of inertia of a partially composite beam calculated using Equation 14-1, in$^4$.
Chapter 14 - Elastic Stresses with Partial Composite Connection

$S_{eff} = \text{Effective section modulus of a partially composite beam referred to the extreme tension fiber of the steel beam section (including cover plate if it exists) calculated using Equation 14-2, in}^3.$

t$_{cp} = \text{Thickness of the cover plate if it exists, in.}$

Steel Section Stresses for Partial Composite Connection

The steel section stresses (including those in the cover plate if it exists) are calculated as described below.

The steel stresses are checked at the top and bottom of the steel beam and at the bottom of the cover plate if it exists. Note that in ETABS it is possible for the steel beam section and the cover plate to have a different yield stress. If there is a cover plate, and if the yield stress of the cover plate is larger than that of the beam then the allowable stress at the bottom of the cover plate is larger than that at the bottom of the beam bottom flange. Thus the stress at the bottom of the beam bottom flange may control the design.

Equations 14-5 through 14-7 show the equations used to determine the stresses for positive bending.

If a cover plate exists then Equation 14-5 gives the stress at the bottom of the cover plate. Otherwise it gives the stress at the bottom of the beam bottom flange.

$$f_{bot-st} = \frac{M}{S_{eff}} \text{ Eqn. 14-5}$$

If a cover plate exists then Equation 14-6 gives the stress at the bottom of the beam bottom flange. If there is no cover plate then Equations 14-5 and 14-6 are the same.

$$f_{bot-bm} = \frac{My_{eff}}{I_{eff}} \text{ Eqn. 14-6}$$
Equation 14-7 gives the stress at the top of the steel beam section.

\[ f_{\text{top-st}} = \frac{M [\text{Abs} (d - y_{\text{eff}})]}{I_{\text{eff}}} \]  

Eqn. 14-7

The term "Abs" in Equation 14-7 means to take the absolute value of the \((d - y_{\text{eff}})\) term. The following notation that has not been previously introduced in this chapter is used in Equations 14-5 through 14-7.

\begin{itemize}
  \item \( M \) = The design moment, kip-in.
  \item \( d \) = Depth of steel beam from outside face of top flange to outside face of bottom flange, in.
  \item \( f_{\text{bot-bm}} \) = The maximum tensile stress at the bottom of the bottom flange of the steel beam, ksi.
  \item \( f_{\text{bot-st}} \) = The maximum tensile stress at the bottom of the steel section (including cover plate, if it exists), ksi.
  \item \( f_{\text{top-st}} \) = The maximum stress at the top of the steel beam (may be tension or compression depending on the location of the ENA), ksi.
\end{itemize}

For full (100%) composite connection \( I_{\text{eff}} \) and \( y_{\text{eff}} \) in Equations 14-6 and 14-7 are modified as shown in Equations 16-1e and 16-1f.

**Concrete Slab Stresses for Partial Composite Connection**

The calculation of concrete slab stresses for partial composite connection in ETABS is based on a published paper discussing the topic. See Lorenz and Stockwell (1984). The exact methodology used by ETABS to calculate the concrete slab stresses for partial composite connection is optimized for computer-based calculations and is unsuitable for hand calculations and for presentation in this manual.
This section describes in detail a method that can be used to calculate the concrete slab stresses for partial composite connection by hand that will yield the same result as ETABS. The method presented here parallels much of what is done internally in ETABS.

Refer to Figure 14-2. On each side of the beam the effective width of the slab for the partially composite beam, \( b_{\text{eff-par left}} \) and \( b_{\text{eff-par right}} \), varies from the value for full composite action, \( b_{\text{eff left}}(E_c \text{ left } /E_s) \) and \( b_{\text{eff right}}(E_c \text{ right } /E_s) \), to zero as the percent composite connection varies from 100% to 0%. Formulas for \( b_{\text{eff-par left}} \) and \( b_{\text{eff-par right}} \) are derived from the definition of the elastic neutral axis (ENA) together with the assumption that the ratio of the effective widths of the concrete slab on the left and right side of the beam remains constant for any percentage of composite connection. Equation 14-8 is a formula representing this assumption.

\[
\frac{b_{\text{eff left}}}{b_{\text{eff right}}} = \frac{b_{\text{eff-par left}}}{b_{\text{eff-par right}}} \quad \text{Eqn. 14-8}
\]

From the definition of the ENA, if you multiply the area of individual elements of a composite section times their distance to the elastic neutral axis (considering the sign of the distance term), and then sum up these products for all elements of the composite section, the result is zero. This statement is shown as a formula in Equation 14-9.

\[
X_1 - b_{\text{eff-par left}} (X_2 + X_4) - b_{\text{eff-par right}} (X_3 + X_5) = 0 \quad \text{Eqn. 14-9}
\]

where:

\[
X_1 = A_{\text{bare}} (y_{\text{eff}} - y_{\text{bare}}) \quad \text{Eqn. 14-9a}
\]

\[
X_2 = a_3 \text{ left } (d + h_{\text{r left}} + t_{\text{c left}} - \frac{a_3 \text{ left}}{2} - y_{\text{eff}}) \quad \text{Eqn. 14-9b}
\]

\[
X_3 = a_3 \text{ right } (d + h_{\text{r right}} + t_{\text{c right}} - \frac{a_3 \text{ right}}{2} - y_{\text{eff}}) \quad \text{Eqn. 14-9c}
\]

\[
X_4 = \left( \frac{a_4 \text{ left} w_{\text{r left}}}{S_{\text{r left}}} \right) \left( d + h_{\text{r left}} - \frac{a_4 \text{ left}}{2} - y_{\text{eff}} \right) \quad \text{Eqn. 14-9d}
\]

Note: Although the equation for the effective slab width of a partially composite beam is derived by considering bounding conditions of 0% and 100% composite connection, ETABS actually limits the minimum percent composite connection to 25%.

Note: See Figures 14-3, 14-4 and 14-5 for illustrations of the physical distances represented by the variables \( a_3 \) and \( a_4 \) in Equations 14-9a through 14-9e.
Table 14-1 lists the values that should be used for the variables \( a_3 \) and \( a_4 \) in Equations 14-9a through 14-9e for all possible conditions. The possible conditions are different combinations of the location of the ENA for the partially composite beam and the deck direction. Note that \( a_3 \) and \( a_4 \) are evaluated separately for each side of the beam and can be different for the left and right sides of the beam.

<table>
<thead>
<tr>
<th>ENA Location</th>
<th>Deck Direction</th>
<th>( a_3 )</th>
<th>( a_4 )</th>
</tr>
</thead>
<tbody>
<tr>
<td>Above the concrete slab over metal deck (or the solid slab)</td>
<td>Parallel or Perpendicular</td>
<td>N.A.(^4)</td>
<td>N.A.(^4)</td>
</tr>
<tr>
<td>In the concrete slab over metal deck (or the solid slab)</td>
<td>Parallel or Perpendicular</td>
<td>( d + h_r + t_c - y_{ef} )</td>
<td>N.A.(^4)</td>
</tr>
<tr>
<td>Within the height of the metal deck</td>
<td>Parallel</td>
<td>( t_c )</td>
<td>( d + h_r - y_{ef} )</td>
</tr>
<tr>
<td>Within the height of the metal deck</td>
<td>Perpendicular</td>
<td>( t_c )</td>
<td>N.A.(^5)</td>
</tr>
<tr>
<td>Within the height of the steel beam</td>
<td>Parallel</td>
<td>( t_c )</td>
<td>( h_r )</td>
</tr>
<tr>
<td>Within the height of the steel beam</td>
<td>Perpendicular</td>
<td>( t_c )</td>
<td>N.A.(^5)</td>
</tr>
</tbody>
</table>

**Table Descriptive Notes:**

1. When the cell for an \( a_n \) value indicates "N.A." a value of 0 should be used in Equations 14-9a through 14-9e for that item. The notes below explain why the various "N.A." items are indicated.

2. The \( a_3 \) dimension represents a distance within the height of the concrete slab.

3. The \( a_4 \) dimension represents a distance within the height of the metal deck ribs.

4. The \( a_n \) dimension is not applicable because it would represent concrete below the elastic neutral axis (ENA) which is in tension and thus ignored in the calculations.

5. The \( a_4 \) dimension is not applicable because it represents concrete in the metal deck ribs. This concrete is ignored in the calculations when the deck span is perpendicular to the beam span.
Chapter 14 - Elastic Stresses with Partial Composite Connection

**Figure 14-3:**
Illustration of variable \( a_3 \) in Equations 14-9a through 14-9e when the ENA is in the concrete slab above the metal deck or in a solid slab.

**Figure 14-4:**
Illustration of variables \( a_3 \) and \( a_4 \) in Equations 14-9a through 14-9e when the ENA is within the height of the metal deck.

Figures 14-3, 14-4 and 14-5 illustrate the physical distances represented by the variables \( a_3 \), \( a_4 \) and \( a_5 \) for various locations of the ENA of the partially composite beam.

Next we can substitute Equation 14-8 into Equation 14-9 and solve for \( b_{eff-par \ left} \) and \( b_{eff-par \ right} \). The resulting equations are shown here as Equations 14-10a and 14-10b.
The following notation is used in Equations 14-8 through 14-10b:

- $A_{bare} =$ Area of the steel beam (plus cover plate if one exists), in$^2$.
- $S_r =$ Center to center spacing of metal deck ribs, in. Note that this could be different on the left and right side of the beam.
- $a_3 =$ Whichever is smaller of the distance from the top of the concrete slab to the ENA or the thickness of the concrete above the metal deck (or the thickness of a solid slab), $t_c$, in. This item may be different on the left and right side of the beam.

**Figure 14-5:**
Illustration of variables $a_3$ and $a_4$ in Equations 14-9a through 14-9e when the ENA is located within the height of the steel section.

Note:
The width $b_{eff\text{-par}}$ is the effective width of the concrete slab for partial composite connection. It is transformed to an equivalent width of steel.
Chapter 14 - Elastic Stresses with Partial Composite Connection

\( a_4 \) = Whichever is smaller of the distance from the top of the metal deck to the ENA or the height of the metal deck, \( h_r \), in. This item applies when there is metal deck (not a solid slab) and the ENA falls below the top of the metal deck. This item may be different on the left and right side of the beam.

\( b_{\text{eff}} \) = The effective width of the concrete slab for full (100\%) composite action, in. Note that this may be different on the left and right side of the beam.

\( b_{\text{eff-par}} \) = The effective width of the concrete slab for partial composite action transformed to have the same \( E \) as the steel section, in. Note that this item may be different on the left and right side of the beam.

\( d \) = Depth of steel beam from outside face of top flange to outside face of bottom flange, in.

\( h_r \) = Height of the metal deck ribs, in. Note that this item may be different on the left and right side of the beam.

\( t_c \) = Thickness of concrete slab, in. If there is metal deck this is the thickness of the concrete slab above the metal deck. Note that this item may be different on the left and right side of the beam.

\( w_r \) = Average width of metal deck rib, in. Note that this item may be different on the left and right side of the beam.

\( y_{\text{bare}} \) = The distance from the bottom of the beam bottom flange to the ENA of the steel beam plus cover plate if it exists, in. See Chapter 13. No composite connection (concrete slab) is considered when calculating this item.

\( y_{\text{eff}} \) = The distance from the bottom of the beam bottom flange to the ENA of the partially composite beam, in.
The section moduli on each side of the beam referred to the top of the partially composite section, \( S_{t\text{-eff left}} \) and \( S_{t\text{-eff right}} \), are given by Equations 14-11a and 14-11b:

\[
S_{t\text{-eff left}} = \frac{I_{\text{eff}}}{(d + h_{t\text{,left}} + t_{c\text{,left}} - y_{\text{eff}})} \\
S_{t\text{-eff right}} = \frac{I_{\text{eff}}}{(d + h_{t\text{,right}} + t_{c\text{,right}} - y_{\text{eff}})}
\]

where,

\[ I_{\text{eff}} = \text{Effective moment of inertia of the partially composite beam calculated using Equation 14-1, in}^4. \]

Finally, the concrete compressive stress, \( f_c \), for a partially composite beam is calculated as the larger of Equations 14-12a and 14-12b:

\[
f_{c\text{,left}} = \frac{M}{S_{t\text{-eff left}}} \left( \frac{b_{\text{eff-par left}}}{b_{\text{eff left}}} \right) \quad \text{Eqn. 14-12a}
\]

\[
f_{c\text{,right}} = \frac{M}{S_{t\text{-eff right}}} \left( \frac{b_{\text{eff-par right}}}{b_{\text{eff right}}} \right) \quad \text{Eqn. 14-12b}
\]

where,

\[ M = \text{The design moment, kip-in. For unshored beams } M = M_{\text{SDL}} + M_{\text{LL}} + M_{\text{Other}}. \]  
\[ M_{\text{DL}} + M_{\text{SDL}} + M_{\text{LL}} + M_{\text{Other}}. \]

\[ S_{t\text{-eff}} = \text{The section modulus for the partial composite section referred to the top of the equivalent transformed section calculated using Equation 14-11a or 14-11b, as appropriate, in}^3. \]  
\[ \text{Note that this item may be different on the left and right side of the beam. (For full [100\%] composite connection see Equations 16-1a and 16-1c instead of Equations 14-11a and 14-11b.)} \]
Chapter 14 - Elastic Stresses with Partial Composite Connection

\[ b_{\text{eff}} = \text{The effective width of the concrete slab, in. Note that this could be different on the left and right side of the beam.} \]

\[ b_{\text{eff-par}} = \text{The effective width of the concrete slab for partial composite action transformed to have the same } E \text{ as the steel section, in. This item is calculated using Equation 14-10a for the slab on the right side of the beam and 14-10b for the slab on the left side of the beam. (For full [100%] composite connection see Equations 16-1b and 16-1d instead of Equations 14-10a and 14-10b.)} \]

\[ f_c = \text{The maximum concrete compressive stress, ksi.} \]
AISC-ASD89 Allowable Bending Stresses

General

This chapter describes how ETABS determines the allowable bending stresses using the AISC-ASD89 specification for composite beams. The methodologies for determining the allowable bending stress for both the steel beam alone and the composite beam are described.

*Important note concerning cover plates:* This section describes how the allowable bending stresses are determined for steel beams. When a cover plate is present ETABS determines the allowable stresses for the beam as if the cover plate were not present except as noted in Note 3 for Table 15-1. Based on the allowable bending stress at the bottom of the beam bottom flange, \( F_{b-bbf} \), that ETABS determines as described in this chapter, the allowable bending stress at the bottom of the cover plate, \( F_{b-bcp} \), is taken as shown in Equation 15-1.
\[ F_{b-bcp} = F_{b-bbf} \left( \frac{F_{ycp}}{F_y} \right) \]  
Eqn. 15-1

where,

- \( F_{b-bbf} = \) Allowable bending stress at the bottom of the beam bottom flange, ksi.
- \( F_{b-bcp} = \) Allowable bending stress at the bottom of the cover plate, ksi.
- \( F_y = \) Yield stress of beam, ksi.
- \( F_{ycp} = \) Yield stress of cover plate, ksi.

### Allowable Bending Stress for Steel Beam Alone

This section documents the allowable bending stresses that ETABS uses when the steel beam alone (noncomposite) resists the bending. Allowable bending stresses are provided for both compression and tension.

The allowable bending stress for the steel beam alone depends on the type of beam section, whether the compression flange and the web are compact or noncompact, the yield stress of the beam and the unsupported length of the compression flange, \( L_b \). Table 15-1 sorts out the equations that are used to calculate the allowable bending stress of the steel beam alone for various conditions.

Table 15-1 is based on the requirements of Chapter F, Section F1 in the AISC-ASD89 specification. The compact and noncompact requirements that ETABS uses for the flanges, web and the cover plate (if it exists and is in compression) are presented in Chapter 12.

In the flange and cover plate column of Table 15-1 if either the flange or the cover plate is noncompact then the entry in this column is noncompact. Both the flange and the cover plate must be compact for the entry in this column to be compact.
### Chapter 15 - AISC-ASD89 Allowable Bending Stresses

#### Table 15-1

<table>
<thead>
<tr>
<th>Type of Beam Section</th>
<th>Flange and Cover Plate</th>
<th>Web</th>
<th>Beam $F_y$</th>
<th>Unsupported Length of Compression Flange</th>
<th>Equation(s) for $F_b$, the Allowable Bending Stress</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rolled I-shaped or channel section from ETABS database</td>
<td>compact</td>
<td>compact</td>
<td>$\leq 65$ ksi</td>
<td>$\leq L_c$</td>
<td>15-3 in tension or compression</td>
</tr>
<tr>
<td></td>
<td>compact</td>
<td>compact</td>
<td>$&gt; 65$ ksi</td>
<td>$\leq L_c$</td>
<td>15-6 in tension or compression</td>
</tr>
<tr>
<td></td>
<td>compact</td>
<td>noncompact</td>
<td>No limit</td>
<td>$\leq L_c$</td>
<td>15-6 in tension or compression</td>
</tr>
<tr>
<td></td>
<td>noncompact</td>
<td>compact</td>
<td>$\leq 65$ ksi</td>
<td>$\leq L_c$</td>
<td>15-4 in tension or compression</td>
</tr>
<tr>
<td></td>
<td>noncompact</td>
<td>compact</td>
<td>$&gt; 65$ ksi</td>
<td>$\leq L_c$</td>
<td>15-6 in tension or compression</td>
</tr>
<tr>
<td></td>
<td>noncompact</td>
<td>noncompact</td>
<td>No limit</td>
<td>$\leq L_c$</td>
<td>15-6 in tension or compression</td>
</tr>
<tr>
<td></td>
<td>compact or noncompact</td>
<td>compact or noncompact</td>
<td>No limit</td>
<td>$&gt; L_c$</td>
<td>15-6 for tension; larger of 15-7 or 15-8, as applicable and 15-9 for compression</td>
</tr>
<tr>
<td>User defined (welded) section that is either I-shaped or a channel</td>
<td>compact</td>
<td>compact</td>
<td>$\leq 65$ ksi</td>
<td>$\leq L_c$</td>
<td>15-3 in tension or compression</td>
</tr>
<tr>
<td></td>
<td>compact</td>
<td>compact</td>
<td>$&gt; 65$ ksi</td>
<td>$\leq L_c$</td>
<td>15-6 in tension or compression</td>
</tr>
<tr>
<td></td>
<td>compact</td>
<td>noncompact</td>
<td>No limit</td>
<td>$\leq L_c$</td>
<td>15-6 in tension or compression</td>
</tr>
<tr>
<td></td>
<td>noncompact</td>
<td>compact or noncompact</td>
<td>$\leq 65$ ksi</td>
<td>$\leq L_c$</td>
<td>15-5 in tension or compression</td>
</tr>
<tr>
<td></td>
<td>noncompact</td>
<td>compact or noncompact</td>
<td>$&gt; 65$ ksi</td>
<td>$\leq L_c$</td>
<td>15-6 in tension or compression</td>
</tr>
<tr>
<td></td>
<td>compact or noncompact</td>
<td>compact or noncompact</td>
<td>No limit</td>
<td>$&gt; L_c$</td>
<td>15-6 for tension; larger of 15-7 or 15-8, as applicable and 15-9 for compression</td>
</tr>
</tbody>
</table>

**Table Descriptive Notes:**

1. See Equation 15-2 for $L_c$.
2. Equations 15-7 and 15-8 do not apply to channels.
3. For I-shaped beams Equation 15-9 does not apply if the area of the compression flange is less than the area of the tension flange. For this check the area of the cover plate is included as part of the flange area.
In the fifth column of Table 15-1 the unsupported length of the compression flange is compared to \(L_c\). The length \(L_c\) is defined in Equation 15-2.

\[
L_c = \text{smaller of} \quad \frac{76b_t}{\sqrt{F_y}} \quad \text{and} \quad \frac{20000}{(d/A_f)F_y} \quad \text{Eqn. 15-2}
\]

The \(A_f\) and \(b_t\) terms in Equation 15-2 are the area and width of the beam compression flange (not including cover plate even if it exists), respectively. These terms are never based on the cover plate dimensions. The \(F_y\) term is the yield stress of the beam (not cover plate).

The equations referred to in the last column of Table 15-1 are listed below.

\[
F_b = 0.66F_y \quad \text{Eqn. 15-3}
\]

\[
F_b = F_y \left[ 0.79 - 0.002 \frac{b_t}{2t_f} \sqrt{F_y} \right] \quad \text{Eqn. 15-4}
\]

\[
F_b = F_y \left[ 0.79 - 0.002 \frac{b_t}{2t_f} \frac{F_y}{k_c} \right] \quad \text{Eqn. 15-5}
\]

where

\[
k_c = \frac{4.05}{(h/t_w)^{0.46}}, \text{ for } h/t_w > 70, \text{ otherwise } k_c = 1 \quad \text{Eqn. 15-5a}
\]

\[
F_b = 0.60F_y \quad \text{Eqn. 15-6}
\]

In Equation 15-6 ETABS takes \(F_y\) as the yield stress of the compression flange for hybrid beams.

\[
\begin{align*}
\text{When} & \quad \sqrt{\frac{102 \times 10^3 C_b}{F_y}} \leq \frac{1}{r_f} \leq \sqrt{\frac{510 \times 10^3 C_b}{F_y}} \\
F_b &= \left[ \frac{2}{3} - \frac{F_y (l/r_f)^2}{1530 \times 10^3 C_b} \right] F_y \leq 0.60F_y 
\end{align*} \quad \text{Eqn. 15-7}
\]

**15 - 4  Allowable Bending Stress for Steel Beam Alone**
Chapter 15 - AISC-ASD89 Allowable Bending Stresses

Allowable Bending Stress for Steel Beam Alone

\[
\frac{1}{r_T} > \sqrt{\frac{510 \times 10^3 C_b}{F_y}} \quad \text{Eqn. 15-8}
\]

\[
F_b = \frac{170 \times 10^3 C_b}{(l/r_T)^2} \leq 0.60F_y
\]

\[
F_b = \frac{12 \times 10^3 C_b}{(ld/A_f)} \leq 0.60F_y \quad \text{Eqn. 15-9}
\]

In Equations 15-7 and 15-8 the \( l \) term in \( l/r_T \) is the unbraced length of the compression flange. The \( r_T \) term is based on the compression flange of the beam. This is significant when the dimensions of the top and bottom flanges are different. For rolled sections the \( r_T \) term is taken from the ETABS database. For user-defined (welded) sections the \( r_T \) term is calculated using Equation 15-10a or 15-10b. Equation 15-10a applies for positive bending and Equation 15-10b applies for negative bending. If it exists, the cover plate is ignored when calculating \( r_T \).

For positive bending:

\[
r_T = \sqrt{\frac{b_{f-top} t_{f-top} + \frac{(d - y_{bare} - t_{f-top}) t_w}{3}}{12}} \leq \sqrt{\frac{b_{f-top} t_{f-top} + \frac{(d - y_{bare} - t_{f-top}) t_w}{3}}{12}} \quad \text{Eqn. 15-10a}
\]

For negative bending:

\[
r_T = \sqrt{\frac{b_{f-bot} t_{f-bot} + \frac{(y_{bare} - t_{f-bot}) t_w}{3}}{12}} \leq \sqrt{\frac{b_{f-bot} t_{f-bot} + \frac{(y_{bare} - t_{f-bot}) t_w}{3}}{12}} \quad \text{Eqn. 15-10b}
\]

The \( C_b \) term in Equations 15-7, 15-8 and 15-9 is discussed in the section titled "Bracing (C) Tab and Bracing Tab" in Chapter 10.

In Equation 15-9 \( A_f \) is the area of the compression flange (not including the cover plate even if it exists).
Allowable Bending Stresses for Positive Bending in the Composite Beam

Figure 15-1 shows a typical composite beam. When there is positive bending in the beam there is compression at the top of the concrete and tension at the bottom of the beam. For positive bending in a composite beam ETABS checks the stresses at the following locations:

- Compression stress at the top of the concrete. This stress is limited to 0.45f'_c.
- Tension or compression at the top of the top flange of the beam. See Table 15-2 for the allowable stress.
- Tension or compression at the bottom of the bottom flange of the beam. In practice, it is unlikely that the bottom flange of the beam will ever be in compression for positive bending. It would require an extremely large cover plate, beyond the bounds of practicality. See Table 15-2 for the allowable stress.
• Tension at the bottom of the cover plate. See Table 15-2 and the section titled “General” at the beginning of this chapter for the allowable stress.

Table 15-2 defines the equations that are used to calculate the allowable bending stress for the steel beam portion of a composite beam section for various conditions. The equation used depends on whether the beam web is compact and whether the yield stress is less than or equal to 65 ksi.

<table>
<thead>
<tr>
<th>Type of Beam Section</th>
<th>Web</th>
<th>Beam $F_y$</th>
<th>Equations Used for Allowable Stresses</th>
</tr>
</thead>
<tbody>
<tr>
<td>Any composite beam</td>
<td>compact</td>
<td>$\leq 65$ ksi</td>
<td>15-11</td>
</tr>
<tr>
<td></td>
<td>non-compact</td>
<td>$\leq 65$ ksi</td>
<td>15-12</td>
</tr>
<tr>
<td></td>
<td>compact or noncompact</td>
<td>$&gt; 65$ ksi</td>
<td>15-12</td>
</tr>
</tbody>
</table>

(Above)

Table 15-2: Equations ETABS uses to calculate the allowable bending stress in steel beam portion of a composite beam

\[
F_b = 0.66 F_y \quad \text{Eqn. 15-11}
\]
\[
F_b = 0.60 F_y \quad \text{Eqn. 15-12}
\]
Chapter 16

AISC-ASD89 Bending Stress Checks

This chapter describes how ETABS checks the bending stress for AISC-ASD89 design. The bending stress checks are described for the cases with and without composite action.

Bending Stress Checks without Composite Action

At each output station where there is negative moment in a composite section, or there is positive or negative moment in a non-composite section, the associated bending stress is checked at the following positions in the beam, as applicable.

- The top of the top flange of the steel beam.
- The bottom of the bottom flange of the steel beam.
- The bottom of the cover plate if it exists.
Table 16-1 lists the equations that ETABS uses to calculate both the actual bending stress and the allowable bending stress at each of these positions.

Table 16-1: Equations for actual and allowable stresses for noncomposite bending

<table>
<thead>
<tr>
<th>Location</th>
<th>Equation for Calculating Actual Bending Stress</th>
<th>Equation for Calculating Allowable Bending Stress</th>
</tr>
</thead>
<tbody>
<tr>
<td>Top of beam top flange</td>
<td>$\frac{M(d - y_{bare})}{I_{bare}}$</td>
<td>See Table 15-1 in Chapter 15</td>
</tr>
<tr>
<td>Bottom of beam bottom flange</td>
<td>$\frac{My_{bare}}{I_{bare}}$</td>
<td>See Table 15-1 in Chapter 15</td>
</tr>
<tr>
<td>Bottom of cover plate</td>
<td>$\frac{M(y_{bare} + t_{cp})}{I_{bare}}$</td>
<td>See Table 15-1 in Chapter 15</td>
</tr>
</tbody>
</table>

The following notation is used in the equations in the second column of Table 16-1:

- $I_{bare} =$ Moment of inertia of the steel beam (plus cover plate if one exists), in$^4$. See Equation 13-3 in Chapter 13.
- $M =$ The design moment, kip-in.
- $d =$ Depth of steel beam from outside face of top flange to outside face of bottom flange, in.
- $t_{cp} =$ Thickness of cover plate, in.
- $y_{bare} =$ Distance from the bottom of the bottom flange of the steel section to the ENA elastic neutral axis of the steel beam (plus cover plate if it exists), in. See Equation 13-2 in Chapter 13.
Positive Moment in a Composite Beam

At each output station where there is positive moment in the composite section the associated bending stress is checked at the following positions in the composite beam, as applicable.

- The top of the concrete slab. This check is performed separately on each side of the beam.
- The top of the top flange of the steel beam.
- The bottom of the bottom flange of the steel beam.
- The bottom of the cover plate if it exists.

Table 16-2 lists the equations that ETABS uses to calculate both the actual bending stress and the allowable bending stress at each of these positions. In addition to the checks listed in Table 16-2, if the beam is unshored ETABS performs additional checks. These checks are described in the section titled "Important Notes Regarding Unshored Composite Beams" later in this chapter.

<table>
<thead>
<tr>
<th>Location</th>
<th>Equation for Calculating Actual Bending Stress</th>
<th>Equation for Calculating Allowable Bending Stress</th>
</tr>
</thead>
<tbody>
<tr>
<td>Top of concrete</td>
<td>14-12a, 14-12b</td>
<td>0.45f'_c</td>
</tr>
<tr>
<td>Top of beam top flange</td>
<td>14-7</td>
<td>Either Eqn. 15-11 or Eqn. 15-12. See Table 15-2</td>
</tr>
<tr>
<td>Bottom of beam bottom flange</td>
<td>14-6</td>
<td>Either Eqn. 15-11 or Eqn. 15-12. See Table 15-2</td>
</tr>
<tr>
<td>Bottom of cover plate</td>
<td>14-5</td>
<td>Eqn. 15-1 together with either Eqn. 15-11 or Eqn. 15-12. See Table 15-2</td>
</tr>
</tbody>
</table>

The equations referred to in the second column of Table 16-2 for calculating actual bending stress are derived for partial composite connection. When there is full (100%) composite connection
make the substitutions shown in Equations 16-1a through 16-1g into those equations:

Equations 16-1a and 16-1b show the substitutions to make into Equations 14-12a if you are considering full (100%) composite connection.

\[
S_{e\text{ff left}} = \frac{I_{tr}}{\left(d + h_{r\text{left}} + t_{c\text{left}} - \bar{y}\right)} \quad \text{Eqn. 16-1a}
\]

\[
b_{\text{eff par left}} = b_{\text{eff left}} \left(\frac{E_{c\text{left}}}{E_s}\right) \quad \text{Eqn. 16-1b}
\]

Equations 16-1c and 16-1d show the substitutions to make into Equations 14-12b if you are considering full (100%) composite connection.

\[
S_{e\text{ff right}} = \frac{I_{tr}}{\left(d + h_{r\text{right}} + t_{c\text{right}} - \bar{y}\right)} \quad \text{Eqn. 16-1c}
\]

\[
b_{\text{eff par right}} = b_{\text{eff right}} \left(\frac{E_{c\text{right}}}{E_s}\right) \quad \text{Eqn. 16-1d}
\]

Equations 16-1e and 16-1f show the substitutions to make into Equations 14-6 and 14-7 if you are considering full (100%) composite connection.

\[
y_{\text{eff}} = \bar{y} \quad \text{Eqn. 16-1e}
\]

\[
I_{\text{eff}} = I_{tr} \quad \text{Eqn. 16-1f}
\]

The \(\bar{y}\) term in Equations 16-1a, 16-1c and 16-1e is the distance from the bottom of the beam bottom flange to the elastic neutral axis (ENA) of the composite beam. The distance \(\bar{y}\) can be calculated using Equation 13-17a or 13-17b.

The \(I_{tr}\) term in Equation 16-1f is the transformed section moment of inertia about the ENA of the composite beam assuming full (100%) composite connection. This moment of inertia can be calculated using Equation 13-18.

Equation 16-1g shows the substitution to make into Equation 14-5 if you are considering full (100%) composite connection.

\[
S_{\text{eff}} = S_{tr} \quad \text{Eqn. 16-1g}
\]
The $S_t$ term in Equation 16-1g is the section modulus for the fully (100%) composite transformed section referred to the extreme tension fiber of the steel section (including cover plate if it exists). This section modulus can be calculated using Equation 14-3.

**Important Notes Regarding Unshored Composite Beams**

**Steel Stress Checks**

For unshored composite beams the stresses are checked as described above. In addition, for unshored composite beams only (not shored beams and not noncomposite beams), ETABS also checks that the bending stresses in the steel beam do not exceed 0.9 $F_y$ when stresses are computed assuming the steel section alone resists the DL moment and the composite section resists the SDL + LL + Other moment.

Equations 16-2a through 16-2c illustrate how these stress checks are performed by ETABS.

At the top of the beam top flange:

$$\frac{M_{DL} (d - y_{bare})}{I_{bare}} + \frac{M_{All\ Other} (d - y_{eff})}{I_{eff}} \leq 0.9 \ F_y \ \ \ \ \text{Eqn. 16-2a}$$

At the bottom of the beam bottom flange:

$$\frac{M_{DL} \ y_{bare}}{I_{bare}} + \frac{M_{All\ Other} \ y_{eff}}{I_{eff}} \leq 0.9 \ F_y \ \ \ \ \text{Eqn. 16-2b}$$

At the bottom of the cover plate if it exists:

$$\frac{M_{DL} \ (y_{bare} + t_{cp})}{I_{bare}} + \frac{M_{All\ Other}}{S_{eff}} \leq 0.9 \ F_y \ \ \ \ \text{Eqn. 16-2c}$$

In Equations 16-2a through 16-2c $M_{DL}$ is the moment due to dead load and $M_{All\ Other}$ is the moment due to all other loads (except dead load).
Concrete Stress Checks

For unshored composite beams, the bending stress check for the concrete slab is determined based on the SDL + LL + All Other Loads, not the TL moment. In other words, for unshored beams the steel beam alone is assumed to carry all of the DL moment alone. The composite section carries the rest of the moment.

In the above paragraph, DL = dead load, SDL = superimposed dead load, LL = live load and TL = total load.
AISC-ASD89 Beam Shear Checks

General

This chapter describes how ETABS checks the beam end reaction for shear for AISC-ASD89 composite beam design.

ETABS performs two checks for beam end shear. The first is based on the allowable shear stress specified in AISC-ASD89 Specification Section F4. If the beam does not pass this shear stress check then ETABS indicates that the beam is inadequate. This shear check is described in the section titled "Shear Stress Check."

The second check ETABS performs is based on the allowable shear rupture (block shear) specified in AISC-ASD89 Specification Section J4. This check is done based on several built-in assumptions about bolt size, bolt spacing, cope depth, etc. If the beam does not pass this shear rupture check then ETABS does not indicate that the beam is inadequate. Instead it issues a design warning message in the output that the block shear may be
high for the beam. This shear check is described in the section titled "Shear Rupture Check."

**Shear Stress Check**

**Typical Case**

For \( h/t_w \leq 380/\sqrt{F_y} \) the allowable shear stress is shown in Equation 17-1 which is the same as AISC-ASD89 Specification Equation F4-1.

\[
F_v = 0.40 F_y \quad \text{Eqn. 17-1}
\]

where,

\( F_v \) = Allowable shear stress, ksi.

\( F_y \) = Beam yield stress, ksi.

The shear stress to which Equation 17-1 applies is calculated using Equation 17-2.

\[
f_v = \frac{V}{(d - C_{bot} - C_{top}) t_w} \quad \text{Eqn. 17-2}
\]

where,

\( C_{bot} \) = Cope depth at bottom of beam, in.

\( C_{top} \) = Cope depth at top of beam, in.

\( V \) = Beam end shear at the inside end of the rigid end offset along the length of the beam (if the offset exists), kips.

\( d \) = Beam depth, in.

\( f_v \) = Shear stress, ksi.

\( t_w \) = Beam web thickness, in.

Note: The top and bottom copes are internally calculated by ETABS and reported in the long and short form printed output. See the section titled "Copes" later in this chapter for more information on beam copes.

Note that Equation 17-2 is based on the full depth of the beam minus the top and bottom copes. The copes are internally calcu-
lated by ETABS and are reported in the printed output. See the following section titled "Copes" for information on how ETABS determines the assumed cope.

Slender Web

For \( h/t_w > 380/\sqrt{F_y} \) the allowable shear stress is that shown in Equation 17-3. Equation 17-3 is based on AISC-ASD89 Specification Equation F4-2 with \( k_v \) set equal to 5.34.

\[
F_v = C_v \frac{F_y}{2.89} \leq 0.40F_y \quad \text{Eqn. 17-3}
\]

where

\[
C_v = \frac{45000 \times 5.34}{F_y (h/t_w)^2} \quad \text{when } C_v \leq 0.8 \quad \text{Eqn. 17-3a}
\]

\[
C_v = \frac{190}{h/t_w} \sqrt{\frac{5.34}{F_y}} \quad \text{when } C_v > 0.8 \quad \text{Eqn. 17-3b}
\]

The shear stress to which Equation 17-3 applies is calculated using Equation 17-4.

\[
f_v = \frac{V}{(d - C_{bot}^* - C_{top}^*)t_w} \quad \text{Eqn. 17-4}
\]

where

\[
C_{bot}^* = \text{maximum of } C_{bot} \text{ or } t_{f_bot} \quad \text{Eqn. 17-4a}
\]

\[
C_{top}^* = \text{maximum of } C_{top} \text{ or } t_{f_top} \quad \text{Eqn. 17-4b}
\]

Note that Equation 17-4 is based on the clear distance between the flanges of the beam minus any portion of the top and bottom cope that extends into this clear distance. This is different from the typical, non-slender web case.

Finally, note that the value of \( h/t_w \) is limited by the requirements for a noncompact web. See the subsection titled "Noncompact Section Limits for Webs" in Chapter 12 for more information.
ETABS calculates the default beam copes as follows:

- If the beam frames into a column or a brace then by default no cope is assumed at either the top or the bottom of the beam.

- If a beam, call it Beam A, frames into another beam, call it Beam B, then the following copes are assumed in Beam A, as shown in Figure 17-1:

  ✓ The depth of the cope at the top of Beam A is equal to the thickness of the Beam B top flange plus 1/4”.

  ✓ If the depth of Beam A is greater than the depth of Beam B minus the bottom flange thickness of Beam B minus 1/4”, then the depth of the cope at the bottom of Beam A is equal to the depth of Beam A minus the depth of Beam B plus the bottom flange thickness of Beam B plus 1/4”.

**Important note:** In some cases, when you are using auto select section lists, if you compare the cope dimensions reported in the output with the cope dimensions calculated using the above method considering the current design sections for the beam and
the girder, you may see different results. The reason for this is that the beam may have been designed before the girder and thus the cope dimensions for the beam were calculated based on an older design section for the girder. This illustrates that the design is an iterative process. You must cycle through your design and analysis several times before you get final results. Also you should always run one final design check with all auto select section lists removed, that is, with actual beam sections assigned to all elements.

Shear Rupture Check

ETABS checks for shear rupture based on AISC-ASD89 Specification Section J4. The shear rupture check is only performed at the end of a beam if the top flange of the beam is cope at that end. Several assumptions are required in order for ETABS to perform this check. They include:

1. A single row of 7/8” diameter bolts is assumed.
2. The bolt spacing is assumed to be 3 inches.
3. Standard bolt holes are assumed. The diameter of the bolt hole is assumed to be 15/16”.
4. The number of bolts assumed is based on the T dimension of the beam as shown in Table 17-1. For rolled sections the T dimension, which is tabulated in the AISC manual, is equal to d -2k. For welded sections ETABS assumes that the T dimension equals d - t_{f\text{-top}} - t_{f\text{-bot}} - 1 inch.

where,

\[ d = \text{Beam depth, in.} \]
\[ k = \text{Distance from outside face of rolled beam flange to toe of web fillet, in.} \]
\[ t_{f\text{-bot}} = \text{Thickness of beam bottom flange, in.} \]
\[ t_{f\text{-top}} = \text{Thickness of beam top flange, in.} \]
5. The distance from the center of the top bolt hole to the top edge of the beam web (at the cope), $l_v$, is 1.5 inches.

6. The distance from the center of any bolt hole to the end of the beam web, $l_h$, is 1.5 inches.

7. The allowable shear rupture stress is calculated based on shear fracture along the shear plane and tension yield along the tension plane.

See Figure 17-2 for an illustration of the assumptions in items 1, 2, 5, 6 and 7.

The allowable beam shear (end reaction) based on shear rupture is calculated using Equation 17-5.

$$V_{all} = 0.30 F_u A_{ns} + 0.60 F_y A_{gt}$$  \hspace{1cm} \text{Eqn. 17-5}$$

where,

$$A_{gt} = \text{Gross area along the tension plane, in}^2. \text{ See Equation 17-6.}$$

$$A_{ns} = \text{Net area along the shear plane, in}^2. \text{ See Equation 17-7.}$$

$$F_u = \text{Minimum specified tensile strength of structural steel, ksi.}$$

$$V_{all} = \text{Allowable shear at end of beam, kips.}$$

### Table 17-1:
Assumed number of bolts based on beam $T$ dimension

<table>
<thead>
<tr>
<th>$T$ Dimension Range</th>
<th>Assumed Number of Bolts</th>
</tr>
</thead>
<tbody>
<tr>
<td>$T &lt; 6.5''$</td>
<td>Shear rupture not checked</td>
</tr>
<tr>
<td>$6.5'' \leq T &lt; 9.5''$</td>
<td>2</td>
</tr>
<tr>
<td>$9.5'' \leq T &lt; 12.5''$</td>
<td>3</td>
</tr>
<tr>
<td>$12.5'' \leq T &lt; 16.5''$</td>
<td>4</td>
</tr>
<tr>
<td>$16.5'' \leq T &lt; 19.5''$</td>
<td>5</td>
</tr>
<tr>
<td>$19.5'' \leq T &lt; 22.5''$</td>
<td>6</td>
</tr>
<tr>
<td>$22.5'' \leq T &lt; 25.5''$</td>
<td>7</td>
</tr>
<tr>
<td>$25.5'' \leq T &lt; 28.5''$</td>
<td>8</td>
</tr>
<tr>
<td>$28.5'' \leq T &lt; 31.5''$</td>
<td>9</td>
</tr>
<tr>
<td>$T \geq 31.5$</td>
<td>10</td>
</tr>
</tbody>
</table>
The gross area along the tension plane, $A_{gt}$, is given by Equation 17-6.

$$A_{gt} = l_h \cdot t_w$$ \hspace{1cm} \text{Eqn. 17-6}

where,

- $l_h$ = The distance from the center of a bolt hole to the end of the beam web, in. ETABS assumes this distance to be 1.5 inches as shown in Figure 17-2.
- $t_w$ = Beam web thickness, in.

The net area along the shear plane, $A_{ns}$, is given by Equation 17-7.

$$A_{ns} = [l_v + 3(n - 1) - (15/16)(n - 0.5)] \cdot t_w$$ \hspace{1cm} \text{Eqn. 17-7}

where,

- $l_v$ = The distance from the center of the top bolt hole to the top edge of the beam web (at the cope), in. ETABS assumes this distance to be 1.5 inches as shown in Figure 17-2.
- $n$ = The number of bolts as determined from Table 17-1, unitless.
- $t_w$ = Beam web thickness, in.
If the allowable shear at the end of the beam, $V_{all}$, is less than the beam end reaction then ETABS prints a design warning message in the output.

**Limitations of Shear Check**

Following are some limitations of the ETABS check for beam end shear in the Composite Beam Design postprocessor.

1. You can not specify transverse web stiffeners.

2. No check is made for shear on the net section considering the bolt holes except as noted in item 3.

3. The shear rupture (block shear) check specified in AISC-ASD89 Specification Section J4 is performed as described in the section above titled "Shear Rupture Check." If the beam does not satisfy the shear rupture check only a warning suggesting you should check shear rupture (block shear) is issued in the output. ETABS does not fail the beam because it does not pass the shear rupture check.

4. Tension field action, as described in AISC-ASD89 specification Chapter G is not considered.
Deflection

In the Composite Beam Design postprocessor, when a beam is shored, the deflection is calculated using the transformed moment of inertia, $I_t$, if there is full (100%) composite connection, the effective moment of inertia, $I_{eff}$, if there is partial composite connection, or the moment of inertia of the steel beam alone, $I_{bare}$, if the beam is designed noncompositely or found to be a cantilever overhang. $I_t$ is calculated as described in Chapter 13 using Equation 13-18. $I_{eff}$ is calculated as described in Chapter 14 using Equation 14-1. $I_{bare}$ is calculated as described in Chapter 13 using Equation 13-3.

If a composite beam is unshored then the dead load deflection is always based on the moment of inertia of the steel section alone (plus cover plate if it exists), $I_{bare}$, and the deflection for all other loads is calculated using the transformed moment of inertia, $I_t$, if
there is full (100%) composite connection, the effective moment of inertia, $I_{\text{eff}}$, if there is partial composite connection, or the moment of inertia of the steel beam alone, $I_{\text{bare}}$, if the beam is designed noncompositely or found to be a cantilever overhang.

ETABS calculates composite beam deflections using a moment-area technique. An $M/EI$ diagram is constructed by calculating $M/EI$ values at each output station along the length of the beam and then connecting the $M/EI$ values at those stations with straight-line segments. ETABS assumes that the moment of inertia does not vary along the length of the beam (line object).

Deflections for the beam are calculated at each output station. The overall deflected shape of the beam is drawn by connecting the computed values of deflection at each output station with straight-line segments. Thus the program assumes a linear variation of deflection between output stations.

In ETABS composite beam design the reported deflection is the vertical displacement relative to a line drawn between the deflected position of the ends of the beam. For example, refer to the beam shown in Figure 18-1. Figure 18-1a shows the original undeformed beam and also shows an arbitrary point along the beam labeled A. Figure 18-1b shows the beam in its deformed position and illustrates the deflection that the ETABS Composite Beam Design postprocessor reports for the beam at point A.

**Deflection Reported for Cantilever Overhangs**

For cantilever overhangs the ETABS Composite Beam Design postprocessor reports the displacement of the beam relative to the deformed position of the supported end. This displacement is
calculated by the design postprocessor assuming that the supported end of the cantilever overhang is fixed against rotation.

If you use the Display menu > Show Deformed Shape command to review the displacement at the end of the cantilever then the displacement is reported relative to the undeformed position of the end of the cantilever. In this case the rotation at the supported end of the cantilever overhang is correctly taken into account. However, the displacements displayed are all based on the analysis section properties (noncomposite moment of inertias).

**Camber**

When beam camber is calculated, the amount of camber is based on a percentage of the dead load (not including superimposed dead load) deflection. By default this percentage is 100%, but you can modify this value on the Deflection tab of the composite beam design preferences. The name of the item to modify is "Camber DL (%)." You can use the Options menu > Preferences > Composite Beam Design command to access the composite beam design preferences.

The minimum camber that ETABS specifies (other than zero) is ¾ inch. The maximum camber ETABS specifies is 4 inches. ETABS specifies the camber in ¼ inch increments. Table 18-1 shows how ETABS assigns camber to a beam based on the specified percentage of dead load deflection.

<table>
<thead>
<tr>
<th>CP * ΔDL (inches)</th>
<th>Camber Specified by ETABS (inches)</th>
<th>CP * ΔDL (inches)</th>
<th>Camber Specified by ETABS (inches)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
<td>2.375</td>
<td>2.5</td>
</tr>
<tr>
<td>.5</td>
<td>0.75</td>
<td>2.625</td>
<td>2.5</td>
</tr>
<tr>
<td>.875</td>
<td>1</td>
<td>2.875</td>
<td>3.0</td>
</tr>
<tr>
<td>1.125</td>
<td>1.25</td>
<td>3.125</td>
<td>3.5</td>
</tr>
<tr>
<td>1.375</td>
<td>1.5</td>
<td>3.375</td>
<td>3.75</td>
</tr>
<tr>
<td>1.625</td>
<td>1.75</td>
<td>3.625</td>
<td>4.0</td>
</tr>
<tr>
<td>1.875</td>
<td>2</td>
<td>3.875</td>
<td>N.A.</td>
</tr>
<tr>
<td>2.125</td>
<td>2.25</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
In the table CP is the specified percentage of dead load deflection that the camber is based on. The CP * $\Delta_{DL}$ column is broken into two subcolumns labeled “≥” and “<”. These two subcolumns specify the range of CP * $\Delta_{DL}$ for which ETABS specifies a particular camber.

ETABS specifies camber for all beams for which you request it to specify camber regardless of the beam depth or length. You should review the beam cambers calculated by ETABS together with beam camber information provided by AISC and any other information provided by your steel fabricator and make any adjustments necessary.

Tip:
Refer to the AISC Manual of Steel Construction for information on practical limits for beam camber.
Chapter 19

Beam Vibration

Overview

By default ETABS calculates the first natural vibration frequency for each beam and reports it in the output, but it does not, by default, use this information to determine the adequacy of a composite beam section. You can change this on the Preferences tab in the composite beam design preferences.

In the composite beam design preferences you can also indicate that a beam section must satisfy the Murray minimum damping requirement to be considered acceptable.

The remainder of this chapter discusses the vibration frequency and the Murray minimum damping requirement items.

Vibration Frequency

ETABS calculates the first natural vibration frequency of a beam using Equation 19-1.
\[ f = K_f \frac{g E_s I_{tr}}{W L^3} \]

where,

- \( E_s \) = Steel modulus of elasticity, ksi.
- \( I_{tr} \) = Transformed section moment of inertia for the composite beam calculated assuming full (100%) composite connection regardless of the actual percent composite connection, in\(^4\). \( I_{tr} \) is calculated as described in Chapter 13 using Equation 13-18. If there is no deck supported by the beam then \( I_{bare} \) is used for this item. \( I_{bare} \) is calculated as described in Chapter 13 using Equation 13-3.
- \( K_f \) = A unitless coefficient typically equal to 1.57 unless the beam is the overhanging portion of a cantilever with a back span, in which case \( K_f \) is as defined in Figure 19-1 and digitized in Table 19-1, or the beam is a cantilever that is fully fixed at one end and free at the other end in which case \( K_f \) is 0.56. Note that Figure 19-1 is based on a similar figure in Murray (1977).
- \( L \) = Center of support to center of support length of the beam, in.
- \( W \) = Total load supported by the beam, kips. This is calculated by ETABS as the sum of all of the dead load and superimposed dead load supported by the beam plus a percentage of all of the live load and reducible live load supported by the beam. The percentage of live load is specified in the composite beam preferences. The percentage is intended to be an estimate of the sustained portion of the live load (about 10% to 25% of the total design live load). See Naeim (1991). Also see the important note about \( W \) following Figure 19-1 and Table 19-1.

**Note:**
For vibration calculations ETABS calculates the moment of inertia assuming full (100%) composite connection regardless of the actual percent composite connection.
Chapter 19 - Beam Vibration

Figure 19-1:
$K_f$ coefficient for an overhanging beam for use in Equation 19-1. See the definition of $K_f$ on the previous page.

Table 19-1:
Digitization of Figure 19-1 as used by ETABS.

<table>
<thead>
<tr>
<th>Point</th>
<th>H/L</th>
<th>$K_f$</th>
<th>Point</th>
<th>H/L</th>
<th>$K_f$</th>
<th>Point</th>
<th>H/L</th>
<th>$K_f$</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>0</td>
<td>1.57</td>
<td>11</td>
<td>0.6</td>
<td>0.8</td>
<td>21</td>
<td>1.6</td>
<td>0.15</td>
</tr>
<tr>
<td>2</td>
<td>0.05</td>
<td>1.57</td>
<td>12</td>
<td>0.7</td>
<td>0.64</td>
<td>22</td>
<td>1.7</td>
<td>0.14</td>
</tr>
<tr>
<td>3</td>
<td>0.1</td>
<td>1.56</td>
<td>13</td>
<td>0.8</td>
<td>0.52</td>
<td>23</td>
<td>1.8</td>
<td>0.13</td>
</tr>
<tr>
<td>4</td>
<td>0.15</td>
<td>1.55</td>
<td>14</td>
<td>0.9</td>
<td>0.43</td>
<td>24</td>
<td>1.9</td>
<td>0.12</td>
</tr>
<tr>
<td>5</td>
<td>0.2</td>
<td>1.53</td>
<td>15</td>
<td>1</td>
<td>0.37</td>
<td>25</td>
<td>2</td>
<td>0.11</td>
</tr>
<tr>
<td>6</td>
<td>0.25</td>
<td>1.5</td>
<td>16</td>
<td>1.1</td>
<td>0.31</td>
<td>26</td>
<td>2.1</td>
<td>0.1</td>
</tr>
<tr>
<td>7</td>
<td>0.3</td>
<td>1.44</td>
<td>17</td>
<td>1.2</td>
<td>0.27</td>
<td>27</td>
<td>2.2</td>
<td>0.09</td>
</tr>
<tr>
<td>8</td>
<td>0.35</td>
<td>1.35</td>
<td>18</td>
<td>1.3</td>
<td>0.22</td>
<td>28</td>
<td>2.3</td>
<td>0.08</td>
</tr>
<tr>
<td>9</td>
<td>0.4</td>
<td>1.25</td>
<td>19</td>
<td>1.4</td>
<td>0.2</td>
<td>29</td>
<td>2.4</td>
<td>0.07</td>
</tr>
<tr>
<td>10</td>
<td>0.5</td>
<td>1.03</td>
<td>20</td>
<td>1.5</td>
<td>0.17</td>
<td>30</td>
<td>2.5</td>
<td>0.06</td>
</tr>
</tbody>
</table>
Important Note about \( W \), the Weight used in the Frequency Calculation

The weight, \( W \), used in the frequency calculations is determined by ETABS as the sum of all dead loads plus the sum of all superimposed dead loads plus some percentage of the sum of all live loads and reduced live loads on the beam, regardless of whether those loads are included in a design load combination. ETABS determines the type of load (dead, live, etc.) based on the type of load specified in the load case definition. You define a load case using the Define menu > Static Load Cases command.

Thus, for ETABS to correctly calculate the weight supported by the beam, and thus correctly calculate the frequency, you must be sure to tag all of your load types correctly when you define your static load cases. Be careful not to define the same load twice (i.e., in two different load cases) as a Dead, Superimposed dead, Live or Reducible Live load type. If you want or need to define the same load twice, you may want to tag the load as an Other-type load in the second case. Doing this keeps ETABS from double counting the load when calculating the weight, \( W \).

\[
f = \text{first natural frequency of the beam in cycles per second.}
\]

\[
g = \text{Acceleration of gravity, in/sec}^2.
\]

Murray’s Minimum Damping Requirement

In his paper titled “Acceptability Criterion for Occupant-Induced Floor Vibrations”, Thomas M. Murray (Murray, 1981) proposed that a criterion for acceptable steel beam-concrete slab floor systems subject to human walking vibrations is as shown in Equation 19-2:

\[
D \geq 35 \frac{A_{sb}}{N_{eff}} f + 2.5 \quad \text{Eqn. 19-2}
\]

where,

\[
A_{sb} = \text{Initial displacement amplitude of a single beam resulting from a heel drop impact, in.}
\]
Chapter 19 - Beam Vibration

\[ D = \text{Damping ratio, percent critical damping inherent in the floor system, unitless. This item is specified on the Vibration tab in the composite beam preferences.} \]

\[ N_{\text{eff}} = \text{The effective number of beams resisting the heel drop impact, unitless.} \]

\[ f = \text{First natural frequency of the beam in cycles per second as calculated from Equation 19-1.} \]

If damping ratio, \( D \), is greater than the right side of Equation 19-2 then the beam is considered acceptable. Approximate damping ratio values for typical building configurations are published in the literature (see, for example, Allen (1974), Allen and Ranier (1976), Allen, Rainier and Pernica (1979), Murray (1975), and Murray (1991)). The derivation of the initial displacement amplitude is described below.

**Initial Displacement Amplitude**

To calculate the initial displacement amplitude of a single beam, \( A_{sb} \), you first calculate the time to the maximum initial displacement, \( t_{0} \), in seconds. This time is calculated using Equation 19-3.

\[
 t_{0} = \frac{1}{\pi f} \tan^{-1}(0.1 \pi f) \quad \text{Eqn. 19-3}
\]

where \( f \) is the first natural vibration frequency as determined from Equation 19-1 and \( \tan^{-1}(0.1 \pi f) \) is evaluated in radians. Once the value of \( t_{0} \) is determined, the value of \( A_{sb} \) is calculated from either Equation 19-4a or 19-4b depending on the value of \( t_{0} \).

\[
 A_{sb} = \frac{P_{o} L^{3}}{2.4 E_{s} I_{tr}} (0.1 - t_{0}) \quad \text{if } t_{0} \leq 0.05 \text{ sec} \quad \text{Eqn. 19-4a}
\]

\[
 A_{sb} = \frac{P_{o} L^{3}}{2.4 E_{s} I_{tr}} \times \frac{1}{2 \pi f} \times \frac{1}{V F} \quad \text{if } t_{0} > 0.05 \text{ sec} \quad \text{Eqn. 19-4b}
\]

where,
\[ VF = \sqrt{2 \left[ I - 0.1\pi f \sin(0.1\pi f) - \cos(0.1\pi f) \right] + (0.1\pi f)^2} \]  
Eqn. 19-4c

In Equation 19-4c the terms \( \sin(0.1\pi f) \) and \( \cos(0.1\pi f) \) are evaluated in radians.

In Equations 19-4a through 19-4c,

- \( A_{sb} \) = Initial displacement amplitude of a single beam resulting from a heel drop impact, in.
- \( E_s \) = Steel modulus of elasticity, ksi.
- \( I_t \) = Transformed section moment of inertia for the composite beam calculated assuming full (100%) composite connection regardless of the actual percent composite connection, in\(^4\). \( I_t \) is calculated as described in Chapter 13 using Equation 13-18. If there is no deck supported by the beam then \( I_{bare} \) is used for this item. \( I_{bare} \) is calculated as described in Chapter 13 using Equation 13-3.
- \( L \) = Center of support to center of support length of the beam, in.
- \( P_o \) = Heel drop force, kips. This force is taken as 0.6 kips.
- \( f \) = First natural frequency of the beam in cycles per second as calculated from Equation 19-1.

**Effective Number of Beams Resisting Heel Drop Impact**

ETABS defaults to using an \( N_{eff} \) value of 1. Alternatively, you can specify your own value of \( N_{eff} \) on the Vibration tab in the composite beam overwrites, if desired, or you can specify that the program calculate \( N_{eff} \) using Equation 19-5. Note the following about ETABS implementation of Equation 19-5:

- When calculating \( N_{eff} \) using Equation 19-5, ETABS does not check or consider the number of parallel, equally spaced identical beams.
Chapter 19 - Beam Vibration

- The beam spacing used in Equation 19-5 is user input in the composite beam overwrites.

- If the beam considered is a cantilever overhang the program calculated value of $N_{eff}$ is always set to 1.0.

- If the beam considered has deck on one side, or less, then the program calculated value of $N_{eff}$ is always set to 1.0.

\[ N_{eff} = 2.967 - 0.05776 \left( \frac{s_b}{d_{avg}} \right) + 2.556 \times 10^{-8} \left( \frac{L^4}{I_{tr}} \right) + 0.00010 \left( \frac{L}{s_b} \right)^3 \]  
Eqn. 19-5

where,

- $I_{tr}$ = Transformed section moment of inertia for the composite beam calculated assuming full (100%) composite connection regardless of the actual percent composite connection, in$^4$. $I_{tr}$ is calculated as described in Chapter 13 using Equation 13-18. If there is no deck supported by the beam then $I_{bare}$ is used for this item. $I_{bare}$ is calculated as described in Chapter 13 using Equation 13-3.

- $L$ = Center of support to center of support length of the beam, in.

- $N_{eff}$ = effective number of beams resisting heel drop impact, unitless.

- $d_{avg}$ = average depth of concrete slab including the concrete in the metal deck ribs, in.

- $s_b$ = beam spacing as input by the user in the composite beam overwrites, in.

The depth $d_{avg}$ is calculated as:
where,

\( w_r \) = Average width of metal deck ribs, in.

\( h_r \) = Height of metal deck ribs, in.

\( S_r \) = Center to center spacing of metal deck ribs, in.

\( t_c \) = Depth of concrete slab above metal deck ribs or depth of solid concrete slab, in.

\( b_{eff} \) = Effective slab width for composite design, in.

Each of the above quantities may be different on the left and right side of the beam.
AISC-ASD89 Shear Studs

Overview

This chapter begins by defining the ETABS default allowable shear stud horizontal loads for AISC-ASD89 composite beam design. Next some of the basic equations used for determining the number of shear studs on the beam are discussed.

Chapter 21 discusses how ETABS determines the distribution of shear studs on a composite beam. It also introduces the concept of composite beam segments. It is very important that you understand the definition of a composite beam segment so that you can properly interpret the reported number of shear studs in the composite beam output.

Chapter 22 discusses how ETABS determines the maximum number of shear studs that fit in a composite beam segment. One of the things that ETABS checks is that the shear studs it specifies can fit on the beam. Finally, Chapter 23 discusses user-defined shear stud patterns.

Note:
Topics related to shear studs are discussed in Chapters 20 through 23.
Shear Stud Connectors

The unmodified allowable horizontal load for shear studs is calculated using Equation 20-1. As discussed later, this allowable load may be modified if there is formed metal deck.

\[
q = 0.25A_{sc} \sqrt{f'_c E_c} \leq 0.5A_{sc} F_u
\]

Eqn. 20-1

where,

\[A_{sc} = \text{Cross-sectional area of shear stud, in}^2.\]

\[f'_c = \text{Compressive strength of concrete slab, ksi.}\]

\[E_c = \text{Young’s modulus for the concrete slab as specified in the material property definition associated with the slab, ksi.}\]

\[F_u = \text{Minimum specified tensile strength of shear stud, ksi.}\]

Equation 20-1 is based on AISC-LRFD93 specifications Equation I5-1 with a safety factor of 2 applied to it. Note that this equation is also discussed in the AISC-ASD89 specifications commentary for Chapter I. Equation 20-1 gives allowable shear stud loads similar, but not exactly the same, to those obtained using Tables I4.1 and I4.2 in the AISC-ASD89 specification. If you want to use values that are exactly the same as those obtained from AISC-ASD89 Tables I4.1 and I4.2 then you should assign a value of q in the overwrites.

If there is formed metal deck then the value of q obtained from Equation 20-1 is reduced by a reduction factor, RF, whose value depends on the direction of the deck span relative to the beam span. The reduction factor is different depending on whether the span of the metal deck ribs is oriented parallel or perpendicular to the span of the beam. The subsections below titled “Reduction Factor when Metal Deck is Perpendicular to Beam” and “Reduction Factor when Metal Deck is Parallel to Beam” describe the reduction factors for the two deck directions.
Important note #1: The metal deck reduction factor, RF, only applies to the $0.25A_{sc} \sqrt{f'_c E_c}$ term in Equation 20-1. It does not apply to the $0.5A_{sc}F_u$ term.

Important note #2: When there is slab on both sides of the beam, ETABS calculates q for each side of the beam separately using Equation 20-1 and the appropriate metal deck reduction factor if applicable. ETABS then uses the smaller of the two q values in the calculations.

Important note #3: When you specify a q value in the composite beam overwrite ETABS assumes that the specified value of q already includes a metal deck reduction factor, if applicable. Thus ETABS does not modify the specified q value based on the metal deck configuration.

Reduction Factor when Metal Deck is Perpendicular to Beam

When the span of the metal deck is perpendicular to the beam span the allowable horizontal load per shear stud specified in Equation 20-1 is multiplied by the reduction factor specified in Equation 20-2 to yield the final allowable horizontal load for a single shear stud.

$$RF = \left( 0.85 \frac{w_r}{N_r h_r} \right) \left( \frac{H_s}{h_r} - 1.0 \right) \leq 1.0 \quad \text{Eqn. 20-2}$$

where,

- $RF$ = Reduction factor for the allowable horizontal load for a shear stud, unitless.
- $h_r$ = Height of metal deck rib, in.
- $H_s$ = Length of shear stud after welding, in.
- $N_r$ = Number of shear studs in one metal deck rib, but not more than 3 in the calculations even if more than 3 studs exist in the rib, unitless. ETABS uses whatever value is specified for the Max Studs per Row item on the Shear Studs tab in the composite beam.
beam overwrites for $N_r$, unless that value exceeds 3, in which case ETABS uses 3. Note that the default value for the Max Studs per Row item in the overwrites is 3.

$$w_r = \text{Average width of metal deck rib, in.}$$

**Reduction Factor when Metal Deck is Parallel to Beam**

When the ratio $w_r/h_r$ is less than 1.5 the allowable horizontal load per shear stud specified in Equation 20-1 is multiplied by the reduction factor specified in Equation 20-3.

$$RF = 0.6 \left( \frac{w_r}{h_r} \right) \left( \frac{H_s}{h_r} - 1.0 \right) \leq 1.0$$

Eqn. 20-3

where,

- $RF$ = Reduction factor for the allowable horizontal load for a shear stud, unitless.
- $h_r$ = Height of metal deck rib, in.
- $H_s$ = Length of shear stud after welding, in.
- $w_r$ = Average width of metal deck rib, in.

**Horizontal Shear for Full Composite Connection**

The total horizontal shear to be resisted between the point of maximum positive moment (where the concrete is in compression) and the points of zero moment for full composite connection, $V_h$, is given by the smaller of Equations 20-4, 20-5a or 20-5b as applicable. Note that Equation 20-4 applies to both rolled beams and user-defined (welded) beams. Equation 20-5a only applies to rolled beams and Equation 20-5b only applies user-defined (welded) beams.

$$V_h = \frac{0.85 f_{c, \text{left}}' A_{c, \text{left}} + 0.85 f_{c, \text{right}}' A_{c, \text{right}}}{2}$$

Eqn. 20-4

where,
\[ F_{ce} = \text{Compressive strength of the concrete slab, ksi.} \]

This item may be different on the left and right side of the beam.

\[ A_e = \text{Area of the concrete slab, in}^2. \] When the deck span is perpendicular to the beam span this is the area of concrete in the slab above the metal deck that is above the elastic neutral axis (ENA) of the fully composite beam. When the deck span is parallel to the beam span this is the area of concrete in the slab, including the concrete in the metal deck ribs, that is above the ENA of the fully composite beam. This item may be different on the left and right side of the beam.

For rolled beams only:

\[
V_h = \frac{A_s F_y + b_{cp} t_{cp} F_{y, cp}}{2} \quad \text{Eqn. 20-5a}
\]

For user-defined (welded) beams only:

\[
V_h = \frac{b_{f, top} t_{f, top} F_y}{2} + \frac{h_{w} F_y}{2} + \frac{b_{f, bot} t_{f, bot} F_y}{2} + \frac{b_{cp} t_{cp} F_{y, cp}}{2} \quad \text{Eqn. 20-5b}
\]

The following notation is used in Equations 20-5a and 20-5b:

\[ A_s = \text{Area of a rolled steel section (not including the cover plate if it exists), in}^2. \]

\[ F_y = \text{Minimum specified yield stress of steel beam, ksi.} \]

\[ F_{y, cp} = \text{Minimum specified yield stress of cover plate, ksi.} \]

\[ b_{cp} = \text{Width of steel cover plate, in.} \]

\[ b_{f, bot} = \text{Width of bottom flange of a user-defined (welded) steel beam, in.} \]
Number of Shear Studs

ETABS determines the required number of shear studs on the composite beam based on the moment at each output station. The calculation is done separately at each output station. ETABS uses (reports) the maximum number of shear studs required on the beam based on the calculation at any output station. See Chapter 21 for more details.

Between the Output Station with Maximum Moment and the Point of Zero Moment

For full (100%) composite action the number of shear studs required between the output station with the maximum positive moment and adjacent points of zero moment, \( N_1 \), for a given design load combination is given by Equation 20-6.

\[
N_1 = \frac{V_h}{q}
\]

Eqn. 20-6

In Equation 20-6 \( V_h \) is as determined in the previous section titled "Horizontal Shear for Full Composite Connection" and \( q \) is determined as described in the previous section titled "Shear Stud Connectors."
For partial composite connection the number of shear studs required between the output station with the maximum positive moment and adjacent points of zero moment, $N_1$, is given by Equation 20-7.

$$N_1 = \frac{V'_h}{q}$$  \hspace{1cm} \text{Eqn. 20-7}

In Equation 20-7 $V'_h$ is equal to the percent composite connection times $V_h$. For example, if there is 70% composite connection then $V'_h = 0.7 \times V_h$. Thus the percent composite connection, $PCC$, for AISC-ASD89 design is given by Equation 20-8.

$$PCC = \frac{V'_h}{V_h}$$  \hspace{1cm} \text{Eqn. 20-8}

### Between Other Output Stations and Points of Zero Moment

ETABS uses Equation 20-9 to determine the number of shear studs, $N_2$, required in a positive bending region between other output stations and adjacent points of zero moment for a given design load combination using AISC-ASD89 design. Note that ETABS checks Equation 20-9 at each output station.

$$N_2 = \frac{M_{\text{station max}}}{M_{\text{station}}} \left( \frac{\beta}{\beta - 1} - 1 \right) \geq 0$$  \hspace{1cm} \text{Eqn. 20-9}

where,

- $M_{\text{station max}}$ = Maximum moment at any output station for a given design load combination, k-in.
- $M_{\text{station}}$ = Moment at the output station considered for the design load combination, k-in.
- $N_1$ = Number of shear studs required between the output station with the maximum positive moment and adjacent points of zero moment for the design load combination, unitless.
\[ N_2 = \text{Number of shear studs required between the output station considered and adjacent points of zero moment for the design load combination, unitless.} \]

\[ \beta = \text{A term equal to } S_{tr}/S_{bare} \text{ for full (100\%) composite connection and } S_{eff}/S_{bare} \text{ for partial composite connection, unitless.} \]

The \( S_{tr} \) term is the section modulus for the fully (100\%) composite transformed section referred to the extreme tension fiber of the steel section (including cover plate if it exists), in\(^3\). This section modulus can be calculated using Equation 14-3.

The \( S_{bare} \) term is the section modulus for the steel section alone (plus cover plate if it exists) referred to the extreme tension fiber of the steel section, in\(^3\). This section modulus can be calculated as \( I_{bare}/y_{bare} \) where \( I_{bare} \) is calculated using Equation 13-3 and \( y_{bare} \) is calculated using Equation 13-2.

The \( S_{eff} \) term is the effective section modulus of the partially composite beam referred to the extreme tension fiber of the steel beam section (including cover plate if it exists), in\(^3\). This section modulus can be calculated using Equation 14-2.
Distribution of Shear Studs on a Composite Beam

Overview

This chapter describes how ETABS calculates and reports the distribution of shear studs on a composite beam. It begins by introducing the term “composite beam segments.” Next it describes how ETABS calculates the shear stud distribution for a beam. Finally, this chapter provides three examples demonstrating how ETABS calculates the shear stud distribution for a beam.

Composite Beam Segments

For the purposes of reporting the number of shear studs required on each composite beam ETABS divides the top flange of each composite beam into segments. The segments extend along the length of the beam. Each composite beam consists of one or more composite beam segments. When ETABS designs a com-
Note: When ETABS designs a composite beam it reports the required number of shear studs in each composite beam segment. Therefore it is very important that you understand the explanation in this chapter describing how composite beam segments are defined.

Composite beam it reports the required number of shear studs in each composite beam segment.

A composite beam segment may span between any two of the following three items provided that there is concrete on the beam and the beam top flange is available over the full length of the segment:

1. The physical end of the beam top flange.
2. Another beam in the ETABS model that frames into the beam being considered.
3. The physical end of the concrete slab on top of the beam considered.

A composite beam segment can not exist in locations where there is not concrete over the beam or where the beam top flange has been coped. Figure 21-1 shows some examples of composite beam segments. The figure uses the following notation:

\[ L = \text{Length of composite beam measured from center of support to center of support, in.} \]

\[ L_{CBS} = \text{Length of a composite beam segment, in.} \]

Note that a composite beam can have more than one composite beam segment as shown in Figure 21-1c.

Physical End of the Beam Top Flange

When one or both ends of a composite beam segment falls at the end of a composite beam, ETABS must assume the exact location of the end(s) of the beam top flange to calculate a length, \( L_{CBS} \), for the composite beam segment.

When determining the location of the ends of the beam top flange, ETABS begins by assuming that the top flange extends from the center of the left support to the center of the right support. It then subtracts a support distance, \( S \), from each end of the beam and a gap distance, \( G \), from each end of the beam. The gap distance, \( G \), is always 1/2". The support distance varies depending on the type of support and the angle at which the beam frames into the support.
Chapter 21 - Distribution of Shear Studs on a Composite Beam

**Figure 21-1:**
Examples of composite beam segments, $L_{CBS}$.

- a) $L_{CBS}$ for Beam Between Two Columns
- b) $L_{CBS}$ for Beam Between Two Girders
- c) $L_{CBS}$ when Beams Frame into Considered Beam
- d) $L_{CBS}$ when Slab Ends in Beam Span
If the end of the beam is supported by a wall or a point support then the support distance, \( S \), is assumed to be zero. If the end of the beam is supported by another beam then the support distance \( S \) is determined as illustrated in Cases 1 and 2 in Figure 21-2. Cases 1 and 2 in the figure show the beam supported by an I-shaped beam. A similar method is used in the unusual case of other types of support beams.
Chapter 21 - Distribution of Shear Studs on a Composite Beam

If the end of the beam is supported by a column then S is determined as illustrated in Cases 3, 4 and 5 in Figure 21-1. Cases 3, 4 and 5 in the figure show the beam supported by an I-shaped column. A similar method is used for box columns and in the very unusual case of some other column shape.

In the unusual case of some other column shape, ETABS draws a bounding rectangle around the shape. The sides of the rectangle are parallel to the local 2 and 3 axes of the shape. The beam is assumed to connect to the center of the bounding rectangle. The dimensions of the edges of the rectangle are assumed to be $b_f$ and $d$. $b_f$ is the dimension parallel to the local 3-axis and $d$ is the dimension parallel to the local 2-axis.

Distribution of Shear Studs Within a Composite Beam Segment

ETABS always assumes that there is a uniform intensity of shear studs within a composite beam segment. This is a convenient assumption that in some cases may lead to a slightly conservative number of shear studs.

How ETABS Distributes Shear Studs on a Beam

This section describes how ETABS calculates the shear stud distribution on a beam. Examples are provided later in this chapter to further describe the process.

When determining the distribution of shear studs on a composite beam ETABS considers the following output stations:

1. The output station with the maximum positive moment.

2. Any output station with a positive moment greater than 0.999 times the maximum positive moment.

3. Any output station that has a point load applied to it for any load case defined in ETABS. Even if the load case with the point load is not used in the design load combinations for composite beam design ETABS will still consider the output station associated with the point load when it determines the shear stud distribution. It will not, however, in any way ex-
plicitly consider the loads in that unused load case when determining the shear stud distribution.

At each considered output station ETABS begins by determining the distances \( L_{1\text{ left}} \) and \( L_{1\text{ right}} \). These are illustrated in Figure 21-3 for a typical composite beam with positive moment only and with a concrete slab over metal deck along its entire length. The following notation is used in the figure:

- \( L \) = Length of composite beam measured from center of support to center of support, in.
- \( L_{1\text{ left}} \) = Distance from the output station considered to the closest point of zero moment or physical end of the beam top flange, or physical end of the concrete slab on the left side of the output station considered, in.
- \( L_{1\text{ right}} \) = Distance from the output station considered to the closest point of zero moment or physical end of the beam top flange, or physical end of the concrete slab on the right side of the output station considered, in.

Next ETABS calculates the number of shear studs, \( N \), required within the lengths \( L_{1\text{ left}} \) and \( L_{1\text{ right}} \) using whichever of Equations 20-6, 20-7 or 20-9 is appropriate. Equation 20-6 applies at the output station with the maximum positive moment when there is full (100%) composite connection. Equation 20-7 applies at the
output station with the maximum positive moment when there is partial composite connection. Equation 20-9 applies at any other output station regardless of the percent composite connection.

Then ETABS works along the beam from left to right making calculations at each considered output station along the way. These calculations are described later. If there is more than one composite beam segment along the beam then ETABS must also work back along the beam from right to left, again making calculations at each considered output station along the way, after finishing the pass from left to right.

When ETABS completes the necessary calculations at each considered output station it has determined the required uniformly spaced shear studs in each composite beam segment along the beam based on strength considerations. If the calculated number of studs is then found to be less than the minimum required number of studs on the beam, ETABS increases the number of studs on the beam accordingly. This check is described later in the subsection titled "Minimum Number of Shear Studs in a Composite Beam Segment."

ETABS also checks if the number of shear studs required based on strength considerations or minimum stud requirements actually fit on the beam. This check is described in Chapter 22. If the required number of studs does not fit on the beam then ETABS considers the beam to be inadequate.

In the following description of the calculations ETABS performs as it steps along the beam and then back again the terms $L_{CBSn}$ and $N_{CBSn}$ are used. $L_{CBS}$ is the length of a composite beam segment and $N_{CBS}$ is the number of uniformly spaced shear studs required in a composite beam segment. The $n$ is the composite beam segment number. The leftmost composite beam segment is always $L_{CBS1}$ and the numbering of composite beam segments then proceeds in order toward the right end of the beam.

The values we are ultimately interested in are the $N_{CBSn}$ values. Note that the final $N_{CBSn}$ values calculated are the values of interest. All other $N_{CBSn}$ values are intermediate values.

Also in the equations used (Equations 21-1 through 21-4d) note that $N_{CBSx_{prev}}$ is the value of $N_{CBSx}$ calculated at the previously
considered output station. Finally the term Roundup used in Equations 21-1 through 21-5 means to calculate the indicated quantity and round it up to the next integer.

**Equations Used When ETABS Works from Left to Right**

When ETABS is working from left to right along the beam the equation used to calculate $N_{CBSn}$ depends on the location of the output station considered.

**Output Station in Composite Beam Segment 1**

When working along the beam from left to right and the output station considered falls in composite beam segment 1, or at the right end of composite beam segment 1 then Equation 21-1 is used to determine the value of $N_{CBS1}$. Note that when there is only one composite beam segment along the beam Equation 21-1 is the equation that is used at each considered output station.

$$
N_{CBS1} = \text{Roundup} \left[ \text{Max} \left( \frac{N}{L_{1\text{left}}}, \frac{N}{L_{1\text{right}}} \right) \cdot L_{CBS1} \right] \geq N_{CBS1\text{Prev}} \quad \text{Eqn. 21-1}
$$

Values of $N_{CBSn}$ where $n > 1$ (i.e., values of $N_{CBS}$ for composite beam segments 2, 3, etc.) are not applicable and thus not calculated at these stations when working along the beam from left to right.

**Output Station in Composite Beam Segment $n$, $n > 1$**

When the output station considered falls in composite beam segment $n$, where $n > 1$, and ETABS is working from left to right along the beam then the equations in this subsection are used. Note that if the output station considered coincides with the right end of composite beam segment $n$, then the output station is assumed to be in composite beam segment $n$ (when you are working along the beam from left to right).

Equation 21-2a applies for composite beam segments $i$, where $i$ is an integer less than $n$. 

---

Note: In the term $N_{CBS1}$, the “1” designates composite beam segment 1.
Chapter 21 - Distribution of Shear Studs on a Composite Beam

\[ N_{CBSi} = \text{Roundup} \left( \frac{N}{L_{1\text{left}}} \times L_{CBSi} \right) \geq N_{CBSi \text{Prev}} \quad \text{Eqn. 21-2a} \]

Equations 21-2b and 21-2c apply for composite beam segment \( n \).

If \( \frac{N}{L_{1\text{left}}} \times \sum_{i=1}^{n-1} L_{CBSi} < \sum_{i=1}^{n-1} N_{CBSi} \) then use Equation 21-2b to calculate \( N_{CBSn} \). Otherwise use Equation 21-2c to calculate \( N_{CBSn} \).

\[ N_{CBSn} = \text{Roundup} \left( \frac{N - \sum_{i=1}^{n-1} N_{CBSi} \times L_{CBSn}}{L_{1\text{left}} - \sum_{i=1}^{n-1} L_{CBSi}} \right) \geq N_{CBSn \text{Prev}} \quad \text{Eqn. 21-2b} \]

\[ N_{CBSn} = \text{Roundup} \left( \frac{N}{L_{1\text{left}}} \times L_{CBSn} \right) \geq N_{CBSn \text{Prev}} \quad \text{Eqn. 21-2c} \]

Values of \( N_{CBSi} \) where \( i > n \) are not applicable and thus not calculated at these stations when working along the beam from left to right.

Equations Used When ETABS Works from Right to Left

Recall that it is only necessary for ETABS to work back along the beam from right to left if there is more than one composite beam segment along the length of the beam. When ETABS is working back along the beam from right to left the equation used to calculate \( N_{CBSn} \) again depends on the location of the output station considered.

Output Station in Rightmost Composite Beam Segment

When working back along the beam from right to left and the output station considered falls in the rightmost composite beam segment, or at the left end of rightmost composite beam segment then the equations in this subsection are used.

For the right most composite beam segment:
\[ N_{\text{CBS rightmost}} = \text{Roundup} \left( \max \left( \frac{N}{L_{1 \text{left}}}, \frac{N}{L_{1 \text{right}}} \right) * L_{\text{CBS rightmost}} \right), \quad \text{Eqn. 21-3a} \]

\[ N_{\text{CBS rightmost}} \geq N_{\text{CBS rightmost prev}} \]

For other composite beam segments that are not the rightmost composite beam segment Equation 21-3b applies. In Equation 21-3b, \( i \) represents the composite beam segment number.

\[ N_{\text{CBS}i} = N_{\text{CBS prev}} \quad \text{Eqn. 21-3b} \]

**Output Station Not in Rightmost Composite Beam Segment**

The equations in this subsection apply when you are working back along the beam from right to left. (Note that this implies that there is more than one composite beam segment along the beam). In this section assume that the output station considered falls within (or at the left end of) composite beam segment \( n \).

Equation 21-4a applies for composite beam segments \( i \), where \( i \) is an integer greater than \( n \). For example, if the output station considered falls in composite beam segment 2, then Equation 21-4a applies to composite beam segment 3, 4, etc.

\[ N_{\text{CBS}i} = \text{Roundup} \left( \frac{N}{L_{1 \text{right}}} * L_{\text{CBS}i} \right) \geq N_{\text{CBS prev}} \quad \text{Eqn. 21-4a} \]

Equations 21-4b and 21-4c apply for composite beam segment \( n \). For example, if the output station considered falls in composite beam segment 2, then Equations 21-4b and 21-4c apply to composite beam segment 2 only.

If \[ \frac{N}{L_{1 \text{right}}} * \sum_{i=n+1}^{\text{rightmost}} L_{\text{CBS}i} < \sum_{i=n+1}^{\text{rightmost}} N_{\text{CBS}i} \] then use Equation 21-4b to calculate \( N_{\text{CBS} n} \). Otherwise use Equation 21-4c to calculate \( N_{\text{CBS} n} \).
Chapter 21 - Distribution of Shear Studs on a Composite Beam

\[ N_{CBSn} = \ \text{Roundup} \left( \frac{N - \sum_{i=n+1}^{\text{rightmost}} N_{CBSi}}{L_{\text{1 right}} - \sum_{i=n+1}^{\text{rightmost}} L_{CBSi}} \right) * L_{CBSn} \geq N_{CBSn_{\text{Prev}}} \]  \quad \text{Eqn. 21-4b}

\[ N_{CBSn} = \text{Roundup} \left( \frac{N * L_{CBSn}}{L_{\text{1 right}}} \right) \geq N_{CBSn_{\text{Prev}}} \]  \quad \text{Eqn. 21-4c}

Equation 21-4d applies for composite beam segments \( i \), where \( i \) is an integer less than \( n \). For example, if the output station considered falls in composite beam segment 2, then Equation 21-4d applies to composite beam segment 1.

\[ N_{CBSi} = N_{CBSi_{\text{Prev}}} \]  \quad \text{Eqn. 21-4d}

**Minimum and Maximum Number of Shear Studs in a Composite Beam Segment**

Once the number of shear studs required in a composite beam segment has been calculated using the procedure described in the previous section, ETABS checks that the required number of studs is not less than the minimum required number of studs. The minimum required number of shear studs in a composite beam segment, \( MS_{CBS} \), is calculated based on the maximum longitudinal spacing of shear studs along the length of the beam, \( \text{MaxLS} \) that is specified on the Shear Studs tab in the composite beam overwrites, as shown in Equation 21-5.

\[ MS_{CBS} = \text{Roundup} \left( \frac{L_{CBS}}{\text{MaxLS}} \right) \]  \quad \text{Eqn. 21-5}

ETABS also checks that the number of studs required in a composite beam segment does not exceed the number that can actually fit in the segment. Chapter 22 describes how ETABS determines the maximum number of shear studs that can fit into a composite beam segment.

**Note:**
The minimum number of shear studs required in a composite beam segment is calculated based on the maximum longitudinal spacing of shear studs specified on the Shear Studs tab in the overwrites.
Shear Stud Distribution Example 1

Shear stud distribution example 1 is shown in Figure 21-4. It is a 30 foot long simply supported beam. It has 1 klf uniform loading and a 50 k-ft moment at the right end. For this example assume the following:

- Output stations occur at every two feet along the beam.
- The allowable horizontal load for a single shear stud, q, is 12.4 kips.
- The horizontal shear to be resisted between the point of maximum moment and adjacent points of zero moment, $V_h'$, is 245 kips.
- The support distance, S, plus the gap distance, G, is equal to 0.50 feet (6 inches) at each end of the beam.
- The maximum longitudinal spacing of shear studs along the length of the beam is 36 inches.

As shown in Figure 21-4, this beam has one composite beam segment that has a length, $L_{CBS}$, of 29 feet.

Table 21-1 illustrates how the bending moment is calculated by ETABS for this beam at each output station. Note the following about Figure 21-4 and Table 21-1:

- The actual maximum moment for this beam of 88.89 k-ft occurs at a distance of 13.33 feet from the left end of the beam, as shown in the moment diagram in Figure 21-4. As shown in Table 21-1, since ETABS only calculates moment at the designated output stations, it picks up the maximum moment as 88.67 k-ft at the station located 14 feet from the (center of the support at the) left end of the beam. Increasing the number of output stations will decrease the difference between the ETABS calculated maximum moment and the actual maximum moment.

**Note:**
Use the Assign menu > Frame/Line > Frame Output Stations command to modify the number of output stations for a beam.
Figure 21-4:
Example 1: Example problem for distribution of shear studs on a composite beam

Shear

16.67 k

30'

13.33 k

16.67 k

50 k-ft

88.89 k-ft (actual M_max)

Actual point of zero moment

L_1 and LCas

0.5'

L_1 unf = 13.50'

L_1 unp = 12.63'

2.87'

LCas = 29'

L = 30'

End of beam flange

Center of support

Output station 14 ft from left end of beam

ETABS calculated point of zero moment

End of beam flange

Center of support

Chapter 21 - Distribution of Shear Studs on a Composite Beam

Shear Stud Distribution Example 1

21 - 13
Table 21-1: Example 1: Example problem for distribution of shear studs on a composite beam

<table>
<thead>
<tr>
<th>Station (ft)</th>
<th>Moment (k-ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0.00</td>
</tr>
<tr>
<td>2</td>
<td>24.67</td>
</tr>
<tr>
<td>4</td>
<td>45.33</td>
</tr>
<tr>
<td>6</td>
<td>62.00</td>
</tr>
<tr>
<td>8</td>
<td>74.67</td>
</tr>
<tr>
<td>10</td>
<td>83.33</td>
</tr>
<tr>
<td>12</td>
<td>88.00</td>
</tr>
<tr>
<td>14</td>
<td>88.67</td>
</tr>
<tr>
<td>16</td>
<td>85.33</td>
</tr>
<tr>
<td>18</td>
<td>78.00</td>
</tr>
<tr>
<td>20</td>
<td>66.67</td>
</tr>
<tr>
<td>22</td>
<td>51.33</td>
</tr>
<tr>
<td>24</td>
<td>32.00</td>
</tr>
<tr>
<td>26</td>
<td>8.67</td>
</tr>
<tr>
<td>28</td>
<td>-18.67</td>
</tr>
<tr>
<td>30</td>
<td>-50.00</td>
</tr>
</tbody>
</table>

- The actual point of zero moment near the right end of the beam occurs 26.67 feet from the left end of the beam (3.33 feet from the right end of the beam), as shown in the moment diagram in Figure 21-4. Referring to Table 21-1, ETABS calculates the point of zero moment by assuming a linear variation of moment between output stations located 26 and 28 feet from the left end of the beam. This assumption yields a point of zero moment that is 26.63 feet from the left end of the beam (3.37 feet from the right end of the beam). The dimensions shown in the bottom sketch of Figure 21-4 reflect this ETABS calculated point of zero moment.
ETABS calculates the maximum moment as 88.67 k-ft at the output station located 14 feet from the left end of the beam. Multiplying $M_{\text{max}}$ times 0.999 yields $0.999 \times 88.67 = 88.58$ k-ft. Since no other output station has a moment that exceeds $0.999M_{\text{max}}$ (88.58 k-ft) and there are no point loads on this beam (for any load case) the only output station that is considered when determining the shear stud distribution is the station 14 feet from the left end of the beam (the maximum moment location).

The required number of shear studs between the maximum moment and adjacent points of zero moment, $N_1$, is calculated using Equation 20-7 as:

$$N_1 = \frac{V_h}{q} = \frac{245 \text{ kips}}{12.4 \text{ kips per stud}} = 19.76 \text{ studs}$$

The distances $L_1$ left and $L_1$ right for the output station located 14 feet from the left end of the beam are shown in Figure 21-4.

$$N_{\text{CBS1}} = \text{Roundup} \left[ \text{Max} \left( \frac{N}{L_1} \right) \right]$$

$$N_{\text{CBS1}} = \text{Roundup} \left[ \text{Max} \left( \frac{19.76 \text{ studs}}{13.50 \text{ ft}}, \frac{19.76 \text{ studs}}{12.63 \text{ ft}} \right) \times 29 \text{ ft} \right]$$

$$N_{\text{CBS1}} = \text{Roundup} \left( \frac{19.76 \text{ studs}}{12.63 \text{ ft}} \times 29 \text{ ft} \right)$$

$$N_{\text{CBS1}} = \text{Roundup} (45.37 \text{ studs})$$

$$N_{\text{CBS1}} = 46 \text{ studs}$$

The minimum number of studs required in the composite beam segment for this beam is calculated using Equation 21-5 as:

$$M_{\text{CBS}} = \text{Roundup} \left( \frac{L_{\text{CBS}}}{\text{Max}LS} \right)$$
Thus the number of shear studs does not need to be increased to meet the minimum requirements. Assuming that the shear studs are found to fit on the beam, the final number of uniformly spaced shear studs specified for the beam is 46.

**Shear Stud Distribution Example 2**

Shear stud distribution example 2 is shown in Figure 21-5. It is a 30 foot long simply supported beam. It has point loads at the beam one-third points. For this example assume the following:

- The point loads do not come from other beams in the ETABS model. Thus this beam has one composite beam segment instead of three composite beam segments.
- Output stations occur at every two feet along the beam.
- The allowable horizontal load for a single shear stud, q, is 12.4 kips.
- The horizontal shear to be resisted between the point of maximum moment and adjacent points of zero moment, \( V_h' \), is 124 kips.
- The ratio \( \beta = \frac{S_{eff}}{S_{bare}} \) is equal to 1.40.
- The support distance, S, plus the gap distance, G, is equal to 0.50 feet (6 inches) at each end of the beam.
- The maximum longitudinal spacing of shear studs along the length of the beam is 36 inches.

As shown in Figure 21-5, this beam has one composite beam segment that has a length, \( L_{CBS} \), of 29 feet.

Table 21-2 illustrates how the bending moment is calculated by ETABS for this beam at each output station.
Figure 21-5:
Example 2: Example problem for distribution of shear studs on a composite beam.
Table 21-2: Example 2: Example problem for distribution of shear studs on a composite beam

<table>
<thead>
<tr>
<th>Station (ft)</th>
<th>Moment (k-ft)</th>
<th>L-1 left (ft)</th>
<th>L-1 right (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0.00</td>
<td>N.A.</td>
<td>N.A.</td>
</tr>
<tr>
<td>2</td>
<td>20.00</td>
<td>N.A.</td>
<td>N.A.</td>
</tr>
<tr>
<td>4</td>
<td>40.00</td>
<td>N.A.</td>
<td>N.A.</td>
</tr>
<tr>
<td>6</td>
<td>60.00</td>
<td>N.A.</td>
<td>N.A.</td>
</tr>
<tr>
<td>8</td>
<td>80.00</td>
<td>N.A.</td>
<td>N.A.</td>
</tr>
<tr>
<td>10</td>
<td>100.00</td>
<td>9.5</td>
<td>19.5</td>
</tr>
<tr>
<td>12</td>
<td>110.00</td>
<td>N.A.</td>
<td>N.A.</td>
</tr>
<tr>
<td>14</td>
<td>120.00</td>
<td>N.A.</td>
<td>N.A.</td>
</tr>
<tr>
<td>16</td>
<td>130.00</td>
<td>N.A.</td>
<td>N.A.</td>
</tr>
<tr>
<td>18</td>
<td>140.00</td>
<td>N.A.</td>
<td>N.A.</td>
</tr>
<tr>
<td>20</td>
<td>150.00</td>
<td>19.5</td>
<td>9.5</td>
</tr>
<tr>
<td>22</td>
<td>120.00</td>
<td>N.A.</td>
<td>N.A.</td>
</tr>
<tr>
<td>24</td>
<td>90.00</td>
<td>N.A.</td>
<td>N.A.</td>
</tr>
<tr>
<td>26</td>
<td>60.00</td>
<td>N.A.</td>
<td>N.A.</td>
</tr>
<tr>
<td>28</td>
<td>30.00</td>
<td>N.A.</td>
<td>N.A.</td>
</tr>
<tr>
<td>30</td>
<td>0.00</td>
<td>N.A.</td>
<td>N.A.</td>
</tr>
</tbody>
</table>

The required number of shear studs between the maximum moment (located at the output station 20 feet from the left end of the beam) and adjacent points of zero moment, N₁, is calculated using Equation 20-7 as:

\[ N₁ = \frac{Vₙ'}{q} = \frac{124 \text{ kips}}{12.4 \text{ kips per stud}} = 10.00 \text{ studs} \]

The required number of shear studs between the point load located at the output station 10 feet from the left end of the beam and adjacent points of zero moment, N₂, is calculated using Equation 20-9 as:

\[ N₂ = \frac{M_{\text{station}} \beta}{M_{\text{station max}}} - 1 \geq 0 \]
Chapter 21 - Distribution of Shear Studs on a Composite Beam

\[
N_2 = \frac{10.00 \text{ studs} \left[ \frac{100 \text{ k-ft} \times 1.40}{150 \text{ k-ft}} - 1 \right]}{1.40 - 1} = \text{Negative}
\]

\[N_2 = 0 \text{ studs}\]

The distances \(L_{1 \text{ left}}\) and \(L_{1 \text{ right}}\) for the output stations located 10 feet and 20 feet from the left end of the beam are shown in Figure 21-5.

For the output station located 10 feet from the left end of the beam:

\[
N_{CBS1} = \text{Roundup} \left[ \text{Max} \left( \frac{N}{L_{1 \text{ left}}}, \frac{N}{L_{1 \text{ right}}} \right) \times L_{CBS1} \right]
\]

\[N_{CBS1} = \text{Roundup} \left[ \text{Max} \left( \frac{0 \text{ studs}}{9.50 \text{ ft}}, \frac{0 \text{ studs}}{19.50 \text{ ft}} \right) \times 29 \text{ ft} \right]
\]

\[N_{CBS1} = 0 \text{ studs}\]

For the output station located 20 feet from the left end of the beam:

\[
N_{CBS1} = \text{Roundup} \left[ \text{Max} \left( \frac{N}{L_{1 \text{ left}}}, \frac{N}{L_{1 \text{ right}}} \right) \times L_{CBS1} \right]
\]

\[N_{CBS1} = \text{Roundup} \left[ \text{Max} \left( \frac{10.00 \text{ studs}}{19.50 \text{ ft}}, \frac{10.00 \text{ studs}}{9.50 \text{ ft}} \right) \times 29 \text{ ft} \right]
\]

\[N_{CBS1} = \text{Roundup} \left( \frac{10.00 \text{ studs}}{9.50 \text{ ft}} \times 29 \text{ ft} \right)
\]

\[N_{CBS1} = \text{Roundup} (30.53 \text{ studs})\]

\[N_{CBS1} = 31 \text{ studs}\]
The minimum number of studs required in the composite beam segment for this beam is calculated using Equation 21-5 as:

$$\text{MS}_{\text{CBS}} = \text{Roundup} \left( \frac{L_{\text{CBS}}}{\text{MaxLS}} \right)$$

$$\text{MS}_{\text{CBS}} = \text{Roundup} \left[ \left( \frac{29 \text{ ft}}{36 \text{ in}} \right) \left( \frac{12 \text{ in}}{1 \text{ ft}} \right) \right] = 10 \text{ studs}$$

Thus the number of shear studs does not need to be increased to meet the minimum requirements. Assuming that the shear studs are found to fit on the beam, the final number of uniformly spaced shear studs specified for the beam is 31.

**Shear Stud Distribution Example 3**

Shear stud distribution example 3 is shown in Figure 21-6. It is identical to Example 2 except that the point loads are assumed to come from end reactions of other beams that are included in the ETABS model. Thus there are three composite beam segments in this example instead of the one composite beam segment that was in Example 2. For this example assume the following:

- Output stations occur at every two feet along the beam.
- The allowable horizontal load for a single shear stud, q, is 12.4 kips.
- The horizontal shear to be resisted between the point of maximum moment and adjacent points of zero moment, $V'_h$, is 124 kips.
- The ratio $\beta = S_{\text{eff}}/S_{\text{bare}}$ is equal to 1.40.
- The support distance, S, plus the gap distance, G, is equal to 0.50 feet (6 inches) at each end of the beam.
- The maximum longitudinal spacing of shear studs along the length of the beam is 36 inches.
Figure 21-6: Example 3: Example problem for distribution of shear studs on a composite beam.
As shown in Figure 21-6, this beam has three composite beam segments labeled 1, 2 and 3 from the left end of the beam to the right end of the beam. The lengths of these composite beam segments are $L_{CBS1} = 9.5$ feet, $L_{CBS2} = 10$ feet and $L_{CBS3} = 9.5$ feet.

Table 21-2 illustrates how the bending moment is calculated by ETABS for this beam at each output station. Table 21-3 summarizes how the shear stud distribution is determined for this beam.

The number of shear studs listed in the Studs column of Table 21-3 are calculated exactly as described for Example 2. Equation 20-9 is used at the station 10 feet from the left end of the beam and Equation 20-7 is used at the station 20 feet from the left end of the beam.

The columns labeled $N_{CBS1}$, $N_{CBS2}$ and $N_{CBS3}$ show the number of studs required in composite beam segments 1, 2 and 3, respectively, along with the equation used to calculate that number of studs. The equation number is shown in parenthesis.

The calculation proceeds from left to right along the beam and then back along the beam from right to left. The detailed calculations associated with Table 21-3 are shown in the following subsection titled "Detailed Calculations."

The final required number of shear studs for each of the composite beam segments is shown in the last row of Table 21-3. Composite beam segments 1, 2 and 3 require 5, 5 and 10 shear studs.

(Above)
Table 21-3: Example 3: Example problem for distribution of shear studs on a composite beam

<table>
<thead>
<tr>
<th>Station</th>
<th>Moment</th>
<th>$L_{1\text{ left}}$</th>
<th>$L_{1\text{ right}}$</th>
<th>Studs</th>
<th>$N_{CBS1}$</th>
<th>$N_{CBS2}$</th>
<th>$N_{CBS3}$</th>
</tr>
</thead>
<tbody>
<tr>
<td>10 ft</td>
<td>100 k-ft</td>
<td>9.5 ft</td>
<td>19.5 ft</td>
<td>0.00</td>
<td>0 (21-1)</td>
<td>N.A.</td>
<td>N.A.</td>
</tr>
<tr>
<td>20 ft</td>
<td>150 k-ft</td>
<td>19.5 ft</td>
<td>9.5 ft</td>
<td>10.00</td>
<td>5 (21-2a)</td>
<td>5 (21-2b)</td>
<td>N.A.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Station</th>
<th>Moment</th>
<th>$L_{1\text{ left}}$</th>
<th>$L_{1\text{ right}}$</th>
<th>Studs</th>
<th>$N_{CBS1}$</th>
<th>$N_{CBS2}$</th>
<th>$N_{CBS3}$</th>
</tr>
</thead>
<tbody>
<tr>
<td>20 ft</td>
<td>150 k-ft</td>
<td>19.5 ft</td>
<td>9.5 ft</td>
<td>10.00</td>
<td>5 (21-3b)</td>
<td>5 (21-3b)</td>
<td>10 (21-3a)</td>
</tr>
<tr>
<td>10 ft</td>
<td>100 k-ft</td>
<td>9.5 ft</td>
<td>19.5 ft</td>
<td>0.00</td>
<td>5 (21-4a)</td>
<td>5 (21-4b)</td>
<td>10 (21-4a)</td>
</tr>
</tbody>
</table>
studs respectively. This is a total of 20 shear studs. This compares with 31 studs required in Example 2 where a uniform intensity of shear studs is assumed over the entire beam rather than over each of the three composite beam segments.

Detailed Calculations

This subsection shows the calculations required to obtain the values in the columns labeled $N_{CBS1}$, $N_{CBS2}$ and $N_{CBS3}$ in Table 21-3.

**Left to Right at 10 Feet from Left End**

We begin by working from left to right along the beam. The first output station considered is 10 feet from the left end of the beam. This output station is considered to be in composite beam segment 1. Equation 21-1 is used to calculate the studs required in composite beam segment 1.

\[
N_{CBS1} = \text{Roundup} \left[ \text{Max} \left( \frac{N}{L_{1 \text{left}}}, \frac{N}{L_{1 \text{right}}} \right) \times L_{CBS1} \right]
\]

\[
N_{CBS1} = \text{Roundup} \left[ \text{Max} \left( 0 \text{ studs}, \frac{0 \text{ studs}}{9.5 \text{ ft}}, \frac{0 \text{ studs}}{19.5 \text{ ft}} \right) \times 9.5 \text{ ft} \right]
\]

\[
N_{CBS1} = 0 \text{ studs}
\]

Thus $N_{CBS1}$ is calculated as zero studs. Since the output station considered is in composite beam segment 1, and we are working from left to right along the beam, $N_{CBS2}$ and $N_{CBS3}$ are not yet applicable.

**Left to Right at 20 Feet from Left End**

The next output station considered is 20 feet from the left end of the beam. This output station is considered to be in composite beam segment 2. Equation 21-2a is used to calculate the studs required in composite beam segment 1.
\[ N_{CBS1} = \text{Roundup} \left( \frac{N}{L_{1\text{left}}} \right) \geq N_{CBS1\text{Prev}} \]

\[ N_{CBS1} = \text{Roundup} \left( \frac{10.00 \text{ studs}}{19.5 \text{ ft}} \ast 9.5 \text{ ft} \right) \geq 0 \text{ studs} \]

\[ N_{CBS1} = 5 \text{ studs} \]

Next we need to determine whether to use Equation 21-2b or 21-2c for composite beam segment 2.

\[ \frac{N}{L_{1\text{left}}} \ast \sum_{i=1}^{n-1} L_{CBSi} < \sum_{i=1}^{n-1} N_{CBSi} \]

\[ \frac{10.00 \text{ studs}}{19.5 \text{ ft}} \ast \sum_{i=1}^{1} L_{CBSi} < \sum_{i=1}^{1} N_{CBSi} \]

\[ \frac{10.00 \text{ studs}}{19.5 \text{ ft}} \ast 9.5 \text{ ft} < 5 \text{ studs} \]

4.87 studs < 5 studs → Use Equation 21-2b.

Thus Equation 21-2b is used to calculate the studs required in composite beam segment 2.

\[ N_{CBS2} = \text{Roundup} \left( \frac{N - \sum_{i=1}^{1} N_{CBSi}}{L_{1\text{left}} - \sum_{i=1}^{1} L_{CBSi}} \ast L_{CBS2} \right) \geq N_{CBS2\text{Prev}} \]

\[ N_{CBS2} = \text{Roundup} \left( \frac{10.00 \text{ studs} - 5 \text{ studs}}{19.5 \text{ ft} - 9.5 \text{ ft}} \ast 10 \text{ ft} \right) \geq 0 \text{ studs} \]

\[ N_{CBS2} = 5 \text{ studs} \]
Since the output station considered is in composite beam segment 2, and we are working from left to right along the beam, $N_{CBS3}$ is not yet applicable.

**Right to Left at 20 Feet from Left End**

Now we work back along the beam from right to left. Thus the next output station considered is the one 20 feet from the left end of the beam. This output station is now considered to be in composite beam segment 3.

Equation 21-3a is used to calculate the shear studs required in composite beam segment 3.

$$N_{CBS3} = \text{Roundup} \left[ \max \left( \frac{N}{L_{1\text{ left}}}, \frac{N}{L_{1\text{ right}}} \right) * L_{CBS3} \right] \geq N_{CBS3}^{\text{Prev}}$$

$$N_{CBS3} = \text{Roundup} \left[ \max \left( \frac{10 \text{ studs}}{19.5 \text{ ft}}, \frac{10 \text{ studs}}{9.5 \text{ ft}} \right) * 9.5 \text{ ft} \right] \geq 0 \text{ studs}$$

$$N_{CBS3} = \text{Roundup} \left( \frac{10 \text{ studs}}{9.5 \text{ ft}} * 9.5 \text{ ft} \right) \geq 0 \text{ studs}$$

$N_{CBS3} = 10 \text{ studs}$

Equation 21-3b is used to calculate the shear studs required in composite beam segments 1 and 2.

$$N_{CBS1} = N_{CBS1}^{\text{Prev}} = 5 \text{ studs}$$

$$N_{CBS2} = N_{CBS2}^{\text{Prev}} = 5 \text{ studs}$$

**Right to Left at 10 Feet from Left End**

The final output station considered is 10 feet from the left end of the beam. This output station is now considered to be in composite beam segment 2.

Equation 21-4a is used to calculate the shear studs required in composite beam segment 3.
$N_{CBS3} = \text{Roundup} \left( \frac{N}{L_{1 \text{ right}}} \cdot L_{CBS3} \right) \geq N_{CBS3 \text{ Prev}}$

$N_{CBS3} = \text{Roundup} \left( \frac{0 \text{ studs} \times 9.5 \text{ ft}}{19.5 \text{ ft}} \right) \geq 10 \text{ studs}$

$N_{CBS3} = 0 \text{ studs} \text{ but must be at least } 10 \text{ studs.}$

Therefore use 10 studs.

Next we need to determine whether to use Equation 21-4b or 21-4c for composite beam segment 2.

$$\frac{N}{L_{1 \text{ right}}} \cdot \sum_{i=n+1}^{\text{rightmost}} L_{CBSi} < \sum_{i=n+1}^{\text{rightmost}} N_{CBSi}$$

$$\frac{0 \text{ studs}}{19.5 \text{ ft}} \cdot L_{CBS3} < N_{CBS3}$$

$$\frac{0 \text{ studs}}{19.5 \text{ ft}} \times 9.5 \text{ ft} \text{ < 10 studs}$$

$$0 \text{ studs} < 10 \text{ studs} \rightarrow \text{Use Equation 21-4b.}$$

Thus Equation 21-4b is used to calculate the studs required in composite beam segment 2.

$$N_{CBS2} = \text{Roundup} \left( \frac{N - \sum_{i=3}^{\text{rightmost}} N_{CBSi}}{L_{1 \text{ right}} - \sum_{i=3}^{\text{rightmost}} L_{CBSi}} \cdot L_{CBS2} \right) \geq N_{CBS2 \text{ Prev}}$$

$$N_{CBS2} = \text{Roundup} \left( \frac{N - N_{CBS3}}{L_{1 \text{ right}} - L_{CBS3}} \cdot L_{CBS2} \right) \geq N_{CBS2 \text{ Prev}}$$

$$N_{CBS2} = \text{Roundup} \left( \frac{0 - 10}{19.5 \text{ ft} - 9.5 \text{ ft}} \cdot 10 \text{ ft} \right) \geq 5 \text{ studs}$$
Chapter 21 - Distribution of Shear Studs on a Composite Beam

\[ N_{\text{CBS}2} = \text{Negative } \geq 5 \text{ studs, use } 5 \text{ studs} \]

Equation 21-4d is used to calculate the shear studs required in composite beam segment 1.

\[ N_{\text{CBS}1} = N_{\text{CBS}1 \text{ Prev}} = 5 \text{ studs} \]

**Minimum Studs Required**

The minimum number of studs required in the three composite beam segments for this beam is calculated using Equation 21-5.

\[
\text{MS}_{\text{CBS1}} = \text{Roundup} \left( \frac{L_{\text{CBS1}}}{\text{MaxLS}} \right) = \left[ \frac{9.5 \text{ ft}}{36 \text{ in}} \right] \left( \frac{12 \text{ in}}{1 \text{ ft}} \right) = 4 \text{ studs}
\]

\[
\text{MS}_{\text{CBS2}} = \text{Roundup} \left( \frac{L_{\text{CBS2}}}{\text{MaxLS}} \right) = \left[ \frac{10 \text{ ft}}{36 \text{ in}} \right] \left( \frac{12 \text{ in}}{1 \text{ ft}} \right) = 4 \text{ studs}
\]

\[
\text{MS}_{\text{CBS3}} = \text{Roundup} \left( \frac{L_{\text{CBS3}}}{\text{MaxLS}} \right) = \left[ \frac{9.5 \text{ ft}}{36 \text{ in}} \right] \left( \frac{12 \text{ in}}{1 \text{ ft}} \right) = 4 \text{ studs}
\]

Thus the number of shear studs does not need to be increased to meet the minimum requirements. Assuming that the shear studs are found to fit on the beam, the final number of uniformly spaced shear studs specified for the beam is 5 in composite beam segment 1, 5 in composite beam segment 2 and 10 in composite beam segment 3, for a total of 20 shear studs.

**A Note About Multiple Design Load Combinations**

When there are multiple design load combinations on a composite beam, ETABS determines the stud distribution separately for each design load combination and then uses an intelligent algorithm to determine the final stud distribution that satisfies all design load combinations.

As an example, consider a beam with four composite beam segments (CBS1 through CBS4) and two separate design load combinations (1 and 2). Figure 21-7a shows the stud distribution obtained for the first design load combination and Figure 21-7b
shows the stud distribution obtained for the second design load combination. Note that the term $N_{CBS}$ in the figure denotes the number of shear studs in the corresponding composite beam segment.

Figure 21-7c shows the final stud distribution that reports for this beam. Note that the intelligent algorithm allows ETABS to shift one of the five shear studs required in composite beam segment 2 for design load combination 1 out into composite segment 1.
The Number of Shear Studs that Fit in a Composite Beam Segment

General

Tip: It is very important that you understand how ETABS defines composite beam segments. See the section titled "Composite Beam Segments" in Chapter 21.

Composite beam segments are defined in the section titled "Composite Beam Segments" in Chapter 21. In short, a composite beam segment spans between any of the following: 1) physical end of the beam top flange, 2) another beam framing into the beam being considered, 3) physical end of the concrete slab on top of the beam. When ETABS designs a composite beam it reports the required number of uniformly spaced shear studs in each composite beam segment.

For a beam section to be adequate in the ETABS Composite beam Design postprocessor the stresses and deflections for the beam must be less than the allowable stresses and deflections, and the number of shear studs required in each composite beam segment must be less than or equal to the maximum number of shear studs that can fit in the composite beam segment. This
chapter describes how ETABS calculates the maximum number of shear studs that fit in a composite beam segment.

The process ETABS uses to determine the number of shear connectors that can fit on a composite beam is different depending on whether the deck ribs span perpendicular to the beam or parallel to the beam span. The process used when the deck ribs span parallel to the beam span and the process used when there is a solid slab with no metal deck are the same.

Solid Slab or Deck Ribs Oriented Parallel to Beam Span

When there is a solid slab with no metal deck, or when there is metal deck and the metal deck ribs are assumed to be oriented parallel to the beam span, then ETABS uses the following process to determine the number of shear studs that can be placed within a composite beam segment. See the section titled "Composite Beam Segments" in Chapter 21 for a definition of a composite beam segment.

1. ETABS determines the number of shear studs which can fit in a single row across the width of the top flange of the beam. When there is a solid slab (no metal deck) this number of shear studs is limited by either the width of the beam top flange, or by the width of the deck ribs, or by the Max Studs per Row item specified on the Shear Studs tab in the composite beam overwrites. When the deck spans parallel to the beam this number of shear studs may be limited by the width or thickness of the beam flange (item 1a below), the width of the metal deck rib (item 1b below) or by the Max Studs per Row item specified on the Shear Studs tab in the composite beam overwrites. Following are discussion of each of these limits:

   a. When checking the number of shear studs that fit across the width of the beam flange ETABS assumes that the studs are centered about the centerline (web) of the beam and that the center of a shear stud can be no closer than either $d_s$ or 1 inch, which ever is larger, to the edge of
Chapter 22 - The Number of Shear Studs that Fit in a Composite Beam Segment

the beam flange. This is illustrated in the sketch to the left.

In the above paragraph and the sketch to the left \( d_s \) is the diameter of the shear stud. The clearance requirement in the above paragraph means that the minimum clear distance from the face of a shear stud to the edge of the beam flange is equal to one-half of a shear stud diameter. For shear studs less than 1" in diameter (typically they are 3/4" in diameter) the ETABS clearance is slightly more than one-half of a shear stud diameter. This clear distance is provided by ETABS to allow for adequate welding of the shear stud.

AISC-ASD89 also has a requirement that if the thickness of the beam flange is less than the diameter of the stud divided by 2.5 then the shear studs must be located on top of the beam web. This means that only one stud can fit across the width of the beam flange if \( t_f < d_s/2.5 \). ETABS checks the top flange thickness for this requirement when determining the number of studs that fit across the width of the beam flange.

b. When checking the number of shear studs that fit within a metal deck rib ETABS assumes that the studs and deck rib are centered about the centerline (web) of the beam and that the center of a shear stud can be no closer than \( d_s + h_r/4 \) to the edge of the beam flange. This is illustrated in the sketch to the left.

In the above paragraph and the sketch to the left \( d_s \) is the diameter of the shear stud and \( h_r \) is the height of the metal deck ribs. The \( w_r \) dimension in the sketch is the average width of the deck ribs. The spacing between the shear studs is the “Min Tran. Spacing” item specified on the Shear Studs tab in the composite beam design overwrites (see Chapter 10). The default value for this shear stud spacing is 4\( d_s \).

The dimension \( d_s + h_r/4 \) is derived by assuming that the slope of the sides of the metal deck ribs is 2 to 1 and that the clear distance from the face of the shear stud to the point where the edge of the deck rib starts to rise is equal
to one-half of a shear stud diameter. This clear distance is provided by ETABS to allow for adequate welding of the shear stud.

Regardless of the number of studs calculated to fit across the width of the beam flange in item 1a or 1b above, ETABS does not use a number of studs larger than the “Max Studs per Row” item specified on the Shear Studs tab in the composite beam design overwrites.

2. ETABS determines the number of rows of shear studs that can fit between the two considered points on the beam top flange. This number of rows is controlled by the “Min Long Spacing” item specified on the Shear Studs tab in the composite beam design overwrites.

3. ETABS multiplies the maximum number of shear studs in a single row, determined in item 1 above, times the number of rows of studs that can fit in a composite beam segment, determined in item 2 above, to calculate the maximum number of studs that can fit in the composite beam segment.

Figure 22-1 is a flowchart that illustrates the details of how ETABS calculates the maximum number of shear studs that fit in a composite beam segment when there is a solid slab or when the span of the metal deck is parallel to the beam span.

The term "Int" in the flowchart means to calculate the indicated quantity and round the result down to the nearest integer. The definitions of the variables used in the flowchart are:

- \( L_{CBS} \) = Length of a composite beam segment, in.
- \( MLS \) = Minimum longitudinal spacing of shear studs along the length of the beam as specified on the Shear Studs tab in the composite beam overwrites, in.
- \( MSPR \) = Maximum shear studs per row across the beam top flange as specified on the Shear Studs tab in the composite beam overwrites, unitless.

Tip: You can modify the default minimum transverse and longitudinal shear stud spacing in the composite beam overwrites.
Chapter 22 - The Number of Shear Studs that Fit in a Composite Beam Segment

**Figure 22-1:** Flowchart to determine maximum number of shear studs that can fit within a composite beam segment when there is a solid slab or metal deck ribs oriented parallel to the beam span. The term “Int” in the flowchart means to calculate the indicated quantity and round the result down to the nearest integer.

- **MTS** = Minimum transverse spacing of shear studs across the beam top flange as specified on the Shear Studs tab in the composite beam overwrites, in.
- **NS\textsubscript{max}** = Maximum number of shear studs that fit in a composite beam segment, unitless.
- **RS\textsubscript{max}** = Maximum number of rows of shear studs that can fit in a composite beam segment, unitless.
- **SPR\textsubscript{max}** = Maximum number of shear studs that can fit in one row across the top flange of a composite beam, unitless.
- **Temp** = Temporary variable equal to the minimum of the 2 or 3 items specified in the parenthesis, in. The items specified are separated by commas.
- **b\textsubscript{f-top}** = Width of beam top flange, in.
- **d\textsubscript{s}** = Diameter of a shear stud connector, in.
- **t\textsubscript{f-top}** = Thickness of beam top flange, in.

- **Is \( b\textsubscript{f-top} < \frac{d\textsubscript{s}}{2.5} \)?**
  - **Yes**: \( SPR\textsubscript{max} = 1 \)
  - **No**: Temp = Minimum of \( (b\textsubscript{f-top} - 2d\textsubscript{s}, b\textsubscript{f-top} - 2) \)

- **Temp = Minimum of \( (b\textsubscript{f-top} - 2d\textsubscript{s}, w_{r} - 2d\textsubscript{s} - 0.5h_{r}, b\textsubscript{f-top} - 2) \)**

- **\( SPR\textsubscript{max} = \text{Int} \left( \frac{\text{Temp}}{MTS} + 1 \right) \leq MSPR \)**

- **\( RS\textsubscript{max} = \text{Int} \left( \frac{L\textsubscript{CBS} - MLS}{MLS} + 1 \right) = \text{Int} \left( \frac{L\textsubscript{CBS}}{MLS} \right) \)**

- **\( NS\textsubscript{max} = SPR\textsubscript{max} \times RS\textsubscript{max} \)**
Note: 
For a typical case with 3/4" diameter shear studs and an average width of the deck rib equal to 6 inches, it is difficult to fit more than one row of shear studs in a deck rib and still have adequate edge clearances. If you want to have more than one row of shear studs in a single deck rib, then you should specify a user-defined shear connector pattern for the beam.

The process used to determine the number of shear studs that can fit in a composite beam segment when the metal deck is assumed to span perpendicular to the beam span is described below.

1. ETABS determines the number of shear studs which can fit in a single row across the width of the top flange of the beam. This number of shear studs is limited by either the width or thickness of the beam flange, or by the Max Studs per Row item specified on the Shear Studs tab in the composite beam overwrites.

When checking the number of shear studs that fit across the width of the beam flange ETABS assumes that the studs are centered about the centerline (web) of the beam and that the center of a shear stud can be no closer than either d, or 1 inch, which ever is larger, to the edge of the beam flange. This is illustrated in the sketch to the left.

In the above paragraph and the sketch to the left d, is the diameter of the shear stud. The clearance requirement in the above paragraph means that the minimum clear distance from the face of a shear stud to the edge of the beam flange
is equal to one-half of a shear stud diameter. For shear studs less than 1" in diameter (typically they are 3/4" in diameter) the ETABS clearance is slightly more than one-half of a shear stud diameter. This clear distance is provided by ETABS to allow for adequate welding of the shear stud.

AISC-ASD89 also has a requirement that if the thickness of the beam flange is less than the diameter of the stud divided by 2.5 then the shear studs must be located on top of the beam web. This means that only one stud can fit across the width of the beam flange if \( t_f < \frac{d_s}{2.5} \). ETABS checks the top flange thickness for this requirement when determining the number of studs that fit across the width of the beam flange.

2. ETABS determines how many deck ribs are available to receive shear studs within the length of the composite beam segment. To determine this ETABS makes several assumptions which are discussed below in items 2a through 2c.

a. The midheight of a side of the metal deck rib is assumed to align with one end of the composite beam segment as shown in Figure 22-2. In other words one end of the composite beam segment is always assumed to start with an "up" flute.

b. If one-half or more of the width of a metal deck rib down flute is within the length of the composite beam segment then ETABS assumes that the deck rib is available to receive shear studs. This is illustrated in Figure 22-2.

Note:
If the diameter of the shear studs exceeds 2.5 times the thickness of the beam top flange, then the shear studs can only be placed directly over the beam web.
c. The minimum longitudinal spacing of shear studs along the length of the beam as specified on the Shear Studs tab in the composite beam overwrites is assumed to apply when the deck ribs run perpendicular to the beam span. In some cases this could cause deck ribs that fall within the length of the composite beam segment to not be available to receive shear studs.

3. ETABS multiplies the maximum number of shear studs in a single row across the beam flange, determined in item 1 above, times the number of deck ribs within the length of the composite beam segment that are available to receive shear studs, determined in item 2 above, to calculate the maximum number of studs that can fit in the composite beam segment.

Figure 22-3 is a flowchart that illustrates the details of how ETABS calculates the maximum number of shear studs that fit in a composite beam segment when the span of the metal deck is perpendicular to the beam span.

The term "Int" in the flowchart means to calculate the indicated quantity and round the result down to the nearest integer. The definitions of the variables used in the flowchart are the same as those used in the flowchart of Figure 22-1 with the following additions:
Chapter 22 - The Number of Shear Studs that Fit in a Composite Beam Segment

NR = Available number of metal deck ribs within the composite beam segment that are available to receive shear studs, unitless.

S_r = Center to center spacing of metal deck ribs, in.

Different Type or Orientation of Deck on Two Sides of Beam

When there is a different type or orientation of the metal deck on the two sides of the beam ETABS determines the maximum number of shear studs that fits in the composite beam segment for each of the two deck types/orientations. The smaller maximum value obtained is used as the maximum number of shear studs that fit within the composite beam segment.
User Defined Shear Stud Patterns

In some cases, rather than having ETABS determine the distribution of shear studs for you, you may want to specify the shear stud pattern yourself. This can be useful if you are checking an existing building or if there is a certain shear stud pattern that you want, for example, say one shear stud per foot of beam length.

Specifying a User-Defined Shear Connector Pattern

User-defined shear connector patterns are specified on the Shear Studs tab in the composite beam overwrites. See Chapter 10 for information on the overwrites.

The options available to you in the composite beam overwrites are to specify a uniform spacing of shear studs located on top of the beam web and centered along the length of the beam top flange, or to specify a starting and ending point for a beam section and the number of studs that are uniformly spaced within the beam section. You can use either one of these options to define the studs on a beam, or you can use the two options together.
**Important note:** The term **beam section** is purposely used here to differentiate it from a composite beam **segment**. Do not confuse composite beam sections and composite beam segments. They are two entirely different items. Composite beam segments are described in the section titled "Composite Beam Segments" in Chapter 21. Beam sections are simply an arbitrary length of the beam, defined by a starting and ending location over which you specify a certain number of uniformly spaced shear studs.

The following two sections describe the two methods of specifying user-defined shear studs.

### Uniformly Spaced Shear Studs Over the Length of the Beam

When you specify uniformly spaced user-defined shear studs over the length of the beam ETABS treats the shear studs as if they were all in a single line along the beam web and disregards any checks for minimum longitudinal spacing requirements.

Figure 23-1 illustrates uniformly spaced user-defined shear studs over the length of the beam. These shear studs are specified by inputting the spacing for the Uniform Spacing item on the Shear Studs tab in the composite beam overwrites. Note the following about these shear studs:

1. The shear studs are assumed to occur over the length of the top flange of the beam. In most cases this is shorter than the center of support to center of support length of the beam.

2. There is assumed to be one shear stud per row. If you want to use this option to specify 2 studs every 12 inches you should specify a spacing of 6 inches. The six inch spacing gives you the closest equivalent of two studs every 12 inches.
Chapter 23 - User Defined Shear Stud Patterns

3. ETABS determines the exact distance from the end of the beam top flange (or end of the concrete slab) to the first shear stud as shown in Equation 23-1. In Equation 23-1 the term "Int" means to calculate the indicated quantity and round the result down to the nearest integer and the term "Specified Spacing" is the spacing input in the composite beam overwrites for the Uniform Spacing item.

\[
ED = \frac{TFL - \text{Int} \left( \frac{TFL - MLS}{\text{Specified Spacing}} \right) \times \text{Specified Spacing}}{2}
\]

where,

\[
ED = \text{Distance from the end of the beam top flange (or end of the concrete slab) to the first shear stud, in.}
\]

\[
MLS = \text{Minimum longitudinal spacing of shear studs along the length of the beam as specified on the Shear Studs tab in the composite beam overwrites, in.}
\]
TFL = The length of the beam top flange available to receive shear studs, in. This length is typically determined by subtracting the support distance and the gap distance at each end of the beam from the center of support to center of support length of the beam. In special cases you may subtract an additional distance if the slab does not exit over some portion of the beam.

Once the shear studs at the end of the beam top flange (or end of the concrete slab) are located using Equation 23-1, ETABS knows the exact location of each uniformly spaced shear stud along the length of the beam.

In Equation 23-1 the studs at the ends of the beam are assumed to be no closer than MLS/2 from the end of the beam top flange. The studs at the ends of the beam are also assumed to be no farther than (MLS + Specified Spacing)/2 from the end of the beam top flange. Finally, the distance from the studs at the ends of the beam to the end of the beam top flange is assumed to be the same at each end of the beam.

Similar to the above, if the concrete slab stops before the end of the beam then the first shear stud at that end of the beam is assumed to occur at a distance not less than MLS/2 from the end of the slab and not more than (MLS + the specified uniform spacing)/2 from the end of the slab.

Additional Shear Studs in Specified Sections of Beam

When you specify the starting and ending points of a beam section and the number of uniformly spaced shear studs in the section, ETABS treats the shear connectors as if they were all in a single line and disregards any checks for minimum longitudinal spacing requirements.
Defining Additional Beam Sections

To define your own additional beam sections for specifying shear studs you simply specify a distance along the beam that locates the starting point of the beam section, specify a second (longer) distance along the beam that locates the ending point of the beam section, and then specify the total number of uniformly spaced shear studs that fall within the specified beam section.

You can specify the distances as absolute (actual) distances or as relative distances, both measured from the I-end of the beam. A relative distance to a point is the absolute distance to that point divided by the length of the beam measured from the center of support to center of support.

Use the following procedure in the composite beam overwrites on the Shear Studs tab to define shear studs in additional beam sections:

1. Check the box next to the User Pattern overwrite item and then select Yes from the drop-down box to the right of the User Pattern title.

2. Check the box next to the No. Additional Sections title and then click in the cell to the right of the title.

3. The Additional Sections dialog box appears. In this dialog box:

   a. Indicate whether the specified distances will be relative or absolute from the I-end of the beam by selecting the appropriate option near the bottom of the dialog box.

   b. In the Define Additional Beam Sections area input distances from end-I in the Start and End boxes and input a total number of uniformly spaced studs in the No. Studs box. The distance in the End box must be larger than that in the Start box.

   c. Click the Add button to add the additional beam section.

4. Repeat step 3 as many times as required to define other additional beam sections.

Tip:
Do not confuse beam sections with composite beam segments. See the section titled "Specifying a User-Defined Shear Connector Pattern" earlier in this chapter for more information.
5. If you need to modify an existing additional beam section specification then do the following:
   a. Highlight the item to be modified in the Define Additional Beam Sections area. Note that the highlighted distances and number of studs appear in the edit boxes at the top of the area.
   b. Modify the distances and number of studs in the edit boxes as desired.
   c. Click the Modify button to modify the additional beam section.

6. If you need to delete an existing additional beam section specification then do the following:
   a. Highlight the item to be deleted in the Define Additional Beam Sections area. Note that the highlighted distances and number of studs appear in the edit boxes at the top of the area.
   b. Click the Delete button to delete the additional beam section.

7. Click the OK button and you return to the Composite Beam Overwrites form. Note that the No. Additional Sections item is automatically updated by ETABS to reflect the additional beam sections that you specified.

Note the following about the shear studs specified for additional beam sections:

- ETABS assumes that the specified shear studs occur in a single line along the beam web within the specified length of the beam section. It further assumes that the end shear studs in the beam section are located one-half of the equal space from ends of the specified beam section. These assumptions mean that the spacing of shear studs in a beam section is equal to the length of the beam top flange available to receive shear studs in the beam section divided by the specified number of shear studs. See Figure 23-2 for an example.
The figure shows a beam section that is 110 inches long. Assume that 11 shear studs have been specified for this beam section. The spacing of shear studs in the beam section is equal to the beam section length divided by the number of studs, that is, $110\text{"}/11 = 10\text{"}/\text{stud}$. The end studs are located one-half of a space, that is, $10\text{"}/2 = 5\text{"}$ from each end of the beam section.

- Suppose you specify a beam section at the end of a beam and the beam top flange does not exist over a portion of that beam section length. This can often happen because as described in the subsection titled “Physical End of the Beam Top Flange” in Chapter 21, ETABS subtracts a support distance and a gap distance from the end of the beam when computing the length of the beam top flange.

In this case ETABS places all of the specified shear studs on the portion of the top flange that does exist. See Figure 23-3 for an illustration.

The figure shows a beam section at the end of the beam that is 120 inches long. The end of the beam top flange starts 10 inches from the specified left end of the beam section. Thus the actual length of top flange available for shear studs is 110 inches. Assume that 11 shear studs have been specified for this beam section.
As previously mentioned, the spacing of shear studs in a beam section is equal to the length of the beam top flange available to receive shear studs in the beam section divided by the specified number of shear studs. In this case, \(110''/11\) studs = 10''/stud. The end studs are located one-half of a space, that is, 10''/2 = 5'' from each end of the beam top flange within the beam section.

- If the beam top flange does not exist over the entire length of the specified beam section then ETABS ignores the shear studs that are specified for that beam section.

**Example of a User-Defined Shear Stud Pattern**

Refer to the example shown in Figure 23-4. To specify the actual shear connector layout shown in Figure 23-4a you specify three beam sections. Table 23-1 shows how each of the three beam sections should be specified.

<table>
<thead>
<tr>
<th>Beam Section</th>
<th>Starting Point</th>
<th>Ending Point</th>
<th>Number of Studs</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>0'</td>
<td>3.5'</td>
<td>6</td>
</tr>
<tr>
<td>2</td>
<td>3.5'</td>
<td>7.5'</td>
<td>4</td>
</tr>
<tr>
<td>3</td>
<td>7.5'</td>
<td>11'</td>
<td>6</td>
</tr>
</tbody>
</table>
Chapter 23 - User Defined Shear Stud Patterns

How ETABS Checks a Beam with User-Defined Shear Studs

When ETABS encounters a beam with user-defined shear studs it checks the beam just like any other beam with one exception. Instead of determining a shear stud distribution for the beam it determines if the shear studs provided are sufficient.

To accomplish this ETABS first finds the smallest percent composite connection (PCC) that provides adequate moment capacity and adequate deflection performance. Once ETABS knows the required PCC it can determine the number of shear studs required in the distance between any maximum moment or point load location and adjacent points of zero moment, or the physical end of the beam top flange, or the physical end of the concrete.

Figure 23-4b illustrates how ETABS interprets the stud pattern as specified in Table 23-1. The location and spacing of shear studs is as described in the bulleted items in the previous subsection titled “Defining Additional Beam Sections.”
slab (called the L1 distance). See the section titled "Number of Shear Studs" in Chapter 23 for information on how this is done.

Next ETABS counts the actual number of shear studs specified in the considered distance. Dividing the required number of shear studs by the specified number of shear studs yields a stud ratio. If the stud ratio is less than or equal to 1.0 then there is a sufficient number of shear studs specified in the considered distance. If the stud ratio exceeds 1.0 then there are not enough shear studs in the considered distance.

The above-described process is repeated at each maximum moment and point load location for each design load combination. ETABS reports the maximum stud ratio obtained.

When counting the number of studs within the considered L1 distance, ETABS assumes that any shear stud located directly on the considered point load or point of maximum moment, or within one-half of a shear stud diameter of the considered point load or point of maximum moment, is not included in the count.

ETABS uses Equation 23-2 to calculate the number of shear studs that fall within a considered L1 distance for each user-defined shear stud section, Num Studs. The results of Equation 23-2 are summed for each user-defined shear stud section to give the total number of shear studs provided in the L1 distance.

\[
\text{Num Studs} = \text{Round} \left( \frac{\text{XSL} - \frac{d_s}{2}}{\text{SL} * \text{NSS}} \right) \quad \text{Eqn. 23-2}
\]

where,

- \( \text{NSS} \) = Total number of studs in the considered shear stud section, unitless.
- \( \text{Round} \) = Means to round the result to the nearest integer. Round down if the fractional portion of the result is less than 0.5, otherwise round up.
- \( \text{SL} \) = Length of the considered shear stud section, in.

Note: ETABS does not calculate the actual percent composite connection associated with beams that have user-defined shear studs. Instead ETABS determines the minimum required PCC to satisfy moment and deflection requirements and then checks to see if enough shear studs are provided to develop this PCC.
XSL = Length of the considered shear stud section that falls within the considered L1 distance, in.

d_s = Diameter of shear stud, in.

Figure 23-5 illustrates a couple of examples of the SL and XSL distances. The L1 distance shown in Figure 23-5 is the L_{left} distance discussed in the section titled "How ETABS Distributes Shear Studs on a Beam" in Chapter 21. The concept is the same when the L_{right} distance is considered.

The process of counting shear studs described above applies to all additional user-defined shear stud sections. The same process of counting studs is also used for the user-defined shear studs that are specified to be uniformly spaced along the available length of the beam top flange. To use this process ETABS converts the specified uniformly spaced shear studs to an equivalent additional shear stud section. This is done by defining the starting and ending points of the equivalent section and the total number of shear studs in the equivalent shear stud section.

Refer to Figure 23-6. The following distances are illustrated in the figure.

ED = Distance from the ends of the beam top flange to the first uniformly spaced shear stud, in. See Equation 23-1 earlier in this chapter.
Using these variables we can create expressions defining the starting and ending points of the equivalent shear stud section and the total number of shear studs in the equivalent shear stud section.

Starting Point = LEF + ED - 0.5SS  
Eqn. 23-3a

Ending Point = LEF + TFL - ED + 0.5SS  
Eqn. 23-3b

Num Studs = \( \frac{TFL - 2ED}{SS} + 1 \)  
Eqn. 23-3c

---

**Figure 23-6:**
Distances uses to define equivalent shear stud section for user-defined shear studs specified as uniformly spaced.
Overview of Composite Beam Output

General

There are several types of composite beam available. They include output plotted directly on the model, output displayed during interactive composite beam design and review (see Chapter 4), and output that is printed to a printer or to a file.

Data Plotted Directly on the Model

The data plotted directly on the model is described in detail in Chapter 25. The following items can be plotted on the model:

1. Beam labels and design group labels.
2. Beam section sizes, yield stress, shear stud layout, camber and end reactions.
3. Design ratios.

Note: Data plotted directly on the model is discussed in detail in Chapter 25.
Output Printed to a Printer or a File

Use the File menu > Print Tables > Composite Beam Design command to print composite beam output to a printer or to a text file. This command brings up the Print Composite Beam Design Tables dialog box. The dialog box is broken into three main areas. They are the Input Data, Output Summary and Output Details areas.

Input Data

Five separate types of input data are available. They are:

1. Material Properties.
2. Section Properties.
4. Design Preferences
5. Beam Overwrites

You can print any combination of these types of data. Simply check the check boxes next to the types of input data that you want to print.

See Chapter 26 for a description of the items included in the printed input data.

Output Summary

The output summary is a table that concisely summarizes the composite beam design. The data for each composite beam in the model is contained in a single row in the table. The output summary together with a plan of beam labels and section sizes gives you a good overall summary of your composite beam design.

See Chapter 27 for a description of the items included in the printed output summary.
Output Details

You have a choice of printing no output details, the short form for output details or the long form for output details. You can choose any one of these options.

The short form output details provide the output information for a beam in a format that often allows you to fit the output for a single beam on a single sheet of paper. It contains all of the pertinent output information for a beam except that it does not echo any of the overwrite data.

The long form output details provide all of the information included in the short form output details plus an echo of the overwrite data for the beam.

The output details are discussed in Chapter 27.

Note: The output details are discussed in detail in Chapter 27.
Chapter 25

Output Data Plotted Directly on the Model

This chapter describes the composite beam output that is plotted directly on the ETABS model. This output can be displayed on the screen, and, if desired, the screen graphics can then be printed. You can display this data by clicking the Design menu > Composite Beam Design > Display Design Info command. The data is organized into four groups as follows.

- Labels
- Design Data
- Stress Ratios
- Deflection Ratios

Each of these groups is described in more detail in the sections in the remainder of this chapter. Note that you can not simultaneously display items from two different groups.

When you display design information directly on the model the frame elements are displayed in a color that indicates the value of their controlling ratio. (Note that this controlling ratio may be
Labels Displayed on the Model

You can display beam labels and associated beam design group labels on the model. A beam label is the label that is assigned to the line object that represents the composite beam.

If a beam has been assigned to a group and that group has been designated as a composite beam design group then that group name is displayed as the beam design group for the beam. If a beam is not part of a composite beam design group then no group name is displayed for that beam when you request display of beam design groups. Note that you can assign beam design groups by clicking Design menu > Composite Beam Design > Select Design Group command.

As shown in Figure 25-1, beam labels (B7, B8, etc.) are plotted above or to the left of the beam and beam design groups (Group01, Group07, etc.) are displayed below or to the right of the beam.
The following design data can be displayed on the model:

- Beam section (e.g., W18X35)
- Beam yield stress, $F_y$
- Shear stud layout
- Beam camber
- Beam end reactions

One or more of these items can be displayed at the same time. Figure 25-2 shows an example where all five of these items are displayed. The beam section size (e.g., W18X35) is apparent and needs no further explanation.

The beam yield stress is displayed just after the beam section size.
The shear stud layout pattern is displayed in parenthesis just after the beam yield stress. The number of equally spaced shear studs is reported for each composite beam segment. See the section titled “Composite Beam Segments” in Chapter 21 for more information.

**Important note:** It is very important that you fully understand the concept of composite beam segments. This is necessary to properly interpret the output results for shear studs.

The beam camber is displayed below or to the right of the beam. All other data is displayed above or to the left of the beam.

The end reactions are displayed at each end of the beam. They are displayed below or to the right of the beam. The end reactions displayed are the maximum end reactions obtained from all design load combinations. Note that the left end reaction and the right end reaction displayed may be from two different design load combinations.

Note that cover plate information is not displayed on the model. This information is available in the printed output (short form or long form) and in the overwrites.

## Stress Ratios

The following design data can be displayed on the model:

- Construction load bending and shear ratios.
- Final load bending and shear ratios.

You can display either the construction load ratios, the final load ratios, or both. Bending ratios are always displayed above or to the left of the beam. Shear ratios are always displayed below or to the right of the beam.

When both construction and final stress ratios are displayed the construction load ratios are displayed first followed by the final load ratios. See Figure 25-3 for an example.
Deflection Ratios

When you choose the Deflection Ratios option ETABS plots either one or both of the following two ratios.

- The maximum live load deflection ratio (live load deflection divided by allowable live load deflection) for deflection loads

- The maximum total load deflection ratio (total load deflection divided by allowable total load deflection) for deflection loads

When both ratios are plotted the live load deflection ratio is plotted first followed by the total load deflection ratio as shown in Figure 25-4.
Printed Input Data

Overview

This chapter describes the composite beam input data that can be printed to a printer or to a text file when you click the File menu > Print Tables > Composite Beam Design command. The input data is broken up into five categories. Those categories are:

1. Material Properties.
2. Section Properties.
4. Design Preferences
5. Beam Overwrites

You can print any combination of these categories. Simply check the check boxes next to the types of input data that you want to print.
Material Properties Input Data

The Material Properties input data item prints the concrete and steel material properties assigned to all frame sections that are the current design section for a selected composite beam. If no objects are selected then it prints the concrete and steel material properties assigned to all frame sections that are the current design section for any composite beam.

The material properties printed in this output are those that are used in the composite beam design. For example, mass per unit volume is not used in the composite beam design so it is not printed in these tables.

Following are the column headings in the material property tables along with a brief description of what is in the column.

Concrete Material Properties

- **Material Label**: Label (name) of the concrete material property.

- **Modulus of Elasticity**: Modulus of elasticity, \( E_c \), of the concrete material. Note that this is the modulus of elasticity used for deflection calculations, but not necessarily for stress calculations. See the section titled "Effective Slab Width and Transformed Section Properties" in Chapter 7 for more information.

- **Unit Weight**: Weight per unit volume of the concrete.

- **Concrete \( f'_c \)**: Compressive strength of the concrete.

Steel Material Properties

- **Material Label**: Label (name) of the steel material property.

- **Modulus of Elasticity**: Modulus of elasticity, \( E_s \), of the steel material.
Chapter 26 - Printed Input Data

Section Properties Input Data

The section properties input data is provided in two tables labeled Frame Section Property Data (Table 1) and Frame Section Property Data (Table 2). This data is provided in two tables because it would not all fit onto one line in a single table.

Following are the column headings in the section property tables along with a brief description of what is in the column.

**Frame Section Property Data (Table 1)**

- **Section Label:** Label (name) of the steel frame section.
- **Material Label:** Label (name) of the steel material property that is assigned to the steel frame section.
- **bf Top:** Width of beam top flange.
- **tf Top:** Thickness of beam top flange.
- **d Depth:** Depth of beam measured from the top of the beam top flange to the bottom of the beam bottom flange.
- **tw Web Thick:** Thickness of beam web.
- **bf Bottom:** Width of beam bottom flange.
- **tf Bottom:** Thickness of beam bottom flange.

**Unit Weight:** Weight per unit volume of the steel.

**Steel Fy:** Yield stress of the steel.

**Steel Fu:** Minimum tensile strength of the steel.

**Steel Price:** Price per unit weight (e.g., $/pound) of the steel.
Frame Section Property Data (Table 2)

- **Section Label**: Label (name) of the steel frame section.

- **Material Label**: Label (name) of the steel material property that is assigned to the steel frame section.

- **k**: In a rolled beam section, the distance from the outside face of the flange to the web toe of the fillet.

- **I33 Major**: Moment of inertia about the local 3-axis of the beam section.

- **S33 Major**: Section modulus about the local 3-axis of the beam section. If the section modulus for the top and bottom of the beam is different then the minimum value is printed.

- **Z33 Major**: Plastic modulus about the local 3-axis of the beam section. If the plastic modulus for the top and bottom of the beam is different then the minimum value is printed.

Deck Properties Input Data

The deck properties input data is provided in three tables labeled Deck Section Property Data (Geometry), Deck Section Property Data (Material Properties) and Deck Section Property Data (Shear Studs).

Following are the column headings in the deck property tables along with a brief description of what is in the column.

Deck Section Property Data (Geometry)

- **Section Label**: Label (name) of the deck section.

- **Solid Slab**: This item is Yes if the deck section represents a solid slab with no metal deck. Otherwise it is No.
Chapter 26 - Printed Input Data

- **Slab Cover**: The depth of the concrete slab above the metal deck, $t_c$. If the deck section represents a solid slab with no metal deck then this is the thickness of the solid slab.

- **Deck Depth**: The height of the metal deck ribs, $h_r$. This item is specified as N/A if the deck section represents a solid slab.

- **Rib Width**: The average width of the metal deck ribs, $w_r$. This item is specified as N/A if the deck section represents a solid slab.

- **Rib Spacing**: The center to center spacing of the metal deck ribs, $S_r$. This item is specified as N/A if the deck section represents a solid slab.

**Deck Section Property Data (Material Properties)**

- **Section Label**: Label (name) of the deck section.

- **Deck Type**: This item is either Filled, Unfilled or Solid. Filled means that the deck section is a metal deck filled with concrete. Unfilled means it is a bare metal deck. Solid means it is a solid slab with no metal deck.

- **Slab Material**: This is the concrete material property associated with the concrete slab defined by the deck section. If the Deck type is Unfilled then this item is specified as N/A.

- **Deck Material**: This is the steel material property associated with the metal deck. This item is only specified when the Deck Type is Unfilled. If the Deck type is *not* Unfilled then this item is specified as N/A.

- **Deck Shear Thickness**: This is the shear thickness of the metal deck. This item is only specified when the Deck Type is Unfilled. It is used for calculating the shear (in-plane, membrane) stiffness of the deck. If the Deck type is *not* Unfilled then this item is specified as N/A.
- **Deck Unit Weight:** This is the weight per unit area of the metal deck, $w_d$. See the section titled "Metal deck and Slab Properties" in Chapter 6 for more information.

**Deck Section Property Data (Shear Studs)**
- **Section Label:** Label (name) of the deck section.
- **Stud Diameter:** Diameter of the shear studs associated with the deck section, $d_s$.
- **Stud Height:** Height after welding of the shear studs associated with the deck section, $H_s$.
- **Stud $F_{u}$:** Minimum specified tensile strength of the shear studs associated with the deck section, $F_{u}$.

**Design Preferences Input Data**
The output for the composite beam design preferences is provided in a series of tables. The tables correspond to the tabs in the Preferences dialog box. You can click the **Options menu > Preferences > Composite Beam Design** command to access the composite beam preferences.

Recall that the composite beam preferences apply to all beams designed using the Composite Beam Design postprocessor. A few of the preference items can be overwritten on a beam by beam basis in the composite beam overwrites. Those preferences that can be overwritten are mentioned in this documentation. You can select one or more beams and then click the **Design menu > Composite Beam Design > View/Revise Overwrites** command to access the composite beam overwrites.

**Beam Properties**
- **Shored Floor:** This item is Yes if the composite beam preferences designate that the composite beams to be shored. Otherwise it is No. Note that this item can be modified on a beam by beam basis in the composite beam overwrites.
• **Middle Range**: Length in the middle of the beam over which ETABS checks the effective width on each side of the beam expressed as a percentage of the total beam length. See the section titled "Location Where Effective Slab Width is Checked" in Chapter 7 for more information.

• **Pattern LL Factor**: Factor applied to live load for special ETABS pattern live load check for cantilever back spans and continuous spans. See the sections titled "Special Live Load Patterning for Cantilever Back Spans" and "Special Live Load Patterning for Continuous Spans" in Chapter 11 for more information.

**Deflection and Camber**

• **Live Load Limit**: Live load deflection limitation. The term L represents the length of the beam. Note that this item can be modified on a beam by beam basis in the composite beam overwrites.

• **Total Load Limit**: Total load deflection limitation. The term L represents the length of the beam. Note that this item can be modified on a beam by beam basis in the composite beam overwrites.

• **Camber DL Percent**: Percent of dead load (not including superimposed dead load) on which the ETABS camber calculations are based. See the section titled "Camber" in Chapter 18 for more information.

**Vibration**

• **Percent Live Load**: Percent of live load plus reduced live load considered (in addition to full dead load) when computing weight supported by the beam for use in calculating the first natural frequency of the beam.
26 - 8  Design Preferences Input Data

- **Consider Frequency**: If this item is Yes then the specified minimum acceptable frequency is considered when selecting the optimum beam section from an auto select section list. If this item is No then frequency is not considered when selecting the optimum beam section.

- **Minimum Frequency**: The minimum acceptable first natural frequency for a floor beam. This item is used when the Consider Frequency item is set to Yes.

- **Murray Damping**: If this item is Yes then the Murray's minimum damping requirement is considered when selecting the optimum beam section from an auto select section list. If this item is No then Murray's minimum damping requirement is not considered when selecting the optimum beam section. See the section titled "Murray's Minimum Damping Requirement" in Chapter 19 for more information.

- **Inherent Damping**: Percent critical damping that is inherent in the floor system. This item is used when the Murray Damping item is set to Yes.

**Price**

- **Consider Price**: If this item is Yes then the section price rather than steel weight is considered when selecting the optimum beam section from an auto select section list. If this item is No then section price is not considered when selecting the optimum beam section. The section price is based on specified prices for steel, shear studs and camber.

- **Stud Price**: Installed price for a single shear stud.

- **Camber Price**: Camber price per unit weight of steel beam (including cover plate if it exists).
Beam Overwrites Input Data

The output for the composite beam design overwrites is provided in a series of tables. The tables typically correspond to the tabs in the Composite Beam Overwrites dialog box. Recall that the composite beam overwrites apply to all beams to which they have been specifically assigned. You can select one or more beams and then click the Design menu > Composite Beam Design > View/Revise Overwrites command to access the composite beam overwrites.

Beam Location Information

This information does not correspond to one of the tabs in the composite beam overwrites. This data is provided to help you identify the beam to which printed overwrites apply.

- **X**: Global X coordinate of the center of the beam to which the overwrites apply.
- **Y**: Global Y coordinate of the center of the beam to which the overwrites apply.
- **Length**: Length of the beam to which the overwrites apply.

Beam Properties

- **Beam Type**: Type of beam design. The choices are Composite, NC w/ studs and NC w/o studs. NC w/ studs is short for noncomposite with minimum shear studs. NC w/o studs is short for noncomposite without shear studs. Note that this option allows you to design a noncomposite floor beam in the Composite Beam Design postprocessor.

- **Shoring Provided**: This item is Yes if the composite beam is shored. Otherwise it is No. Note that this item supersedes the Shored Floor item in the composite beam preferences.

*Note: The composite beam overwrites are discussed in Chapter 10.*
Note:
The slab effective width is discussed in Chapter 7.

- **b-eff Left:** If the $b_{\text{eff left}}$ width is program calculated then this item says "Prog Calc." Otherwise this item is the user-defined width for $b_{\text{eff left}}$. See Chapter 7 for discussion of the effective width of the slab.

- **b-eff Right:** If the $b_{\text{eff right}}$ width is program calculated then this item says "Prog Calc." Otherwise this item is the user-defined width for $b_{\text{eff right}}$. See Chapter 7 for discussion of the effective width of the slab.

- **Beam Fy:** If the beam yield stress is based on the material property specified for the beam then this item says "Prog Calc." Otherwise this item is the user-defined yield stress of the beam.

- **Beam Fu:** If the beam minimum tensile strength is based on the material property specified for the beam then this item says "Prog Calc." Otherwise this item is the user-defined minimum tensile strength of the beam.

**Cover Plate**

This information is included on the Beam tab of the overwrites.

- **Plate Width:** Width of the cover plate.

- **Plate Thick:** Thickness of the cover plate.

- **Plate Fy:** Yield stress of the cover plate.

- **Consider Cover Plate:** If this item is "Yes" then the specified cover plate is considered in the design of the beam. Otherwise, the cover plate is not considered in the beam design.

**Beam Unbraced Length**

Beam unbraced length data is provided for both the construction condition and the final condition. The headings for these two types of beam unbraced lengths are “Beam Unbraced Length (Construction Loading)” and “Beam Unbraced Length (Final Loading).” The types of data provided in each of these tables is identical and is documented once here.

Note:
The beam unbraced length is discussed in Chapter 8.
**Bracing Condition:** This item can be "Prog Calc", "User Bracing" or "Length Given." Prog Calc means that ETABS determines the braced points of the beam. User Bracing means that you have specified the actual bracing for the beam. The user-defined bracing may be point or uniform bracing along the top and/or bottom flange of the beam. Length Given means that you have specified a single maximum unbraced length for the beam.

**Unbraced L22:** If the Bracing State item is Length Given then this item is the user-specified maximum unbraced length of the beam. Otherwise this item is specified as N/A.

**L22 Absolute:** If the Bracing State item is Length Given then this item indicates whether the user-specified maximum unbraced length of the beam (the Unbraced L22 item) is an absolute (actual) length or a relative length. A relative length is the maximum unbraced length divided by the length of the beam. If the Bracing State item is not Length Given then this item is specified as N/A.

**Cb Factor:** If the Cb factor is calculated by the program then this item says "Prog Calc." Otherwise the user-defined Cb factor is displayed. That is used in determining the allowable bending stress. (Note that when the Cb factor is program calculated it may be different for each design load combination, and, for a given design load combination, it may be different for each station considered along the length of the beam.)

**Point Braces**
The heading for the point braces specifies whether the point braces are program calculated or user-defined, and whether the distances used to locate the point braces (Location item) are absolute (actual) distances or relative distances. A relative distance is the distance divided by the length of the beam.

**Location:** This is the distance from the I-end of the beam to the point brace. As described in the paragraph above it may be an absolute or a relative distance.
• **Type:** The choices for this item are TopFlange, Bot-Flange or BothFlngs. TopFlange means only the top flange is braced at this point. BotFlange means only the bottom flange is braced at this point. BothFlngs means both the top and bottom flanges are braced at this point.

**Uniform Braces**

The heading for the uniform braces specifies whether the point braces are program calculated or user-defined, and whether the distances used to define the extent of the uniform braces (Start and End items) are absolute (actual) distances or relative distances. A relative distance is the distance divided by the length of the beam.

• **Start:** This is the distance from the I-end of the beam to the starting point of the uniform brace. As described in the paragraph above it may be an absolute or a relative distance.

• **End:** This is the distance from the I-end of the beam to the ending point of the uniform brace. This distance is always larger than the Start item. As described above it may be an absolute or a relative distance.

• **Type:** The choices for this item are TopFlange, Bot-Flange or BothFlngs. TopFlange means only the top flange is uniformly braced along the specified length. BotFlange means only the bottom flange is uniformly braced along the specified length. BothFlngs means both the top and bottom flanges are uniformly braced along the specified length.

**Deck Properties**

• **Beam Side:** This item is either Left or Right. It indicates to which side of the beam the deck label and deck direction specified in the same row apply.

• **Deck Label:** This item is either “Prog Calc” if the deck label is determined by the program or it is the label (name) of a defined deck section if this is a user-
specified overwrite, or it is "None" if you indicate that there is no composite deck on the specified side of the beam.

- **Deck Direction**: This item is “Prog Calc”, “Parallel” or “Perpendcldr”. Prog Calc means that the direction of the deck span (parallel or perpendicular to the beam span) is program determined. Parallel means that the span of the metal deck is parallel to the beam span. Perpendcldr means that the span of the metal deck is perpendicular to the beam span.

### Shear Stud Properties

- **Min Long Spacing**: Minimum longitudinal spacing of shear studs along the beam.

- **Max Long Spacing**: Maximum longitudinal spacing of shear studs along the beam.

- **Min Tran Spacing**: Minimum transverse spacing of shear studs across the beam flange.

- **Max Conn in a Row**: Maximum number of shear studs in a single row across the beam flange.

- **Stud q**: This item is either “Prog Calc” if the allowable horizontal load for a single shear stud is determined by the program or it is a user-defined allowable horizontal load for a single shear stud.

### User-Defined Shear Stud Pattern

- **Uniform Spacing**: The uniform spacing of single shear studs along the length of the beam.

### User-Defined Uniform Stud Sections

The heading for the uniform stud sections specifies whether the distances used to define the extent of the stud sections (Start, End and Length items) are absolute (actual) distances or relative...
distances. A relative distance is the distance divided by the length of the beam.

- **Start**: This is the distance from the I-end of the beam to the starting point of the uniform stud section. As described in the paragraph above it may be an absolute or a relative distance.

- **End**: This is the distance from the I-end of the beam to the ending point of the uniform stud section. As described in the paragraph above it may be an absolute or a relative distance.

- **Length**: This is the length of the uniform stud section. As described in the paragraph above it may be an absolute or a relative distance.

- **Number**: The number of uniformly spaced shear studs in the uniform stud section.

### Deflection, Camber and Vibration

- **Deflection Absolute**: If the live load and total load deflection limits are specified as absolute (actual) distances then this item is Yes. If they are specified as a divisor of beam length (relative) then this item is No.

- **Live Load Limit**: The live load deflection limit for the beam.

- **Total Load Limit**: The total load deflection limit for the beam.

- **Calculate Camber**: If this item is Yes then ETABS calculates the camber for the beam. If it is No then ETABS does not calculate a camber, but if desired, the user can specify the camber.

- **Specified Camber**: User-specified camber when ETABS does not calculate the beam camber.

- **Neff Beams**: This item is either “Prog Calc” if the number of effective beams for vibration calculations is de-
Other Restrictions

- **Limit Beam Depth**: This item is Yes if the beam depth limitations (Minimum Depth and Maximum Depth items) are considered by ETABS for beams with auto select section lists. This item is No if the beam depth limitations are not considered.

- **Minimum Depth**: Minimum actual (not nominal) beam depth considered in auto select section list if the Limit Beam Depth item is Yes.

- **Maximum Depth**: Maximum actual (not nominal) beam depth considered in auto select section list if the Limit Beam Depth item is Yes.

- **Minimum PCC**: Minimum percent composite connection considered by ETABS for the beam.

- **Maximum PCC**: Maximum percent composite connection considered by ETABS for the beam.

- **RLLF**: This represents the reducible live load factor. A reducible live load is multiplied by this factor to obtain the reduced live load. This item is either “Prog Calc” if the reducible live load factor is determined by the program or it is a user-defined reducible live load factor.

- **EQ Factor**: A multiplier applied to earthquake loads. This item corresponds to the EQ Factor item in the composite beam design overwrites. See the subsection titled "EQ Factor" in Chapter 10 for more information.

- **1/3 Increase**: This item is “Active” if the one-third increase in allowable stresses for design load combinations including wind or seismic loads is considered for the beam. The item is “Inactive” if the one-third increase is *not* considered.
Printed Output Summary and Output Details

Overview

This chapter describes the composite beam output summary and output details that can be printed to a printer or to a text file when you click the **File menu > Print Tables > Composite Beam Design** command. Either a short form or a long form of the output details can be printed.

This chapter also discusses the design warning and design inadequacy messages that the Composite Beam Design postprocessor may display.

Summary of Composite Beam Output

The summary of composite beam output prints a concise summary of the composite beam results in a tabular form. One row of the output table is devoted to each composite beam.
If you have selected some composite beams before printing the summary data then only summary data for the selected beams is printed. If you have not selected any composite beams before printing the summary data then summary data for all composite beams is printed.

Following are the column headings in the Summary of Composite Beam Output table along with a brief description of what is in the column.

- **Story Level**: Story level associated with the beam.
- **Beam Label**: Label associated with the line object that represents the beam. Typically this is something like B23. Do not confuse this with the Section Label which is something like W18X35.
- **Section Label**: The current design section for the beam.
- **Beam Fy**: Yield stress of the beam, \( F_y \).
- **Stud Diameter**: Diameter of shear studs, \( d_s \).
- **Stud Layout**: Number of studs in each composite beam segment separated by commas. They are listed starting with the composite beam segment at the I-end of the beam and working toward the J-end of the beam.
- **Beam Shored**: This item is Yes if the beam is shored and No if it is unshored.
- **Beam Camber**: The camber for the beam. This item may be calculated by ETABS or it may be user-specified.

**Short Form Output Details**

This output is printed when you click the File menu > Print Tables > Composite Beam Design command and select Short Form in the Output Details area of the resulting dialog box. Similar output also appears on screen if you click the Details button in the Show Details area of the Interactive Composite
Beam Design and Review dialog box. See Chapter 4 for more details on the interactive design.

**Basic Beam Information**

- **Beam Label**: Label associated with the line object that represents the beam. Typically this is something like B23. Do not confuse this with the Section Label which is something like W18X35.

- **Group**: Name of the design group (if any) that the beam is assigned to.

- **Beam**: Beam section label (name).

- **Fy**: Beam yield stress, $F_y$.

- **Fu**: Beam minimum tensile strength, $F_u$.

- **Stud Layout**: Number of studs in each composite beam segment separated by commas. They are listed starting with the composite beam segment at the I-end of the beam and working toward the J-end of the beam.

- **Seg. Length**: Length of each composite beam segment separated by commas. The lengths are listed starting with the composite beam segment at the I-end of the beam and working toward the J-end of the beam.

- **Stud Ratio**: This item has a slightly different meaning depending on whether the shear studs are user-defined or calculated by ETABS.

  When the number of shear studs is calculated by ETABS a stud ratio is reported for each composite beam segment. It is equal to the number of shear studs required in the segment divided by the maximum number of studs that fit in the segment.

  When the shear studs are user-defined a single stud ratio is reported for the entire beam. At each output station considered (i.e., at each maximum moment or point load location) ETABS calculates the how many shear studs...
are required between the output station and adjacent points of zero moment, end of the beam top flange or end of the concrete slab. ETABS then divides this number of required shear studs by the specified number of shear studs to obtain a ratio. The maximum ratio obtained at any considered output station for any design load case is reported as the stud ratio.

- **Story**: Story level associated with the beam.
- **Length**: Length of the beam.
- **Loc X**: Global X coordinate of the center of the beam.
- **Loc Y**: Global Y coordinate of the center of the beam.
- **RLLF**: A reducible live load is multiplied by this factor to obtain the reduced live load.
- **Shored**: This item is Yes if the beam is shored and No if it is unshored.
- **Camber**: The camber for the beam. This item may be calculated by ETABS or it may be user-specified.
- **Comparative**: Price of the beam using the input price parameters for steel, shear studs and camber. This price is intended for comparison of alternative designs only. It is not intended to be used for cost estimating purposes.
- **Stud Diam**: Diameter of shear studs.
- **EQ Factor**: A multiplier applied to earthquake loads. This item corresponds to the EQ Factor item in the composite beam design overwrites. See the subsection titled "EQ Factor" in Chapter 10 for more information.
- **Overwrites**: If this item is Yes then one or more items have been overwritten for this beam. If it is No then nothing has been overwritten. The values for all overwrite items are included in the long form output. Thus if this item is "Yes" you may want to print the long form output.
• \textbf{b-cp}: Width of the cover plate. If no cover plate is specified by the user then N/A is reported for this item.

• \textbf{t-cp}: Thickness of the cover plate. If no cover plate is specified by the user then N/A is reported for this item.

• \textbf{Fy-cp}: Yield stress for the cover plate. If no cover plate is specified by the user then N/A is reported for this item.

• \textbf{Consider-cp}: This item is Yes if the specified cover plate is considered in the design. otherwise it is No.

• \textbf{Deck Left and Deck Right}: The deck section labels (names) on the left and right side of the beam.

• \textbf{Dir. Left and Dir. Right}: The deck directions on the left and right side of the beam. Perpendicular means that the deck span is perpendicular to the beam span. Parallel means that the deck span is parallel to the beam span.

• \textbf{beff Left and beff Right}: The slab effective widths on the left and right side of the beam.

• \textbf{Ctop Left and Ctop Right}: The ETABS calculated cope of the beam top flange at the left and right ends of the beam. Do not confuse the left and right ends of the beam with the left and right sides of the beam. The left end of the beam is the I-end and the right end of the beam is the J-end.

• \textbf{Cbot Left and Cbot Right}: The ETABS calculated cope of the beam bottom flange at the left and right ends of the beam. Do not confuse the left and right ends of the beam with the left and right sides of the beam. The left end of the beam is the I-end and the right end of the beam is the J-end.

• \textbf{Itrans}: Transformed section moment of inertia for full (100\%) composite connection for positive bending, \(I_t\).

• \textbf{Ibare}: Moment of inertia of the steel beam including cover plate, if it exists.

\textit{Note:} See the section titled "AISC Recommendations" in Chapter 7 for the definition of the left and right sides of
the beam.
• **Is**: Moment of inertia of the steel beam alone, *not* including cover plate, even if it exists.

• **Ieff**: Effective moment of inertia for partial composite connection.

• **PCC**: Percent composite connection.

• **ytrans**: Distance from the bottom of the beam bottom flange (not bottom of cover plate, even if it exists) to the elastic neutral axis (ENA) of the beam with full (100%) composite connection, $\bar{y}$.

• **ybare**: Distance from the bottom of the beam bottom flange (not bottom of cover plate, even if it exists) to the elastic neutral axis (ENA) of the beam plus cover plate (if it exists) alone.

• **yeff**: Distance from the bottom of the beam bottom flange (not bottom of cover plate, even if it exists) to the elastic neutral axis (ENA) of the beam with partial composite connection.

• **q**: Allowable horizontal shear load for a single shear stud.

**Moment Design**

This table of output data reports the controlling moments for both construction loads and final loads.

• **Pmax**: The largest axial load in the beam for any design load combination.

  *Important note*: This value is not used in the design. It is reported to give you a sense of how much axial load, if any, is in the beam. If there is a significant amount of axial load in the beam you may want to design it non-compositely using the Steel Frame Design postprocessor. This design postprocessor does consider axial load.

• **Pmax Combo**: The design load combination associated with Pmax.
Chapter 27 - Printed Output Summary and Output Details

- **Type:** This item is either Constr Pos, Constr Neg, Final Pos or Final Neg. Const Pos means it is a positive moment for construction loading. Const Neg means it is a negative moment for construction loading. Final Pos means it is a positive moment for final loading. Final Neg means it is a negative moment for final loading.

- **Combo:** Design load combination that causes the controlling moment for the moment type considered in the table row.

- **Location:** The critical location over the height of the beam section for bending stress. Possible values for this are:
  - ConcLeft: The top of the concrete slab on the left side of the beam.
  - ConcRight: The top of the concrete slab on the right side of the beam.
  - TopFlange: The top of the beam top flange.
  - BotFlange: The bottom of the beam bottom flange.
  - CoverPlate: The bottom of the cover plate.

- **M:** The controlling moment for the moment type considered in the table row.

- **fb:** The bending stress associated with the controlling moment. The location over the height of the beam where this bending stress occurs is given in the Location column.

- **Fb:** The allowable bending stress associated with the controlling bending stress. The location where this allowable bending stress applies is given in the Location column. This allowable stress reported here never includes the 1/3 increase that may apply.

- **1/3 Factor:** This item is either Yes or No. It indicates whether a 1/3 allowable stress increase was used for the ratio calculated in this row in the table.
- **Ratio:** This is the bending stress, $f_b$, divided by the allowable bending stress, $F_b$. If the 1/3 allowable stress increase applies to the design load combination then the result is further divided by 1.33.

### Shear Design

This table of output data reports the controlling shears for both construction loads and final loads.

- **Type:** This item is either Constr Left, Constr Right, Constr Worst, Final Left or Final Right. Constr Left means it is a construction loading shear at the left end of the beam. Constr Right means it is a construction loading shear at the right end of the beam. Constr Worst means it is a construction loading shear somewhere in the middle of the beam and it is the worst case shear.

  Final Left means it is a final loading shear at the left end of the beam. Final Right means it is a final loading shear at the right end of the beam. Final Worst means it is a construction loading shear somewhere in the middle of the beam and it is the worst case shear.

  The Constr Worst and Final Worst items only appear when they control the design. The shear checks at the left and right ends of the beam always appear.

- **Combo:** Design load combination that causes the controlling shear for the shear type considered in the table row.

- **Block:** This item is either OK or NG. It indicates whether the ETABS check for block shear (shear rupture) passed or failed. OK means that the beam passes the Check and NG (no good) means it did not. See the section titled "Shear Rupture Check" in Chapter 17 for more information. If the item indicates NG then you should check the block shear by hand for the beam.

- **V:** The controlling shear for the shear type considered in the table row.

---

*Note:* Beam shear design is discussed in Chapter 17.
• \(fv\): The shear stress associated with the controlling shear.

• \(Fv\): The allowable shear stress associated with the controlling bending stress. This allowable stress never includes the 1/3 increase that may apply.

• 1/3 Factor: This item is either Yes or No. It indicates whether a 1/3 allowable stress increase was used for the ratio calculated in this row in the table.

• Ratio: This is the bending stress, \(fv\), divided by the allowable bending stress, \(Fv\). If the 1/3 allowable stress increase applies to the design load combination then the result is further divided by 1.33.

### Deflection Design

This table of output data reports the controlling deflections for both live load and total load.

• Type: This item is either Live Load or Total Load.

• Consider: This item is always Yes indicating that deflection is one of the criteria checked when determining if a beam section is considered acceptable.

• Combo: Design load combination that causes the controlling deflection for the deflection type considered in the table row.

• Defl: The controlling deflection for the deflection type considered in the table row.

• Limit: The deflection limit for the deflection type considered in the table row.

• Ratio: This is the controlling deflection divided by the deflection limit.

---

Note: Deflection is discussed in Chapter 18.
Vibration Design

This table of output data reports vibration information.

- **Type:** This item is either Frequency or Murray Dmp. Murray Dmp refers to Murray's minimum damping requirement. See Chapter 19 for more information.

- **Consider:** This item is Yes if the indicated vibration item is considered as one of the criteria checked when determining if a beam section is considered acceptable. Otherwise it is No. This item is set in the composite beam preferences.

- **Actual:** For Frequency this is the actual frequency of the beam calculated using Equation 19-1. For Murray Damping this is the damping inherent in the floor system that is specified on the Vibration tab in the composite beam design preferences.

- **Target:** For Frequency this is the minimum frequency that is specified on the Vibration tab in the composite beam design preferences. For Murray Damping this is the damping calculated using Equation 19-2.

- **Ratio:** This is the value in the Target column divided by the value in the Actual column. Vibration is OK when the ratio does not exceed 1.

- **OK:** This item is Yes if the Ratio item is less than or equal to 1, otherwise it is No.

Long Form Output Details

The long form output contains the same information as the short form output plus it has all of the beam overwrite information. See the previous section in this chapter titled "Short Form Output Details" for additional information. Also see the section titled "Beam Overwrites Input Data" in Chapter 26 for additional information.
Design Inadequacy and Design Warning Messages

Design inadequacy messages provide information on the reasons that the design for a particular beam section is inadequate. Design warnings provide additional important information about a beam section that you may want to know even though ETABS considers the beam section adequate.

Following are possible design inadequacy and design warning messages that can be included in your AISC-ASD89 output.

Design Inadequacy Messages

- **The beam section is slender and therefore is not designed:** The beam must satisfy the compact or noncompact width-to-thickness requirements to be designed by the ETABS composite design module. If the beam does not at least satisfy the noncompact requirements then it is classified as slender and is not designed.

- **No single beam section is adequate for the design group:** If no single section is adequate for a design group, then this message is printed in the output for every beam in the design group. In this case each beam in the design group is designed separately with no consideration of the group.

- **No section in the auto select list is adequate for this beam:** If no section in the auto select list is adequate for a beam then this message is displayed.

- **Positive flexural capacity is inadequate:** The beam for which output is provided is inadequate in flexure for positive bending.

- **Negative flexural capacity is inadequate:** The beam for which output is provided is inadequate in flexure for negative bending.

- **The required shear studs do not fit on the beam:** The flexural stress is adequate for a certain percent compos-
ite connection (PCC), but the number of shear studs required for that PCC do not fit on the beam.

- **Shear capacity is inadequate:** The beam for which output is provided is inadequate in shear based on Equations 17-1 and 17-2. This message does not appear if the beam only fails the shear rupture check. In this case a design warning is displayed.

- **Beam is inadequate for deflection:** The beam for which output is provided is inadequate in deflection.

- **Beam is inadequate for vibration:** The beam for which output is provided is inadequate in vibration.

- **Section is not an I-shaped section or a channel section:** The Composite Beam Design postprocessor only designs beams that are I-shaped sections or channel sections. If you try to design any other type of section using this design postprocessor this message is displayed.

- **There are not enough user-defined shear studs on the beam:** The beam requires a certain percent composite connection (PCC) to resist the applied moments. There are not enough user-defined shear studs on the beam to provide this PCC. This error occurs for beams with user-defined studs where the stud ratio exceeds 1.0.

**Design Warning Messages**

- **User-defined camber exceeds 150% of DL deflection:** If the user-defined camber exceeds 150% of the DL deflection for any deflection design load combination then this message is printed. The calculation ignores any percent DL that may have been specified by the user for determining camber.

- **Block shear may be high:** If the beam fails the shear rupture check specified in the section titled "Shear Rupture Check" in Chapter 17, then this message is displayed. It is only displayed as a warning because there are several assumptions in the shear rupture check that may or may not be true in your particular design.
• **This beam was designed for the first group encountered:** If a beam is assigned to more than one design group it is only designed for the first group to which it belongs that ETABS encounters in the design process. It is not considered in the design of subsequent groups to which it may belong. This message alerts you that this has occurred.
This chapter presents a complete hand calculation example for AISC-ASD89 design.

**Important note:** Some of the results obtained in the hand analysis are slightly different from those you will get from ETABS because of accumulated round off errors in the hand analysis. Thus you should not expect this hand analysis example to give you exactly the same results as ETABS.

**Basic Problem Statement**

**Overview**

Refer to Figure 28-1. The beam that is designed in this hand example is labeled Beam 1. It is a typical infill beam spanning 30 feet. It is supported by a W27X94 on one end and a W24X55 on the other end. In this hand calculation example Beam 1 is assumed to be a W18X40 with a yield stress of 36 ksi.
The slab consists of 2-1/2 inch normal weight concrete over 2-inch metal deck (t_c = 2.5" and h_r = 2"). The metal deck span is oriented perpendicular to the span of Beam 1 and parallel to the span of Beam 2. The average width of the deck ribs, w_r, is 6 inches and the deck rib center to center spacing, S_r, is 12 inches.

**Loading**

The assumed floor loading is:

- **Dead Load (DL):** Self weight of metal deck, slabs and beams.
- **Superimposed Dead Load (SDL):** 30 psf.
- **Reducible Live Load (RLL):** 80 psf

**Other Assumptions**

Following are additional assumptions used in the hand analysis examples for Beams 1 and 2.
Chapter 28 - Hand Calculation Example

- Default values are used for the composite beam design preferences. This means, among other things, that the beams are unshored.

- Default values are used for all composite beam design overwrites.

- Default load combinations are used.

- The live load reduction is based on the 1997 UBC tributary area method.

- The modulus of elasticity for the steel beams, $E_s$, is 29000 ksi.

- The concrete slab modulus of elasticity is in the concrete material properties is 3600 ksi. This value is used for deflection calculations.

- The concrete compressive strength is 3.5262 ksi. This rather unusual value is chosen so that the $E_c$ value calculated for stress using Equation 7-1 comes out to 3600 ksi, the same as the $E_c$ value used for deflection.

  Using Equation 7-1:

  \[
  E_c = \left( w_c^{1.5} \right) \sqrt{f_c} = (150)^{1.5} * 33 \times \sqrt{3526.2} = 3600 \text{ ksi}
  \]

- The shear studs are 3/4" diameter, 3-1/2 inches high after welding, and they have a minimum specified tensile strength, $F_u$, of 60 ksi.

- The metal deck weighs 2.235 psf. (This metal deck unit weight is "fudged" to three significant digits to make some of the later calculated values come out to be even numbers.)

- The concrete has a weight per unit volume of 150 pcf.

- The steel has a weight per unit volume of 490 pcf.
General Beam and Deck Information

Beam 1 is a 30 foot long W18X40 with $F_y = 36$ ksi and $F_u = 58$ ksi. Following are properties for the beam and the slab.

**Beam**
- $A_s = 11.8 \text{ in}^2$
- $d = 17.90 \text{ in}$
- $t_w = 0.315 \text{ in}$
- $b_f = 6.015 \text{ in}$
- $t_f = 0.525 \text{ in}$
- $k = 1.1875 \text{ in}$
- $w_s = 490 \text{ pcf}$

**Deck**
- $w_r = 6 \text{ in}$
- $h_r = 2 \text{ in}$
- $S_r = 12 \text{ in}$
- $w_c = 150 \text{ pcf}$
- $w_d = 2.235 \text{ psf}$

ETABS calculates forces at, and performs design at, output stations along the beam. You can control the number and/or spacing of output stations using the **Assign menu > Frame/Line > Frame Output Stations** command. For this example we assume that there is the default maximum output station spacing of two feet.

Self Weight

**Beam Self Weight**

The beam self weight (weight per unit length) is based on the area and weight per unit volume of the steel beam.

$$\text{Weight per unit length} = A_{w_s} = \frac{(11.8 \text{ in}^2)}{1} \left( \frac{1 \text{ ft}^2}{144 \text{ in}^2} \right) \left( \frac{490 \text{ lb}}{1 \text{ ft}^3} \right) = 40.15 \text{ plf}$$
Slab Self Weight

The slab self weight includes the weight of concrete in the metal deck ribs and above the deck plus the weight of the metal deck itself. The slab self weight is calculated using Equation 6-1.

\[
\text{Weight per unit area} = w_c \left( \frac{w_r h_r}{S_r} + t_c \right) + w_d
\]

\[
= \left( \frac{150 \text{ lb}}{1 \text{ ft}^3} \right) \left( \frac{6 \text{ in} \times 2 \text{ in}}{12 \text{ in}} + 2.5 \text{ in} \right) \left( \frac{1 \text{ ft}}{12 \text{ in}} \right) + \left( \frac{2.235 \text{ lb}}{1 \text{ ft}^2} \right)
\]

\[
\text{Weight per unit area} = 45.985 \text{ psf}
\]

Live Load Reduction

The live load reduction is based on the tributary area method in the 1997 UBC. This is one of the choices available in the ETABS preferences for live load reduction.

The reduced live load factor, RLLF, is multiplied times an unreduced live load to get the reduced live load. For the 1997 UBC tributary area method the RLLF is calculated based on the tributary area of the beam. The tributary area for Beam 1, A, is calculated as the length of the beam times the tributary width:

\[
A = 30 \text{ ft} \times 10 \text{ ft} = 300 \text{ ft}^2
\]

The reduced live load factor, RLLF, is calculated for Beam 1 as:

\[
\text{RLLF} = \frac{100 - 0.08 \left( A - 150 \right)}{100} \geq 0.60, \text{ where } A \text{ is in ft}^2
\]

\[
\text{RLLF} = \frac{100 - 0.08 \left( 300 - 150 \right)}{100} = 0.88
\]
Beam Loading

This section develops the beam loading. ETABS uses different design load combinations for construction loading strength checks, final loading strength checks and final loading deflection checks.

Construction Loading Strength Checks

For construction loading strength checks ETABS by default creates two load combinations. They are shown in Equations 11-1 and 11-2. For this hand example it is clear that Equation 11-1 will not control so we will not consider it.

In this problem all of the live load is reducible live load and the tributary width for the beam is 10 feet. Thus the load combination for construction loading is

$$\Sigma DL + 0.2 (\Sigma RLL)$$

where:

$$\Sigma DL = [(\text{slab weight})(\text{tributary width})] + (\text{beam weight})$$

$$\Sigma DL = \left(\frac{45.985 \text{ lb}}{1 \text{ ft}^2}\right) \left(\frac{10 \text{ ft}}{1}\right) + \left(\frac{40.15 \text{ lb}}{1 \text{ ft}}\right) = 500 \text{ plf}$$

and,

$$0.2 \Sigma RLL = 0.2 \times \text{RLLF} \times \text{RLL} \times (\text{tributary width})$$

$$0.2 \Sigma RLL = 0.2 \times 0.88 \times \left(\frac{100 \text{ lb}}{1 \text{ ft}^2}\right) \left(\frac{10 \text{ ft}}{1}\right) = 176 \text{ plf}$$

The construction loading is illustrated in the sketch to the left. Note that the loading is assumed to act on the full center-of-support to center-of-support length of the beam.

Final Loading Strength and Deflection Checks

For final loading strength checks ETABS by default creates two load combinations. They are shown in Equations 11-3 and 11-4. For this hand example it is clear that Equation 11-3 will not control so we will not consider it.
For final loading deflection checks ETABS by default creates two load combinations. They are shown in Equations 11-5 and 11-6. For this hand example it is clear that Equation 11-5 will not control so we will not consider it.

Notice that Equations 11-4 and 11-6 are the same. Thus, for the final loading strength and deflection checks combined, we only need to consider one design load combination. That design load combination is $\Sigma DL + \Sigma SDL + \Sigma RLL$, where:

$$\Sigma DL = [(\text{slab weight}) (\text{tributary width})] + (\text{beam weight})$$

$$\Sigma DL = \left(\frac{45.985 \text{ lb}}{1 \text{ ft}^2}\right) \left(\frac{10 \text{ ft}}{1 \text{ ft}}\right) + \left(\frac{40.15 \text{ lb}}{1 \text{ ft}}\right) = 500 \text{ plf}$$

and,

$$\Sigma SDL = SDL * (\text{tributary width})$$

$$\Sigma SDL = \left(\frac{30 \text{ lb}}{1 \text{ ft}^2}\right) \left(\frac{10 \text{ ft}}{1 \text{ ft}}\right) = 300 \text{ plf}$$

and,

$$\Sigma RLL = RLLF * RLL * (\text{tributary width})$$

$$\Sigma RLL = 0.88 \left(\frac{100 \text{ lb}}{1 \text{ ft}^2}\right) \left(\frac{10 \text{ ft}}{1 \text{ ft}}\right) = 880 \text{ plf}$$

The final loading for strength and deflection is illustrated in the sketch to the left. Note that the loading is assumed to act on the full center-of-support to center-of-support length of the beam.

**Width to Thickness Checks**

**Note:**

Width to thickness checks are discussed in Chapter 12.

First we check the width to thickness ratios for the W18X40 beam to see if it is compact, noncompact or slender. compact section requirements for the W18X40 beam. Refer to Chapter 12 for information on the AISC-ASD89 width to thickness requirements that are checked by ETABS.
For the flanges to be compact their width to thickness ratio must satisfy Equation 12-1.

\[
\frac{b_f}{2t_f} \leq \frac{65}{\sqrt{F_y}}
\]

\[
\frac{6.015}{2 * 0.525} \leq \frac{65}{\sqrt{36}}
\]

5.73 < 10.83 OK

Therefore the flanges are compact.

For the web to be compact its width to thickness ratio must satisfy Equation 12-4.

\[
\frac{d}{t_w} \leq \frac{640}{\sqrt{F_y}}
\]

\[
\frac{17.90}{0.315} \leq \frac{640}{\sqrt{36}}
\]

56.83 < 106.67 OK

Therefore the web is compact.

**Moment and Shear for Construction Loads**

Figure 28-2 shows the previously derived loading for construction loads for this beam along with the associated moment and shear diagrams. Also shown is a table that displays the shear and moment at each of the default output stations.

As shown in the figure, the maximum construction load moment is 76.05 k-ft and it occurs at the center of the beam, that is, 15 feet from the left end of the beam. However, ETABS does not have an output station at this location. Instead, ETABS has output stations at 14 and 16 feet from the left end of the beam. The moment at these locations is 75.71 k-ft. Thus ETABS takes the maximum moment as 75.71 k-ft, not 76.05 k-ft. This is a difference of about 0.4%. If you increase the number of output stations
then this difference will decrease. The 75.71 k-ft moment must be resisted by the steel beam alone with no composite connection.

The maximum construction load shear is 10.14 kips. This shear occurs at each end of the beam. The area assumed to resist this shear is reduced to account for the copes at the ends of the beam. Shear rupture at coped sections is also considered separately by ETABS.

**Flexural Check for Construction Loading**

Refer to Chapter 15 for information on how ETABS determines the allowable bending stress for the steel beam alone for AISC-ASD89 design.
First we calculate \( L_c \) using Equation 15-2.

\[
L_c = \text{smaller of} \quad \frac{76b_t}{\sqrt{F_y}} \quad \text{and} \quad \frac{20000}{(d/A_f)F_y}
\]

\[
L_c = \frac{76b_t}{\sqrt{F_y}} = \frac{76 \times 6.015}{\sqrt{36}} = 76.19 \text{ in}
\]

\[
L_c = \frac{20000}{d \times \frac{F_y}{A_f}} = \frac{20000}{17.90 \times \frac{6.015 \times 0.525}{36}} = 98.01 \text{ in}
\]

Next we note that for construction loading, since the metal deck span is oriented perpendicular to the beam span, ETABS assumes that the beam top flange (compression flange) is continuously laterally supported. See the section titled "How ETABS Determines the Braced Points of a Beam" Chapter 8 for more information.

Now we determine which equation to use for the allowable bending stress. Refer to Table 16-1 in Chapter 16 which in turn refers you to Table 15-1 in Chapter 15 and note the following:

- The W18X40 is a rolled I-shaped section from the built-in ETABS database.
- Both the flanges and the web are compact.
- \( F_y = 36 \text{ ksi} \). Thus \( F_y < 65 \text{ ksi} \).
- The unbraced length of the compression flange, 0 inches, is less than \( L_c \) which is 76.19 inches.

Based on Table 15-1, ETABS uses Equation 15-3 to calculate the allowable bending stress, \( F_b \). Thus,

\[
F_b = 0.66F_y = 0.66 \times 36 \text{ ksi} = 23.76 \text{ ksi}
\]

From Table 16-1, the actual bending stress at the top of the beam top flange is calculated as:
Chapter 28 - Hand Calculation Example

\[ f_b = \frac{M(y_{bare})}{I_{bare}} \]

\[ f_b = \left( \frac{75.71 \text{ k-ft (17.90 in - 8.95 in)}}{612 \text{ in}^4} \right) \left( \frac{12 \text{ in}}{1 \text{ ft}} \right) = 13.29 \text{ ksi} \]

The actual bending stress at the bottom of the beam bottom flange is calculated as:

\[ f_b = \frac{M(y_{bare})}{I_{bare}} = \left( \frac{75.71 \text{ k-ft (8.95 in)}}{612 \text{ in}^4} \right) \left( \frac{12 \text{ in}}{1 \text{ ft}} \right) = 13.29 \text{ ksi} \]

The bending stress ratio for construction loading is calculated as:

\[ \text{Ratio} = \frac{f_b}{F_b} = \frac{13.29 \text{ ksi}}{23.76 \text{ ksi}} = 0.56 < 1.0 \text{ OK} \]

Shear Check for Construction Loading

Refer to Chapter 17 for information on how ETABS checks shear for AISC-ASD89 design. ETABS performs both a shear stress check and a shear rupture (block shear) check. The block shear check is for information only. If the beam fails the block shear check then ETABS prints a warning message but it does not consider the beam inadequate. ETABS handles the block shear in this manner because too many assumptions have to be made when checking the block shear.

Shear Stress Check

First the \( h/t_w \) ratio is calculated and compared to \( \frac{380}{\sqrt{F_y}} = 63.33 \)

\[ \frac{h}{t_w} = \frac{15.525}{0.315} = 49.29 < 63.33 \]

Therefore use Equation 17-2 to calculate the actual shear stress and Equation 17-1 to calculate the allowable shear stress.
Note that Equation 17-2 includes the copes in the beam. Since the beam frames into a W24X55 on the left end and a W27X94 on the right end, the cope is different on each end. See the section titled "Copes" in Chapter 17 for more information on copes.

At the left end the flange thickness of the W24X55 is 0.505 inches, so:

\[ f_v = \frac{V}{(d - C_{bot} - C_{top})t_w} \]

\[ f_v = \frac{10.14 \text{ kips}}{[17.90 \text{ in} - 0 \text{ in} - (0.505 \text{ in} + 0.25 \text{ in})]0.315 \text{ in}} = 1.88 \text{ ksi} \]

At the right end the flange thickness of the W27X94 is 0.745 inches, so:

\[ f_v = \frac{10.14 \text{ kips}}{[17.90 \text{ in} - 0 \text{ in} - (0.745 \text{ in} + 0.25 \text{ in})]0.315 \text{ in}} = 1.90 \text{ ksi} \]

The right end of the beam has the larger shear stress, 1.90 ksi. Equation 17-1 is used for the allowable shear stress.

\[ F_v = 0.40F_y = 0.40 * 36 \text{ ksi} = 14.40 \text{ ksi} \]

Thus the shear stress ratio for construction loads is:

\[ \frac{f_v}{F_v} = \frac{1.90}{14.4} = 0.13 < 1.0 \text{ OK} \]

**Shear Rupture Check**

See the section titled "Shear Rupture Check" in Chapter 17 for information on how ETABS performs the shear rupture (block shear) check.

The T dimension for the W18X40 beam is 15.525 inches. Therefore, referring to Table 17-1, ETABS assumes there are 4-7/8" diameter bolts in the beam.
The gross section along the tension plane, $A_{gt}$, is calculated using Equation 17-4. Also see Figure 17-2.

$$A_{gt} = l_b t_w = 1.5 \text{ in} \times 0.315 \text{ in} = 0.47 \text{ in}^2$$

The net area along the shear plane is calculated using Equation 17-5. Also see Figure 17-2.

$$A_{ns} = \left[ l_v + 3(n - 1) - \frac{15}{16}(n - 0.5) \right] t_w$$

$$A_{ns} = \left[ 1.5 + 3(4 - 1) - \frac{15}{16}(4 - 0.5) \right] \times 0.315 = 2.27 \text{ in}^2$$

The allowable beam shear based on shear rupture is given by Equation 17-3.

$$V_{all} = 0.30 F_u A_{ns} + 0.60 F_y A_{gt}$$

$$V_{all} = 0.30 \times 58 \text{ ksi} \times 2.27 \text{ in}^2 + 0.60 \times 36 \text{ ksi} \times 0.47 \text{ in}^2$$

$$V_{all} = 39.50 \text{ kips} + 10.15 \text{ kips} = 49.65 \text{ kips}$$

Since both the left and the right end reactions of 10.14 kips are less than 49.65 kips the shear rupture check is OK.

### Effective Slab Width for Composite Action

Refer to Chapter 7 for information on how ETABS determines the effective width of the concrete slab.

### Left Side of the Beam

On the left side of the beam the effective slab width is the smallest of:

- One-eighth of the beam span center-to-center of supports.

$$\left( \frac{30 \text{ ft}}{8} \right) \left( \frac{12 \text{ in}}{1 \text{ ft}} \right) = 45 \text{ inches} \quad \text{(controls)}$$

- One-half of the distance to the centerline of the adjacent beam.
\[ \left( \frac{10 \text{ ft}}{2} \right) \left( \frac{12 \text{ in}}{1 \text{ ft}} \right) = 60 \text{ inches} \]

- The distance from the beam centerline to the edge of the slab. In this case, assuming a 12 inch projection of the slab beyond the centerline of the spandrel beams, it is 252 inches (21 feet) from the centerline of the W18X40 beam to the edge of the slab on the left side of the beam.

**Right Side of the Beam**

On the right side of the beam the effective slab width is the smallest of:

- One-eighth of the beam span center-to-center of supports.

\[ \left( \frac{30 \text{ ft}}{8} \right) \left( \frac{12 \text{ in}}{1 \text{ ft}} \right) = 45 \text{ inches} \text{ (controls)} \]

- One-half of the distance to the centerline of the adjacent beam.

\[ \left( \frac{10 \text{ ft}}{2} \right) \left( \frac{12 \text{ in}}{1 \text{ ft}} \right) = 60 \text{ inches} \]

- The distance from the beam centerline to the edge of the slab. In this case, assuming a 12 inch projection of the slab beyond the centerline of the spandrel beams, it is 132 inches (11 feet) from the centerline of the W18X40 beam to the edge of the slab on the right side of the beam.

**Transformed Section Moment of Inertia**

Refer to Chapter 13 for information on how ETABS calculates the transformed section moment of inertia. Since there is no cover plate:

\[ A_{\text{bare}} = A_s = 11.8 \text{ in}^2 \]
Chapter 28 - Hand Calculation Example

**Figure 28-3:**
Assume ENA of composite section falls within the steel section

\[ I_{\text{bare}} = I_s = 612 \text{ in}^4 \]

\[ y_{\text{bare}} = \frac{d}{2} = \frac{17.90 \text{ in}}{2} = 8.95 \text{ in} \]

Recall that \( y_{\text{bare}} \) is the distance from the bottom of the beam bottom flange the ENA of the steel beam alone (plus cover plate if it exists). Note that the distance from the ENA to the top of the beam top flange (bottom of the metal deck and concrete slab) is also 8.95 in.

Now we want to calculate the distance from the ENA of the steel beam alone to the ENA of the composite beam with full (100%) composite connection. We start by using Equations 13-6a and 13-6b to calculate \( z_{\text{left}} \) and \( z_{\text{right}} \) where \( z \) is the distance from the ENA of the steel beam alone to the top of the concrete slab.

\[ z_{\text{left}} = z_{\text{right}} = d + h_r + t_c - y_{\text{bare}} \]

\[ = 17.90 \text{ in} + 2.0 \text{ in} + 2.5 \text{ in} - 8.95 \text{ in} \]

\[ = 13.45 \text{ in} \]

Next, we assume that the ENA of the composite section falls within the height of the steel section as shown in Figure 28-3. Thus as indicated in Table 13-3 we will use Equation 13-5a to calculate the distance from ENA of the steel beam alone to the ENA of the composite section, \( y_c \).

**Note:**
Calculation of the transformed moment of inertia for full (100%) composite connection is discussed in Chapter 13.
The variables $X_1$ through $X_8$ are calculated as follows. $X_5$ through $X_8$ are calculated first followed by $X_1$ through $X_4$.

$X_5$ is calculated using Equation 13-11a:

$$X_5 = \frac{b_{\text{eff, left}} E_c t_{c, \text{left}}}{E_s} = \frac{45 \text{ in} \times 3600 \text{ ksi} \times 2.5 \text{ in}}{29000 \text{ ksi}} = 13.97 \text{ in}^2$$

$X_6$ is taken as zero because the deck span is perpendicular to the beam span.

$X_7$ is calculated using Equation 13-13a:

$$X_7 = \frac{b_{\text{eff, right}} E_c t_{c, \text{right}}}{E_s} = \frac{45 \text{ in} \times 3600 \text{ ksi} \times 2.5 \text{ in}}{29000 \text{ ksi}} = 13.97 \text{ in}^2$$

$X_8$ is taken as zero because the deck span is perpendicular to the beam span.

$X_1$ is calculated using Equation 13-7a:

$$X_1 = X_5 \left( z_{\text{left}} - \frac{t_{c, \text{left}}}{2} \right) = 13.97 \text{ in}^2 \left( 13.45 \text{ in} - \frac{2.5 \text{ in}}{2} \right)$$

$X_1 = 170.43 \text{ in}^3$

$X_2$ is calculated using Equation 13-8a:

$$X_2 = X_6 \left( z_{\text{left}} - t_{c, \text{left}} - \frac{h_{r, \text{left}}}{2} \right)$$

$X_2 = 0$, because $X_6 = 0$.

$X_3$ is calculated using Equation 13-9a:

$$X_3 = X_7 \left( z_{\text{right}} - \frac{t_{c, \text{right}}}{2} \right) = 13.97 \text{ in}^2 \left( 13.45 \text{ in} - \frac{2.5 \text{ in}}{2} \right)$$

$X_3 = 170.43 \text{ in}^3$
Chapter 28 - Hand Calculation Example

X₄ is calculated using Equation 13-10a:

\[ X_4 = X_8 \left( z_{right} - t_{c right} - \frac{h_{r right}}{2} \right) \]

X₄ = 0, because X₈ = 0.

yₑ is calculated using Equation 13-5a:

\[ y_e = \frac{X_1 + X_3 + X_4}{A_{bare} + X_5 + X_6 + X_7 + X_8} \]

\[ y_e = \frac{170.43 \text{ in}^3 + 0 + 170.43 \text{ in}^3 + 0}{11.8 \text{ in}^2 + 13.97 \text{ in}^2 + 0 + 13.97 \text{ in}^2 + 0} = 8.58 \text{ in} \]

Since yₑ = 8.58 inches is less than (barely) the distance from the ENA of the steel beam alone to the top of the steel section, 8.95 inches, the assumption that the ENA of the composite section fell within the steel section is correct. Thus the calculated value of yₑ is the actual value of yₑ.

The table below is based on Table 13-4. Note that since the deck is oriented perpendicular to the beam span the concrete in the metal deck is not considered. The results from this table are used below to calculate \( \bar{y} \) and Iᵣ.

<table>
<thead>
<tr>
<th>Item</th>
<th>Transformed Area, Aᵣ</th>
<th>( y_1 )</th>
<th>Aᵣ( y_1 )</th>
<th>Aᵣ( y_1^2 )</th>
<th>I₀</th>
</tr>
</thead>
<tbody>
<tr>
<td>Concrete slab, left side</td>
<td>13.97</td>
<td>21.15</td>
<td>295.47</td>
<td>6249.1</td>
<td>7.3</td>
</tr>
<tr>
<td>Concrete slab, right side</td>
<td>13.97</td>
<td>21.15</td>
<td>295.47</td>
<td>6249.1</td>
<td>7.3</td>
</tr>
<tr>
<td>Steel beam</td>
<td>11.8</td>
<td>8.95</td>
<td>105.61</td>
<td>945.2</td>
<td>612</td>
</tr>
<tr>
<td>Sums</td>
<td>39.74</td>
<td></td>
<td>696.55</td>
<td>13443.4</td>
<td>626.6</td>
</tr>
</tbody>
</table>

Transformed Section Moment of Inertia 28 - 17
Using Equation 13-17a to calculate $\bar{y}$:

$$\bar{y} = \frac{\sum (A_y y_i)}{\sum A_{tr}} = \frac{696.55}{39.74} = 17.53 \text{ in}$$

Alternatively using Equation 13-17b to calculate $\bar{y}$

$$\bar{y} = y_e + y_{bare} = 8.58 + 8.95 = 17.53 \text{ in.}$$

Equations 13-17a and 13-17b yield the same result, as they should.

Equation 13-18 is used to calculate $I_{tr}$:

$$I_{tr} = \sum A_y y_i^2 + \sum I_O - \left( \sum A_y \right) \bar{y}^2$$

$$= 13443.4 + 626.6 - \left( 39.74 \times 17.53^2 \right)$$

$$= 1857.9 \text{ in}^4$$

**Moment and Shear for Final Loads**

Figure 28-4 shows the previously derived loading for final loads for this beam along with the associated moment and shear diagrams and a table of shear and moment values at the output station locations.

In the diagrams, all of the reactions, shears and moments are broken down into the dead load (DL), superimposed dead load (SDL) and live load (LL) components. In addition the total load (TL) reactions, shear and moment are reported. The table shows total load shears and all components of moment.

As shown in the figure, the maximum DL moment is 56.25 k-ft and it occurs at the center of the beam, that is, 15 feet from the left end of the beam. However, ETABS does not have an output station at this location. Instead, ETABS has output stations at 14 and 16 feet from the left end of the beam. The moment at these locations is 56.00 k-ft. Thus ETABS takes the maximum DL moment as 56.00 k-ft, not 56.25 k-ft. This is a difference of about 0.4%. If you increase the number of output stations then this difference will decrease.
The SDL + LL moment used by ETABS is 33.60 + 98.56 = 132.16 k-ft. This again is approximately 0.4% less than the actual maximum SDL + LL moment of 132.75 k-ft that occurs at the center of the beam. Finally the TL moment used by ETABS is 188.16 k-ft slightly less than the actual maximum of 189 k-ft.

Since the example beam is unshored the steel stress is based on the TL moment and the concrete stress is based on the SDL + LL moment. In addition ETABS checks that the steel stress does not exceed 0.9 $F_y$ when stresses are computed assuming the steel section alone resists the DL moment and the composite section resists the SDL + LL moment.
The maximum total load shear is 25.2 kips. This shear occurs at each end of the beam. The area assumed to resist this shear is reduced to account for the copes at the ends of the beam. Shear rupture at coped sections is also considered separately by ETABS.

### Flexural Stress Check with Full Composite Connection

This section describes the flexural stress check with full (100%) composite connection. The flexural stress is checked at the top of the concrete slab, the top of the beam top flange and the bottom of the beam bottom flange.

#### Allowable Stresses

Refer to the section titled "Positive Moment in a Composite Beam" in Chapter 16 for information on allowable bending stresses in the composite beam. The allowable stress at the top of the concrete is $0.45f_c = 0.45 \times 3.5 \text{ ksi} = 1.58 \text{ ksi}$.

Table 16-2 refers you to Table 15-2 for the allowable stresses in the steel beam. From Table 15-2, since the web is compact and the beam yield stress of 36 ksi is less than 65 ksi, the allowable bending stress for both compression (top of beam top flange) and tension (bottom of beam bottom flange) is given by Equation 15-11.

$$F_b = 0.66 F_y = 0.66 \times 36 = 23.76 \text{ ksi}$$

#### Stress at Top of Concrete

The concrete stress for full composite connection is calculated as described in the section titled "Positive Moment in a Composite Beam" in Chapter 16. For full (100%) composite connection $S_{eff}$ is calculated based on Equations 16-1a and 16-1c and $b_{eff \ per}$ is calculated using Equations 16-1b and 16-1d.

From Equation 16-1a:
Chapter 28 - Hand Calculation Example

$$S_{t\text{-eff left}} = \frac{I_{tr}}{(d + h_{r\text{ left}} + t_{c\text{ left}} - \bar{y})}$$

$$S_{t\text{-eff left}} = \frac{1857.9 \text{ in}^4}{(17.90 \text{ in} + 2 \text{ in} + 2.5 \text{ in} - 17.53 \text{ in})} = 381.5 \text{ in}^3$$

From Equation 16-1b:

$$b_{\text{eff par left}} = \frac{b_{\text{eff left}} E_{c\text{ left}}}{E_s} = \frac{45 \text{ in} * 3600 \text{ ksi}}{29000 \text{ ksi}} = 5.59 \text{ in}$$

From Equation 16-1c:

$$S_{t\text{-eff right}} = \frac{I_{tr}}{(d + h_{r\text{ right}} + t_{c\text{ right}} - \bar{y})}$$

$$S_{t\text{-eff right}} = \frac{1857.9 \text{ in}^4}{(17.90 \text{ in} + 2 \text{ in} + 2.5 \text{ in} - 17.53 \text{ in})} = 381.5 \text{ in}^3$$

From Equation 16-1d:

$$b_{\text{eff par right}} = \frac{b_{\text{eff right}} E_{c\text{ right}}}{E_s} = \frac{45 \text{ in} * 3600 \text{ ksi}}{29000 \text{ ksi}} = 5.59 \text{ in}$$

Now the concrete stress at the top of the concrete on the left and right sides of the beam can be calculated using Equations 14-12a and 14-12b, respectively. Note that the moment used for this check is the SDL + RLL moment for this unshored beam.

For the left side of the beam:

$$f_{c\text{ left}} = \frac{M}{S_{t\text{-eff left}}} \left( \frac{b_{\text{eff par left}}}{b_{\text{eff left}}} \right)$$

$$f_{c\text{ left}} = \frac{132.16 \text{ k - ft}}{381.5 \text{ in}^3} \left( \frac{5.59 \text{ in}}{45 \text{ in}} \right) \left( \frac{12 \text{ in}}{1 \text{ ft}} \right) = 0.52 \text{ ksi} < 1.58 \text{ ksi} \text{ OK}$$
For the right side of the beam:

\[
f_{c_{\text{right}}} = \frac{M}{S_{t_{-\text{eff right}}} \left( \frac{b_{\text{eff-par right}}}{b_{\text{eff right}}} \right)}
\]

\[
f_{c_{\text{right}}} = \frac{132.16 \text{ k-ft}}{381.5 \text{ in}^3} \left( \frac{5.59 \text{ in}}{45 \text{ in}} \right) \left( \frac{12 \text{ in}}{1 \text{ ft}} \right) = 0.52 \text{ksi} < 1.58 \text{ksi} \quad \text{OK}
\]

Therefore the concrete compressive stress at the top of the concrete slab is OK for full (100%) composite connection.

**Stress at the Top of the Beam Top Flange**

First we check the stress when the composite section is assumed to carry the entire load. From Table 16-2, the stress at the top of the beam top flange is calculated using Equation 14-7 with the substitutions shown in 16-1e and 16-1f for full (100%) composite connection. Equations 16-1e and 16-1f are:

\[
y_{\text{eff}} = \bar{y} = 17.53 \text{ in}
\]

\[
I_{\text{eff}} = I_{tr} = 1857.9 \text{ in}^4
\]

The stress at the top of the beam top flange assuming that the composite section resists the total load moment:

\[
f_{\text{top-st}} = \frac{M \left[ d - y_{\text{eff}} \right]}{I_{\text{eff}}}
\]

\[
f_{\text{top-st}} = \frac{188.16 \text{ k-ft} \left[ \text{Abs} (17.90 \text{ in} - 17.53 \text{ in}) \right] \left( \frac{12 \text{ in}}{1 \text{ ft}} \right)}{1857.9 \text{ in}^4} = 0.45 \text{ksi} < 23.76 \text{ksi} \quad \text{OK}
\]

Next we verify that the stress in the steel beam does not exceed 0.9 \( F_y \) when stresses are computed assuming the steel section alone resists the DL moment and the composite section resists the SDL + RLL moment.
The DL moment of 56.00 k-ft is resisted by the steel beam alone. Thus:

\[ f_{\text{top-st DL}} = \frac{M_{\text{DL}} (d - y_{\text{bare}})}{I_{\text{bare}}} \]

\[ f_{\text{top-st DL}} = \left( \frac{56.00 \text{ k-ft} \left(17.90 \text{ in} - 8.95 \text{ in}\right)}{612 \text{ in}^4} \right) \left( \frac{12 \text{ in}}{1 \text{ ft}} \right) = 9.83 \text{ ksi} \]

Note that this is a compressive stress.

The stress at the top of the beam top flange for full (100%) composite connection under the SDL + RLL moment of 132.16 k-ft is:

\[ f_{\text{top-st SDL+RLL}} = \frac{M_{\text{SDL+RLL}} \left[\text{Abs} (d - y_{\text{eff}})\right]}{I_{\text{eff}}} \]

\[ f_{\text{top-st SDL+RLL}} = \frac{132.16 \text{ k-ft} \left[\text{Abs} (17.90 \text{ in} - 17.53 \text{ in})\right]}{1857.9 \text{ in}^4} \left( \frac{12 \text{ in}}{1 \text{ ft}} \right) = 0.32 \text{ ksi} \text{ (compression)} \]

The combined stress for the top flange of this unshored beam is:

\[ f_{\text{top-st}} = 9.83 \text{ ksi} + 0.32 \text{ ksi} = 10.15 \text{ ksi} \]

The allowable stress is:

\[ 0.9F_y = 0.9 \times 36 \text{ ksi} = 32.4 \text{ ksi} > 10.15 \text{ ksi} \text{ OK} \]

Therefore the stress at the top of the beam top flange is OK for full (100%) composite connection.

**Stress at the Bottom of the Beam Bottom Flange**

First we check the stress when the composite section is assumed to carry the entire load. From Table 16-2, the stress at the bottom of the beam bottom flange is calculated using Equation 14-6 with the substitutions shown in 16-1e and 16-1f for full (100%) composite connection. Equations 16-1e and 16-1f are:
\[ y_{eff} = \bar{y} = 17.53 \text{ in} \]
\[ I_{eff} = I_{tr} = 1857.9 \text{ in}^4 \]

The stress at the bottom of the beam bottom flange assuming that the composite section resists the total load moment:

\[
f_{bot-bm} = \frac{My_{eff}}{I_{eff}} = \frac{188.16 \text{ k-ft} \times 17.53 \text{ in}}{1857.9 \text{ in}^4} \left( \frac{12 \text{ in}}{1 \text{ ft}} \right) \]

\[ f_{bot-bm} = 21.30 \text{ ksi} < 23.76 \text{ ksi} \quad \text{OK} \]

Next we verify that the stress in the steel beam does not exceed 0.9 \( F_y \) when stresses are computed assuming the steel section alone resists the DL moment and the composite section resists the SDL + RLL moment.

The DL moment of 56.00 k-ft is resisted by the steel beam alone. Thus:

\[
f_{bot-st \ DL} = \frac{M_{DL} \ y_{bare}}{I_{bare}} \]

\[ f_{bot-st \ DL} = \left( \frac{56.00 \text{ k-ft} \times 8.95 \text{ in}}{612 \text{ in}^4} \right) \left( \frac{12 \text{ in}}{1 \text{ ft}} \right) = 9.83 \text{ ksi} \]

Note that this is a tensile stress.

The stress at the bottom of the beam bottom flange for full (100\%) composite connection under the SDL + RLL moment of 132.16 k-ft is:

\[
f_{bot-st \ SDL+RLL} = \frac{M_{SDL+RLL} \ y_{eff}}{I_{eff}} \]

\[ f_{bot-st \ SDL+RLL} = \frac{132.16 \text{ k-ft} \times 17.53 \text{ in}}{1857.9 \text{ in}^4} \left( \frac{12 \text{ in}}{1 \text{ ft}} \right) \]

\[ f_{bot-st \ SDL+RLL} = 14.96 \text{ ksi} \ \text{(tension)} \]
The combined stress for the top flange of this unshored beam is:
\[ f_{\text{top-st}} = 9.83 \text{ ksi} + 14.96 \text{ ksi} = 24.79 \text{ ksi} \]

The allowable stress is:
\[ 0.9F_y = 0.9 \times 36 \text{ ksi} = 32.4 \text{ ksi} > 24.79 \text{ ksi} \quad \text{OK} \]

Therefore the stress at the bottom of the beam bottom flange is OK for full (100%) composite connection.

**Deflection Check with Full Composite Connection**

**Calculation of Deflections**

As described in Chapter 18, ETABS uses the moment area method to calculate beam deflections. For this hand example we will use the same moment area method as ETABS. Then we will use an exact formula to calculate the deflection for comparison with the ETABS result. Note that since the ETABS formulation is based on approximating the M/EI diagram with a series of side-by-side trapezoids, the deflection obtained from ETABS may not exactly match the exact formula.

We will assume that ETABS is using the default maximum output segment length of 2 feet. The deflection calculations are presented in a series of tables. Following is a description of the contents of each column of the table:

- **Column 1**: The stations along the beam.
- **Column 2**: The moment at each station.
- **Column 3**: The area of the idealized trapezoidal portion of the moment diagram between two adjacent stations.
- **Column 4**: The location of the center of gravity of the associated trapezoidal area with respect to the left end of the beam.
- **Column 5**: The moment of all of the trapezoidal areas to the left of the considered station about the considered station.
- **Column 6**: The beam modulus of elasticity.
- **Column 7**: The beam moment of inertia.
- **Column 8**: The beam deflection at the associated station in inches.

*Note: Deflection checks are discussed in Chapter 18.*
The table below calculates the dead load deflection of the beam. The moment used is the DL moment and the moment of inertia, I, is equal to $I_{bare}$, 612 in$^4$.

<table>
<thead>
<tr>
<th>Station (ft)</th>
<th>DL Moment (k-ft)</th>
<th>Trapezoidal Area (k-ft$^2$)</th>
<th>Trapezoidal CG (ft)</th>
<th>Moment of Areas about Stations (k-ft$^3$)</th>
<th>E (ksi)</th>
<th>I (in$^4$)</th>
<th>DL Delta (in)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.000</td>
<td>0.0</td>
<td>14.0</td>
<td>1.333</td>
<td>0.00</td>
<td>29000</td>
<td>612</td>
<td>0.000</td>
</tr>
<tr>
<td>2.000</td>
<td>14.0</td>
<td>40.0</td>
<td>3.100</td>
<td>9.33</td>
<td>29000</td>
<td>612</td>
<td>0.108</td>
</tr>
<tr>
<td>4.000</td>
<td>26.0</td>
<td>62.0</td>
<td>5.054</td>
<td>73.33</td>
<td>29000</td>
<td>612</td>
<td>0.211</td>
</tr>
<tr>
<td>6.000</td>
<td>36.0</td>
<td>80.0</td>
<td>7.033</td>
<td>240.00</td>
<td>29000</td>
<td>612</td>
<td>0.304</td>
</tr>
<tr>
<td>8.000</td>
<td>44.0</td>
<td>94.0</td>
<td>9.021</td>
<td>549.33</td>
<td>29000</td>
<td>612</td>
<td>0.383</td>
</tr>
<tr>
<td>10.000</td>
<td>50.0</td>
<td>104.0</td>
<td>11.013</td>
<td>1033.33</td>
<td>29000</td>
<td>612</td>
<td>0.445</td>
</tr>
<tr>
<td>12.000</td>
<td>54.0</td>
<td>110.0</td>
<td>13.006</td>
<td>1716.00</td>
<td>29000</td>
<td>612</td>
<td>0.487</td>
</tr>
<tr>
<td>14.000</td>
<td>56.0</td>
<td>112.0</td>
<td>15.000</td>
<td>2613.33</td>
<td>29000</td>
<td>612</td>
<td>0.509</td>
</tr>
<tr>
<td>16.000</td>
<td>56.0</td>
<td>110.0</td>
<td>16.994</td>
<td>3733.33</td>
<td>29000</td>
<td>612</td>
<td>0.509</td>
</tr>
<tr>
<td>18.000</td>
<td>54.0</td>
<td>104.0</td>
<td>18.987</td>
<td>5076.00</td>
<td>29000</td>
<td>612</td>
<td>0.487</td>
</tr>
<tr>
<td>20.000</td>
<td>50.0</td>
<td>94.0</td>
<td>20.979</td>
<td>6633.33</td>
<td>29000</td>
<td>612</td>
<td>0.445</td>
</tr>
<tr>
<td>22.000</td>
<td>44.0</td>
<td>80.0</td>
<td>22.967</td>
<td>8389.33</td>
<td>29000</td>
<td>612</td>
<td>0.383</td>
</tr>
<tr>
<td>24.000</td>
<td>36.0</td>
<td>62.0</td>
<td>24.946</td>
<td>10320.00</td>
<td>29000</td>
<td>612</td>
<td>0.304</td>
</tr>
<tr>
<td>26.000</td>
<td>26.0</td>
<td>40.0</td>
<td>26.900</td>
<td>12393.33</td>
<td>29000</td>
<td>612</td>
<td>0.211</td>
</tr>
<tr>
<td>28.000</td>
<td>14.0</td>
<td>14.0</td>
<td>28.667</td>
<td>14569.33</td>
<td>29000</td>
<td>612</td>
<td>0.108</td>
</tr>
<tr>
<td>30.000</td>
<td>0.0</td>
<td>14.0</td>
<td>28.667</td>
<td>16800.00</td>
<td>29000</td>
<td>612</td>
<td>0.000</td>
</tr>
</tbody>
</table>
Chapter 28 - Hand Calculation Example

Figure 28-5: Dead load moment and deflection diagrams

Figure 28-5 shows the dead load moment diagram, the associated stations along the beam and the beam deflected shape. In addition, in the bottom portion of the figure labeled Deflected Shape with Tangent Line, three dimensions labeled $\Delta_{14}$, $t_{14}$ and $t_{30}$ are shown. These dimensions are used to demonstrate how the deflection is calculated at the station located 14 feet from the left end of the beam. These dimensions have the following definitions:

$t_{14} = \text{Vertical distance, measured at a location 14 feet from the left end of the beam, from the deflected shape of the beam to a line that is tangent to the deflected shape at the left end of the beam, in. See Figure 28-5.}$

$t_{30} = \text{Vertical distance, measured at a location 30 feet from the left end of the beam, from the deflected shape of the beam to a line that is tangent to the deflected shape at the left end of the beam, in. See Figure 28-5.}$

Deflection Check with Full Composite Connection   28 - 27
Δ₁₄ = Beam deflection measured at a location 14 feet from the left end of the beam in. See Figure 28-5.

To calculate the deflection at the station located 14 feet from the left end of the beam we first calculate \( t_{30} \). The value of \( t_{30} \) is determined by calculating the moment of each trapezoidal area to the left of the beam right end about the right end of the beam:

\[
t_{30} = 14 \times (30-1.333) + 40 \times (30-3.100) + 62 \times (30-5.054) + 80 \times (30-7.033) + 94 \times (30-9.021) + 104 \times (30-11.013) + 110 \times (30-13.006) + 112 \times (30-15.000) + 110 \times (30-16.994) + 104 \times (30-18.987) + 94 \times (30-20.979) + 80 \times (30-22.967) + 62 \times (30-24.946) + 40 \times (30-26.900) + 14 \times (30-28.667) \]
\[
t_{30} = 16800 \text{ k-ft}^3
\]

Next we calculate \( t_{14} \). The value of \( t_{14} \) is determined by calculating the moment of all of the trapezoidal areas to the left of the station located 14 feet from the left end of the beam about the station located 14 feet from the left end of the beam:

\[
t_{14} = 14 \times (14-1.333) + 40 \times (14-3.100) + 62 \times (14-5.054) + 80 \times (14-7.033) + 94 \times (14-9.021) + 104 \times (14-11.013) + 110 \times (14-13.006) \]
\[
t_{14} = 2613.33 \text{ k-ft}^3
\]

Now the deflection at the station located 14 feet from the left end of the beam, \( \Delta_{14} \), is calculated as follows:

\[
EI = 29000 \text{ ksi} \times 612 \text{ in}^4 = 17,748,000 \text{ k-in}^2 = 123,250 \text{ k-ft}^2
\]

\[
\Delta_{14} = \left( \frac{1}{EI} \right) \left( \frac{14}{30} \times t_{30} - t_{14} \right)
\]

\[
\Delta_{14} = \left( \frac{1}{123250 \text{ k-ft}^2} \right) \left( \frac{14 \text{ ft}}{30 \text{ ft}} \times 16800 \text{ k-ft}^3 - 2613.33 \text{ k-ft}^3 \right)
\]

\[
\Delta_{14} = 0.0424 \text{ feet} = 0.509 \text{ inches}
\]

Deflections at other locations, and for other load combinations, are calculated in a similar manner.
The following table shows the calculation of the SDL deflection using the moment area method.

<table>
<thead>
<tr>
<th>Station (ft)</th>
<th>SDL Moment (k-ft)</th>
<th>Trapezoidal Area (k-ft$^2$)</th>
<th>Trapezoidal CG (ft)</th>
<th>Moment of Areas about Stations (k-ft$^3$)</th>
<th>E (ksi)</th>
<th>I (in$^3$)</th>
<th>SDL Delta (in)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.000</td>
<td>0.0</td>
<td>8.4</td>
<td>1.333</td>
<td>0.00</td>
<td>29000</td>
<td>1857.9</td>
<td>0.000</td>
</tr>
<tr>
<td>2.000</td>
<td>8.4</td>
<td>24.0</td>
<td>3.100</td>
<td>5.60</td>
<td>29000</td>
<td>1857.9</td>
<td>0.021</td>
</tr>
<tr>
<td>4.000</td>
<td>15.6</td>
<td>37.2</td>
<td>5.054</td>
<td>44.0</td>
<td>29000</td>
<td>1857.9</td>
<td>0.042</td>
</tr>
<tr>
<td>6.000</td>
<td>21.6</td>
<td>48.0</td>
<td>7.033</td>
<td>144.0</td>
<td>29000</td>
<td>1857.9</td>
<td>0.060</td>
</tr>
<tr>
<td>8.000</td>
<td>26.4</td>
<td>56.4</td>
<td>9.021</td>
<td>329.60</td>
<td>29000</td>
<td>1857.9</td>
<td>0.076</td>
</tr>
<tr>
<td>10.000</td>
<td>30.0</td>
<td>62.4</td>
<td>11.013</td>
<td>620.00</td>
<td>29000</td>
<td>1857.9</td>
<td>0.088</td>
</tr>
<tr>
<td>12.000</td>
<td>32.4</td>
<td>66.0</td>
<td>13.006</td>
<td>1029.60</td>
<td>29000</td>
<td>1857.9</td>
<td>0.096</td>
</tr>
<tr>
<td>14.000</td>
<td>33.6</td>
<td>67.2</td>
<td>15.000</td>
<td>1568.00</td>
<td>29000</td>
<td>1857.9</td>
<td>0.101</td>
</tr>
<tr>
<td>16.000</td>
<td>33.6</td>
<td>66.0</td>
<td>16.994</td>
<td>2240.00</td>
<td>29000</td>
<td>1857.9</td>
<td>0.101</td>
</tr>
<tr>
<td>18.000</td>
<td>32.4</td>
<td>62.4</td>
<td>18.987</td>
<td>3045.60</td>
<td>29000</td>
<td>1857.9</td>
<td>0.096</td>
</tr>
<tr>
<td>20.000</td>
<td>30.0</td>
<td>56.4</td>
<td>20.979</td>
<td>3980.00</td>
<td>29000</td>
<td>1857.9</td>
<td>0.088</td>
</tr>
<tr>
<td>22.000</td>
<td>26.4</td>
<td>48.0</td>
<td>22.967</td>
<td>5033.60</td>
<td>29000</td>
<td>1857.9</td>
<td>0.076</td>
</tr>
<tr>
<td>24.000</td>
<td>21.6</td>
<td>37.2</td>
<td>24.946</td>
<td>6192.00</td>
<td>29000</td>
<td>1857.9</td>
<td>0.060</td>
</tr>
<tr>
<td>26.000</td>
<td>15.6</td>
<td>24.0</td>
<td>26.900</td>
<td>7436.00</td>
<td>29000</td>
<td>1857.9</td>
<td>0.042</td>
</tr>
<tr>
<td>28.000</td>
<td>8.4</td>
<td>8.4</td>
<td>28.667</td>
<td>8741.60</td>
<td>29000</td>
<td>1857.9</td>
<td>0.021</td>
</tr>
<tr>
<td>30.000</td>
<td>0.0</td>
<td>10080.00</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>0.000</td>
</tr>
</tbody>
</table>
The following table shows the calculation of the RLL deflection using the moment area method:

<table>
<thead>
<tr>
<th>Station ft</th>
<th>RLL Moment k-ft</th>
<th>Trapezoidal Area k-ft²</th>
<th>Trapezoidal CG ft</th>
<th>Moment of Areas about Stations k-ft³</th>
<th>E ksi</th>
<th>I in⁴</th>
<th>RLL Delta in</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.000</td>
<td>0.0</td>
<td>0.00</td>
<td>29000</td>
<td>1857.9</td>
<td>0.000</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2.000</td>
<td>24.6</td>
<td>24.6</td>
<td>1.333</td>
<td>16.43</td>
<td>29000</td>
<td>1857.9</td>
<td>0.063</td>
</tr>
<tr>
<td>4.000</td>
<td>45.8</td>
<td>70.4</td>
<td>3.100</td>
<td>129.07</td>
<td>29000</td>
<td>1857.9</td>
<td>0.122</td>
</tr>
<tr>
<td>6.000</td>
<td>63.4</td>
<td>109.1</td>
<td>5.054</td>
<td>422.40</td>
<td>29000</td>
<td>1857.9</td>
<td>0.176</td>
</tr>
<tr>
<td>8.000</td>
<td>77.4</td>
<td>140.8</td>
<td>7.033</td>
<td>966.83</td>
<td>29000</td>
<td>1857.9</td>
<td>0.222</td>
</tr>
<tr>
<td>10.000</td>
<td>88.0</td>
<td>165.4</td>
<td>9.021</td>
<td>1818.67</td>
<td>29000</td>
<td>1857.9</td>
<td>0.258</td>
</tr>
<tr>
<td>12.000</td>
<td>95.0</td>
<td>183.0</td>
<td>11.013</td>
<td>3020.16</td>
<td>29000</td>
<td>1857.9</td>
<td>0.282</td>
</tr>
<tr>
<td>14.000</td>
<td>98.6</td>
<td>193.6</td>
<td>13.006</td>
<td>4599.47</td>
<td>29000</td>
<td>1857.9</td>
<td>0.295</td>
</tr>
<tr>
<td>16.000</td>
<td>98.6</td>
<td>197.1</td>
<td>15.000</td>
<td>6570.67</td>
<td>29000</td>
<td>1857.9</td>
<td>0.295</td>
</tr>
<tr>
<td>18.000</td>
<td>95.0</td>
<td>183.0</td>
<td>18.987</td>
<td>8933.76</td>
<td>29000</td>
<td>1857.9</td>
<td>0.282</td>
</tr>
<tr>
<td>20.000</td>
<td>88.0</td>
<td>165.4</td>
<td>20.979</td>
<td>11674.67</td>
<td>29000</td>
<td>1857.9</td>
<td>0.258</td>
</tr>
<tr>
<td>22.000</td>
<td>77.4</td>
<td>140.8</td>
<td>22.967</td>
<td>14765.23</td>
<td>29000</td>
<td>1857.9</td>
<td>0.222</td>
</tr>
<tr>
<td>24.000</td>
<td>63.4</td>
<td>109.1</td>
<td>24.946</td>
<td>18163.20</td>
<td>29000</td>
<td>1857.9</td>
<td>0.176</td>
</tr>
<tr>
<td>26.000</td>
<td>45.8</td>
<td>70.4</td>
<td>26.900</td>
<td>21812.27</td>
<td>29000</td>
<td>1857.9</td>
<td>0.122</td>
</tr>
<tr>
<td>28.000</td>
<td>24.6</td>
<td>24.6</td>
<td>28.667</td>
<td>25642.03</td>
<td>29000</td>
<td>1857.9</td>
<td>0.063</td>
</tr>
<tr>
<td>30.000</td>
<td>0.0</td>
<td>24.6</td>
<td>28.667</td>
<td>29568.00</td>
<td>29000</td>
<td>1857.9</td>
<td>0.000</td>
</tr>
</tbody>
</table>
Finally the DL, SDL and RLL deflections are combined at each station as shown in the following table.

<table>
<thead>
<tr>
<th>Station</th>
<th>DL Delta (in)</th>
<th>SDL Delta (in)</th>
<th>RLL Delta (in)</th>
<th>TL Delta (in)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.00</td>
<td>0.000</td>
<td>0.000</td>
<td>0.000</td>
<td>0.000</td>
</tr>
<tr>
<td>2.00</td>
<td>0.108</td>
<td>0.021</td>
<td>0.063</td>
<td>0.192</td>
</tr>
<tr>
<td>4.00</td>
<td>0.211</td>
<td>0.042</td>
<td>0.122</td>
<td>0.375</td>
</tr>
<tr>
<td>6.00</td>
<td>0.304</td>
<td>0.060</td>
<td>0.176</td>
<td>0.540</td>
</tr>
<tr>
<td>8.00</td>
<td>0.383</td>
<td>0.076</td>
<td>0.222</td>
<td>0.680</td>
</tr>
<tr>
<td>10.00</td>
<td>0.445</td>
<td>0.088</td>
<td>0.258</td>
<td>0.790</td>
</tr>
<tr>
<td>12.00</td>
<td>0.487</td>
<td>0.096</td>
<td>0.282</td>
<td>0.866</td>
</tr>
<tr>
<td>14.00</td>
<td>0.509</td>
<td>0.101</td>
<td>0.295</td>
<td>0.904</td>
</tr>
<tr>
<td>16.00</td>
<td>0.509</td>
<td>0.101</td>
<td>0.295</td>
<td>0.904</td>
</tr>
<tr>
<td>18.00</td>
<td>0.487</td>
<td>0.096</td>
<td>0.282</td>
<td>0.866</td>
</tr>
<tr>
<td>20.00</td>
<td>0.445</td>
<td>0.088</td>
<td>0.258</td>
<td>0.790</td>
</tr>
<tr>
<td>22.00</td>
<td>0.383</td>
<td>0.076</td>
<td>0.222</td>
<td>0.680</td>
</tr>
<tr>
<td>24.00</td>
<td>0.304</td>
<td>0.060</td>
<td>0.176</td>
<td>0.540</td>
</tr>
<tr>
<td>26.00</td>
<td>0.211</td>
<td>0.042</td>
<td>0.122</td>
<td>0.375</td>
</tr>
<tr>
<td>28.00</td>
<td>0.108</td>
<td>0.021</td>
<td>0.063</td>
<td>0.192</td>
</tr>
<tr>
<td>30.00</td>
<td>0.000</td>
<td>0.000</td>
<td>0.000</td>
<td>0.000</td>
</tr>
</tbody>
</table>

Comparison of Calculated DL Deflection with Exact Deflection Formulas

This subsection compares the DL deflection calculated by ETABS with exact deflection formulas. ETABS calculates the DL deflection at the station 14 feet from the left end of the beam to be 0.509 inches. The exact formula to calculate this deflection is:

\[
\Delta = \frac{wx}{24EI} \left( L^3 - 2Lx^2 + x^3 \right)
\]

\[
\Delta = \frac{0.5 \times 14 \times 1728}{24 \times 29000 \times 612} \left( 30^3 - 2 \times 30 \times 14^2 + 14^3 \right) = 0.511 \text{ in}
\]
Thus the exact formula gives a deflection of 0.511 inches compared to the 0.509 inches calculated by ETABS. This is a difference of approximately 0.4%. The reason for the difference is that when calculating the deflection ETABS idealizes the moment diagram as a series of straight lines between the exact values calculated at the output station locations. If you increase the number of output stations (in this example there is one every two feet) then this difference will decrease.

Since the deflections are only calculated at the output stations, ETABS does not capture the true maximum deflection. The true maximum deflection occurs at the center of the beam, 15 feet from the left end. ETABS reports the maximum deflection as 0.509 inches which is the deflection 14 and 16 feet from the left end of the beam. The exact formula for deflection at the center of the beam is:

\[
\Delta = \frac{5wL^4}{384EI} = \frac{5 \times 0.5 \times 30^4 \times 1728}{384 \times 29000 \times 612} = 0.513 \text{ in}
\]

Compared to the 0.509 inch maximum deflection that is reported by ETABS this is a difference of 0.8%. Again, if you increase the number of output stations then this difference will decrease.

**Deflection Limits and Check**

The deflection limits for live load and total load are calculated as:

Max \( \Delta_{LL} = \frac{L}{360} = \frac{30 \times 12}{360} = 1.00 \text{ in} > 0.295 \text{ in} \text{ OK} \)

Max \( \Delta_{TL} = \frac{L}{240} = \frac{30 \times 12}{240} = 1.50 \text{ in} > 0.904 \text{ in} \text{ OK} \)
Vibration Calculations

The vibration calculations are based on full composite connection regardless of the actual composite connection used, so they can be done now prior to determining the final percent composite connection. Refer to Chapter 19 for discussion of the ETABS vibration calculations.

Vibration Frequency

The first natural vibration frequency of the beam is calculated using Equation 19-1. This calculation requires determining the total load supported by the beam, W. The load W is assumed by ETABS to be the sum of all dead loads plus the sum of all superimposed dead loads plus some percentage of the sum of all live loads and reduced live loads on the beam. The default value for this percentage is 25%, but this can be revised on the Vibration tab in the composite beam preferences. For this example we will use the default value of 25%:

\[
W = [0.50 + 0.30 + (0.25 \times 0.88)] \times 30 \text{ ft} = 30.6 \text{ kips}
\]

From Equation 19-1:

\[
f = K_f \sqrt{\frac{gE_s I_{tr}}{W L^3}} = 1.57 \sqrt{\frac{386.4 \times 29000 \times 1857.9}{30.6 \times (30 \times 12)^3}} = 6.00 \text{ Hz}
\]

If this beam is assumed to have the default target frequency of 8 Hz (see the Vibration tab in the composite beam overwrites) then it would be considered unacceptable for the frequency requirement because 6 Hz < 8 Hz.

Murray's Minimum Damping Requirement

Murray's minimum damping requirement is determined from Equation 19-2. The initial displacement amplitude used in Equation 19-2 is determined from Equations 19-3 through 19-4b. The effective number of beams, \( N_{eff} \), defaults to one unless you specifically indicate in the overwrites that Equation 19-5 is to be used. We will use the default value of one.
We start by calculating the initial displacement amplitude, $A_{sb}$.

From Equation 19-3:

$$t_o = \frac{1}{\pi f} \tan^{-1}(0.1\pi f) = \frac{1}{6.00\pi} \tan^{-1}(0.1 \times 6.00 \times \pi) = 0.057 \text{ sec}$$

Since $t_o$ exceeds 0.05 sec the term $A_{sb}$ is calculated using Equation 19-4b.

$$VF = \sqrt{2 \left[1 - 0.1\pi f \sin(0.1\pi f) - \cos(0.1\pi f)\right] + (0.1\pi f)^2}$$

$$VF = \sqrt{2 \left[1 - 0.6\pi \sin(0.6\pi f) - \cos(0.6\pi f)\right] + (0.6\pi)^2}$$

$$VF = 1.608$$

$$A_{sb} = \frac{P_o L^3}{2.4E_s I_{tr}} \times \frac{1}{2\pi f} \times VF$$

$$A_{sb} = \frac{0.6 (30 \times 12)^3}{2.4 \times 29000 \times 1857.9} \times \frac{1}{2\pi \times 6.00} \times 1.608 = 0.0092 \text{ in}$$

Murray's minimum damping requirement is determined from Equation 19-2:

$$D \geq 35 \frac{A_{sb}}{N_{eff}} f + 2.5$$

$$D \geq 35 \left( \frac{0.0092}{1} \right) \times 6.00 + 2.5$$

$$D \geq 4.43\%$$

If this beam is assumed to have the default inherent damping of 4% (see the Vibration tab in the composite beam overwrites) then it would be considered unacceptable for the Murray damping requirement because 4% $< 4.43\%$. 
Flexural Stress Check with Partial Composite Connection

This section describes the flexural stress check with full (100%) composite connection. The flexural stress is checked at the top of the concrete slab, the top of the beam top flange and the bottom of the beam bottom flange.

Allowable Stresses

Refer to the section titled "Positive Moment in a Composite Beam" in Chapter 16 for information on allowable bending stresses in the composite beam. The allowable stress at the top of the concrete is $0.45f'_c = 0.45 \times 3.5 \text{ ksi} = 1.58 \text{ ksi}$.

Table 16-2 refers you to Table 15-2 for the allowable stresses in the steel beam. From Table 15-2, since the web is compact and the beam yield stress of 36 ksi is less than 65 ksi, the allowable bending stress for both compression (top of beam top flange) and tension (bottom of beam bottom flange) is given by Equation 15-11.

$$F_b = 0.66 F_y = 0.66 \times 36 = 23.76 \text{ ksi}$$

Estimated Percent Composite Connection

ETABS estimates the minimum percent composite connection (PCC) required for strength by estimating the required section modulus at the bottom or the beam (or cover plate if it exists), $S_{\text{eff req}}$, and then using it in a rearranged form of Equation 14-2 to calculate the corresponding percent composite connection.

$$\text{Est PCC} = \left( \frac{S_{\text{eff req}}}{S_{\text{tr}} - S_{\text{bare}}} \right)^2$$  Rearranged form of Eqn. 14-2

$$S_{\text{eff req}} = \frac{M_{TL}}{F_b} = \frac{188.16 \times 12}{23.76} = 95.0 \text{ in}^3$$
Stress at Top of Concrete

The concrete stress for partial composite connection is calculated as described in the section titled "Concrete Slab Stresses for Partial Composite Connection" in Chapter 14.

First we calculate $I_{\text{eff}}, S_{\text{eff}}$ and $y_{\text{eff}}$ using Equations 14-1, 14-2 and 14-4 respectively.

$$I_{\text{eff}} = I_{\text{bare}} + \sqrt{\text{PCC}} (I_{tr} - I_{\text{bare}})$$

$$I_{\text{eff}} = 612 + \sqrt{0.50} (1857.9 - 612) = 1493 \text{ in}^4$$

$$S_{\text{eff}} = S_{\text{bare}} + \sqrt{\text{PCC}} (S_{tr} - S_{\text{bare}})$$

$$S_{\text{eff}} = 68.4 + \sqrt{0.50} (106.0 - 68.4) = 95.0 \text{ in}^3$$

$$y_{\text{eff}} = \frac{I_{\text{eff}}}{S_{\text{eff}}} = \frac{1493}{95.0} = 15.72 \text{ in}$$

Next we calculate $b_{\text{eff,par, left}}$ and $b_{\text{eff,par, right}}$ using Equations 14-10a and 14-10b. The variables $X1$ through $X5$ in Equations 14-10a and 14-10b are calculated using Equations 14-9a through 14-9c. The values used in Equations 14-9b through 14-9e for the variables $a_3$ and $a_4$ are determined from Table 14-1.
Referring to Table 14-1, note that since $y_{eff} = 15.72$ in (the distance from the bottom of the beam bottom flange to the ENA of the partially composite section) the ENA is located within the height of the steel beam. Also note that the deck span is perpendicular to the beam span. Thus:

$a_3 = t_c = 2.5$ in

$a_4 = 0$ in

The term $a_4$ is N.A. (not applicable) because it represents concrete in the metal deck ribs which is ignored when the deck span is perpendicular to the beam span. Thus $a_4$ is taken as zero in the calculations.

$X_1$ is calculated using Equation 14-9a:

$$X_1 = A_{bare} (y_{eff} - y_{bare}) = 11.8 \text{ in}^2 \times (15.72 \text{ in} - 8.95 \text{ in}) = 79.89 \text{ in}^3$$

$X_2$ is calculated using Equation 14-9b:

$$X_2 = a_3 (d + h - \frac{a_3^2}{2} - y_{eff})$$

$$X_2 = 2.5 \text{ in} \times (17.90 \text{ in} + 2 \text{ in} + 2.5 \text{ in} - \frac{2.5^2}{2} - 15.72 \text{ in})$$

$$X_2 = 13.58 \text{ in}^2$$

$X_3$ is calculated using Equation 14-9c:

$$X_3 = a_3 (d + h - \frac{a_3^2}{2} - y_{eff})$$

$$X_3 = 2.5 \text{ in} \times (17.90 \text{ in} + 2 \text{ in} + 2.5 \text{ in} - \frac{2.5^2}{2} - 15.72 \text{ in})$$

$$X_3 = 13.58 \text{ in}^2$$

$X_4$ is calculated using Equation 14-9d:

$$X_4 = \frac{a_4 W_{r left}}{S_{r left}} \left( d + h - \frac{a_4}{2} - y_{eff} \right)$$
\[ X_4 = \frac{0 \text{ in} \times 6 \text{ in}}{12 \text{ in}} \left( 17.90 \text{ in} + 2 \text{ in} - \frac{0 \text{ in}}{2} - 15.72 \text{ in} \right) \]

\[ X_4 = 0 \text{ in}^2 \]

\[ X_5 \text{ is calculated using Equation 14-9e:} \]

\[ X_5 = \frac{a_{4\text{ right}} w_{\text{r right}}}{S_{\text{r right}}} \left( d + h_{\text{r right}} - \frac{a_{4\text{ right}}}{2} - y_{\text{eff}} \right) \]

\[ X_5 = \frac{0 \text{ in} \times 6 \text{ in}}{12 \text{ in}} \left( 17.90 \text{ in} + 2 \text{ in} - \frac{0 \text{ in}}{2} - 15.72 \text{ in} \right) \]

\[ X_5 = 0 \text{ in}^2 \]

Next \( b_{\text{eff-par right}} \) is calculated using Equation 14-10a.

\[ b_{\text{eff-par right}} = \frac{X_1}{(X_2 + X_4) \left( \frac{b_{\text{eff left}}}{b_{\text{eff right}}} \right) + (X_3 + X_5)} \]

\[ b_{\text{eff-par right}} = 79.89 \text{ in}^3 \]

\[ \left( 13.58 \text{ in}^2 + 0 \text{ in}^2 \right) \left( \frac{45 \text{ in}}{45 \text{ in}} \right) + \left( 13.58 \text{ in}^2 + 0 \text{ in}^2 \right) \]

\[ b_{\text{eff-par right}} = 2.94 \text{ in} \]

Now \( b_{\text{eff-par left}} \) is calculated using Equation 14-10b.

\[ b_{\text{eff-par left}} = \frac{X_1 \left( \frac{b_{\text{eff left}}}{b_{\text{eff right}}} \right)}{(X_2 + X_4) \left( \frac{b_{\text{eff left}}}{b_{\text{eff right}}} \right) + (X_3 + X_5)} \]

\[ b_{\text{eff-par left}} = \frac{79.89 \text{ in}^3 \left( \frac{45 \text{ in}}{45 \text{ in}} \right)}{\left( 13.58 \text{ in}^2 + 0 \text{ in}^2 \right) \left( \frac{45 \text{ in}}{45 \text{ in}} \right) + \left( 13.58 \text{ in}^2 + 0 \text{ in}^2 \right)} \]
b_{eff-par left} = 2.94 \text{ in}

The section moduli referenced to the top of the concrete on the left and right side of the concrete are calculated using Equations 14-11a and 14-11b.

\[
S_{t-eff left} = \frac{I_{eff}}{(d + h_{r left} + t_{c left} - y_{eff})} \\
S_{t-eff left} = \frac{1493}{17.90 + 2 + 2.5 - 15.72} = 223.5 \text{ in}^3
\]

\[
S_{t-eff right} = \frac{I_{eff}}{(d + h_{r right} + t_{c right} - y_{eff})} \\
S_{t-eff right} = \frac{1493}{17.90 + 2 + 2.5 - 15.72} = 223.5 \text{ in}^3
\]

Finally, the compressive stress at the top of the concrete is calculated using Equations 14-12a and 14-12b. Note that since the beam is unshored the design moment used is M_{SDL} + M_{LL}.

\[
f_{c left} = \frac{M}{S_{t-eff left}} \left( \frac{b_{eff-par left}}{b_{eff left}} \right) \\
f_{c left} = \frac{132.16 \text{ k-ft}}{223.5 \text{ in}^3} \left( \frac{2.94 \text{ in}}{45 \text{ in}} \right) \left( \frac{12 \text{ in}}{1 \text{ ft}} \right) = 0.46 \text{ ksi}
\]

\[
f_{c right} = \frac{M}{S_{t-eff right}} \left( \frac{b_{eff-par right}}{b_{eff right}} \right) \\
f_{c right} = \frac{132.16 \text{ k-ft}}{223.5 \text{ in}^3} \left( \frac{2.94 \text{ in}}{45 \text{ in}} \right) \left( \frac{12 \text{ in}}{1 \text{ ft}} \right) = 0.46 \text{ ksi}
\]

The allowable concrete compressive stress is 1.58 ksi > 0.46 ksi. Therefore the concrete compressive stress is OK for 50% partial composite connection.
Stress at the Top of the Beam Top Flange

First we check the stress when the composite section is assumed to carry the entire load. From Table 16-2, the stress at the top of the beam top flange is calculated using Equation 14-7.

\[
f_{\text{top-st}} = \frac{M \left[\text{Abs} \left( d - y_{\text{eff}} \right) \right]}{I_{\text{eff}}}\]

\[
f_{\text{top-st}} = \frac{188.16 \text{ k-ft} \left[\text{Abs} \left( 17.90 \text{ in} - 15.72 \text{ in} \right) \right]}{1493 \text{ in}^4} \left( \frac{12 \text{ in}}{1 \text{ ft}} \right)\]

\[f_{\text{top-st}} = 3.30 \text{ ksi} < 23.76 \text{ ksi} \quad \text{OK}\]

Next we verify that the stress in the steel beam does not exceed 0.9 \( F_y \) when stresses are computed assuming the steel section alone resists the DL moment and the composite section resists the SDL + RLL moment.

The DL moment of 56.00 k-ft is resisted by the steel beam alone. Thus:

\[
f_{\text{top-st DL}} = \frac{M_{\text{DL}} \left( d - y_{\text{bare}} \right)}{I_{\text{bare}}}\]

\[
f_{\text{top-st DL}} = \left( \frac{56.00 \text{ k-ft} \left( 17.90 \text{ in} - 8.95 \text{ in} \right)}{612 \text{ in}^4} \right) \left( \frac{12 \text{ in}}{1 \text{ ft}} \right) = 9.83 \text{ ksi}\]

Note that this is a compressive stress.

The stress at the top of the beam top flange for 50% composite connection under the SDL + RLL moment of 132.16 k-ft is:

\[
f_{\text{top-st SDL+RLL}} = \frac{M_{\text{SDL+RLL}} \left[\text{Abs} \left( d - y_{\text{eff}} \right) \right]}{I_{\text{eff}}}\]

\[
f_{\text{top-st SDL+RLL}} = \frac{132.16 \text{ k-ft} \left[\text{Abs} \left( 17.90 \text{ in} - 15.72 \text{ in} \right) \right]}{1493 \text{ in}^4} \left( \frac{12 \text{ in}}{1 \text{ ft}} \right)\]

\[f_{\text{top-st SDL+RLL}} = 2.32 \text{ ksi} \ (compression)\]
The combined stress for the top flange of this unshored beam is:

\[ f_{\text{top-st}} = 9.83 \text{ ksi} + 2.32 \text{ ksi} = 12.15 \text{ ksi} \]

The allowable stress is:

\[ 0.9 F_y = 0.9 \times 36 \text{ ksi} = 32.4 \text{ ksi} > 12.15 \text{ ksi} \quad \text{OK} \]

Therefore the stress at the top of the beam top flange is OK for 50% composite connection.

**Stress at the Bottom of the Beam Bottom Flange**

First we check the stress when the composite section is assumed to carry the entire load. From Table 16-2, the stress at the bottom of the beam bottom flange is calculated using Equation 14-6.

\[
f_{\text{bot-bm}} = \frac{My_{\text{eff}}}{I_{\text{eff}}} = \frac{188.16 \text{ k-ft} \times 15.72 \text{ in}}{1493 \text{ in}^4} \left( \frac{12 \text{ in}}{1 \text{ ft}} \right)
\]

\[ f_{\text{bot-bm}} = 23.77 \text{ ksi} < 23.76 \text{ ksi} \quad \text{OK (close enough for these hand calculations)} \]

**Note:** If ETABS actually calculates the actual stress to be slightly higher than the allowable stress then it does not assume it is "close enough." Instead ETABS recycles through the design using a slightly higher percent composite connection (PCC).

Next we verify that the stress in the steel beam does not exceed 0.9 \( F_y \) when stresses are computed assuming the steel section alone resists the DL moment and the composite section resists the SDL + RLL moment.

The DL moment of 56.00 k-ft is resisted by the steel beam alone. Thus:

\[
f_{\text{bot-st DL}} = \frac{M_{DL} y_{\text{bare}}}{I_{\text{bare}}}
\]

\[ f_{\text{bot-st DL}} = \left( \frac{56.00 \text{ k-ft} \times 8.95 \text{ in}}{612 \text{ in}^4} \right) \left( \frac{12 \text{ in}}{1 \text{ ft}} \right) = 9.83 \text{ ksi} \]
Note that this is a tensile stress.

The stress at the bottom of the beam bottom flange for 50% composite connection under the SDL + RLL moment of 132.16 k-ft is:

\[
f_{\text{bot-st SDL+RLL}} = \frac{M_{\text{SDL+RLL}} \cdot Y_{\text{eff}}}{I_{\text{eff}}}
\]

\[
f_{\text{bot-st SDL+RLL}} = \frac{132.16 \text{ k-ft} \cdot 15.72 \text{ in}}{1493 \text{ in}^4} \left( \frac{12 \text{ in}}{1 \text{ ft}} \right)
\]

\[f_{\text{bot-st SDL+RLL}} = 16.70 \text{ ksi (tension)}\]

The combined stress for the top flange of this unshored beam is:

\[f_{\text{top-st}} = 9.83 \text{ ksi} + 16.70 \text{ ksi} = 26.53 \text{ ksi}\]

The allowable stress is:

\[0.9F_y = 0.9 \times 36 \text{ ksi} = 32.4 \text{ ksi} > 26.53 \text{ ksi} \quad \text{OK}\]

Therefore the stress at the bottom of the beam bottom flange is OK for 50% composite connection.

**Deflection Check with Partial Composite Connection**

**Calculation of Deflections**

The calculation of deflections follows exactly the same procedure as previously described for the deflection check with full composite connection. The dead load deflection that is resisted by the steel beam alone is not recalculated here. It is exactly the same as that which was previously calculated for full composite connection.

**Note:**

Deflection checks are discussed in Chapter 18.
The following table shows the calculation of the SDL deflection for 50% partial composite connection.

<table>
<thead>
<tr>
<th>Station (ft)</th>
<th>SDL Moment (k-ft)</th>
<th>Trapezoidal Area (k-ft²)</th>
<th>Trapezoidal CG (ft)</th>
<th>Moment of Areas about Stations (k-ft³)</th>
<th>E (ksi)</th>
<th>I (in³)</th>
<th>SDL Delta (in)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.000</td>
<td>0.0</td>
<td></td>
<td></td>
<td>0.00</td>
<td>29000</td>
<td>1493.0</td>
<td>0.000</td>
</tr>
<tr>
<td>2.000</td>
<td>8.4</td>
<td></td>
<td>1.333</td>
<td>5.60</td>
<td>29000</td>
<td>1493.0</td>
<td>0.027</td>
</tr>
<tr>
<td>4.000</td>
<td>15.6</td>
<td></td>
<td>3.100</td>
<td>44.0</td>
<td>29000</td>
<td>1493.0</td>
<td>0.052</td>
</tr>
<tr>
<td>6.000</td>
<td>21.6</td>
<td></td>
<td>5.054</td>
<td>144.0</td>
<td>29000</td>
<td>1493.0</td>
<td>0.075</td>
</tr>
<tr>
<td>8.000</td>
<td>26.4</td>
<td></td>
<td>7.033</td>
<td>329.60</td>
<td>29000</td>
<td>1493.0</td>
<td>0.094</td>
</tr>
<tr>
<td>10.000</td>
<td>30.0</td>
<td></td>
<td>9.021</td>
<td>620.00</td>
<td>29000</td>
<td>1493.0</td>
<td>0.109</td>
</tr>
<tr>
<td>12.000</td>
<td>32.4</td>
<td></td>
<td>11.013</td>
<td>1029.60</td>
<td>29000</td>
<td>1493.0</td>
<td>0.120</td>
</tr>
<tr>
<td>14.000</td>
<td>33.6</td>
<td></td>
<td>13.006</td>
<td>1568.00</td>
<td>29000</td>
<td>1493.0</td>
<td>0.125</td>
</tr>
<tr>
<td>16.000</td>
<td>33.6</td>
<td></td>
<td>15.000</td>
<td>2240.00</td>
<td>29000</td>
<td>1493.0</td>
<td>0.125</td>
</tr>
<tr>
<td>18.000</td>
<td>32.4</td>
<td></td>
<td>16.994</td>
<td>3045.60</td>
<td>29000</td>
<td>1493.0</td>
<td>0.120</td>
</tr>
<tr>
<td>20.000</td>
<td>30.0</td>
<td></td>
<td>18.987</td>
<td>3980.00</td>
<td>29000</td>
<td>1493.0</td>
<td>0.109</td>
</tr>
<tr>
<td>22.000</td>
<td>26.4</td>
<td></td>
<td>20.979</td>
<td>5033.60</td>
<td>29000</td>
<td>1493.0</td>
<td>0.094</td>
</tr>
<tr>
<td>24.000</td>
<td>21.6</td>
<td></td>
<td>22.967</td>
<td>6192.00</td>
<td>29000</td>
<td>1493.0</td>
<td>0.075</td>
</tr>
<tr>
<td>26.000</td>
<td>15.6</td>
<td></td>
<td>24.946</td>
<td>7436.00</td>
<td>29000</td>
<td>1493.0</td>
<td>0.052</td>
</tr>
<tr>
<td>28.000</td>
<td>8.4</td>
<td></td>
<td>26.900</td>
<td>8741.60</td>
<td>29000</td>
<td>1493.0</td>
<td>0.027</td>
</tr>
<tr>
<td>30.000</td>
<td>0.0</td>
<td></td>
<td>28.667</td>
<td>10080.00</td>
<td>29000</td>
<td>1493.0</td>
<td>0.000</td>
</tr>
</tbody>
</table>
The following table shows the calculation of the RLL deflection for 50% partial composite connection.

<table>
<thead>
<tr>
<th>Station ft</th>
<th>RLL Moment k-ft</th>
<th>Trapezoidal Area k-ft²</th>
<th>Trapezoidal CG ft</th>
<th>Moment of Areas about Stations k-ft³</th>
<th>E ksi</th>
<th>I in⁴</th>
<th>RLL Delta in</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.000</td>
<td>0.0</td>
<td>0.00</td>
<td>29000</td>
<td>1493.0</td>
<td>0.000</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2.000</td>
<td>24.6</td>
<td>16.43</td>
<td>29000</td>
<td>1493.0</td>
<td>0.078</td>
<td></td>
<td></td>
</tr>
<tr>
<td>4.000</td>
<td>45.8</td>
<td>129.07</td>
<td>29000</td>
<td>1493.0</td>
<td>0.152</td>
<td></td>
<td></td>
</tr>
<tr>
<td>6.000</td>
<td>63.4</td>
<td>422.40</td>
<td>29000</td>
<td>1493.0</td>
<td>0.219</td>
<td></td>
<td></td>
</tr>
<tr>
<td>8.000</td>
<td>77.4</td>
<td>966.83</td>
<td>29000</td>
<td>1493.0</td>
<td>0.276</td>
<td></td>
<td></td>
</tr>
<tr>
<td>10.000</td>
<td>88.0</td>
<td>1818.67</td>
<td>29000</td>
<td>1493.0</td>
<td>0.321</td>
<td></td>
<td></td>
</tr>
<tr>
<td>12.000</td>
<td>95.0</td>
<td>3020.16</td>
<td>29000</td>
<td>1493.0</td>
<td>0.351</td>
<td></td>
<td></td>
</tr>
<tr>
<td>14.000</td>
<td>98.6</td>
<td>4599.47</td>
<td>29000</td>
<td>1493.0</td>
<td>0.367</td>
<td></td>
<td></td>
</tr>
<tr>
<td>16.000</td>
<td>98.6</td>
<td>6570.67</td>
<td>29000</td>
<td>1493.0</td>
<td>0.367</td>
<td></td>
<td></td>
</tr>
<tr>
<td>18.000</td>
<td>95.0</td>
<td>8933.76</td>
<td>29000</td>
<td>1493.0</td>
<td>0.351</td>
<td></td>
<td></td>
</tr>
<tr>
<td>20.000</td>
<td>88.0</td>
<td>11674.67</td>
<td>29000</td>
<td>1493.0</td>
<td>0.321</td>
<td></td>
<td></td>
</tr>
<tr>
<td>22.000</td>
<td>77.4</td>
<td>14765.23</td>
<td>29000</td>
<td>1493.0</td>
<td>0.276</td>
<td></td>
<td></td>
</tr>
<tr>
<td>24.000</td>
<td>63.4</td>
<td>18163.20</td>
<td>29000</td>
<td>1493.0</td>
<td>0.219</td>
<td></td>
<td></td>
</tr>
<tr>
<td>26.000</td>
<td>45.8</td>
<td>21812.27</td>
<td>29000</td>
<td>1493.0</td>
<td>0.152</td>
<td></td>
<td></td>
</tr>
<tr>
<td>28.000</td>
<td>24.6</td>
<td>25642.03</td>
<td>29000</td>
<td>1493.0</td>
<td>0.078</td>
<td></td>
<td></td>
</tr>
<tr>
<td>30.000</td>
<td>0.0</td>
<td>29568.00</td>
<td>29000</td>
<td>1493.0</td>
<td>0.000</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Finally the DL, SDL and RLL deflections are combined at each station as shown in the following table.

<table>
<thead>
<tr>
<th>Station</th>
<th>DL Delta (in)</th>
<th>SDL Delta (in)</th>
<th>RLL Delta (in)</th>
<th>TL Delta (in)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.000</td>
<td>0.000</td>
<td>0.000</td>
<td>0.000</td>
<td>0.000</td>
</tr>
<tr>
<td>2.000</td>
<td>0.108</td>
<td>0.027</td>
<td>0.078</td>
<td>0.213</td>
</tr>
<tr>
<td>4.000</td>
<td>0.211</td>
<td>0.052</td>
<td>0.152</td>
<td>0.415</td>
</tr>
<tr>
<td>6.000</td>
<td>0.304</td>
<td>0.075</td>
<td>0.219</td>
<td>0.598</td>
</tr>
<tr>
<td>8.000</td>
<td>0.383</td>
<td>0.094</td>
<td>0.276</td>
<td>0.753</td>
</tr>
<tr>
<td>10.000</td>
<td>0.445</td>
<td>0.109</td>
<td>0.321</td>
<td>0.875</td>
</tr>
<tr>
<td>12.000</td>
<td>0.487</td>
<td>0.120</td>
<td>0.351</td>
<td>0.959</td>
</tr>
<tr>
<td>14.000</td>
<td>0.509</td>
<td>0.125</td>
<td>0.367</td>
<td>1.001</td>
</tr>
<tr>
<td>16.000</td>
<td>0.509</td>
<td>0.125</td>
<td>0.367</td>
<td>1.001</td>
</tr>
<tr>
<td>18.000</td>
<td>0.487</td>
<td>0.120</td>
<td>0.351</td>
<td>0.959</td>
</tr>
<tr>
<td>20.000</td>
<td>0.445</td>
<td>0.109</td>
<td>0.321</td>
<td>0.875</td>
</tr>
<tr>
<td>22.000</td>
<td>0.383</td>
<td>0.094</td>
<td>0.276</td>
<td>0.753</td>
</tr>
<tr>
<td>24.000</td>
<td>0.304</td>
<td>0.075</td>
<td>0.219</td>
<td>0.598</td>
</tr>
<tr>
<td>26.000</td>
<td>0.211</td>
<td>0.052</td>
<td>0.152</td>
<td>0.415</td>
</tr>
<tr>
<td>28.000</td>
<td>0.108</td>
<td>0.027</td>
<td>0.078</td>
<td>0.213</td>
</tr>
<tr>
<td>30.000</td>
<td>0.000</td>
<td>0.000</td>
<td>0.000</td>
<td>0.000</td>
</tr>
</tbody>
</table>

**Deflection Limits and Check**

The deflection limits for live load and total load are calculated as:

\[
\text{Max } \Delta_{LL} = \frac{L}{360} = \frac{30 \times 12}{360} = 1.00 \text{ in } > 0.367 \text{ in } \text{OK}
\]

\[
\text{Max } \Delta_{TL} = \frac{L}{240} = \frac{30 \times 12}{240} = 1.50 \text{ in } > 1.001 \text{ in } \text{OK}
\]
Shear Check for Final Loading

Refer to Chapter 17 for information on how ETABS checks shear for AISC-ASD89 design. ETABS performs both a shear stress check and a shear rupture (block shear) check. The block shear check is for information only. If the beam fails the block shear check then ETABS prints a warning message but it does not consider the beam inadequate. ETABS handles the block shear in this manner because too many assumptions have to be made when checking the block shear.

Shear Stress Check

First the \( \frac{h}{t_w} \) ratio is calculated and compared to \( \frac{380}{\sqrt{36}} = \frac{380}{6} = 63.33 \)

\[
\frac{h}{t_w} = \frac{15.525}{0.315} = 49.29 < 63.33
\]

Therefore use Equation 17-2 to calculate the actual shear stress and Equation 17-1 to calculate the allowable shear stress.

Note that Equation 17-2 includes the copes in the beam. Since the beam frames into a W24X55 on the left end and a W27X94 on the right end, the cope is different on each end. See the section titled "Copes" in Chapter 17 for more information on copes.

At the left end the flange thickness of the W24X55 is 0.505 inches, so:

\[
f_v = \frac{V}{(d - C_{bot} - C_{top})t_w} = \frac{25.20 \text{ kips}}{(17.90 \text{ in} - 0 \text{ in} - (0.505 \text{ in} + 0.25 \text{ in}) \cdot 0.315 \text{ in}} = 4.67 \text{ ksi}
\]

At the right end the flange thickness of the W27X94 is 0.745 inches, so:
The right end of the beam has the larger shear stress, 4.73 ksi.

Equation 17-1 is used for the allowable shear stress.

\[ F_v = 0.40F_y = 0.40 \times 36 \text{ ksi} = 14.40 \text{ ksi} \]

Thus the shear stress ratio for final loads is:

\[ \frac{f_v}{F_v} = \frac{4.73}{14.4} = 0.33 < 1.0 \text{ OK} \]

**Shear Rupture Check**

See the section titled “Shear Rupture Check” in Chapter 17 for information on how ETABS performs the shear rupture (block shear) check.

The T dimension for the W18X40 beam is 15.525 inches. Therefore, referring to Table 17-1, ETABS assumes there are 4-7/8” diameter bolts in the beam.

The gross section along the tension plane, \( A_{gt} \), is calculated using Equation 17-4. Also see Figure 17-2.

\[ A_{gt} = l_h t_w = 1.5 \text{ in} \times 0.315 \text{ in} = 0.47 \text{ in}^2 \]

The net area along the shear plane is calculated using Equation 17-5. Also see Figure 17-2.

\[ A_{ns} = [l_v + 3(n - 1) - (15/16)(n - 0.5)] t_w \]

\[ A_{ns} = [1.5 + 3(4 - 1) - (15/16)(4 - 0.5)] \times 0.315 = 2.27 \text{ in}^2 \]

The allowable beam shear based on shear rupture is given by Equation 17-3.

\[ V_{all} = 0.30 F_u A_{ns} + 0.60 F_y A_{gt} \]

\[ V_{all} = 0.30 \times 58 \text{ ksi} \times 2.27 \text{ in}^2 + 0.60 \times 36 \text{ ksi} \times 0.47 \text{ in}^2 \]

\[ V_{all} = 39.50 \text{ kips} + 10.15 \text{ kips} = 49.65 \text{ kips} \]
Since both the left and the right end reactions of 25.20 kips are less than 49.65 kips the shear rupture check is OK.

### Allowable Horizontal Load for a Single Shear Stud

Refer to Chapter 20 for discussion of how ETABS calculates the allowable horizontal load for a single shear stud for AISC-ASD89 design.

The allowable horizontal load for a single shear stud is calculated using Equation 20-1. Note that the area of a 3/4 inch diameter stud is given by $A_{sc} = \pi \times \frac{0.75^2}{4} = 0.4418 \text{ in}^2$.

$$q = 0.25A_{sc}\sqrt{f_{ce}E_f} \leq 0.5A_{sc}F_u$$

$$q = 0.25 \times 0.4418 \sqrt{3.5 \times 3600} = 12.40 \text{ kips} \leq 0.5A_{sc}F_u$$

$$0.5A_{sc}F_u = 0.5 \times 0.4418 \times 60 = 13.25 \text{ kips} > 12.40 \text{ kips}$$

Therefore use $q = 12.40 \text{ kips}$. Note that this agrees reasonably well with Table I4.1 in Chapter I, Section I4 of the AISC-ASD89 Specification.

Next we must check if $q$ needs to be reduced because of the metal deck. The reduction factor is specified in the subsection titled "Reduction Factor when Metal Deck is Perpendicular to Beam" in Chapter 20.

$$RF = \left(\frac{0.85}{\sqrt{N_r}}\right)\left(\frac{w_r}{h_r}\right)\left(\frac{H}{h_r} - 1.0\right) \leq 1.0$$

Assume that $N_r$ is 3.

$$RF = \left(\frac{0.85}{\sqrt{3}}\right)\left(\frac{6 \text{ in}}{2 \text{ in}}\right)\left(\frac{3.5 \text{ in}}{2 \text{ in}} - 1.0\right) = 1.10 > 1.0$$

Therefore no reduction in the allowable horizontal load for a single shear stud, $q$. 

---

**Note:**

Shear studs are discussed in Chapters 20 through 23.
Required Number of Shear Studs

Refer to the section titled "Horizontal Shear for Full Composite Connection" in Chapter 20. The total horizontal shear to be resisted between the point of maximum moment and points of zero moment, $V_h$, is given by the smaller of Equations 20-4 and 20-5a.

From Equation 20-4:

$$V_h = \frac{0.85f'_cA_{c,\text{left}} + 0.85f'_cA_{c,\text{right}}}{2}$$

$$V_h = \frac{0.85 \times 3.5 \times (45 \times 2.5) + 0.85 \times 3.5 \times (45 \times 2.5)}{2}$$

$V_h = 334.7$ kips

Note that in the above calculation $A_c$ is taken as the area of the concrete slab above the metal deck (not including the concrete in the metal deck ribs) because the deck span is oriented perpendicular to the beam span.

From Equation 20-5a:

$$V_h = \frac{A_sF_y + b_{cp}t_{cp}F_{ycp}}{2}$$

$$V_h = \frac{(11.8 \times 36) + 0}{2} = 212.4$$ kips (controls)

Therefore $V_h$ is taken as 212.4 kips.

The total horizontal shear to be resisted between the point of maximum positive moment and adjacent points of zero moment for partial composite connection, $V_{h'}$, is equal to $PCC \times V_h$. Thus:

$$V_{h'} = 0.50 \times 212.4 = 106.2$$ kips
Finally, the required number of studs between the point of maximum moment and adjacent points of zero moment, $N_1$, is given by Equation 20-7.

$$N_1 = \frac{V'}{q} = \frac{106.2 \text{ kips}}{12.40 \text{ kips per stud}} = 8.56 \text{ studs}$$

Note that the number of studs is rounded up to an integer when the distribution of studs over the beam is determined.

**Distribution of Shear Studs Over the Beam**

Refer to Chapter 21 for discussion of how ETABS distributes the shear studs over a composite beam.

**Composite Beam Segments**

This beam has one composite beam segment. The length of that segment, $L_{CBS}$, is determined by subtracting a support distance and a gap distance from each end of the beam. Figure 28-6 illustrates how $L_{CBS}$ is calculated to be 350.50 in.
Output Stations Considered

ETABS considers the maximum moment to occur 14 feet from the left end of the beam. Therefore the output station at that location is considered when determining the shear stud distribution. In addition, since the moment at the station located 16 feet from the left end of the beam is greater than 0.999 times the maximum moment, the station 16 feet from the end of the beam is also considered when determining the shear stud distribution. There are no point loads on this beam for any load case so no additional output stations are considered.

The table below lists the $L_{1 \text{ left}}$ and $L_{1 \text{ right}}$ distances for these two output stations.

<table>
<thead>
<tr>
<th>Output Station</th>
<th>Left End of Beam</th>
<th>Right End of Beam</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>$S$</td>
<td>$G$</td>
</tr>
<tr>
<td>14 ft</td>
<td>3.50 in</td>
<td>0.5 in</td>
</tr>
<tr>
<td>16 ft</td>
<td>3.50 in</td>
<td>0.5 in</td>
</tr>
</tbody>
</table>

Shear Stud Distribution

The number of shear studs required at the point of maximum moment, 14 feet from the left end of the beam has been previously determined as 8.56 studs. The number of shear studs required 16 feet from the left end of the beam is computed using Equation 20-9 as:

$$N_2 = \left[ \frac{M_{\text{station}} \beta}{M_{\text{station max}} \beta - 1} \right] \geq 0$$

$$N_2 = \frac{188.16 \text{ k-ft} \times \frac{95.0 \text{ in}^3}{68.4 \text{ in}^3} - 1}{\frac{95.0 \text{ in}^3}{68.4 \text{ in}^3} - 1}$$

8.56 studs

Distribution of Shear Studs Over the Beam
N_2 = 8.56 studs

The required number of shear studs on this beam with one composite beam segment is determined by considering Equation 21-1 at the two considered output stations (14 and 16 feet from the left end of the beam). At the output station 14 feet from the left end of the beam:

\[
N_{CBS1} = \text{Roundup} \left[ \max \left( \frac{N}{L_{1 \text{ left}}}, \frac{N}{L_{1 \text{ right}}} \right) \cdot L_{CBS1} \right] \geq N_{CBS1 \text{ Prev}}
\]

\[
N_{CBS1} = \text{Roundup} \left( \max \left( \frac{8.56 \text{ studs}}{164 \text{ in}}, \frac{8.56 \text{ studs}}{186.5 \text{ in}} \right) \cdot 350.50 \text{ in} \right)
\]

\[
N_{CBS1} = \text{Roundup} \left( \frac{8.56 \text{ studs}}{164 \text{ in}} \cdot 350.50 \text{ in} \right)
\]

\[
N_{CBS1} = 19 \text{ studs}
\]

At the output station 16 feet from the left end of the beam:

\[
N_{CBS1} = \text{Roundup} \left[ \max \left( \frac{N}{L_{1 \text{ left}}}, \frac{N}{L_{1 \text{ right}}} \right) \cdot L_{CBS1} \right] \geq N_{CBS1 \text{ Prev}}
\]

\[
N_{CBS1} = \text{Roundup} \left( \max \left( \frac{8.56 \text{ studs}}{188}, \frac{8.56 \text{ studs}}{162.5} \right) \cdot 350.50 \right) \geq 19 \text{ studs}
\]

\[
N_{CBS1} = \text{Roundup} \left( \frac{8.56 \text{ studs}}{162.5 \text{ in}} \cdot 350.50 \text{ in} \right) \geq 19 \text{ studs}
\]

\[
N_{CBS1} = 19 \text{ studs}
\]

Thus based on strength considerations 19 studs are required.
Minimum Shear Stud Requirement

Equation 21-5 specifies the minimum number of shear studs required on the beam.

\[
\text{MSCBS} = \text{Roundup} \left( \frac{L_{\text{CBS}}}{\text{MaxLS}} \right) = \frac{350.50 \text{ in}}{36 \text{ in}} = 10 \text{ studs}
\]

Thus the 19 shear studs required for strength do not need to be increased to meet the minimum shear stud requirement.

Maximum Number of Shear Studs that Fit on the Beam

The maximum number of shear studs that fit on this beam is determined by following the flowchart shown in Figure 22-3.

\[
t_{f-top} < \frac{d_s}{2.5}
\]

\[
0.525 \text{ in} < \frac{0.75 \text{ in}}{2.5}
\]

0.525 in > 0.300 in (Original check not true)

Note that \(d_s = \text{stud diameter} = 0.75 \text{ in} \leq 1 \text{ in.}

\[
\text{SPR}_{\text{max}} = \text{Int} \left( \frac{b_{f-top} - 2}{\text{MTS}} + 1 \right) \leq \text{MSPR}
\]

\[
\text{SPR}_{\text{max}} = \text{Int} \left( \frac{6.015 - 2}{3.00 \text{ in}} + 1 \right) \leq 3
\]

\[
\text{SPR}_{\text{max}} = 2 \text{ studs}
\]

In the above:

\[
\text{MSPR} = \text{Maximum shear studs per row across the beam top flange as specified on the Shear Studs tab in}
\]
the composite beam overwrites, unitless. For this example it is assumed to be 3 studs.

MTS = Minimum transverse spacing of shear studs across the beam top flange as specified on the Shear Studs tab in the composite beam overwrites, unitless. For this example it is assumed to be $4d_s = 4 \times 0.75 \text{ in} = 3.00 \text{ in.}$

$SPR_{\text{max}} = $ Maximum number of shear studs that can fit in one row across the top flange of a composite beam, unitless.

The term "Int" means to round the result down to an integer.

$$NR = \text{Int} \left( \frac{L_{\text{CBS}} - 1.5w_r}{\text{Int} \left( \frac{\text{MLS}}{S_r} + 1 \right) S_r} + 1 \right)$$

$$NR = \text{Int} \left( \frac{350.5 - 1.5 \times 6 \text{ in}}{\text{Int} \left( \frac{4.50 \text{ in}}{12 \text{ in}} + 1 \right) \times 12 \text{ in}} + 1 \right)$$

NR = 29 ribs available

In the above:

$L_{\text{CBS}} = $ Length of a composite beam segment, in.

MLS = Minimum longitudinal spacing of shear studs along the length of the beam as specified on the Shear Studs tab in the composite beam overwrites, unitless. For this example it is assumed to be $6d_s = 6 \times 0.75 \text{ in} = 4.50 \text{ in.}$

NR = Available number of metal deck ribs within the composite beam segment that are available to receive shear studs, unitless.
Chapter 28 - Hand Calculation Example

\[ S_r = \text{Center to center spacing of metal deck ribs, in.} \]
\[ w_r = \text{Average width of metal deck rib, in.} \]

Finally, the maximum number of studs that fit within the composite beam segment (in this case the same as the maximum number that fit on the beam), \( N_{S_{\text{max}}} \), is given by:

\[ N_{S_{\text{max}}} = S_{PR_{\text{max}}} \times NR \]
\[ N_{S_{\text{max}}} = 2 \text{ studs/rib} \times 29 \text{ ribs} \]
\[ N_{S_{\text{max}}} = 58 \text{ studs} \]

Thus the maximum number of studs that will fit on the beam is 58. The 19 studs required fit on the beam.

**Beam Camber**

*Note:* Camber is discussed in Chapter 18.

Refer to the section titled "Camber" in Chapter 18 for information on how ETABS calculates camber.

By default camber is calculated by ETABS and the amount of camber is based on 100% of the dead load deflection.

Thus the amount of camber is based on the 0.509 inch dead load deflection. Referring to Table 18-1, for a 0.509 inch dead load deflection ETABS provides 0.75 inches of camber.
AISC-ASD89 References

AISC, 1989


AISC, 1994


D. L. Allen, 1974


D. E. Allen and J. H. Rainer, 1976

D. E. Allen, J. H. Rainer and G Pernica, 1979

“Vibration Criteria for Long Span Concrete Floors,” Vibrations of Concrete Structures, Publication SP-60, American Concrete Institute, Detroit, 1979.

R. F. Lorenz and F. W. Stockwell, Jr., 1984


T. M. Murray, 1975


T. M. Murray, 1981


T. M. Murray, 1991


T. M. Murray and W.E. Hendrick, 1977


F. Naeim, 1991

allowable bending stress
  composite beam, 15-6
  steel beam alone, 15-2
allowable horizontal load for shear studs, 20-2
allowable shear stress, 17-2
analysis section, 3-7, 5-6
Assign menu commands
  Frame/Line
    Frame Output Stations, 21-12
auto select section list, 1-2, 3-2, 3-5, 4-2
beam depth limitations, 10-14, 26-15
beam top flange, end of, 21-2
beam type (overwrite), 10-4
bending stress checks
  composite beam, 16-3
  special considerations for unshored beams, 16-5
  steel beam alone, 16-1
block shear, 17-5
camber, 18-3, 26-14
code, design, 9-1
compact section, 12-2, 12-3, 12-5
composite beam design process, 2-1, 2-5
composite beam properties
  beam properties, 6-2
  cover plate properties, 6-6
  metal deck and slab properties, 6-3
  shear stud properties, 6-5
composite beam requirements
  material requirements, 5-3
  other requirements, 5-3
  section requirements, 5-2
composite beam segment, 21-1
cope, 17-4
cover plate, 6-6, 12-4
damping, 19-4
deck span direction, 7-3, 13-14, 14-8
Define menu commands
  Frame Sections, 6-1, 6-2
  Wall/Slab/Deck Sections, 6-1, 6-3, 6-5
  deflection
cantilever overhangs, 18-2
general information, 18-1
limits, 9-5, 10-12, 26-14
overwrites, 10-12
preferences, 9-5
depth limitations for beam, 10-14, 26-15
design code, 9-1
design group, 3-1
design inadequacy and warning messages, 27-11
design load combination
deflection check for final loads, 11-3
live load patterning
cantilever back spans, 11-4
continuous spans, 11-6
strength check for construction loads, 11-2
strength check for final loads, 11-3
Design menu commands
Composite Beam Design
  Select Design Group, 3-1
  Select Design Combo, 3-2
  View/Revise Overwrites, 3-3
  Start Design/Check of Structure, 3-4
  Interactive Composite Beam Design, 3-5
  Display Design Info, 3-5
  Make Auto Select Section Null, 3-5
  Change Design Section, 3-6
  Reset Design Section to Last Analysis, 3-7
  Verify Analysis vs Design Section, 2-4, 3-7
  Verify all Members Passed, 3-8
  Reset All Composite Beam Overwrites, 3-8
  Delete Composite Beam Design Results, 3-8
  Overwrite Frame Design Procedure, 5-4
design procedure, 5-4
design process
  for a new building, 2-1
  for an existing building, 2-5
design section, 3-7, 5-6
diagrams, 4-6
display design information, 3-5, 25-1

E
  earthquake factor, 10-14, 10-15, 26-15, 27-4
effective moment of inertia, 14-2
effective section modulus, 14-2
effective width of concrete slab, 7-1
elastic neutral axis (ENA)
  bare steel beam with or without cover plate, 13-5
  composite section with full composite connection, 13-21
  composite section with partial composite connection, 14-4
distance between ENA of bare steel beam and ENA of fully composite beam, 13-7
error messages, 27-11
examples
  hand calculation example, 28-1
  shear stud distribution examples, 21-12, 21-16, 21-20

F
  File menu commands
    Print Tables
      Composite Beam Design, 2-3, 2-4, 2-6, 24-2, 27-1
    Display Input/Output Text Files, 27-1
  flexural stress checks See bending stress checks
  frame design procedure, 5-4
  frame section properties, 6-2
  frequency, 19-1

G
  gap distance, 21-2
  getting started, 1-3, 1-4, 2-1
  groups, designing by, 3-1, 5-9

H
  hand calculation example, 28-1
  horizontal shear for full composite connection, 20-4
I

interactive composite beam design, 4-1

L

left side of beam, 7-2
live load reduction, 10-14, 26-15, 28-5
load combinations, 11-1
local axes, frame element, 8-1

M

material property, 6-2, 6-3, 6-4
maximum moment location, 28-8
menu commands See Assign menu commands,
Define menu commands, Design menu commands,
File menu commands and Options menu commands
middle range, 7-2
modulus of elasticity (Young's modulus)
for concrete (deflection calculations), 7-9
for concrete (stress calculations), 7-9
for steel, 14-7
moment of inertia
bare beam with or without cover plate, 13-5
transformed with full composite connection, 13-21
transformed with partial composite connection, 14-2
multiple deck types along beam, 7-3
Murray damping (vibration), 19-4

N

noncompact section, 12-3, 12-4, 12-6

O

one-third allowable stress increase, 10-14, 10-17,
26-15
optimization process, 5-8, 5-9
optimum beam, 4-3
Options menu commands
Preferences

P

partial composite connection
concrete slab stresses, 14-6, 16-3
effective moment of inertia, 14-2
effective section modulus, 14-2
location of the ENA, 14-4
percent composite connection (PCC), 20-7
steel section stresses, 14-5, 16-3
pattern live load factor, 11-4
percent composite connection (PCC), 20-7, 26-15
preferences, composite beam design

Composite Beam Design, 9-1
output data for interactive composite beam design, 4-7
output data plotted directly on the model
  design data, 25-3, 25-4
  labels, 25-2
  overview, 24-1, 25-1
  ratios, 25-5
output printed to printer or file
  input data
    beam overwrites, 26-9
    deck properties, 26-4
    design preferences, 26-6
    material properties, 26-2
    section properties, 26-3
output summary, 27-1
output details
  design inadequacy and warning messages, 27-11
  long form, 27-10
  short form, 27-2
output stations, 5-11
overwrite frame design procedure, 5-4
overwrites, composite beam design
  beam tab, 10-4
  bracing tab, 10-6
  bracing (C) tab, 10-6
  deck tab, 10-9
  deflection tab, 10-12
  miscellaneous tab, 10-14
  overview, 10-1
  shear studs tab, 10-10
  vibration tab, 10-13
composite beam design manual

- beam tab, 9-4
- deflection tab, 9-5
- overview, 9-1
- price tab, 9-7
- vibration tab, 9-6
- price, 5-8, 9-7
- print tables, 2-4, 2-6, 24-2, 27-1

R

- reduction factor, metal deck
  - deck span parallel to beam span, 20-4
  - deck span perpendicular to beam span, 20-3
- reduction, live load, 10-14, 26-15, 28-5
- reset
  - all composite beam overwrites, 3-8, 10-3
  - design section to last analysis section, 3-7
  - selected composite beam overwrites, 10-3
- right side of beam, 7-2

S

- section designer, 6-3
- segment, composite beam, 21-1
- shear rupture, 17-5
- shear stress checks, 17-5
- shear stud
  - allowable horizontal load, 20-2
  - composite beam segment, 21-1
  - distribution on beam, 21-5
- examples of shear stud distribution, 21-12, 21-16, 21-20
- horizontal shear for full composite connection, 20-4
- maximum number that fit on a beam
  - deck perpendicular to beam, 22-6
  - solid slab or deck parallel to beam, 22-2
- minimum number in a composite beam segment, 21-11
- number between maximum moment and adjacent points of zero moment, 20-6
- number between other output stations and adjacent points of zero moment, 20-7
- overwrites, shear studs tab, 10-10
- properties, 6-5
- spacing limitations (overwrites), 10-10, 26-13
- shored beam, 9-4, 10-4, 11-1, 11-3, 18-1
- slender section, 12-2
- specification See code, design
- special live load patterning
  - cantilever back spans, 11-4
  - continuous spans, 11-6
- starting composite beam design, 2-1, 3-4
- support distance, 21-2
- tables displayed onscreen, 4-7
- transformed moment of inertia, 13-21, 14-2
- transformed section modulus, 14-2

U

- unbraced length, 8-1, 10-6, 26-10
- unit weight
  - concrete, 6-5, 28-5
  - metal deck, 6-4, 28-5
  - steel, 28-4
- units, 5-2
- unshored beam, 9-4, 10-4, 11-1, 11-3, 16-5, 18-1
- user-defined bracing
  - maximum unbraced length, 8-4, 10-8
  - point braces, 8-4, 10-7
  - uniform braces, 8-6, 10-7
- user-defined shear stud pattern
  - additional studs in specified beam sections, 23-4, 26-13
  - example, 23-8
- uniformly spaced studs over beam length, 23-2, 26-13

V

- verify analysis section versus design section, 2-4, 3-7
- vibration
  - frequency, 19-1
  - limits, 9-6, 10-13
  - Murray damping requirement, 19-4
  - number of effective beams, 19-6, 26-14
  - overwrites, 10-13
  - preferences, 9-6
Index

W
width to thickness checks
  cover plate, 12-4
  flange, 12-2
  general information, 12-1
  web, 12-3

Y
yield stress
  beam, 6-2, 10-4
  cover plate, 6-6, 10-4
  Young's modulus, 7-9, 13-19, 14-7