
 

Adobe Acrobat Reader Help

 

This help file contains the basic information you need to open, navigate, and print 
PDF files using Adobe Acrobat Reader. If you need more help, you can download 
and install the complete Acrobat Reader Help by clicking the link below. You must 
have an Internet connection to download the complete Help file.

Click here to download and install the complete Acrobat Reader Help.

 

 Opening PDF documents

 

Adobe Acrobat Reader allows to open and view Portable Document Format (PDF) 
files.

 

To open a PDF document:

 

•

 

Click the Open button , or choose File > Open. In the Open dialog box, select 
one or more filenames, and click Open. PDF documents usually have the 
extension .pdf. 

 

•

 

Choose the document’s filename from the File menu. The menu lists the four PDF 
documents you last opened.

 

•

 

Double-click the file icon in your file system.

 

Note:

 

 On Mac OS, you may not be able to open a PDF document created in 
Windows by double-clicking the icon. If double-clicking the icon on Mac OS does 
not open the document, use File > Open in Acrobat to open the document. 

 

Adjusting the view of PDF documents

 

You can change the magnification of a PDF document and set the page layout so 
that you can see one page at a time or a continuous flow of pages.

 

To increase magnification:

 

Select the zoom-in tool , and click the page, or drag to draw a rectangle around 
the area to magnify. You can also click  the Zoom In button  in the viewing toolbar.

 

To decrease magnification:

 

Select the zoom-out tool , and click the page, or drag to draw a rectangle the size 
you want the reduced page to be. You can also click the Zoom Out button  in the 
viewing toolbar.

 

Note: 

 

When the zoom-in tool is selected, you can press Ctrl (Windows) or Option 
(Mac OS) while clicking or dragging to zoom out instead of in. When the zoom-out 
tool is selected, press Ctrl or Option to zoom in.

 

To resize a page to fit the window:

 

Do one of the following:



 

•

 

To resize the page to fit entirely in the window, click the Fit In Window button , or 
choose View > Fit in Window.

 

•

 

To resize the page to fit the width of the window, click the Fit Width button , or 
choose View > Fit Width. Part of the page may be out of view.

 

•

 

To resize the page so that its text and graphics fit the width of the window, choose 
View > Fit Visible. Part of the page may be out of view.

 

To return a page to its actual size:

 

Click the Actual Size button , or choose View > Actual Size. The actual size for a 
PDF page is typically 100%, but the document may have been set to another magni-
fication level when it was created.

 

Setting the page layout and orientation

 

You can use three page layouts when viewing PDF documents:  Single Page, (one 
page at a time); Continuous, (continuous vertical column); or Continuous - Facing,  
(side by side).

 

To set page layout: 

 

Click the Single Page button , the Continuous button , or the Continuous - Facing 
button  in the status bar, or choose Single Page, Continuous, or Continuous - 
Facing from the View menu.

 

To rotate a page:

 

Click the Rotate View Clockwise button  or the Rotate View Counter-Clockwise 
button  in the status bar, or choose Rotate View Clockwise or Rotate View 
Counter-Clockwise from the View menu.

 

Reading documents in Full Screen view

 

In Full Screen view, PDF pages fill the entire screen; the menu bar, command bar, 
toolbar, status bar, and window controls are hidden. 

 

To read a document in Full Screen view:

 

Choose View > Full Screen. Press Return or the Down Arrow or Right Arrow key to 
page through the document. Press Shift-Return or the Up Arrow or Left Arrow key to 
page backward through the document.

 

Note:

 

 If you’re using Windows 98, Windows 2000, or Mac OS and have two 
monitors installed, the Full Screen view of a page appears on only one screen. To 
page through the document, click the screen displaying the page in Full Screen 
mode.

 

To exit Full Screen view:

 

Press Escape, if your Full Screen preferences are defined this way, or press Ctrl+L 
(Windows) or Command+L (Mac OS).

For more information on setting preferences for Full Screen view,  download the full 
version of Acrobat Reader Help.



 

Paging through documents

 

Acrobat provides buttons, keyboard shortcuts, and menu commands for paging 
through a PDF document. 

 

Note:

 

 If you use the number keys on your keyboard’s number pad, make sure 
Num Lock is off.

 

To go to another page:

 

Do one of the following:

 

•

 

To go to the next page, click the Next Page button  in the navigation toolbar or 
status bar, or press the Right Arrow key, press Ctrl (Windows) or Option (Mac OS) 
and the Down Arrow key. Or choose Document > Next Page.

 

•

 

To go to the previous page, click the Previous Page button  in the navigation 
toolbar or status bar, or press the Left Arrow key, press Ctrl (Windows) or Option 
(Mac OS) and the Up Arrow key. You can also choose Document > Previous Page.

 

•

 

To move up or down one line, press the Up or Down Arrow key.

 

Note: 

 

The Down and Up Arrow keys move you one line at a time when you are 
not in Fit in Window view. In Fit in Window view, these keys move you one page at 
a time.

 

•

 

To move down one screenful, press Page Down or Return.

 

•

 

To move up one screenful, press Page Up or Shift+Return.

 

•

 

To go to the first page, click the First Page button  in the navigation toolbar or 
status bar, press the Home key, or choose Document > First Page.

 

•

 

To go to the last page, click the Last Page button  in the navigation toolbar or the 
status bar, press the End key, or choose Document > Last Page.

 

To jump to a page by its number:

 

Drag the vertical scroll bar until the number of the page you want to jump to is 
displayed, or select the current page number in the status bar, type the page number 
to jump to, and press Return. You can also choose Document > Go To Page, type the 
page number, and click OK.

 

Note:

 

 If the Use Logical Page Numbers option is selected in General prefer-
ences, and if your document’s page numbers are different from the page position 
in the PDF file, the page position appears in parentheses in the status bar.

 

Browsing with Bookmarks, Thumbnails, Links, and 
Articles

 

Acrobat Reader allows you to move to specific places in PDF documents using 
Bookmarks, Thumbnails, Links (that take you to specific pre-defined locations), and 
Articles, (electronic threads that lead you through a document):

 

To browse using a bookmark:

1

 

Show the Bookmarks palette. You may need to choose Window > Show 
Bookmarks to open the palette or click the Bookmarks tab to bring the palette to the 
front of its group.



 

2

 

To jump to a topic using its bookmark, click the bookmark’s icon or text in the 
palette. 

 

Note:

 

 Clicking a bookmark might perform an action, such as playing a movie, 
instead of taking you to another location. It depends on how the bookmark was 
defined.

 

The bookmark for the part of the document currently showing is boldfaced.

If the navigation pane disappears when you click a bookmark, click the Show/Hide 
Navigation Pane button on the command bar. Deselect Hide After Use in the 
navigation pane’s palette menu (the triangle next to the name Bookmarks at the top 
of the palette) if you want the navigation pane to remain open after you click a 
bookmark. 

 When a parent bookmark is collapsed, it has a plus sign (Windows) or a right-
pointing triangle (Mac OS) next to it. If the bookmark you want to click is hidden in a 
collapsed parent, click the plus sign or triangle next to the parent to show it.

 

To browse using a thumbnail:

1

 

Show the Thumbnails palette. You may need to choose Window > Show Thumb-
nails to open the palette or click the Thumbnails tab to bring the palette to the front of 
its group.

 

2

 

Do one of the following:

 

•

 

To jump to another page, click the page’s thumbnail.

 

•

 

To display another part of the current page, position the pointer over the edge of 
the page-view box in the page’s thumbnail until the pointer changes to the hand 
tool . Then drag the box to move the view area.

 

To follow a link:

1

 

Select the hand tool, a zoom tool, or a selection tool. 

 

2

 

Position the pointer over the linked area on the page until the pointer changes to 
the hand with a pointing finger. (The hand has a plus sign in it if the links point to the 
Web.) Then click the link.

 

Note:

 

 Clicking a link might perform an action, such as playing a movie, instead of 
taking you to another location, depending on how the link was defined.

 

To read an article:

1

 

Do one of the following:

 

•

 

Show the Articles palette. Then double-click the article’s icon in the palette to start 
reading at the beginning of the article.

 

•

 

Select the hand tool. Then click in the article to start reading it at that point, or 
press Ctrl (Windows) or Option (Mac OS) and click anywhere in the article to start 
reading at the beginning.

 

2

 

The pointer changes to the follow article pointer . Do one of the following to 
navigate through the article:

 

•

 

To go to the next page in the article, press Return or click.

 

•

 

To go to the previous page, press Shift-Return, or press Shift and click.



 

•

 

To go to the beginning of the article, press Ctrl (Windows) or Option (Mac OS) and 
click.

 

•

 

To exit the article before reaching the end, press Shift-Ctrl (Windows) or Shift-
Option (Mac OS) and click.

 

3

 

When you reach the end of the article, the pointer changes to the end article 
pointer . Press Return or click to return to the view displayed before you started 
reading the article.

 

Retracing your viewing path

 

After you  page through one or more documents, you can retrace your path back to 
where you started. You can go 64 steps back in Acrobat, or 32 steps back for 
documents in external browser windows. 

 

To retrace your viewing path:

 

Do one or more of the following:

 

•

 

To retrace your path within a PDF document, click the Go To Previous View button 
 in the navigation toolbar, or choose Document > Previous Page for each step 

back. Or click the Go To Next View button , or choose Document > Next Page 
for each step forward.

 

•

 

To retrace your viewing path through other PDF documents, choose 
Document > Go To Previous Document for each step back or Document > Go To 
Next Document for each step forward. Or hold down Shift, and click the Go Back 
or Go Forward button. This command opens the other PDF documents if the 
documents are closed.

 

Printing PDF documents

 

You can print the entire document, specify a range of pages, noncontiguous pages, 
or a particular page area to print before opening the dialog box.

 

To print a PDF document:

1

 

If you don’t need to print the enitre document, do one of the following:

 

•

 

To select pages to print, click thumbnails in the Thumbnails palette. You can Ctrl-
click (Windows) or Command-click (Mac OS) thumbnails to select non-contiguous 
pages, or Shift-click to select a contiguous range of pages. You can also select a 
contiguous page range in the Print dialog box.

 

•

 

To select an area on a page to print, select the graphic select tool , and drag on 
the page to draw the area you want.

 

2

 

Choose File > Page Setup to set general printing options. The available options 
will vary with different printers and drivers. See your printer driver documentation for 
details.

 

3

 

Click the Print button , or choose File > Print. Specify the printer, page range, 
number of copies, and other options, and click OK. Most of the options are the same 
as they are for other applications, but note the following:

 

•

 

Selected Pages Or Selected Graphic (Windows) or Selected Thumbnails/Graphic 
(Mac OS) prints only the pages or page area you selected before opening the 
Print dialog box.



 

•

 

Page From/To prints a range of pages. In Windows, if the Use Logical Page 
Numbers option is selected in General preferences, you can enter page-position 
numbers in parentheses to print those pages. For example, if the first page of a 
document is numbered “iii”,  you can enter (

 

1

 

) to print that page.

 

•

 

Comments prints Acrobat comment graphics on the pages.

 

•

 

Shrink oversized pages to paper size reduces the PDF file to fit the paper size 
specified in the printer properties.

 

•

 

Expand small pages to paper size enlarges the PDF file to fit the paper size 
specified in the printer properties.

 

•

 

Auto-rotate and center pages adjusts the PDF file’s orientation to match that 
specified in the printer properties.

 

•

 

Print As Image (Windows) prints the pages as bitmap images. (In Mac OS, this is 
set in the Print Method pop-up menu.) You may want to print pages as images if 
normal printing does not produce the desired results.

 

•

 

Print Method, in Windows, specifies which level of PostScript to generate for the 
pages. Choose the level of PostScript appropriate for your printer. In Mac OS, this 
specifies whether to print using PostScript (without selecting a level) or to print 
pages as bitmap images.

 

•

 

Optimize for Speed downloads fonts to the printer as they are needed. With this 
option checked, the pages must be printed in the order in which Acrobat emits 
them.

 

•

 

Download Asian Fonts downloads Asian fonts to a PostScript printer. Select this 
option if you want to print a PDF document with Asian fonts but do not have the 
fonts installed on the printer and do not have the fonts embedded in the document. 
(Embedded fonts are downloaded whether or not this option is selected.) You can 
use this option with a PostScript Level 2 or higher printer, or a Level 1 printer that 
supports Type 0 font extensions.

 

•

 

Save Printer Memory downloads all the fonts for a given page to the printer before 
the page is printed. When unchecked, print jobs may be smaller but require more 
printer memory.

 

Note:

 

 Some fonts cannot be downloaded to a printer, either because the font is a 
bitmap or because embedding of the font is restricted in that document. In these 
cases, a substitute font is used for printing, and the printed output may not match 
the screen display exactly.

 

If Download Asian Fonts is not selected, the PDF document prints correctly only if 
the referenced fonts are installed on the printer. If the fonts are not on the printer but 
the printer has similar fonts, the printer substitutes the similar fonts. If there are no 
suitable fonts on the printer, Courier is used for the text.

If you have a PostScript Level 1 printer that does not support Type 0 font extensions, 
or if Download Asian Fonts does not produce the results you want, print the PDF 
document as a bitmap image. Printing a document as an image may take longer than 
using a substituted printer font.



 

Legal Notices

 

Copyright

 

© 2000 Adobe Systems Incorporated. All rights reserved.

Adobe® Acrobat® 5.0 User Guide for Windows® and Macintosh

This manual, as well as the software described in it, is furnished under license and 
may be used or copied only in accordance with the terms of such license. The 
content of this manual is furnished for informational use only, is subject to change 
without notice, and should not be construed as a commitment by Adobe Systems 
Incorporated. Adobe Systems Incorporated assumes no responsibility or liability for 
any errors or inaccuracies that may appear in this documentation. Except as 
permitted by such license, no part of this publication may be reproduced, stored in a 
retrieval system, or transmitted, in any form or by any means, electronic, mechanical, 
recording, or otherwise, without the prior written permission of Adobe Systems Incor-
porated.

Please remember that existing artwork or images that you may want to include in 
your project may be protected under copyright law. The unauthorized incorporation of 
such material into your new work could be a violation of the rights of the copyright 
owner. Please be sure to obtain any permission required from the copyright owner.

Any references to company names in sample templates are for demonstration 
purposes only and are not intended to refer to any actual organization.

Adobe, the Adobe logo, Acrobat, Acrobat Catalog, Acrobat Distiller, Acrobat 
Exchange, Acrobat Reader, Acrobat Search, Adobe Type Manager, ATM, 
FrameMaker, Illustrator, ImageReady, PageMaker, Photoshop, and PostScript are 
either registered trademarks or trademarks of Adobe Systems Incorporated in the 
United States and/or other countries. ActiveX, Microsoft, Windows and Windows NT 
are either registered trademarks or trademarks of Microsoft Corporation in the United 
States and/or other countries. Apple, ColorSync, Mac, Macintosh, Power Macintosh, 
QuickTime, and TrueType are trademarks of Apple Computer, Inc. registered in the 
U.S. and other countries. QuickTime and the QuickTime logo are trademarks used 
under license. Pentium is a registered trademark of Intel Corporation. Java, Java 
Applet, and JavaScript and are trademarks or registered trademarks of Sun Micro-
systems, Inc. in the United States and other countries. All other trademarks are the 
property of their respective owners.



 

Apple Information Access Toolkit software included. This software is based in part on 
the work of the Independent JPEG Group. THE PROXIMITY/MERRIAM WEBSTER 
DATABASE© Copyright 1984, 1990 Merriam-Webster Inc.  © Copyright 1984, 1990, 
1993  - All rights Reserved Proximity Technology Inc.  THE PROXIMITY /FRANKLIN 
ELECTRONIC PUBLISHERS INC.- DATABASE © Copyright 1994 Franklin Electronic 
Publishers Inc. © Copyright 1994, 1997 - All Rights Reserved Proximity Technology 
Inc.  THE PROXIMITY / MERRIAM WEBSTER INC./ FRANKLIN ELECTRONIC 
PUBLISHERS INC. DATABASE © Copyright 1990/1994 Merriam-Webster Inc./
Franklin Electronic Publishers Inc. © Copyright 1994, 1997 - All Rights Reserved 
Proximity Technology Inc.  THE PROXIMITY / WILLIAM COLLINS SONS & CO. LTD. 
DATABASE © Copyright 1984, 1990 William Collins Sons & Co. Ltd. © Copyright 
1988, 1990, 1997 - All Rights Reserved Proximity Technology Inc. THE PROXIMITY /
Dr. LLUIS DE YZAGUIRRE I MAURA DATABASE © Copyright 1991 Dr, Llus de 
Yzaguirre  i Maura © Copyright 1991 - All Rights Reserved Proximity Technology Inc.  
THE PROXIMITY / MUNKSGAARD INTERNATIONAL PUBLISHERS LTD. 
DATABASE © Copyright 1990 Munksgaard International Publishers Ltd. © Copyright 
1990 - All Rights Reserved Proximity Technology Inc.  THE PROXIMITY / VAN DALE 
LEXICOGRAFIE BV DATABASE © Copyright 1990, 1995, 1997 Van Dale 
Lexicografie bv © Copyright 1990, 1996, 1997 - All Rights Reserved Proximity 
Technology Inc.  THE PROXIMITY /IDE A.S. DATABASE © Copyright 1989, 1990 
IDE a.s. © Copyright 1989, 1990 - All rights Reserved Proximity Technology Inc THE 
PROXIMITY /HACHETTE DATABASE © Copyright 1992 Hatchette © Copyright 1992 
- All Rights Reserved Proximity Technology Inc.  THE PROXIMITY /EDITIONS 
FERNAND NATHAN DATABASE © Copyright 1984 Editions Fernand Nathan © 
Copyright 1989 - All Rights Reserved Proximity Technology Inc.  THE PROXIMITY /
TEXT & SATZ DATENTECHNIK DATABASE © Copyright 1991 Text & Satz Daten-
technik © Copyright 1991 - All Rights Reserved Proximity Technology Inc.  THE 
PROXIMITY/ BERTLESMANN LEXICON VERLANG DATABASE © Copyright 1997 
Bertlesmann Lexicon Verlang © Copyright 1997 - All Rights Reserved Proximity 
Technology Inc. THE PROXIMITY/WILLIAM COLLINGS SONS & CO. LTD./
BERTLESMANN LEXICON VERLANG DATABASE © Copyright 1986/1997 William 
Collins Sons & Co. Ltd./ Bertlsmann Lexicon Verlang  © Copyright 1997 - All Rights 
Reserved Proximity Technology Inc.  THE PROXIMITY/ S. FISCHER VERLAG 
DATABASE © Copyright 1983  S. Fischer Verlag © Copyright 1997 - All Rights 
Reserved Proximity Technology Inc.  THE PROXIMITY/ZANICHELLI DATABASE © 
Copyright 1989 Zanichelli © Copyright 1989 - All Rights Reserved Proximity 
Technology Inc.  THE PROXIMITY/MORPHOLOGIC INC. DATABASE © Copyright 
1997 Morphologic Inc. © Copyright 1997 - All Rights Reserved Proximity technology 
Inc.    THE PROXIMITY/ RUSSICON COMPANY LTD. DATABASE © Copyright 1993-
1995 Russicon Company Ltd. © Copyright 1995 - All Rights Reserved Proximity 
Technology Inc.  THE PROXIMITY/ESPASSA-CALPE DATABASE © Copyright 1990 
Espassa-Calpe © Copyright 1990 - All Rights Reserved Proximity Technology Inc.  
THE PROXIMITY/C.A. STROMBERG AB DATABASE © Copyright 1989 C.A. 
Stromberg AB © Copyright 1989 - All Rights Reserved Proximity Technology Inc



 

The TWAIN Toolkit is distributed as is.  The developer and distributors of the TWAIN 
Toolkit expressly disclaim all implied, express or statutory warranties including, 
without limitation, the implied warranties of merchantability, noninfringement of third 
party rights and fitness for a particular purpose.  Neither the developers nor the 
distributors will be liable for damages, whether direct, indirect, special, incidental, or 
consequential, as a result of the reproduction, modification, distribution, or other use 
of the TWAIN Toolkit.

Portions of Adobe Acrobat include technology used under license of Verity, Inc. and 
are copyrighted.

Contains an implementation of the LZW algorithm licensed under U.S. Patent 
4,558,302.

Adobe Systems Incorporated, 345 Park Avenue, San Jose, California 95110, USA.

Notice to U.S. government end users. The software and documentation are 
“commercial items,” as that term is defined at 48 C.F.R. §2.101, consisting of 
“commercial computer software” and “commercial computer software documen-
tation,” as such terms are used in 48 C.F.R. §12.212 or 48 C.F.R. §227.7202, as 
applicable. Consistent with 48 C.F.R. §12.212 or 48 C.F.R. §§227.7202-1 through 
227.7202-4, as applicable, the commercial computer software and commercial 
computer software documentation are being licensed to U.S. government end users 
(A) only as commercial items and (B) with only those rights as are granted to all other 
end users pursuant to the terms and conditions set forth in the Adobe standard 
commercial agreement for this software. Unpublished rights reserved under the 
copyright laws of the United States.


	Adobe Acrobat Reader Help
	Opening PDF documents
	Adjusting the view of PDF documents
	Setting the page layout and orientation

	Reading documents in Full Screen view
	Paging through documents
	Browsing with Bookmarks, Thumbnails, Links, and Articles
	Retracing your viewing path
	Printing PDF documents


	Legal Notices
	Copyright

	Back

